1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Debian x64 G02 + IPC+ smargo/argolis

Dieses Thema im Forum "Oscam Talk Archiv" wurde erstellt von ljonnyl, 10. November 2012.

  1. ljonnyl
    Offline

    ljonnyl Ist oft hier

    Registriert:
    3. April 2009
    Beiträge:
    136
    Zustimmungen:
    5
    Punkte für Erfolge:
    18
    Hi,
    ich habe mir ein paar Einstellungen gemacht aber es klappt nicht oscam startet nach der Einstellung nicht mehr.
    Debian server +IPC+ Smartreader Smargo
    ich habe gelesen das der smargo beim "Auto" Einstellung Probleme macht bei der G02.....

    Smargo 1.5 version auf auto

    .server

    Code:
    [reader]
    enable = 1
    label = G02
    protocol = smartreader
    detect = CD
    group = 1
    emmcache = 1,3,2
    Mhz = 357
    cardmhz = 357
    device = Serial:Reader F19XXXX
    boxid = 12345678
    caid = 09C7


    .conf

    Code:
    [global]
    serverip = 0.0.0.0
    disablelog = 0
    logfile = /var/log/ipc/OScam.log
    maxlogsize = 2480
    cachedelay = 0
    saveinithistory = 1
    loghistorysize  = 4096
    
    
    [cccam]
    port = 12006
    reshare = 1
    ignorereshare = 0
    version = 2.2.1
    reshare_mode = 0
    
    
    
    
    #[newcamd]
    #key          = 0102030405060708091011121314
    #port         = 22000@1830:003411
    
    
    [webif]
    httpport        = 16002
    httpuser        = oscam
    httppwd         = xxxxxx
    httprefresh     = 15
    httpallowed     = 0.0.0.0-255.255.255.255
    httpreadonly    = 0
    httpsavefullcfg = 1
    wie gesagt oscam startet nicht. Danke schon mal :)

    lg
     
    #1
  2. phantom

    Nervigen User Advertisement

  3. Kermit
    Offline

    Kermit Guest

    AW: Debian x64 G02 + IPC+ smargo/argolis

    Hi,

    auf Grund des Eintrags httpsavefullcfg = 1 glaube ich nicht daran die gesamte Konfig zu sehen. Diese müßte dann wesentlich umfangreicher sein.
    Was sagt denn das Logfile von OScam, wenn OScam gestartet werden soll oder wenn dort nichts drinnen steht im Syslog?

    Grüße

    Kermit
     
    #2

Diese Seite empfehlen