1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

D02 Karte will nicht

Dieses Thema im Forum "CS CCcam" wurde erstellt von azuver, 8. Mai 2009.

  1. azuver
    Offline

    azuver Ist gelegentlich hier

    Registriert:
    28. März 2009
    Beiträge:
    52
    Zustimmungen:
    4
    Punkte für Erfolge:
    8
    Hallo ich habe ein Problem mit meiner D02 Karte die ich von Premiere bekommen habe in meinen Reciever habe ich sie aktiviert und sie läuft einwandfrei.
    Auf meiner Linux-Kiste startet sich die Karte ständig neu.

    einmal steht da :

    card reader /dev/ttyUSB0
    handled 0(0) ecms and 0(0) emms
    Caid 1722 Betacrypt ACS 384
    Cardserial (geheim)

    ne Sekunde später steht da:

    card reader /dev/ttyUSB0
    no or unknown card inserted

    Meine clients können natürlich nicht entschlüsseln.
    Hier noch meine CCcam.cfg:

    F: dvb16 vdr
    F: dvb15 vdr
    F: dvbc vdr
    #CAID PRIO FILE : /var/keys/CCcam.prio
    #PROVIDERINFO FILE : /var/keys/CCcam.providers
    #CHANNELINFO FILE : /var/keys/CCcam.channelinfo
    SERVER LISTEN PORT : 13650
    WEBINFO LISTEN PORT : 17750
    TELNETINFO LISTEN PORT : 17751
    SERIAL READER : /dev/ttyUSB0

    Hat von euch jemand eine idee woran das liegt?

    mfg azuver
     
    #1
  2. phantom

    Nervigen User Advertisement

  3. Matlock
    Offline

    Matlock MFC Digital Eliteboard Team

    Registriert:
    18. Februar 2009
    Beiträge:
    16.587
    Zustimmungen:
    9.794
    Punkte für Erfolge:
    113
    Beruf:
    Schubkarren Beifahrer
    Ort:
    Atlanta
    AW: D02 Karte will nicht

    Du verwendest 3 x das gleiche Passwort!!!

    Das erstmal unbedingt ändern und dann noch mal melden.

    Evtl erst mal mit einem Clienten probieren und dann immer mehr da zu schalten.

    F: dvb16 vdr
    F: dvb15 vdr
    F: dvbc vdr
     
    #2
  4. azuver
    Offline

    azuver Ist gelegentlich hier

    Registriert:
    28. März 2009
    Beiträge:
    52
    Zustimmungen:
    4
    Punkte für Erfolge:
    8
    AW: D02 Karte will nicht

    Ich habe jetzt nur noch ein Client drinn aber die Karte startet immer noch ständig neu.

    cccaminfo zeigt mir diese Information an:


    Current Usage : 721 ECM/hour
    Average Usage : 543 ECM/hour

    Last used share : 1702:000000:0009 (nok)
    Ecm time :

    Handled ECM ( this session ) : 0 / 20 (0%)
    # Type ECM OK CAID/Ident
    1 remote
    8 0

    Dieser Link ist nur für Mitglieder!!! Jetzt kostenlos Registrieren ?

    Dieser Link ist nur für Mitglieder!!! Jetzt kostenlos Registrieren ?

    Dieser Link ist nur für Mitglieder!!! Jetzt kostenlos Registrieren ?


    2 remote
    6 0

    Dieser Link ist nur für Mitglieder!!! Jetzt kostenlos Registrieren ?

    Dieser Link ist nur für Mitglieder!!! Jetzt kostenlos Registrieren ?

    Dieser Link ist nur für Mitglieder!!! Jetzt kostenlos Registrieren ?


    3 remote
    4 0

    Dieser Link ist nur für Mitglieder!!! Jetzt kostenlos Registrieren ?

    Dieser Link ist nur für Mitglieder!!! Jetzt kostenlos Registrieren ?


    4 remote
    2 0

    Dieser Link ist nur für Mitglieder!!! Jetzt kostenlos Registrieren ?

    Dieser Link ist nur für Mitglieder!!! Jetzt kostenlos Registrieren ?



    Kann man daraus etwas erkennen?

    mfg azuver
     
    #3
  5. Matlock
    Offline

    Matlock MFC Digital Eliteboard Team

    Registriert:
    18. Februar 2009
    Beiträge:
    16.587
    Zustimmungen:
    9.794
    Punkte für Erfolge:
    113
    Beruf:
    Schubkarren Beifahrer
    Ort:
    Atlanta
    AW: D02 Karte will nicht

    OK, wenn es jetzt nicht mehr an den Passwörtern liegt, solltest du mal ein paar mehr Info's geben.

    Was ist "mein Reciver" hast du noch Key's drinnen, wo steckt die Karte und nutzt du nur CCcam.
    Wie sind die Client's im Moment angebunden (Home, I-Net) und haben die nochKarten, usw. :dance3:

    Dann lässt sich das Probs besser erkennen.
     
    #4
    azuver gefällt das.
  6. azuver
    Offline

    azuver Ist gelegentlich hier

    Registriert:
    28. März 2009
    Beiträge:
    52
    Zustimmungen:
    4
    Punkte für Erfolge:
    8
    AW: D02 Karte will nicht

    cccam 20.0.11 läuft bei mir auf einen Linux-Server. Mein Client ist ein Linux VDR der aber mit einen cccam Server zusammenarbeitet.
    Wenn ich meine alte Anaconda(Kabelfiles) mit dem cccam betreibe funktioniert es bestens. Die Karte stürzt auch nicht ab.

    Eine Softcam benutze ich zur Zeit nicht. Ich share erstmal nur im Homenetz, und mein Cardreader ist der smargo+

    Die Karte startet auch neu wenn kein Client verbunden ist und ich mit CCaminfo.php die Anzeige update und mir dabei die Seite Entitlements ansehe.

    Falls du noch mehr Infos brauchst gebe ich die gerne

    mfg azuver
     
    Zuletzt bearbeitet: 8. Mai 2009
    #5
  7. azuver
    Offline

    azuver Ist gelegentlich hier

    Registriert:
    28. März 2009
    Beiträge:
    52
    Zustimmungen:
    4
    Punkte für Erfolge:
    8
    AW: D02 Karte will nicht

    Ich habe das Problem gelöst bekommen.

    Der Smargo wird nicht richtig erkannt wenn er beim Rechnerstart schon steckt.
    Wenn ich ihn nach dem Serverstart erst einstecke funktioniert er bestens.

    mfg azuver
     
    #6

Diese Seite empfehlen