1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Talk CCCam-Server verarbeitet keine EMM mehr

Dieses Thema im Forum "CS CCcam" wurde erstellt von Landauer, 11. Oktober 2012.

  1. Landauer
    Offline

    Landauer Spezialist

    Registriert:
    14. August 2010
    Beiträge:
    688
    Zustimmungen:
    277
    Punkte für Erfolge:
    63
    Hallo zusammen.

    Folgendes Problem:
    Seit einiger Zeit (ca. 7-8 Wochen) werden vom Server keine Emm mehr verarbeitet. Die Klienten senden noch, allerdings nie mehr als ca. 40 (nach Neustart der CCCam beginnen Sie wieder zu senden, bis ca. 40 EMM pro Klient erreicht sind) und die Karte bleibt auf dem gleichen Datum stehen.
    Ich habe keine Ahnung woran das liegen könnte. Vielleicht hat ja von euch einer 'ne Idee!?!

    Nun ein paar angaben zum System:
    Server: Fritzbox 7170 mit freetz-devel-7340M
    Smartreader: Argolis FW v. 1.05
    Karte: S*y S02
    Als Klienten gibt es dbox2, Dreambox, Pingulux

    Bevor ich an der CCCam.cfg rumgespielt habe, waren unter EMM-Einstellungen die Parameter Global EMM und Show Timing nicht vorhanden. Extra Emm Level stand auf yes. Habe die Einstellungen nach Vorgaben in anderen Threats so abgeändert, hat aber nichts geholfen.
    Hier mal meine CCCam.cfg:

    CCCam.cfg:
    ### CLIENTS ###

    F: userA passA 2 1 1 { 0:0:1 } # Pingulux mit Oscam
    F: userB passB # Pingulux mit MGCamd
    F: userC passC 1 0 1 { 0:0:1 } #dbox2 oder Dreambox
    F: userD passD 1 0 0 { 0:0:1 } #dbox2 oder Dreambox


    ### SERVER ###

    # Port-Einstellungen #
    SERVER LISTEN PORT : 12***
    #TELNETINFO LISTEN PORT : 16***
    WEBINFO LISTEN PORT : 16***

    # Webinfo-Einstellungen #
    ALLOW WEBINFO : yes
    WEBINFO USERNAME : admin
    WEBINFO PASSWORD : ***
    SHOW EXTENEDED CLIENT INFO : yes
    SHOW TIMING : yes

    # Cardreader-Einstellungen #
    # PHOENIX READER : /dev/ttyUSB0
    SERIAL READER : /dev/ttyUSB0 Smartreader+
    # SMARTCARD CLOCK FREQUENCY : /dev/ttyUSB0 Smartreader+ 6000000
    TRY ALL CHIDS : /dev/ttyUSB0
    #SMARTCARD SID REJECT : /dev/ttyUSB0 { e419 }

    # EMM-Einstellungen #
    EMM Blocker : no
    DISABLE EMM : no # hab jetzt öfter gelesen, dass man hier in der Fritte yes schreiben soll, da nicht am Satelliten
    EXTRA EMM LEVEL : no
    GLOBAL EMM : 1
    SHOW TIMING : yes
    DEBUG : yes

    #Hops-Einstellungen#
    MINIMUM DOWNHOPS : 1

    # Telnet-Einstellungen #
    ALLOW TELNETINFO : no
    TELNETINFO USERNAME : admin
    TELNETINFO PASSWORD : ***

    # uStore01-Einstellungen #
    SOFTKEY FILE : /var/media/ftp/uStor01/cs/cccam/SoftCam.Key
    AUTOROLL FILE : /var/media/ftp/uStor01/cs/cccam/AutoRoll.Key
    STATIC CW FILE : /var/media/ftp/uStor01/cs/cccam/constant.cw
    CAID PRIO FILE : /var/media/ftp/uStor01/cs/cccam/CCcam.prio
    PROVIDERINFO FILE : /var/media/ftp/uStor01/cs/cccam/CCcam.providers
    CHANNELINFO FILE : /var/media/ftp/uStor01/cs/cccam/CCcam.channelinfo
    LOG WARNINGS : /var/media/ftp/uStor01/cs/cccam/warnings.txt
    CCCAM Log : /var/media/ftp/uStor01/cs/cccam/cccamlog.txt

    Gruß Landauer
     
    #1
  2. phantom

    Nervigen User Advertisement

  3. Landauer
    Offline

    Landauer Spezialist

    Registriert:
    14. August 2010
    Beiträge:
    688
    Zustimmungen:
    277
    Punkte für Erfolge:
    63
    AW: CCCam-Server verarbeitet keine EMM mehr

    Ich vermute, dass der Smargo was abgekriegt hat.

    Von daher hat sich das Thema für mich erledigt.
     
    #2

Diese Seite empfehlen