1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Gelöst Boot Schleife kein USB Flash möglich

Dieses Thema im Forum "Gigablue HD 800 UE Plus" wurde erstellt von Erbacher01, 1. Januar 2014.

  1. Erbacher01
    Offline

    Erbacher01 Ist gelegentlich hier

    Registriert:
    12. Mai 2010
    Beiträge:
    64
    Zustimmungen:
    1
    Punkte für Erfolge:
    8
    Hy @all und Prost Neujahr

    Habe ein Problem mit meinem UE800 plus. Wollte zwei drei Plugins installieren, danach neu start.

    Jetz hängt der Receiver in einer Bootschleife. Also kommt nur das Open Mips Logo und dann passiert nichts mehr.

    Was ich gemacht habe:

    Versucht mit mehreren USB Sticks ein neues Image flashen
    15 min vom Strom trennen
    Alle Plugins per FTP entfernt.

    Also Telnet FTP geht!

    Hat einer eine Idee was ich machen kann kann nicht neu flashen und nicht machen.

    Vielen Dank
     
    #1
  2. phantom

    Nervigen User Advertisement

  3. McMighty
    Offline

    McMighty Moderator Digital Eliteboard Team

    Registriert:
    2. März 2009
    Beiträge:
    9.389
    Zustimmungen:
    4.697
    Punkte für Erfolge:
    113
    Beruf:
    Inscheniör
    Ort:
    Bodensee
    AW: Boot Schleife kein USB Flash möglich

    Kommt denn "conf" im Display, wenn Du mit Stick bootest?


    Gesendet von meinem iPad mit

    Dieser Link ist nur für Mitglieder!!! Jetzt kostenlos Registrieren ?

     
    #2
  4. andigerni
    Offline

    andigerni Spezialist

    Registriert:
    3. Juli 2009
    Beiträge:
    594
    Zustimmungen:
    206
    Punkte für Erfolge:
    43
    AW: Boot Schleife kein USB Flash möglich

    Hallo Erbacher.
    Erst mal ein frohes neues Jahr.
    Also, das hört sich an als ob dein Images zerschossen ist.
    Ist mir schon öffters passiert.
    Zum neu flashen eine frage.
    Kommt wenn du die Box mit usb-stick startest die gelbe Meldung im Display das ein Images gefunden wurde ?
    Ich habe die selben Probleme mit der Vorgänger ue und mit einer Quad.
    Habe es aber lösen können.
    Habe einen usb stick mit LED.
    Starte dann ganz normal den flashvorgang.
    am anfang blinken usb stick und box led noch.
    dann bleibt scheinbar alles stehen.
    jetzt nicht unterbrechen. kann schon mal 1,5 stunden dauern.
    wenn auf einmal die led des usb nicht mehr leuchtet, den stick ziehen und die box vom Strom ab.
    einen Moment warten und die box wieder an den Strom anschließen.
    nun sollte sie wieder normal starten.
    Habe es es erst heute morgen wieder machen müssen.
    gruß Andi
     
    #3
  5. Erbacher01
    Offline

    Erbacher01 Ist gelegentlich hier

    Registriert:
    12. Mai 2010
    Beiträge:
    64
    Zustimmungen:
    1
    Punkte für Erfolge:
    8
    AW: Boot Schleife kein USB Flash möglich

    Hy

    Habs hinbekommen. Direkt über die Konsole via Telnet. Einen Stick mit LED hatte ich auch hier, wäre ein Versuch gewesen

    [TABLE="width: 927"]

    [TD="class: codeLines container-4"][h=3]uellcode[/h][/TD]

    [TD="class: codeLineNumbers container-3, bgcolor: #D8E7F5, align: right"]1
    2
    3
    4
    5
    6
    7
    8
    9
    10
    11
    12
    13
    14
    15
    16
    17
    18
    19
    20
    [/TD]
    [TD="class: codeLines container-4"]Using username "root".
    root@gbquad1:~# ofgwrite -?

    ofgwrite Utility v1.4
    Author: Betacentauri
    Based upon: mtd-utils-native-1.4.9
    Use at your own risk! Make always a backup before use!
    Don't use it if you use multiple ubi volumes in ubi layer!

    ofgwrite: invalid option -- '?'
    Usage: ofgwrite <parameter> <image_directory>
    Options:
    -k --kernel flash kernel with automatic device recognition(default)
    -kmtdx --kernel=mtdx use mtdx device for kernel flashing
    -r --rootfs flash rootfs with automatic device recognition(default)
    -rmtdy --rootfs=mtdy use mtdy device for rootfs flashing
    -n --nowrite show only found image and mtd partitions (no write)
    -q --quiet show less output
    -h --help show help
    root@gbquad1:~#

    [/TD]
    [/TABLE]
     
    #4
    McMighty gefällt das.

Diese Seite empfehlen