1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Bekomme Sky Hd nicht hell

Dieses Thema im Forum "Diablo Cams Twin/Light" wurde erstellt von ploggi074, 30. September 2010.

  1. ploggi074
    Offline

    ploggi074 Ist gelegentlich hier

    Registriert:
    16. August 2007
    Beiträge:
    71
    Zustimmungen:
    2
    Punkte für Erfolge:
    8
    habe ein Probem mit dem WiFi.

    Underworld 2.04 ist installiert und er verbindet sich mit meiner CCCam in verbindung mit OScam in einer Fritzbox.

    Als karte dient eine D02 mit S*y Komplett.

    Alle meine Clienten funktionieren hervorragend nur die WiFi nicht. Macht einfach kein HD hell.

    SD programme funktionieren.

    Hat jemand eine idee??
     
    #1
  2. phantom

    Nervigen User Advertisement

  3. timeey
    Offline

    timeey Ist oft hier

    Registriert:
    20. August 2009
    Beiträge:
    197
    Zustimmungen:
    29
    Punkte für Erfolge:
    28
    AW: Bekomme Sky Hd nicht hell

    Hatte ich auch

    Dieser Link ist nur für Mitglieder!!! Jetzt kostenlos Registrieren ?



    Auf die Ursache kam ich, als ich auf ner Dbox2 cccam übers cccam Protokoll mit Oscam verbunden hab und mir die Webinfo genauer angeschaut hab (1834 hat gefehlt). Lösung hab ich im Post erwähnt. Seitdem läuft es bei mir wunderbar mitm Wifi.
     
    #2
  4. ploggi074
    Offline

    ploggi074 Ist gelegentlich hier

    Registriert:
    16. August 2007
    Beiträge:
    71
    Zustimmungen:
    2
    Punkte für Erfolge:
    8
    AW: Bekomme Sky Hd nicht hell

    Kannst deine Config mal posten??

    Die 1834 zeigt er mir ja im WebInfo der CCcam
     
    #3
  5. timeey
    Offline

    timeey Ist oft hier

    Registriert:
    20. August 2009
    Beiträge:
    197
    Zustimmungen:
    29
    Punkte für Erfolge:
    28
    AW: Bekomme Sky Hd nicht hell

    Betatunnel bei dem entsprechenden User hinzugefügt?

    betatunnel = 1834.007e:1722,1834.007f:1722,1834.0080:1722,1834.0081:1722,1834.0082:1722,1834.0083:1722,1834.0084:1722,1834.007b:1722,1834.007c:1722,1834.007a:1722
    (ja, sind alle 10 Sender, auch wenn bei KD nur 7 bisher empfangbar, so gehen sie kurioserweise über Sat alle mit ner D02)

    Was sagt denn die Log-Datei von Oscam?
     
    Zuletzt bearbeitet: 1. Oktober 2010
    #4
  6. ploggi074
    Offline

    ploggi074 Ist gelegentlich hier

    Registriert:
    16. August 2007
    Beiträge:
    71
    Zustimmungen:
    2
    Punkte für Erfolge:
    8
    AW: Bekomme Sky Hd nicht hell

    bekomme das log nicht zum laufen.....
     
    #5
  7. timeey
    Offline

    timeey Ist oft hier

    Registriert:
    20. August 2009
    Beiträge:
    197
    Zustimmungen:
    29
    Punkte für Erfolge:
    28
    AW: Bekomme Sky Hd nicht hell

    Eh, wie? Was kann man da nicht zum laufen bekommen? Ort der Datei in der oscam.conf angeben und fertig. Geht auch bei der Fritzbox problemlos, hatte ich vor meinem Sheevaplug selber im Einsatz (FB7170 nur als Oscam Server).
     
    #6
  8. ploggi074
    Offline

    ploggi074 Ist gelegentlich hier

    Registriert:
    16. August 2007
    Beiträge:
    71
    Zustimmungen:
    2
    Punkte für Erfolge:
    8
    AW: Bekomme Sky Hd nicht hell

    Habe mir mal das Log von der OScam angesehen. Es kommt keine Anfrage vom WiFi

    -------------------------------------------------------------------------------
    >> OSCam << cardserver started at Wed Oct 6 22:08:38 2010
    -------------------------------------------------------------------------------
    2010/10/06 22:08:38 3876 s version=0.99.4svn, build #2085, system=mips-wrt54g-linux, nice=-5
    2010/10/06 22:08:38 3876 s max. clients=29, client max. idle=120 sec
    2010/10/06 22:08:38 3876 s max. logsize=2048 Kb
    2010/10/06 22:08:38 3876 s client timeout=7000 ms, fallback timeout=5000 ms, cache delay=300 ms
    2010/10/06 22:08:38 3876 s shared memory initialized (size=554240, fd=3)
    2010/10/06 22:08:38 3876 s auth size=4752
    2010/10/06 22:08:38 3876 s services reloaded: 0 services freed, 1 services loaded
    2010/10/06 22:08:38 3876 s userdb reloaded: 0 accounts freed, 1 accounts loaded, 0 expired, 0 disabled
    2010/10/06 22:08:38 3876 s signal handling initialized (type=sysv)
    2010/10/06 22:08:40 3876 s 10900 service-id's loaded
    2010/10/06 22:08:40 3876 s 22 lengths for caid guessing loaded
    2010/10/06 22:08:40 3877 s monitor: disabled
    2010/10/06 22:08:40 3877 s camd 3.3x: disabled
    2010/10/06 22:08:40 3877 s camd 3.5x: disabled
    2010/10/06 22:08:40 3877 s cs378x: disabled
    2010/10/06 22:08:41 3877 s newcamd: initialized (fd=7, port=25834, crypted)
    2010/10/06 22:08:41 3877 s CAID: 1834
    2010/10/06 22:08:41 3877 s provid #0: 000000
    2010/10/06 22:08:41 3877 s cccam: disabled
    2010/10/06 22:08:41 3877 s radegast: disabled
    2010/10/06 22:08:41 3877 s client resolver thread started
    2010/10/06 22:08:41 3877 s logger started (pid=3886)
    2010/10/06 22:08:41 3877 s resolver thread started
    2010/10/06 22:08:41 3877 s http started (pid=3888)
    2010/10/06 22:08:41 3877 s proxy started (pid=3889, server=127.0.0.1)
    2010/10/06 22:08:41 3877 s waiting for local card init
    2010/10/06 22:08:41 3888 h HTTP Server listening on port 0
    2010/10/06 22:08:41 3889 p02 proxy reader: sky (127.0.0.1:12000) cccam v2.1.4 build 3191, maxhop: 5
    2010/10/06 22:08:43 3889 p02 cccam: user: oscam, version: 2.1.4, build: 3191
    2010/10/06 22:08:44 3877 s init for all local cards done
    2010/10/06 22:08:44 3877 s anti cascading disabled
    2010/10/06 22:08:44 3877 s client(1) connect from 127.0.0.1 (pid=3890, pipfd=14)
    2010/10/06 22:08:44 3889 p02 cccam: srv C812E1A484F00221 running v2.1.1 (2971)
    2010/10/06 22:08:45 3890 c01 encrypted newcamd:25834-client 127.0.0.1 granted (oscam, au=0)
    2010/10/06 22:08:45 3890 c01 user oscam authenticated successfully (CCcam)
    2010/10/06 22:08:45 3890 c01 AU disabled for user oscam
     
    #7
  9. timeey
    Offline

    timeey Ist oft hier

    Registriert:
    20. August 2009
    Beiträge:
    197
    Zustimmungen:
    29
    Punkte für Erfolge:
    28
    AW: Bekomme Sky Hd nicht hell

    Sorry, aber mit den bisherigen spärlichen Informationen kann ich dir beim besten Willen nicht helfen. Du solltest mal deine Konstellation sehr genau präzisieren, sowohl bzgl Server als auch Wifi. Im moment sehe ich nur, dass du auf der gleichen Box cccam und oscam laufen und den cccam Server bei Oscam als Reader eingetragen hast. Und scheinbar verbindet der cccam Server wiederum per Newcamd auf Oscam (Sinn?)?!

    Wie soll man da jetzt durchsehen bzw was daraus schließen? Ich seh das Wifi nichtmal connecten und du hast auch nur diesen einen "oscam" Account.

    Ich dachte bisher du benutzt Oscam und verbindest das Wifi mittels cccam Protokoll, das ist bei dir aber deaktiviert. Aber auch über Newcamd geht es natürlich. Wobei dir noch ein Port für 1722 (für SD Programme) fehlt.

    Übrigens meinte ich mit Webinfo nicht die eines cccam Servers wo die Karte dran hängt. Dazu nochmal Post #2 (bzw den Link) lesen. Ich habe mittels eines cccam Servers über das cccam Protokoll mit Oscam verbunden um zu schauen, welche Karten ihm reported werden und da fehlte die 1834, was bei mir der Grund war warum da keine Anfragen vom Wifi kamen. 1834 über Newcamd funktioniert auf jedenfall problemlos. Allerdings hab ich die Karte auch direkt an Oscam und nutze kein Cccam (gibts auch nicht aufm Sheevaplug, brauch ich aber auch nicht).
     
    #8

Diese Seite empfehlen