1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

bekomme 2 x Easymouse² an Debian nicht am laufen.

Dieses Thema im Forum "Archiv" wurde erstellt von mafiacccp, 16. Februar 2012.

  1. mafiacccp
    Offline

    mafiacccp Newbie

    Registriert:
    8. Dezember 2010
    Beiträge:
    21
    Zustimmungen:
    1
    Punkte für Erfolge:
    3
    hi

    habe probleme mit 2 X easymouse, wenn die beide angeschloßen sind werden nicht erkannt. Wollte feste verlinkung machen. mit eine Reader kalppt es wunderbar...

    root@CS-Server ~ > lsusb
    Bus 004 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
    Bus 003 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
    Bus 002 Device 003: ID 0403:6001 Future Technology Devices International, Ltd FT232 USB-Serial(UART)IC
    Bus 002 Device 002: ID 0403:6001 Future Technology Devices International, Ltd FT232 USB-Serial(UARTIC
    Bus 002 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
    Bus 001 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub


    root@CS-Server ~ > ls -l /dev/ttyUSB*
    crw-rw---- 1 root dialout 188, 0 16. Feb 22:25 /dev/ttyUSB0

    debian sieht den zweiten reader nicht. komme da nicht weiter. Suche hat nichts gebracht und google auch...
     
    Zuletzt bearbeitet: 17. Februar 2012
    #1
  2. phantom

    Nervigen User Advertisement

  3. Exotenfreund
    Offline

    Exotenfreund Ist oft hier

    Registriert:
    12. September 2009
    Beiträge:
    164
    Zustimmungen:
    106
    Punkte für Erfolge:
    43
    Ort:
    im Haus
    AW: bekomme 2 x Easymouse² an Debian nicht am laufen.

    steck sie einzelln und schreib die nummer auf.
     
    #2
    mafiacccp gefällt das.
  4. meister85
    Offline

    meister85 Chef Mod

    Registriert:
    21. September 2009
    Beiträge:
    7.927
    Zustimmungen:
    5.229
    Punkte für Erfolge:
    113
    AW: bekomme 2 x Easymouse² an Debian nicht am laufen.

    Versuch das mal einzeln bzw. andere USB-Eingänge ausprobieren. Wenn ein HUB verwendet wird, dann mal die Easymouse direkt mit dem PC verbinden, ohne HUB zwischen.
     
    #3
    mafiacccp gefällt das.
  5. mafiacccp
    Offline

    mafiacccp Newbie

    Registriert:
    8. Dezember 2010
    Beiträge:
    21
    Zustimmungen:
    1
    Punkte für Erfolge:
    3
    AW: bekomme 2 x Easymouse² an Debian nicht am laufen.

    die sind direkt am Igel dran. SN habe ich Einzel ausgelesen und in rules eingehtragen. den einer wird angeschrochen und bei den anderen stehe can't open divice. habe auch andere Ports ausprobiert. was mir noch aufgefallen ''ls -l /dev/ttyUSB*'' ist das die beide kurz da sind und dann ist der zweiter weg
     
    #4
  6. meister85
    Offline

    meister85 Chef Mod

    Registriert:
    21. September 2009
    Beiträge:
    7.927
    Zustimmungen:
    5.229
    Punkte für Erfolge:
    113
    AW: bekomme 2 x Easymouse² an Debian nicht am laufen.

    Zeig mir mal die Datei (udev)...
     
    #5
  7. mafiacccp
    Offline

    mafiacccp Newbie

    Registriert:
    8. Dezember 2010
    Beiträge:
    21
    Zustimmungen:
    1
    Punkte für Erfolge:
    3
    AW: bekomme 2 x Easymouse² an Debian nicht am laufen.

    10-easymouse-reader.rules

    SUBSYSTEMS=="usb", KERNEL=="ttyUSB*", ATTRS{serial}=="A400fReA", SYMLINK+="HDplus"
    SUBSYSTEMS=="usb", KERNEL=="ttyUSB*", ATTRS{serial}=="A900I7FG", SYMLINK+="SKYv13"
     
    #6
  8. meister85
    Offline

    meister85 Chef Mod

    Registriert:
    21. September 2009
    Beiträge:
    7.927
    Zustimmungen:
    5.229
    Punkte für Erfolge:
    113
    AW: bekomme 2 x Easymouse² an Debian nicht am laufen.

    OK, das sieht ja schon mal gut aus. Wie sieht die Config Datei (oscam.server o. cccam.cfg) aus?
     
    #7
  9. Mogelhieb
    Offline

    Mogelhieb Chef Mod Digital Eliteboard Team

    Registriert:
    29. November 2008
    Beiträge:
    12.055
    Zustimmungen:
    16.482
    Punkte für Erfolge:
    113
    Geschlecht:
    männlich
    Beruf:
    Counselor
    Ort:
    Bayern
    AW: bekomme 2 x Easymouse² an Debian nicht am laufen.

    Versuche mal nur Kleinbuchstaben in der 10-usbadapter.rules Beim Namen: SYMLINK+="skyv13"
    Dann siehe zu, dass nur ein Emu läuft. Nicht dass sich CCcam den Reader schnappt und OScam ihn dann nicht mehr nutzen kann.
     
    #8
  10. mafiacccp
    Offline

    mafiacccp Newbie

    Registriert:
    8. Dezember 2010
    Beiträge:
    21
    Zustimmungen:
    1
    Punkte für Erfolge:
    3
    AW: bekomme 2 x Easymouse² an Debian nicht am laufen.

    Code:
    ##### OSCam Config #####
    
    [global]
    serverip            = 0.0.0.0
    disablelog          = 0
    logfile             = /var/log/ipc/OScam.log
    maxlogsize          = 2480
    cachedelay          = 0
    saveinithistory     = 1
    loghistorysize      = 4096
    dropdups          = 1
    nice            = -1
    waitforcards         = 1
    saveinithistory     = 1
    
    [webif]
    httpport            = Port
    httpuser            = user
    httppwd             = pwd
    httprefresh         = 15
    httpallowed         = 192.168.178.0-192.168.178.255,127.0.0.1
    httpreadonly        = 0
    httpsavefullcfg     = 1
    httphelplang         = de
    
    [cccam]
    port             = Port
    reshare         = 0
    forward_origin_card     = 0
    ignorereshare     = 0
    version         = 2.2.1
    minimizecards     = 0
    keepconnected     = 1
    stealth         = 0
    reshare_mode         = 0
    updateinterval     = 240
    
    Code:
    [reader]
    device                        = /dev/HDplus
    services                      = hdplus,!skyfullhd,!austriasat,!orfcw
    label                         = HDplus
    caid                          = 1843
    detect                        = cd
    cardmhz                       = 358
    mhz                           = 357
    protocol                      = mouse
    group                         = 2
    emmcache                      = 1,3,2
    rsakey                        = B*5
    boxkey                        = A*C
    
    für V13 = /dev/SKYv13
    es läuft nur oscam
     
    Zuletzt bearbeitet: 17. Februar 2012
    #9
  11. mafiacccp
    Offline

    mafiacccp Newbie

    Registriert:
    8. Dezember 2010
    Beiträge:
    21
    Zustimmungen:
    1
    Punkte für Erfolge:
    3
    AW: bekomme 2 x Easymouse² an Debian nicht am laufen.

    habe jetzt die verlinkung weg und die werden nicht mal unter/dev/ttyUSB* angesrochen....
    ______________________


    so lauft jetzt. hab denn Fehler nicht gefunden. muss debian neuaufsetzen. Trotzdem danke...

    Top Forum :emoticon-0152-heart
     
    Zuletzt bearbeitet: 17. Februar 2012
    #10

Diese Seite empfehlen