1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Problem Arival 500

Dieses Thema im Forum "Navman Talk Talk Talk" wurde erstellt von Franky1140, 21. Juli 2012.

  1. Franky1140
    Offline

    Franky1140 Newbie

    Registriert:
    20. Juli 2012
    Beiträge:
    1
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Hallo Jungs,

    ich habe auf dem Arival ein Navigon drauf ( fragt mich bitte nicht welches, mache das alles zum ersten mal) es Startet ohne Probleme. Es kommt eine Fehlermeldung " kein Karten-Material" danach Stürtz es einfach ab.
    Ich habe hier schon soviel versucht aber ich komme net weiter, hilfe von euche wäre toll

    lg
     
    #1
  2. phantom

    Nervigen User Advertisement

  3. nominator
    Offline

    nominator Newbie

    Registriert:
    19. Dezember 2011
    Beiträge:
    25
    Zustimmungen:
    6
    Punkte für Erfolge:
    3
    Ort:
    Ruhrpott
    AW: Arival 500

    Lol, Du musst schon das Richtige Kartenmaterial für die jeweilige Version haben.
    Das Kartenmaterial ist unterschiedlich bei Navigon 6 und 7 und sitzt auch nicht an der gleichen Stelle.

    Wenn Du nicht weißt welche Soft das ist, wird Dir keiner helfen können.

    Gruß

    Peter
     
    #2
  4. Garf
    Offline

    Garf Meister

    Registriert:
    6. Dezember 2009
    Beiträge:
    913
    Zustimmungen:
    772
    Punkte für Erfolge:
    93
    AW: Arival 500

    Da es aber wichtig wäre, schau bitte einmal mit einem Editor in die Datei version.xml im Navigonverzeichnis.
     
    #3

Diese Seite empfehlen