1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Al Jazeera Via 4.0 - Smargo - Ubuntu 10.10 - x86

Dieses Thema im Forum "CS CCcam" wurde erstellt von proto, 15. Januar 2011.

  1. proto
    Offline

    proto Ist oft hier

    Registriert:
    13. November 2008
    Beiträge:
    118
    Zustimmungen:
    20
    Punkte für Erfolge:
    18
    Hallo,

    ich verstehe die Welt nicht mehr??

    Die Karte wird nicht erkannt???

    Code:
    04:04:30.127 CCcam: ======================================================================
    04:04:30.128 CCcam: starting CCcam 2.2.1 compiled on Nov 21 2010@02:35:58
    04:04:30.128 CCcam: ======================================================================
    04:04:30.128 CCcam: online using nodeId xxxxxxxxxxxxxxxxxx
    04:04:30.131 CCcam: create 1 cam device(s)
    04:04:30.950 CCcam: card detect fail
    04:04:31.075 CCcam: readKeyfile: cannot open /var/keys/SoftCam.Key or not found
    04:04:31.075 CCcam: readKeyfile: cannot open /var/keys/AutoRoll.Key or not found
    04:04:31.075 CCcam: static cw not found or bad
    04:04:31.075 CCcam: parsed 0 entries from /var/etc/CCcam.prio
    04:04:31.102 CCcam: added 1274 provider names from /var/etc/CCcam.providers
    04:04:31.244 CCcam: card detect fail
    04:04:32.882 CCcam: card detect fail
    04:04:33.116 CCcam: added 10172 channel names from /var/etc/CCcam.channelinfo
    04:04:33.116 CCcam: server started on port 12000
    04:04:34.678 CCcam: card detect fail
    04:04:35.973 CCcam: card detect fail
    
    
    Ich habe folgendes


    Karte: Al Jazeera Viaccess 4.0


    Reader: Smargo

    Code:
    FW v1.5
    Mode: Autoswitch
    Kernel: Normal
    T-mode: T=0
    EGT: 0
    
    Code:
    [ 2047.394162] usb 2-2: new full speed USB device using ohci_hcd and address 5
    [ 2047.610407] ftdi_sio 2-2:1.0: FTDI USB Serial Device converter detected
    [ 2047.610565] usb 2-2: Detected FT232BM
    [ 2047.610582] usb 2-2: Number of endpoints 2
    [ 2047.610601] usb 2-2: Endpoint 1 MaxPacketSize 64
    [ 2047.610619] usb 2-2: Endpoint 2 MaxPacketSize 64
    [ 2047.610637] usb 2-2: Setting MaxPacketSize 64
    [ 2047.612140] ftdi_sio ttyUSB0: Unable to read latency timer: -32
    [ 2047.612462] usb 2-2: FTDI USB Serial Device converter now attached to ttyUSB0
    


    Ubuntu 10.10 auf einem x86 Server


    cccam.cfg (/var/etc CHMOD 755)
    CCcam.x86 (/var/bin CHMOD 755)

    Code:
    F: test test
    
    SERVER LISTEN PORT : 12000
    
    WEBINFO USERNAME : xxxxxxx
    WEBINFO PASSWORD : xxxxxxx
    
    SERIAL READER : /dev/ttyUSB0 smartreader+
    
    SMARTCARD CLOCK FREQUENCY: /dev/ttyUSB0 6000000
    
    PS
    Ich verwende WinSCP und habe Notepad++ als Standardeditor eingestellt.
    Wenn ich die Datei öffne wird die Formatierung immer mit Windows/Ansi
    angezeigt. Macht das bei cccam was aus ob Unix oder Windows?

    Es laufen keine weiteren cccam Prozesse im Hintergrund.

    Unter OScam wird die Karte ohne Probleme erkannt.

    Ich hoffe das mir jemand weiterhelfen kann
    danke im Voraus ;)


    Habe gerade eine andere Viaccess 4.0 von PS ausprobiert die
    wird sofort erkannt!

    Wird die via4 von Al jazeera von cccam 2.2.1 nicht unterstützt?

    Code:
    Mode: Fix
    Mhz: 6,00
    Kernel: Normal
    T-mode: T=0
    EGT: 0
    
    SERIAL READER : /dev/ttyUSB0 smartreader+
    
    SMARTCARD CLOCK FREQUENCY: /dev/ttyUSB0 6000000
    gruß
     
    Zuletzt bearbeitet: 15. Januar 2011
    #1
  2. phantom

    Nervigen User Advertisement

  3. ysimmerath
    Offline

    ysimmerath Meister

    Registriert:
    5. Dezember 2007
    Beiträge:
    948
    Zustimmungen:
    432
    Punkte für Erfolge:
    63
    Ort:
    31°37'40.96"N
    AW: Al Jazeera Via 4.0 - Smargo - Ubuntu 10.10 - x86

    versuch mal mit andere CCcam Version

    bei mir stürzt unter Debian mit Progbee und CCcam 2.2.1 ab und läuft perfekt mit 2.1.4
     
    #2
    proto gefällt das.
  4. feissmaik
    Offline

    feissmaik Elite User

    Registriert:
    21. November 2010
    Beiträge:
    1.666
    Zustimmungen:
    513
    Punkte für Erfolge:
    0
    Ort:
    FarFarAway
    AW: Al Jazeera Via 4.0 - Smargo - Ubuntu 10.10 - x86

    Probiers mal mit T=1


    Das Format der Dateien spielt insofern eine Rolle als dass Windows für den Zeilenumbruch ein ^M einfügt und das versteht Linux nicht

    Ansonsten probiers mit einer älteren CCcam version - musst du unbedingt 2.2.1 benutzen?
     
    #3
    proto gefällt das.
  5. proto
    Offline

    proto Ist oft hier

    Registriert:
    13. November 2008
    Beiträge:
    118
    Zustimmungen:
    20
    Punkte für Erfolge:
    18
    AW: Al Jazeera Via 4.0 - Smargo - Ubuntu 10.10 - x86

    hi ,

    ältere cccam versionen habe ich ja auch schon probiert aber das gleiche ergebnis.

    Das komische ist das die PS via 4.0 sofort erkannt wird.
     
    #4
  6. ysimmerath
    Offline

    ysimmerath Meister

    Registriert:
    5. Dezember 2007
    Beiträge:
    948
    Zustimmungen:
    432
    Punkte für Erfolge:
    63
    Ort:
    31°37'40.96"N
    AW: Al Jazeera Via 4.0 - Smargo - Ubuntu 10.10 - x86

    könnte auch sein dass du die Karte im smargo falsch gesteckt hast
     
    #5

Diese Seite empfehlen