1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Al Jazeera Sport Karte (Hotbird 13°) wird nicht hell

Dieses Thema im Forum "Oscam Talk Archiv" wurde erstellt von bad dog, 18. Februar 2013.

  1. bad dog
    Offline

    bad dog Newbie

    Registriert:
    15. Februar 2013
    Beiträge:
    7
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Hallo liebe DEB Profis ich hoffe ihr könnt mir hier weiter helfen, ich bin an einem Punkt angelangt an dem ich nicht mehr weiter weiss.
    Ich bin für jeden schubser dankbar.

    Ich habe ein ET4000 und eine Al Jazeera Sport Karte (Hotbird 13°) diese will einfach nicht hell werden.
    Ich durchforste das Board schon seit vier Tagen um mich in die Materie einzuarbeiten, mein Ziel ist es eine Fritzbox als CS Server zu betreiben mit einem ET4000 als Client.
    Vorerst will ich nur die box hell machen und die will partu nicht mitarbeiten ;)

    Hier zunächst einmal die Daten: Auf der ET4000 läuft ein OpenPli 3 beta mit der OScam-experimental v.1.20 r.0

    und hier die configs.

    oscam.conf:
    [global]
    logfile = /var/oscam.log
    nice = -1
    WaitForCards = 1
    ClientTimeout = 5
    CacheDelay = 120
    saveinithistory = 1
    PreferLocalCards = 1

    [dvbapi]
    enabled = 1
    au = 1
    boxtype = dreambox
    user = local
    pmt_mode = 0

    [cccam]
    port = 8888
    reshare = 0
    ignorereshare = 0
    reshare_mode = 0
    version = 2.1.4
    keepconnected = 1
    stealth = 1


    [webif]
    httpport = 16002
    httpuser = XXXX
    httppwd = XXXX
    httprefresh = 10
    httpallowed = 127.0.0.1,192.168.0.0-192.168.255.255

    oscam.dvbapi:

    P: 0500
    I: 0603
    I: 0627


    oscam.server
    [reader]
    label = JSC
    Protocol = internal
    detect = CD
    device = /dev/sci0
    Group = 1
    emmCache = 1,3,2
    CAID = 0500
    ecmwhitelist = 0500@042400:2F,34,52,57



    oscam.user
    [account]
    user = local
    enable = 1
    group = 1
    au = 1

    ich bedanke mich schon mal im voraus.
     
    #1
  2. phantom

    Nervigen User Advertisement

  3. remz
    Offline

    remz Stamm User

    Registriert:
    5. Januar 2009
    Beiträge:
    1.166
    Zustimmungen:
    537
    Punkte für Erfolge:
    113
    AW: ET4000 Was mache ich falsch ??

    In welchen Kartenslot steckt denn die Karte, laut deiner oscam.server Kartenslot unten.

    /dev/sci1 = Kartenslot oben

    /dev/sci0 = Kartenslot unten

    Läuft Oscam soweit, hast du Zugang zum Webif?
     
    #2
  4. bad dog
    Offline

    bad dog Newbie

    Registriert:
    15. Februar 2013
    Beiträge:
    7
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    AW: ET4000 Was mache ich falsch ??

    Super das jemand drauf geantwortet hat:emoticon-0148-yes:
    Ist überhaupt schwierig im deutschsprachigen Raum Support für Exoten Karten wie JSC zu finde.
    Karte habe ich im unteren Schacht eingeschoben mit dem Kartenchip nach oben.

    Ich habe gelesen das die Xtrends bei 4000 die Lesekontakte oben verbaut haben.
    Wenn du mit webif die webseite von ET4000 meinst ja ich habe Zugang und komme auch rein.
    Ob Oscam läuft kann ich nicht sagen ich weis auch nicht wie oder wo ich das festellen kann.

    die Karte ist o.k, die hab ich anderweitig geteste.

    oscam.log

    -------------------------------------------------------------------------------
    >> OSCam << cardserver log switched at Thu Jan 1 01:00:17 1970
    -------------------------------------------------------------------------------
    1970/01/01 01:00:17 0 s version=1.20-unstable_svn, build #7365, system=mipsel-oe-linux, nice=-1
    1970/01/01 01:00:17 0 s client max. idle=120 sec, debug level=0, filter_sensitive=1
    1970/01/01 01:00:17 0 s max. logsize=10 Kb, loghistorysize=4096 bytes
    1970/01/01 01:00:17 0 s client timeout=5000 ms, fallback timeout=2500 ms, cache delay=120 ms
    1970/01/01 01:00:17 0 s The current system time is smaller than the build date (Dec 14 2012). Waiting up to 60 seconds for time to correct
    1970/01/01 01:00:17 0 >> OSCam << cardserver log switched, version 1.20-unstable_svn, build #7365 (mipsel-oe-linux)
    1970/01/01 01:00:17 0 version=1.20-unstable_svn, build #7365, system=mipsel-oe-linux, nice=-1
    1970/01/01 01:00:17 0 client max. idle=120 sec, debug level=0, filter_sensitive=1
    1970/01/01 01:00:17 0 max. logsize=10 Kb, loghistorysize=4096 bytes
    1970/01/01 01:00:17 0 client timeout=5000 ms, fallback timeout=2500 ms, cache delay=120 ms
    2013/02/19 23:04:28 0 s services reloaded: 0 services freed, 1 services loaded, rejected 0
    2013/02/19 23:04:28 0 s userdb reloaded: 1 accounts loaded, 0 expired, 0 disabled
    2013/02/19 23:04:28 0 s signal handling initialized (type=sysv)
    2013/02/19 23:04:28 0 s 164 service-id's loaded in 8ms
    2013/02/19 23:04:28 0 s oscam.tiers loading failed
    2013/02/19 23:04:28 0 s 14 provid's loaded
    2013/02/19 23:04:28 0 s 0 lengths for caid guessing loaded
    2013/02/19 23:04:28 0 s can't open whitelist file /etc/tuxbox/config/oscam-experimental/oscam.whitelist
    2013/02/19 23:04:28 0 s can't open cacheex-matcher file /etc/tuxbox/config/oscam-experimental/oscam.cacheex
    2013/02/19 23:04:28 0 s Starting listener 0
    2013/02/19 23:04:28 0 s monitor: disabled
    2013/02/19 23:04:28 0 s Starting listener 0
    2013/02/19 23:04:28 0 s camd35: disabled
    2013/02/19 23:04:28 0 s Starting listener 0
    2013/02/19 23:04:28 0 s cs378x: disabled
    2013/02/19 23:04:28 0 s Starting listener 0
    2013/02/19 23:04:28 0 s newcamd: disabled
    2013/02/19 23:04:28 0 s Starting listener 0
    2013/02/19 23:04:28 0 s cccam: initialized (fd=5, port=8888, crypted)
    2013/02/19 23:04:28 0 s Starting listener 0
    2013/02/19 23:04:28 0 s pandora: disabled
    2013/02/19 23:04:28 0 s Starting listener 0
    2013/02/19 23:04:28 0 s csp: disabled
    2013/02/19 23:04:28 0 s Starting listener 0
    2013/02/19 23:04:28 0 s radegast: disabled
    2013/02/19 23:04:28 0 s starting thread http
    2013/02/19 23:04:28 0 s http thread started
    2013/02/19 23:04:28 0 s starting thread reader check
    2013/02/19 23:04:28 0 s reader check thread started
    2013/02/19 23:04:28 0 s starting thread check
    2013/02/19 23:04:28 0 s check thread started
    2013/02/19 23:04:28 0 s jsc [internal] creating thread for device /dev/sci0
    2013/02/19 23:04:28 0 s loadbalancer: can't read from file /tmp/.oscam/stat
    2013/02/19 23:04:28 0 s waiting for local card init
    2013/02/19 23:04:28 5B2868 r jsc [internal] Reader initialized (device=/dev/sci0, detect=cd, mhz=357, cardmhz=357)
    2013/02/19 23:04:29 5B4130 h HTTP Server listening on port 16002
    2013/02/19 23:04:30 0 s init for all local cards done
    2013/02/19 23:04:30 0 s anti cascading disabled
    2013/02/19 23:04:30 5BE670 c plain dvbapi-client granted (local, au=auto (1 reader))
    2013/02/19 23:04:30 5BE670 c dvbapi: 3 entries read from oscam.dvbapi
    2013/02/19 23:04:33 5BE670 c dvbapi: [ADD PID 0] CAID: 0603 ECM_PID: 14C2 PROVID: 000000
    2013/02/19 23:04:33 5BE670 c dvbapi: [ADD PID 1] CAID: 0627 ECM_PID: 1509 PROVID: 000000
    2013/02/19 23:04:33 5BE670 c dvbapi: [ADD PID 2] CAID: 0500 ECM_PID: 14DD PROVID: 042400
    2013/02/19 23:04:33 5BE670 c dvbapi: new program number: 20F5 (0603:20F5 unknown) [pmt_list_management 3]
    2013/02/19 23:04:33 5BE670 c dvbapi: try pids again #1
    2013/02/19 23:04:33 5BE670 c dvbapi: try pids again #2
    2013/02/19 23:04:33 5BE670 c dvbapi: try pids again #3
    2013/02/19 23:04:33 5BE670 c dvbapi: can't decode channel

    Nochmals ich bin jede hilfe dankbar
     
    #3
  5. Oezz
    Offline

    Oezz Ist gelegentlich hier

    Registriert:
    22. Januar 2013
    Beiträge:
    40
    Zustimmungen:
    20
    Punkte für Erfolge:
    0
    AW: ET4000 Was mache ich falsch ??

    Moin,

    so wie ich das mit meinen - rudimentärsten - Oscamfähigkeiten erkenne, läuft Oscam, der Reader wird initalisiert, aber er findet er die Al J-Karte nicht.

    Steck die Karte mal in den oberen Reader, Chip nach oben und hinten/innen und starte alles neu.
    Im devoten :emoticon-0122-itwasWiderspruch zu ´remz´ glaube ich, das der obere Slot O der untere 1 ist.
     
    Zuletzt bearbeitet: 20. Februar 2013
    #4
  6. bad dog
    Offline

    bad dog Newbie

    Registriert:
    15. Februar 2013
    Beiträge:
    7
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    AW: ET4000 Was mache ich falsch ??

    Guten Morgen allerseits.

    So, Karte habe ich im obersten Schacht JSC immer noch nicht Hell.
    Anscheinend ist es der richtige Schacht sagt das Log

    Oscam.log
    -------------------------------------------------------------------------------
    >> OSCam << cardserver log switched at Thu Jan 1 01:00:17 1970
    -------------------------------------------------------------------------------
    1970/01/01 01:00:17 0 s client max. idle=120 sec, debug level=0, filter_sensitive=1
    1970/01/01 01:00:17 0 s max. logsize=10 Kb, loghistorysize=4096 bytes
    1970/01/01 01:00:17 0 s client timeout=5000 ms, fallback timeout=2500 ms, cache delay=120 ms
    1970/01/01 01:00:17 0 s The current system time is smaller than the build date (Dec 14 2012). Waiting up to 60 seconds for time to correct
    1970/01/01 01:00:17 0 >> OSCam << cardserver log switched, version 1.20-unstable_svn, build #7365 (mipsel-oe-linux)
    1970/01/01 01:00:17 0 version=1.20-unstable_svn, build #7365, system=mipsel-oe-linux, nice=-1
    1970/01/01 01:00:17 0 client max. idle=120 sec, debug level=0, filter_sensitive=1
    1970/01/01 01:00:17 0 max. logsize=10 Kb, loghistorysize=4096 bytes
    1970/01/01 01:00:17 0 client timeout=5000 ms, fallback timeout=2500 ms, cache delay=120 ms
    2013/02/20 03:10:14 0 s services reloaded: 0 services freed, 1 services loaded, rejected 0
    2013/02/20 03:10:14 0 s userdb reloaded: 1 accounts loaded, 0 expired, 0 disabled
    2013/02/20 03:10:14 0 s signal handling initialized (type=sysv)
    2013/02/20 03:10:14 0 s 164 service-id's loaded in 7ms
    2013/02/20 03:10:14 0 s oscam.tiers loading failed
    2013/02/20 03:10:14 0 s 14 provid's loaded
    2013/02/20 03:10:14 0 s 0 lengths for caid guessing loaded
    2013/02/20 03:10:14 0 s can't open whitelist file /etc/tuxbox/config/oscam-experimental/oscam.whitelist
    2013/02/20 03:10:14 0 s can't open cacheex-matcher file /etc/tuxbox/config/oscam-experimental/oscam.cacheex
    2013/02/20 03:10:14 0 s Starting listener 0
    2013/02/20 03:10:14 0 s monitor: disabled
    2013/02/20 03:10:14 0 s Starting listener 0
    2013/02/20 03:10:14 0 s camd35: disabled
    2013/02/20 03:10:14 0 s Starting listener 0
    2013/02/20 03:10:14 0 s cs378x: disabled
    2013/02/20 03:10:14 0 s Starting listener 0
    2013/02/20 03:10:14 0 s newcamd: disabled
    2013/02/20 03:10:14 0 s Starting listener 0
    2013/02/20 03:10:14 0 s cccam: initialized (fd=5, port=8888, crypted)
    2013/02/20 03:10:14 0 s Starting listener 0
    2013/02/20 03:10:14 0 s pandora: disabled
    2013/02/20 03:10:14 0 s Starting listener 0
    2013/02/20 03:10:14 0 s csp: disabled
    2013/02/20 03:10:14 0 s Starting listener 0
    2013/02/20 03:10:14 0 s radegast: disabled
    2013/02/20 03:10:14 0 s starting thread http
    2013/02/20 03:10:14 0 s http thread started
    2013/02/20 03:10:14 0 s starting thread reader check
    2013/02/20 03:10:14 0 s reader check thread started
    2013/02/20 03:10:14 0 s starting thread check
    2013/02/20 03:10:14 0 s check thread started
    2013/02/20 03:10:14 0 s jsc [internal] creating thread for device /dev/sci0
    2013/02/20 03:10:14 0 s loadbalancer: can't read from file /tmp/.oscam/stat
    2013/02/20 03:10:14 0 s waiting for local card init
    2013/02/20 03:10:14 5B2868 r jsc [internal] Reader initialized (device=/dev/sci0, detect=cd, mhz=357, cardmhz=357)
    2013/02/20 03:10:14 5B4130 h HTTP Server listening on port 16002
    2013/02/20 03:10:15 5B2868 r jsc [internal] card detected
    2013/02/20 03:10:16 5B2868 r jsc [internal] ATR: 3B 9F 21 0E 49 52 44 45 54 4F 20 41 43 53 20 56 36 2E 30 9E
    2013/02/20 03:10:17 5B2868 r jsc [internal] Maximum frequency for this card is formally 6 Mhz, clocking it to 6.00 Mhz
    2013/02/20 03:10:18 5B2868 r jsc [internal] detect irdeto card
    2013/02/20 03:10:24 5B2868 r jsc [internal] card system not supported
    2013/02/20 03:10:24 5B2868 r jsc [internal] Normal mode failed, reverting to Deprecated Mode
    2013/02/20 03:10:25 5B2868 r jsc [internal] ATR: 3B 9F 21 0E 49 52 44 45 54 4F 20 41 43 53 20 56 36 2E 30 9E
    2013/02/20 03:10:26 5B2868 r jsc [internal] Maximum frequency for this card is formally 5 Mhz, clocking it to 6.00 Mhz
    2013/02/20 03:10:27 5B2868 r jsc [internal] detect irdeto card
    2013/02/20 03:10:32 5B2868 r jsc [internal] card system not supported
    2013/02/20 03:10:32 5B2868 r jsc [internal] card initializing error
    2013/02/20 03:10:33 0 s init for all local cards done
    2013/02/20 03:10:33 0 s anti cascading disabled
    2013/02/20 03:10:33 5BEDD8 c plain dvbapi-client granted (local, au=auto (1 reader))
    2013/02/20 03:10:33 5BEDD8 c dvbapi: 3 entries read from oscam.dvbapi
    2013/02/20 03:10:38 5BEDD8 c dvbapi: [ADD PID 0] CAID: 0603 ECM_PID: 1652 PROVID: 000000
    2013/02/20 03:10:38 5BEDD8 c dvbapi: [ADD PID 1] CAID: 0627 ECM_PID: 1699 PROVID: 000000
    2013/02/20 03:10:38 5BEDD8 c dvbapi: [ADD PID 2] CAID: 0500 ECM_PID: 14DE PROVID: 042400
    2013/02/20 03:10:38 5BEDD8 c dvbapi: new program number: 20F6 (0603:20F6 unknown) [pmt_list_management 3]
    2013/02/20 03:10:38 5BEDD8 c dvbapi: try pids again #1
    2013/02/20 03:10:38 5BEDD8 c dvbapi: try pids again #2
    2013/02/20 03:10:38 5BEDD8 c dvbapi: try pids again #3
    2013/02/20 03:10:38 5BEDD8 c dvbapi: can't decode channel
     
    #5
  7. Oezz
    Offline

    Oezz Ist gelegentlich hier

    Registriert:
    22. Januar 2013
    Beiträge:
    40
    Zustimmungen:
    20
    Punkte für Erfolge:
    0
    AW: ET4000 Was mache ich falsch ??

    Immer Stück für Stück :emoticon-0105-wink:

    Nimm doch mal die
    reader Settings
    aus Post Nr. 2 für die JSC Irdeto Karte

    Dieser Link ist nur für Mitglieder!!! Jetzt kostenlos Registrieren ?

    Dieser Link ist nur für Mitglieder!!! Jetzt kostenlos Registrieren ?



    Die beiden Zeilen für protocoll Mouse und device usb0 nimmste raus.
    Die Raute vor den nächsten beiden protocoll und device muss weg.


    Dann starte Oscam neu.
     
    Zuletzt bearbeitet: 20. Februar 2013
    #6
  8. bad dog
    Offline

    bad dog Newbie

    Registriert:
    15. Februar 2013
    Beiträge:
    7
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    AW: ET4000 Was mache ich falsch ??

    Hallo an alle

    @Oezz
    hab es so gemacht wie du es vorgeschlagen hast ;)
    nach neustart des Oscam und des Receivers, immer noch nicht hell ????
    hier dieLogs

    Oscam.Server
    [reader]
    label = JSC Irdeto
    protocol = internal
    device = /dev/sci0
    force_irdeto = 1
    caid = 0603
    detect = cd
    mhz = 600
    cardmhz = 600
    group = 1
    emmcache = 1,3,2

    Oscam.log
    -------------------------------------------------------------------------------
    >> OSCam << cardserver started at Thu Jan 1 01:00:17 1970
    -------------------------------------------------------------------------------
    1970/01/01 01:00:17 0 s starting thread log_list_thread
    1970/01/01 01:00:17 0 s log_list_thread thread started
    1970/01/01 01:00:17 0 s >> OSCam << cardserver started, version 1.20-unstable_svn, build #7365 (mipsel-oe-linux)
    1970/01/01 01:00:17 0 s version=1.20-unstable_svn, build #7365, system=mipsel-oe-linux, nice=-1
    1970/01/01 01:00:17 0 s client max. idle=120 sec, debug level=0, filter_sensitive=1
    1970/01/01 01:00:17 0 s max. logsize=10 Kb, loghistorysize=4096 bytes
    1970/01/01 01:00:17 0 s client timeout=5000 ms, fallback timeout=2500 ms, cache delay=120 ms
    1970/01/01 01:00:17 0 s The current system time is smaller than the build date (Dec 14 2012). Waiting up to 60 seconds for time to correct
    2013/02/20 14:55:57 0 s services reloaded: 0 services freed, 1 services loaded, rejected 0
    2013/02/20 14:55:57 0 s userdb reloaded: 1 accounts loaded, 0 expired, 0 disabled
    2013/02/20 14:55:57 0 s signal handling initialized (type=sysv)
    2013/02/20 14:55:57 0 s 164 service-id's loaded in 8ms
    2013/02/20 14:55:57 0 s oscam.tiers loading failed
    2013/02/20 14:55:57 0 s 14 provid's loaded
    2013/02/20 14:55:57 0 s 0 lengths for caid guessing loaded
    2013/02/20 14:55:57 0 s can't open whitelist file /etc/tuxbox/config/oscam-experimental/oscam.whitelist
    2013/02/20 14:55:57 0 s can't open cacheex-matcher file /etc/tuxbox/config/oscam-experimental/oscam.cacheex
    2013/02/20 14:55:57 0 s Starting listener 0
    2013/02/20 14:55:57 0 s monitor: disabled
    2013/02/20 14:55:57 0 s Starting listener 0
    2013/02/20 14:55:57 0 s camd35: disabled
    2013/02/20 14:55:57 0 s Starting listener 0
    2013/02/20 14:55:57 0 s cs378x: disabled
    2013/02/20 14:55:57 0 s Starting listener 0
    2013/02/20 14:55:57 0 s newcamd: disabled
    2013/02/20 14:55:57 0 s Starting listener 0
    2013/02/20 14:55:57 0 s cccam: initialized (fd=5, port=8888, crypted)
    2013/02/20 14:55:57 0 s Starting listener 0
    2013/02/20 14:55:57 0 s pandora: disabled
    2013/02/20 14:55:57 0 s Starting listener 0
    2013/02/20 14:55:57 0 s csp: disabled
    2013/02/20 14:55:57 0 s Starting listener 0
    2013/02/20 14:55:57 0 s radegast: disabled
    2013/02/20 14:55:57 0 s starting thread http
    2013/02/20 14:55:57 0 s http thread started
    2013/02/20 14:55:57 0 s starting thread reader check
    2013/02/20 14:55:57 0 s reader check thread started
    2013/02/20 14:55:57 0 s starting thread check
    2013/02/20 14:55:57 0 s check thread started
    2013/02/20 14:55:57 0 s jsc_irdeto [internal] creating thread for device /dev/sci0
    2013/02/20 14:55:57 0 s loadbalancer: can't read from file /tmp/.oscam/stat
    2013/02/20 14:55:57 0 s waiting for local card init
    2013/02/20 14:55:57 5B2850 r jsc_irdeto [internal] Reader initialized (device=/dev/sci0, detect=cd, mhz=600, cardmhz=600)
    2013/02/20 14:55:57 5B4120 h HTTP Server listening on port 16002
    2013/02/20 14:55:58 5B2850 r jsc_irdeto [internal] card detected
    2013/02/20 14:55:59 5B2850 r jsc_irdeto [internal] ATR: 3B 9F 21 0E 49 52 44 45 54 4F 20 41 43 53 20 56 36 2E 30 9E
    2013/02/20 14:56:00 5B2850 r jsc_irdeto [internal] Maximum frequency for this card is formally 6 Mhz, clocking it to 6.00 Mhz
    2013/02/20 14:56:01 5B2850 r jsc_irdeto [internal] detect irdeto card
    2013/02/20 14:56:08 5B2850 r jsc_irdeto [internal] card system not supported
    2013/02/20 14:56:08 5B2850 r jsc_irdeto [internal] Normal mode failed, reverting to Deprecated Mode
    2013/02/20 14:56:09 5B2850 r jsc_irdeto [internal] ATR: 3B 9F 21 0E 49 52 44 45 54 4F 20 41 43 53 20 56 36 2E 30 9E
    2013/02/20 14:56:10 5B2850 r jsc_irdeto [internal] Maximum frequency for this card is formally 5 Mhz, clocking it to 6.00 Mhz
    2013/02/20 14:56:11 5B2850 r jsc_irdeto [internal] detect irdeto card
    2013/02/20 14:56:17 5B2850 r jsc_irdeto [internal] card system not supported
    2013/02/20 14:56:17 5B2850 r jsc_irdeto [internal] card initializing error
    2013/02/20 14:56:17 0 s init for all local cards done
    2013/02/20 14:56:17 0 s anti cascading disabled
    2013/02/20 14:56:17 5BF000 c plain dvbapi-client granted (local, au=auto (1 reader))
    2013/02/20 14:56:17 5BF000 c dvbapi: 3 entries read from oscam.dvbapi
    2013/02/20 14:56:18 5BF000 c dvbapi: [ADD PID 0] CAID: 0603 ECM_PID: 14C2 PROVID: 000000
    2013/02/20 14:56:18 5BF000 c dvbapi: [ADD PID 1] CAID: 0627 ECM_PID: 1509 PROVID: 000000
    2013/02/20 14:56:18 5BF000 c dvbapi: [ADD PID 2] CAID: 0500 ECM_PID: 14DD PROVID: 042400
    2013/02/20 14:56:18 5BF000 c dvbapi: new program number: 20F5 (0603:20F5 unknown) [pmt_list_management 3]
    2013/02/20 14:56:18 5BF000 c dvbapi: try pids again #1
    2013/02/20 14:56:18 5BF000 c dvbapi: try pids again #2
    2013/02/20 14:56:18 5BF000 c dvbapi: try pids again #3
    2013/02/20 14:56:18 5BF000 c dvbapi: can't decode channel
    2013/02/20 14:59:07 5BF000 c dvbapi: [ADD PID 0] CAID: 0603 ECM_PID: 1652 PROVID: 000000
    2013/02/20 14:59:07 5BF000 c dvbapi: [ADD PID 1] CAID: 0627 ECM_PID: 1699 PROVID: 000000
    2013/02/20 14:59:07 5BF000 c dvbapi: [ADD PID 2] CAID: 0500 ECM_PID: 14DE PROVID: 042400
    2013/02/20 14:59:07 5BF000 c dvbapi: new program number: 20F6 (0603:20F6 unknown) [pmt_list_management 3]
    2013/02/20 14:59:07 5BF000 c dvbapi: try pids again #1
    2013/02/20 14:59:07 5BF000 c dvbapi: try pids again #2
    2013/02/20 14:59:07 5BF000 c dvbapi: try pids again #3
    2013/02/20 14:59:07 5BF000 c dvbapi: can't decode channel
     
    #7
  9. Oezz
    Offline

    Oezz Ist gelegentlich hier

    Registriert:
    22. Januar 2013
    Beiträge:
    40
    Zustimmungen:
    20
    Punkte für Erfolge:
    0
    AW: ET4000 Was mache ich falsch ??

    Tut mir leid, hier muss ich aussteigen.
    Wenn hier keiner mehr was weiß, kann ein Mod event. den Thread zum Oscam-Talk verschieben oder du machst dort nen neuen auf mit aussagekräftigem:boredom: Titel und deinen Logs/Settings.
     
    #8
  10. remz
    Offline

    remz Stamm User

    Registriert:
    5. Januar 2009
    Beiträge:
    1.166
    Zustimmungen:
    537
    Punkte für Erfolge:
    113
    AW: ET4000 Was mache ich falsch ??

    @bad dog

    Ich habe keine JSC Karte zum testen aber wenn es eine Irdeto 2 Karte ist, fehlt da glaube ich noch der Camkey & Camkeydata, kannst es ja mal so probieren:

    [reader]
    label = JSC
    Protocol = internal
    detect = CD
    device = /dev/sci0
    force_irdeto = 1
    Group = 1
    EMMCache = 1,3,2
    mhz = 600
    cardmhz = 600
    caid = 0603
    ident = 0603:000000
    camkey = 0000000000000000
    camkeydata = 00000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000

    Nullen zusammen schreiben, trennt irgendwie die Board-Software.
     
    #9
  11. extra
    Offline

    extra Chef Mod Digital Eliteboard Team

    Registriert:
    18. September 2010
    Beiträge:
    7.779
    Zustimmungen:
    7.313
    Punkte für Erfolge:
    113
    AW: ET4000 Was mache ich falsch ??

    Ich verschiebe es mal in den Oscam Talk, da es mit der Xtrend primär nichts zu tun hat...
     
    #10
  12. bad dog
    Offline

    bad dog Newbie

    Registriert:
    15. Februar 2013
    Beiträge:
    7
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    AW: Al Jazeera Sport Karte (Hotbird 13°) wird nicht hell

    Hallo
    Danke remz das du am ball bleibst:emoticon-0148-yes:
    Hab es genau so gemacht. tappe immer noch im dunkeln

    [reader]
    label = JSC
    Protocol = internal
    detect = CD
    device = /dev/sci0
    force_irdeto = 1
    Group = 1
    EMMCache = 1,3,2
    mhz = 600
    cardmhz = 600
    caid = 0603
    ident = 0603:000000
    camkey = 0000000000000000
    camkeydata = 0000000000000000000000000000000000000000000000000000000 0000000000000000000000000000000000000000000000000000000000000000000000000

    Ergebniss

    Oscam.log

    -------------------------------------------------------------------------------
    >> OSCam << cardserver started at Thu Jan 1 01:00:17 1970
    -------------------------------------------------------------------------------
    1970/01/01 01:00:17 0 s starting thread log_list_thread
    1970/01/01 01:00:17 0 s log_list_thread thread started
    1970/01/01 01:00:17 0 s >> OSCam << cardserver started, version 1.20-unstable_svn, build #7365 (mipsel-oe-linux)
    1970/01/01 01:00:17 0 s version=1.20-unstable_svn, build #7365, system=mipsel-oe-linux, nice=-1
    1970/01/01 01:00:17 0 s client max. idle=120 sec, debug level=0, filter_sensitive=1
    1970/01/01 01:00:17 0 s max. logsize=10 Kb, loghistorysize=4096 bytes
    1970/01/01 01:00:17 0 s client timeout=5000 ms, fallback timeout=2500 ms, cache delay=120 ms
    1970/01/01 01:00:17 0 s The current system time is smaller than the build date (Dec 14 2012). Waiting up to 60 seconds for time to correct
    2013/02/21 00:34:41 0 s services reloaded: 0 services freed, 1 services loaded, rejected 0
    2013/02/21 00:34:41 0 s userdb reloaded: 1 accounts loaded, 0 expired, 0 disabled
    2013/02/21 00:34:41 0 s signal handling initialized (type=sysv)
    2013/02/21 00:34:41 0 s 164 service-id's loaded in 7ms
    2013/02/21 00:34:41 0 s oscam.tiers loading failed
    2013/02/21 00:34:41 0 s 14 provid's loaded
    2013/02/21 00:34:41 0 s 0 lengths for caid guessing loaded
    2013/02/21 00:34:41 0 s can't open whitelist file /etc/tuxbox/config/oscam-experimental/oscam.whitelist
    2013/02/21 00:34:41 0 s can't open cacheex-matcher file /etc/tuxbox/config/oscam-experimental/oscam.cacheex
    2013/02/21 00:34:41 0 s Starting listener 0
    2013/02/21 00:34:41 0 s monitor: disabled
    2013/02/21 00:34:41 0 s Starting listener 0
    2013/02/21 00:34:41 0 s camd35: disabled
    2013/02/21 00:34:41 0 s Starting listener 0
    2013/02/21 00:34:41 0 s cs378x: disabled
    2013/02/21 00:34:41 0 s Starting listener 0
    2013/02/21 00:34:41 0 s newcamd: disabled
    2013/02/21 00:34:41 0 s Starting listener 0
    2013/02/21 00:34:41 0 s cccam: initialized (fd=5, port=8888, crypted)
    2013/02/21 00:34:41 0 s Starting listener 0
    2013/02/21 00:34:41 0 s pandora: disabled
    2013/02/21 00:34:41 0 s Starting listener 0
    2013/02/21 00:34:41 0 s csp: disabled
    2013/02/21 00:34:41 0 s Starting listener 0
    2013/02/21 00:34:41 0 s radegast: disabled
    2013/02/21 00:34:41 0 s starting thread http
    2013/02/21 00:34:41 0 s http thread started
    2013/02/21 00:34:41 0 s starting thread reader check
    2013/02/21 00:34:41 0 s reader check thread started
    2013/02/21 00:34:41 0 s starting thread check
    2013/02/21 00:34:41 0 s check thread started
    2013/02/21 00:34:41 0 s jsc [internal] creating thread for device /dev/sci0
    2013/02/21 00:34:41 0 s loadbalancer: can't read from file /tmp/.oscam/stat
    2013/02/21 00:34:41 0 s waiting for local card init
    2013/02/21 00:34:41 5B4138 r jsc [internal] Reader initialized (device=/dev/sci0, detect=cd, mhz=600, cardmhz=600)
    2013/02/21 00:34:41 5B2850 h HTTP Server listening on port 16002
    2013/02/21 00:34:42 5B4138 r jsc [internal] card detected
    2013/02/21 00:34:43 5B4138 r jsc [internal] ATR: 3B 9F 21 0E 49 52 44 45 54 4F 20 41 43 53 20 56 36 2E 30 9E
    2013/02/21 00:34:44 5B4138 r jsc [internal] Maximum frequency for this card is formally 6 Mhz, clocking it to 6.00 Mhz
    2013/02/21 00:34:45 5B4138 r jsc [internal] detect irdeto card
    2013/02/21 00:34:52 5B4138 r jsc [internal] card system not supported
    2013/02/21 00:34:52 5B4138 r jsc [internal] Normal mode failed, reverting to Deprecated Mode
    2013/02/21 00:34:53 5B4138 r jsc [internal] ATR: 3B 9F 21 0E 49 52 44 45 54 4F 20 41 43 53 20 56 36 2E 30 9E
    2013/02/21 00:34:54 5B4138 r jsc [internal] Maximum frequency for this card is formally 5 Mhz, clocking it to 6.00 Mhz
    2013/02/21 00:34:55 5B4138 r jsc [internal] detect irdeto card
    2013/02/21 00:35:01 5B4138 r jsc [internal] card system not supported
    2013/02/21 00:35:01 5B4138 r jsc [internal] card initializing error
    2013/02/21 00:35:01 0 s init for all local cards done
    2013/02/21 00:35:01 0 s anti cascading disabled
    2013/02/21 00:35:01 5BF000 c plain dvbapi-client granted (local, au=auto (1 reader))
    2013/02/21 00:35:01 5BF000 c dvbapi: 3 entries read from oscam.dvbapi
    2013/02/21 00:35:02 5BF000 c dvbapi: [ADD PID 0] CAID: 0603 ECM_PID: 14C2 PROVID: 000000
    2013/02/21 00:35:02 5BF000 c dvbapi: [ADD PID 1] CAID: 0627 ECM_PID: 1509 PROVID: 000000
    2013/02/21 00:35:02 5BF000 c dvbapi: [ADD PID 2] CAID: 0500 ECM_PID: 14DD PROVID: 042400
    2013/02/21 00:35:02 5BF000 c dvbapi: new program number: 20F5 (0603:20F5 unknown) [pmt_list_management 3]
    2013/02/21 00:35:02 5BF000 c dvbapi: try pids again #1
    2013/02/21 00:35:02 5BF000 c dvbapi: try pids again #2
    2013/02/21 00:35:02 5BF000 c dvbapi: try pids again #3
    2013/02/21 00:35:02 5BF000 c dvbapi: can't decode channel
     
    #11
  13. extra
    Offline

    extra Chef Mod Digital Eliteboard Team

    Registriert:
    18. September 2010
    Beiträge:
    7.779
    Zustimmungen:
    7.313
    Punkte für Erfolge:
    113
    AW: Al Jazeera Sport Karte (Hotbird 13°) wird nicht hell

    Schau mal hier rein, ich denke, das hilft weiter

    Dieser Link ist nur für Mitglieder!!! Jetzt kostenlos Registrieren ?

     
    #12
  14. bad dog
    Offline

    bad dog Newbie

    Registriert:
    15. Februar 2013
    Beiträge:
    7
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    AW: Al Jazeera Sport Karte (Hotbird 13°) wird nicht hell

    Hallo

    Mittlerweile genervt, habe mir Open AAF image 2.0 auf meinen ET4000 eingespielt (vielleicht legt es daran?)
    im plug-in Bereich gibt es mehr softcams zur auswahl als bei openPli.
    Versuche die ganze zeit diese zu installieren, klappt teilweise er hinterlegt jedoch kein oscam ordner im standard Pfad etc/tuxbox/config.
    Ordner per Hand erstellen geht nicht, wird von der scam nicht gefunden ???????
    Das einzige was klappt ist oscam-6080-r4 mit dazugehörigem ordner.

    Den von dir angegeben link mit der Beschreibung
    „Kombination von CCcam 2.1.3 & OScam 1.00_xxxx“ find ich im download verzeichnis des Board
    Nicht
    Im plugin bereich von ET4000 habe ich nur diese version oscam 6018+cccam 2.2.1
    Wie gesagt diese hinterlegt kein ordner ……………..
     
    #13
  15. Oezz
    Offline

    Oezz Ist gelegentlich hier

    Registriert:
    22. Januar 2013
    Beiträge:
    40
    Zustimmungen:
    20
    Punkte für Erfolge:
    0
    AW: Al Jazeera Sport Karte (Hotbird 13°) wird nicht hell

    Ich vermute EXTRA wollte dich lediglich auf die Settings hinweisen und zum Testen auffordern.
    Oscam ist in jedem Image (OpenPLI, OpenAAF etc.) gleich, entweder es geht oder halt nicht.
    Gibt halt nur verschiedene Builds von Oscam.
    Das eine Image hat das aktuelle Oscam im Feed, ein anderes halt die etwas´ältere´Version, laufen sollten sie aber alle.
     
    #14
  16. bad dog
    Offline

    bad dog Newbie

    Registriert:
    15. Februar 2013
    Beiträge:
    7
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    AW: Al Jazeera Sport Karte (Hotbird 13°) wird nicht hell

    Hallo
    So, ich wollt mich melden und den Stand der Dinge Mitteilen.

    Die Karte habe ich zu einem Kumpel gebracht um diese mit seinem Receiver zu testen.
    ich bin zu folgendem ergebnis gekommen:
    die Karte ist nur für Nilesat (7° West) JSC Sport Provider Bestimmt.
    Und das auch nur mit einer Online Anbindung wird die Karte aktiviert.
    Das ist mir neu, die jsc Karten die ich bis jetzt kannte brauchten keine Internet Aktivierung.

    Werde mir eine offline Karte Besorgen und weiterhin berichten.
     
    #15

Diese Seite empfehlen