1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Problem Absturz

Dieses Thema im Forum "iGO8 Archiv" wurde erstellt von Morpheusnk, 4. November 2011.

  1. Morpheusnk
    Offline

    Morpheusnk Freak

    Registriert:
    20. August 2011
    Beiträge:
    205
    Zustimmungen:
    46
    Punkte für Erfolge:
    0
    Hallo liebe gemeinde

    Ich habe Igo 8 auf mein falk installiert im flash.der content ordner ist auf der sd.wenn ich jetzt igo starte bricht es total ab nach dem starting.

    hier mal der crash bericht:

    ------------------------------------------------------
    ------------------------------------------------------
    ------------------ Crash Log Begin -------------------



    Current System time: "2007-01-01 11:01:04"
    Build: 8.3.2.90500 Demo Built @ May 20 2009 - 12:15:34


    Memory Stats:


    FreeMemory: 13 MB, 652 KB, 0 B
    TotalUseableMemory: 41 MB, 480 KB, 0 B
    MaxMemory: 132 MB, 0 KB, 0 B
    ReservedMemory: 0 MB, 512 KB, 0 B
    ActualCacheSize: 13 MB, 463 KB, 381 B
    GarbageSize: 11 MB, 501 KB, 775 B






    --------------------------------------------------------------------------
    Process Name PID BaseAddr ParentPID PrioBase
    --------------------------------------------------------------------------
    Igo8.exe 0xafc01e2a 0x0e000000 0x00000000 0x00000003
    --------------------------------------------------------------------------
    --------------------------------------------------
    Modules Name BaseAddr BaseSize
    --------------------------------------------------
    toolhelp.dll 0x03e40000 0x00005000
    gpstmc.dll 0x01ca0000 0x0001b000
    loqtts6_util.dll 0x01cc0000 0x0002b000
    loqtts6.dll 0x01cf0000 0x000a3000
    ole32.dll 0x03810000 0x0002e000
    coredll.dll 0x03f70000 0x0008d000
    --------------------------------------------------


    --------------------------------------------------------------
    Threads TID BasePrio DeltaPrio
    --------------------------------------------------------------
    0x6dcd4cea 251 0
    0xcdcfbfbe 251 0
    0x0dd154be 251 0
    0xcd7ce956 251 0
    0x0d65f3be 252 0
    0x6d65f39a 251 0
    0xaf514f56 251 0
    --------------------------------------------------------------




    Exception: 0xc0000005
    At address: 0x00087a60
    Access violation reading address: 0x47dc02c4
    0x00087a60 (A)




    WinCE CallStack snapshot (function names unknown - map file \My Flash Disk\Igo 8\Igo8.map not found):


    0x0e5e46f8 (A)
    0x0e5e4614 (A)
    0x0e5e3a64 (A)
    0x0e5e3b60 (A)
    0x0e1a59c8 (A)
    0x0e1a5994 (A)
    0x03fac85c (A)
    0x03fb3bbc (A)
    0x8fd0e7d8 (A)
    0x8fd384b0 (A)
    0x8fd125fc (A)
    0x8fd0e6f0 (A)
    0x0e087a60 (A)
    0x0e395554 (A)
    0x0e4be1bc (A)
    0x0e46e614 (A)
    0x0e47b8b4 (A)
    0x0e47aed0 (A)
    0x0e477dfc (A)
    0x0e1a8234 (A)
    0x0e1ace88 (A)
    0x0e0a458c (A)
    0x0e3c65c0 (A)
    0x0e063cb4 (A)
    0x0e063d28 (A)
    0x0e0a1a2c (A)
    0x0e0a4618 (A)
    0x0e0a5638 (A)
    0x0e1ab058 (A)
    0x0e1a53bc (A)
    0x0e1a593c (A)
    0x0e5f9310 (A)
    0x03f8dcf0 (A)




    Global status:


    bInFocus: 1
    bMouseDown: 0
    bInLogic: 0
    bInRender: 0
    CurrentState[128]: st_XMLLegalScreen
    GPS Pos: (0.000000,0.000000)
    Camera: pos:(0.000000,0.000000) rot:0 persp:0 zoom:0.000000 eng=0)




    State queue:


    0. st_XMLLegalScreen




    Waypoints:






    Maps:


    map\Austria_R3_TomTom_2011.06_110829.fbl ver:0x02e7 time:0x4e5b6b14
    map\Austria_R3_TomTom_2011.06_110829.fbl ver:0x02e7 time:0x4e5b6b14
    map\Germany_R3_TomTom_2011.06_110829.fbl ver:0x02e7 time:0x4e5b6b16
    map\Germany_R3_TomTom_2011.06_110829.fbl ver:0x02e7 time:0x4e5b6b16
    map\Germany_R3_TomTom_2011.06_110829.fbl ver:0x02e7 time:0x4e5b6b16
    map\Germany_R3_TomTom_2011.06_110829.fbl ver:0x02e7 time:0x4e5b6b16
    map\Germany_R3_TomTom_2011.06_110829.fbl ver:0x02e7 time:0x4e5b6b17
    map\Germany_R3_TomTom_2011.06_110829.fbl ver:0x02e7 time:0x4e5b6b17
    map\Germany_R3_TomTom_2011.06_110829.fbl ver:0x02e7 time:0x4e5b6b17
    map\Germany_R3_TomTom_2011.06_110829.fbl ver:0x02e7 time:0x4e5b6b18
    map\Germany_R3_TomTom_2011.06_110829.fbl ver:0x02e7 time:0x4e5b6b18
    map\Germany_R3_TomTom_2011.06_110829.fbl ver:0x02e7 time:0x4e5b6b18
    map\Germany_R3_TomTom_2011.06_110829.fbl ver:0x02e7 time:0x4e5b6b18
    map\Germany_R3_TomTom_2011.06_110829.fbl ver:0x02e7 time:0x4e5b6b19
    map\Germany_R3_TomTom_2011.06_110829.fbl ver:0x02e7 time:0x4e5b6b19
    map\Germany_R3_TomTom_2011.06_110829.fbl ver:0x02e7 time:0x4e5b6b19
    map\Germany_R3_TomTom_2011.06_110829.fbl ver:0x02e7 time:0x4e5b6b1a
    map\Italy_R3_TomTom_2011.06_110829.fbl ver:0x02e7 time:0x4e5b6b24
    map\Italy_R3_TomTom_2011.06_110829.fbl ver:0x02e7 time:0x4e5b6b24
    map\Italy_R3_TomTom_2011.06_110829.fbl ver:0x02e7 time:0x4e5b6b25
    map\Italy_R3_TomTom_2011.06_110829.fbl ver:0x02e7 time:0x4e5b6b25
    map\Italy_R3_TomTom_2011.06_110829.fbl ver:0x02e7 time:0x4e5b6b25
    map\Italy_R3_TomTom_2011.06_110829.fbl ver:0x02e7 time:0x4e5b6b25
    map\Italy_R3_TomTom_2011.06_110829.fbl ver:0x02e7 time:0x4e5b94ef
    map\Italy_R3_TomTom_2011.06_110829.fbl ver:0x02e7 time:0x4e5b6b26
    map\Italy_R3_TomTom_2011.06_110829.fbl ver:0x02e7 time:0x4e5b6b26
    map\Italy_R3_TomTom_2011.06_110829.fbl ver:0x02e7 time:0x4e5b6b26
    map\Italy_R3_TomTom_2011.06_110829.fbl ver:0x02e7 time:0x4e5b6b26
    map\Italy_R3_TomTom_2011.06_110829.fbl ver:0x02e7 time:0x4e5b6b27




    ------------------- Crash Log End --------------------
    ------------------------------------------------------
    ------------------------------------------------------




    und hier noch die sys.:

    [interface]
    skin="ui_igo8"


    [folders]
    app="\My Flash Disk\Igo 8"
    content="\Storage Card\Igo 8_Primo\CONTENT"


    [map]
    3d_scale_carmodel=1 ;(1)
    3dcarsizemin=10000 ;(10000)
    3dcarsizemax=28000 ;(28000)
    3dcarsizemul=40000 ;(40000)


    [3d]
    road_shield=1
    road_box=1
    max_pois=5 ;0-97
    max_pois_on_horizont=5


    [3d_config]
    disable_roadsign_navigation_mode=1


    [gps]
    port=2
    baud=9600
    source="nmea"
    set_messages=0


    [tmc]
    port="COM,1"
    source="gns"
    baud=4800


    [sound]
    ding=0
    os_volume=255


    [other]
    demo_enabled=0
    wo is der fehler??????????
    Wäre für jede hilfe dankbar.

    gruß
     
    Zuletzt von einem Moderator bearbeitet: 4. November 2011
    #1
  2. phantom

    Nervigen User Advertisement

  3. user_99
    Offline

    user_99 Meister

    Registriert:
    1. Mai 2009
    Beiträge:
    758
    Zustimmungen:
    912
    Punkte für Erfolge:
    93
    AW: Absturz

    Versuch mal im Flash.Speicher dort unter igo / content / map die "basemap"-karte zu installieren, in der sys den Pfad für "Content" zu löschen um zu sehen, ob igo überhaupt gestartet werden kann. Dann siehst Du, ob das Programm irgendwie fehlerhaft ist und nichtz nur der Pfad zur Speicherkarte, o.ä.
     
    #2
    Morpheusnk gefällt das.
  4. Marko99
    Online

    Marko99 Guest

    AW: Absturz

    @ Morpheusnk

    Crash Datei sagt nicht wirklich viel aus, hab auch Primo auf einem Falk Gerät (480x272) zum laufen gebracht, allderdings verwende ich dafür ein Startmenü, also es wird zuerst das menü gestartet und von da starte ich dann Primo usw.
     
    #3
  5. Morpheusnk
    Offline

    Morpheusnk Freak

    Registriert:
    20. August 2011
    Beiträge:
    205
    Zustimmungen:
    46
    Punkte für Erfolge:
    0
    AW: Absturz

    Hallo

    @user 99 das programm startet ordentlich wenn ich den Content ordner im Flash und nicht die weiterleitung in der sys steht.ich habe es auf ein anderen Navi primo so laufen und das ohne prob.

    @Marko ich habe auch ein startmenü.also ich schalte das navi ein dann kommt das starmenü und klicke ich igo button an starte das programm und wenn dann starting steht macht es ein softreset.

    gruß
     
    #4
  6. Goldibear
    Offline

    Goldibear Chef Mod Digital Eliteboard Team

    Registriert:
    6. Juli 2008
    Beiträge:
    6.738
    Zustimmungen:
    90.117
    Punkte für Erfolge:
    113
    Beruf:
    System und Netzwerkadministrator
    Ort:
    Bärenbau
    AW: Absturz

    Hallo Morpheusnk,

    iGO läuft eigentlich immer wenns richtig installiert wird.
    Was mir aufgefallen ist, sieh mal hier einen Eintrag aus deiner SYS.txt

    [folders]
    app="\My Flash Disk\Igo 8"
    content="\Storage Card\Igo 8_Primo\CONTENT"

    Erst einmal solltest Du in diesem Pfad ohne Leerzeichen arbeiten also nach iGO sofort die 8 dahinter.
    Ich denke da liegt eventuell der Fehler wieso heisst der Ordner auf der Storage Card
    iGO8_Primo, wenn doch der StartOrdner auf My Flash Disk iGO8 heisst.
    Ändere mal den Eintrag ab und zwar so
    content="\Storage Card\Igo8\CONTENT" aber nur wenn du den Ordner iGO8 auch auf Storage Card hast.
    Da iGO selbstständig auf Speicherkarte nachschaut ob solch ein Ordner dort vorhanden ist.
    Zudem solltest Du dann den Content Ordner von My Flash Disk wegnehmen damit er es nicht doppelt geladen wird.
    Dann sollte das eigentlich funktionieren.
     
    #5

Diese Seite empfehlen