1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Suche 7.4.1 Bitte

Dieses Thema im Forum "Navigon 7 Support" wurde erstellt von ruebe111, 18. April 2012.

  1. ruebe111
    Offline

    ruebe111 Ist gelegentlich hier

    Registriert:
    18. September 2010
    Beiträge:
    37
    Zustimmungen:
    2
    Punkte für Erfolge:
    0
    Ort:
    Berlin
    Hat einer von euch bitte nochmal die orginale SW vom 4350max.
    Vielen Dank!:emoticon-0137-clapp
     
    Zuletzt von einem Moderator bearbeitet: 18. April 2012
    #1
  2. phantom

    Nervigen User Advertisement

  3. Boss71
    Offline

    Boss71 Moderator Digital Eliteboard Team

    Registriert:
    30. Mai 2009
    Beiträge:
    10.748
    Zustimmungen:
    27.964
    Punkte für Erfolge:
    113
    Ort:
    Vor Ort
    Halo.
    Was hatte dein Thema im Angebot Bereich verloren?
    Habe es in Support Bereich verschoben.
    Hier die Soft:

    Dieser Link ist nur für Mitglieder!!! Jetzt kostenlos Registrieren ?

    Eigentlich kann man das Gerät auch über NAVIGON Fresh Wiederherstellen.

    Dieser Link ist nur für Mitglieder!!! Jetzt kostenlos Registrieren ?

     
    #2
    Underground gefällt das.
  4. ruebe111
    Offline

    ruebe111 Ist gelegentlich hier

    Registriert:
    18. September 2010
    Beiträge:
    37
    Zustimmungen:
    2
    Punkte für Erfolge:
    0
    Ort:
    Berlin
    Erstmal Sorry!Ich habe es mit NAVIGON FRECH wieder hergestellt,ohne Ergebniss!Es war zwar wieder alles von 2009.Aber der Ton beim starten und navigieren ist plötzlich weg.Mir fällt nur noch ein ,eine Software 7.4.1. zu vergleichen und rüber zu schieben.Hat so ähnlich beim alten 4310 geklappt.
     
    #3

Diese Seite empfehlen