1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

3er Smargo funktioniert nicht

Dieses Thema im Forum "CS CCcam" wurde erstellt von iBoard, 5. Juni 2011.

  1. iBoard
    Offline

    iBoard Spezialist

    Registriert:
    10. Februar 2010
    Beiträge:
    556
    Zustimmungen:
    21
    Punkte für Erfolge:
    18
    Hallo,

    ich habe CCcam 2.2.1 und zwei Smargos an einem D-Link Hub mit Externer Stromversorgung.

    Folgende einträge habe ich für die zwei Smargos in der .cfg vorgenommen:

    SERIAL READER : /dev/ttyUSB0 smartreader+
    SERIAL READER : /dev/ttyUSB1 smartreader+

    beide Smargos laufen ohne Probleme. Heute wollte ich meinen dritten Smargo dazu "klemmen" und diesen eintrag in der .cfg vorgenommen:

    SERIAL READER : /dev/ttyUSB2 smartreader+

    Also alles in allem:

    SERIAL READER : /dev/ttyUSB0 smartreader+
    SERIAL READER : /dev/ttyUSB1 smartreader+
    SERIAL READER : /dev/ttyUSB2 smartreader+

    abgespeichert Dreambox 800 neu gestartet aber CCcamInfoPHP sagt:

    Kartenleser /dev/ttyUSB2
    Keine oder unbekannte Karte eingesteckt

    Karte und Smargo funktionieren, habe den dritten Smargo an Steckplatz "1" gesteckt und da läuft die Karte.

    Sind die Einstellungen falsch oder warum wird die Karte nicht erkannt?

    Ist eine Doly Buster Karte mit viaccess Verschlüsslung.

    Die ersten beiden Smargos sind von Maxdigital der dritte von Argolis

    Danke
     
    #1
  2. phantom

    Nervigen User Advertisement

  3. phantom
    Offline

    phantom Administrator Digital Eliteboard Team

    Registriert:
    5. Juli 2007
    Beiträge:
    32.639
    Zustimmungen:
    17.923
    Punkte für Erfolge:
    113
    Geschlecht:
    männlich
    AW: 3er Smargo funktioniert nicht

    Wird der reader an dem PC noch richtig erkannt. Es gibt auch Clone Smargos und wenn hier die aktuelle FW drauf kommt, so ist der Smargo Schrott. Interessant sind auch die Einstellung des Smargos.
     
    #2
  4. iBoard
    Offline

    iBoard Spezialist

    Registriert:
    10. Februar 2010
    Beiträge:
    556
    Zustimmungen:
    21
    Punkte für Erfolge:
    18
    AW: 3er Smargo funktioniert nicht

    Am PC wird er erkannt.

    Einstellungen:

    Mode: Auto
    Kernel: Normal
    T-Mode: T=0
    EGT: 0

    FW weiß ich nicht welche drauf ist.
     
    #3
  5. phantom
    Offline

    phantom Administrator Digital Eliteboard Team

    Registriert:
    5. Juli 2007
    Beiträge:
    32.639
    Zustimmungen:
    17.923
    Punkte für Erfolge:
    113
    Geschlecht:
    männlich
    AW: 3er Smargo funktioniert nicht

    Deaktiviere einmal

    SERIAL READER : /dev/ttyUSB1 smartreader+
    SERIAL READER : /dev/ttyUSB2 smartreader+

    und schau mal ob der Smargo dann funktioniert. Die anderen beiden Smargos bitte auch entfernen. Die DM danach am besten einmal neu starten.
     
    #4
  6. iBoard
    Offline

    iBoard Spezialist

    Registriert:
    10. Februar 2010
    Beiträge:
    556
    Zustimmungen:
    21
    Punkte für Erfolge:
    18
    AW: 3er Smargo funktioniert nicht

    Habe ich gestern schon gemacht, nur einen eintrag in der .cfg für einen Smargo. Dann alle anderen ab und nur den argolis dran. Dreambox komplett neu gestartet, aber nichts.
     
    #5
  7. carhatt
    Offline

    carhatt VIP

    Registriert:
    24. März 2009
    Beiträge:
    1.569
    Zustimmungen:
    358
    Punkte für Erfolge:
    0
    AW: 3er Smargo funktioniert nicht

    dann hat dein smargo ein problem, sowas hatte ich auch schon mal ich konnte ihn am pc anschliessen und da wurde er erkannt, aber er hat keine Karte gelesen, bei mir half nur einschicken und reparieren lassen
     
    #6
  8. Labertasche
    Offline

    Labertasche Guest

    AW: 3er Smargo funktioniert nicht

    Hi,
    ich glaube das die Argolis-Reader wohl Probleme bei der Dream machen, ich hatte 2 Stück liefen eine Woche dann jeden Tag meldeten sie sich ab, Neustart wieder paar Stunden gut, bei MaxDigital hatte ich dieses nie nun nutze ich Easymouse!!:emoticon-0142-happy
     
    #7

Diese Seite empfehlen