Information ausblenden
Das Digital Eliteboard ist ein Kostenloses Forum. Wenn du alle Bereiche sehen möchtest oder Fragen hast, musst du dich zunächst Registrieren.

Jetzt Registrieren

Usb2serial Problem

Dieses Thema im Forum "Oscam Talk Archiv" wurde erstellt von edwtea, 17. Februar 2014.

  1. edwtea
    Offline

    edwtea Newbie

    Registriert:
    19. September 2013
    Beiträge:
    8
    Zustimmungen:
    2
    Punkte für Erfolge:
    3
    Hallo zusammen!

    Ich komme einfach nicht weiter:

    Vor dem Update der FB 7330 sl funktionierte alles wunderbar. Neues Freetz Image ist drauf. Bekomme nur jetzt folgenden Fehlerhinweis:

    [mouse] ERROR: Opening device /dev/ttyUSB0 (errno=6 No such device or address)
    [mouse] Cannot open device: /dev/ttyUSB0

    Da funktionert wohl der Zugriff nicht korrekt. ich bekomme die Einstellung automatisch Treiber ftdi_sio aktivieren einfach nicht zum Laufen. Mein Stand ist, dass "SMUSBUTIL" bei einer Easymouse 2 (die ich verwende) nicht notwendig ist.

    ftdi_sio aktivieren -- > Treiber nicht geladen

    Beim manuellen Start erscheint folgender Fehler:
    modprobe: can't load module usbserial (kernel/drivers/usb/serial/usbserial.ko): unknown symbol in module, or unknown parameter
    modprobe: can't load module usbserial (kernel/drivers/usb/serial/usbserial.ko): unknown symbol in module, or unknown parameter
    USB2SERIAL-Driver-Tool startup is in progress.
    SMUSBUTIL is not installed.
    USB-Serial Module (ftdi_sio) is loading.
    USB-Serial Module (ftdi_sio) is loading.
    PL2303-Driver will be not load --> option inactive.
    USB2Serial-Tool startup ... failed.

    Hat jemand eine Idee?


    Nachtrag:
    Ich habe jetzt die FB recovert und neues Freetz-Image drauf. Alles super - nur die Usb2serial bekomme ich noch immer nicht zum Laufen. Bin ich der einzige mit diesem Problem? Was mache ich denn falsch?

    Hat jemand eine Ahnung wo ich den Treiber (manuell) herbekomme?
     
    Zuletzt bearbeitet: 17. Februar 2014
    #1
  2. Ronon Dex
    Offline

    Ronon Dex Newbie

    Registriert:
    2. Februar 2014
    Beiträge:
    4
    Zustimmungen:
    0
    Punkte für Erfolge:
    1
    AW: Usb2serial Problem

    Das Problem hab ich auch bei meiner 7320 mit Aktuellem
    Freetz Image.
     
    #2

Direkt Antworten

Überprüfung:
Der Entwurf wurde gespeichert Der Entwurf wurde gelöscht

Diese Seite empfehlen

OK Mehr information

Diese Seite verwendet Cookies. Mit Ihrem Klick auf OK stimmen Sie der Verwendung von Cookies zu. Andernfalls ist die Funktionalität dieser Website beschränkt.