Digital Eliteboard

Registriere dich noch heute kostenloses um Mitglied zu werden! Sobald du angemeldet bist, kannst du auf unserer Seite aktiv teilnehmen, indem du deine eigenen Themen und Beiträge erstellst und dich über deinen eigenen Posteingang mit anderen Mitgliedern unterhalten kannst! Zudem bekommst du Zutritt zu Bereiche, welche für Gäste verwert bleiben

Support SMEG, SMEG+, SMEG+ IV2, RT6, Citroën Peugeot, Karten Sammelthread

Grandfather

Freak
Mitglied seit
12. November 2018
Beiträge
237
Erhaltene Reaktionen
220
Das wäre richtig so. Was passiert denn genau, wenn Du diese Datei mit Java öffnest?
Edit probiere es mal mit diesem Tutorial:


hab es getestet - funktioniert!
 
Zuletzt bearbeitet von einem Moderator:

kabunga

Newbie
Mitglied seit
10. Juli 2009
Beiträge
1
Erhaltene Reaktionen
1
Download Datei E4902012039002 .7z 3,3 Mb
Sollen die Dateien des Updates und die Ordner unter dem Hauptordner „SWL“ auf einen USB-Stick aufgespielt werden?
---------
Das Original UPDATE des NAVIGATIONSSYSTEMS PLUS (SMEG) und NAV PLUS für Peugeot 2008 habe ich per USB-Stick aufgespielt.
Systemversion: 21.07.67.32_NAC-ro Kartenmaterial Version: 16.0.0-r0 Vom 2019-10-14
Hauptordner „SWL“-Ordner
mit Unterverzeichnisse:
DATA
license
SMEG_IV2_UPG
SMEG_PLUS_UPG
SMEG_UPG
UPG
001315031560945905
002315011571045001
Original Update von Peugeot.jpg
 
Zuletzt bearbeitet von einem Moderator:

Wippst

Ist gelegentlich hier
Mitglied seit
23. Februar 2014
Beiträge
63
Erhaltene Reaktionen
53
Wenn du das NAC-System hast gehen diese Blitzerdateien nicht. Bitte nicht zusätzlich irgendwelche Dateien in den SWL-Ordner kopieren.
 
Zuletzt bearbeitet:

Merschy

Newbie
Mitglied seit
4. März 2020
Beiträge
7
Erhaltene Reaktionen
1
Lag am Java, war iwie nicht richtig installiert.

Neues Problem ist jetzt, dass sich die Karte zwar aktualisiert, aber anschließend alle Straßen und so weg sind. Quasi so als wäre alles gelöscht worden.

Hatte nur die Deutschlandkarte aktualisiert, wenn ich weiter weg zoome sind alle anderen Länder sichtbar, nur Deutschland ist schwarz.
Habe grad dann mal die Karte von Deutschland gelöscht und jetzt mal das Auto ausgemacht, wollte die Tage nochmal dann Deuschland installieren.
Hatte jemand das Problem schonmal?
Nach der Installaton war die Karte auch nur ca. 500 MB groß und nicht über 600 wie es vor der Installation angezeigt wurde.
 

Grandfather

Freak
Mitglied seit
12. November 2018
Beiträge
237
Erhaltene Reaktionen
220
Das Problem kenne ich nicht, aber vielleicht solltest Du die Europakarte nochmals herunterladen und neu installieren. Eventuell mit einem anderen Stick versuchen.
 

badyy

Newbie
Mitglied seit
25. November 2013
Beiträge
24
Erhaltene Reaktionen
5
Hallo Zusammen,

habe Problem nach dem kartenupdaten von 42050 auf 42083.
Ich habe wie ich sonnst auch mache den USB stick an gesteckt update gestartet erstmal Südeuropa danach Deutschland.
und jetzt ist es so wenn ich zündung aus und an mache, kommt die meldung "Check in Progress" ich lasse es ungefähr 5 min. so laufen und es passiert nichts, durch ESC läst es sich abrechen.
dann schalltet sich das ganze system aus und wieder an, dann kommt die meldung "Datenbank wird Geladen..." das bleibt dann auch so unveränder tut nichts, wieder abrechen durch ESC.
danach kommt die meldung "Setzen Sie Bitte Navigation CD ein". wieder abrechen mit ESC. dann sehe ich am display nur noch die GPS daten.
Firmware 2.86

Hat vielleicht jemand auch schon erfahrungen gemacht, könnt Ihr mir bitte Helfen?
 

badyy

Newbie
Mitglied seit
25. November 2013
Beiträge
24
Erhaltene Reaktionen
5
@g.stell, danke für die schnelle antwort.

Ich habe nur die Deutschland karte noch mal update gemacht aber der fehler besteht immer noch.
soll ich vielleicht die Firmware noch mal einspielen? wenn ja wo finde ich die Firmware?
Danke
 

Grandfather

Freak
Mitglied seit
12. November 2018
Beiträge
237
Erhaltene Reaktionen
220
ich gehe mal davon aus, dass Deine Firmware für RT6 ist, dann wäre hier die Firmware 2.86:
Bitte, Anmelden oder Registrieren um URL-Inhalte anzeigen!

Vielleicht solltest Du aber besser noch mal die Europakarte herunterladen und neu installieren!
 
Zuletzt bearbeitet:

Grandfather

Freak
Mitglied seit
12. November 2018
Beiträge
237
Erhaltene Reaktionen
220
ich gehe ebenfalls davon aus, dass ein neue Installation der Firmware nichts bringt. Beim Stick bin ich mir nicht so sicher - wenn dieser tatsächlich nicht funktionieren würde, reagiert er doch in der Regel mit der Meldung "Kompatibilitätsprüfung gescheitert" kurz nach dem andocken. Ich vermute deshalb eher, dass die heruntergeladenen Kartendateien irgendwo beschädigt sind und deshalb neu heruntergeladen werden sollten. Aber ich kann mich natürlich auch irren- hier hilft nur "ausprobieren".
 
Zuletzt bearbeitet:

badyy

Newbie
Mitglied seit
25. November 2013
Beiträge
24
Erhaltene Reaktionen
5
Danke für die hilfreichen antworten.

Ich habe die Batterie abgeklemmt und wieder gestartet dann war nur die Meldung " Setzen Sie Bitte Navigation CD ein"
ich habe hier im Forum von demselben link die angebotene Karte heruntergeladen, und auf den gleichen Usb Stick kopiert, und Deutschland und Südeuropa Installiert.
Dann war die meldung "Datenbank wird Geladen..." wieder da, nachdem ich den Motor aus und wieder gestartet habe, da hat es dann funktioniert.
Ich denke das der Fehler wie Ihr o.g erwähnt habt, entweder ist beim Download was schiefgelaufen oder beim Kopieren auf die USB stick was schief gegangen.
auf jeden Fall funktioniert er wieder.

Noch mal Danke
 

Grandfather

Freak
Mitglied seit
12. November 2018
Beiträge
237
Erhaltene Reaktionen
220
Du hast es mit dem Abklemmen des Akkus sehr richtig gemacht, die danach erfolgte neu - Initialisierung des Systems hat´s vermutlich "gerichtet"
 
Ihre E-Mail-Adresse ist nicht öffentlich sichtbar. Wir werden Ihre E-Mail nur verwenden, um Sie zu kontaktieren, um Ihren Beitrag zu bestätigen.
Oben