Talk smartmouse wird nicht erkannt in der oscam

Dieses Thema im Forum "Allgemeiner Talk" wurde erstellt von cybertron, 15. November 2013.

  1. cybertron
    Offline

    cybertron Meister

    Registriert:
    13. November 2009
    Beiträge:
    733
    Zustimmungen:
    81
    Punkte für Erfolge:
    28
    wollt meine oscam wieder auf mein nas umziehen,lief damals monate perfekt,habs damals nur deaktiviert,und nun wieder aktiviert,aber meine mouse wird nicht erkannt.
    hier der log:
    2013/11/15 19:32:22 137E80 r orf_lokal [mouse] ERROR: Opening device /dev/ttyUSB0 (errno=19 No such device)

    hab auch schon mit putty und dmesg ausgelesen?was kann ich noch machen
    und hier der log von putty
    [ 4375.470000] usb 1-1.1: USB disconnect, address 5
    [ 4380.570000] usb 1-1.2: new full speed USB device using orion-ehci and address 6
    [ 4380.690000] usb 1-1.2: configuration #1 chosen from 1 choice





     
    #1
  2. nieroy
    Offline

    nieroy Ist oft hier

    Registriert:
    2. November 2010
    Beiträge:
    139
    Zustimmungen:
    1
    Punkte für Erfolge:
    18
    AW: smartmouse wird nicht erkannt in der oscam

    habe dasselbe problem. Konntest du es lösen?
     
    #2
  3. Hunchback1000
    Offline

    Hunchback1000 Best Member

    Registriert:
    16. Januar 2012
    Beiträge:
    5.150
    Zustimmungen:
    5.659
    Punkte für Erfolge:
    113
    Ort:
    127.0.0.1
    AW: smartmouse wird nicht erkannt in der oscam

    was für nen server hast du?
     
    #3
  4. nieroy
    Offline

    nieroy Ist oft hier

    Registriert:
    2. November 2010
    Beiträge:
    139
    Zustimmungen:
    1
    Punkte für Erfolge:
    18
    AW: smartmouse wird nicht erkannt in der oscam

    DS211J. Krieg exakt (bis auf die Zahlen) den Fehler von cybertron


    --- edit ---
    Habe jetzt ein bischen rummgespielt und kriege jetzt diese Nachricht:

    Code:
     dmesg | tail
    [ 1077.570000] usb 1-1.2: new full speed USB device using orion-ehci and address 5
    [ 1077.680000] usb 1-1.2: configuration #1 chosen from 1 choice
    [ 1077.680000] ftdi_sio 1-1.2:1.0: FTDI USB Serial Device converter detected
    [ 1077.720000] usb 1-1.2: Detected FT232BM
    [ 1077.720000] usb 1-1.2: Number of endpoints 2
    [ 1077.720000] usb 1-1.2: Endpoint 1 MaxPacketSize 64
    [ 1077.730000] usb 1-1.2: Endpoint 2 MaxPacketSize 64
    [ 1077.730000] usb 1-1.2: Setting MaxPacketSize 64
    [ 1077.800000] ftdi_sio ttyUSB0: Unable to read latency timer: -32
    [ 1077.810000] usb 1-1.2: FTDI USB Serial Device converter now attached to ttyUSB0
    

    Oscam sagt mir dazu:
    Code:
    
    [LIST]
    [*]2014/10/02 17:54:29   126598 r reader0 [smargo] smargo init type is smargo 
    [*]2014/10/02 17:54:29   126598 r reader0 [smargo] ERROR: Opening device /dev/ttyUSB0 (errno=2 No such file or directory) 
    [*]2014/10/02 17:54:29   126598 r reader0 [smargo] Cannot open device: /dev/ttyUSB0 
    [/LIST]
    
     
    Zuletzt bearbeitet: 2. Oktober 2014
    #4

Diese Seite empfehlen

OK Mehr information

Diese Seite verwendet Cookies. Mit Ihrem Klick auf OK stimmen Sie der Verwendung von Cookies zu. Andernfalls ist die Funktionalität dieser Website beschränkt.