Information ausblenden
Das Digital Eliteboard ist ein Kostenloses Forum. Wenn du alle Bereiche sehen möchtest oder Fragen hast, musst du dich zunächst Registrieren.

Jetzt Registrieren

Problem [SlimLAUNCHER 1.1] GoPAL 7.5 "CONFIGUE_AUDIO_FAILED" - gelöst

Dieses Thema im Forum "Startmenüs" wurde erstellt von testnutzer, 13. Februar 2014.

  1. testnutzer
    Offline

    testnutzer Newbie

    Registriert:
    14. Januar 2010
    Beiträge:
    1
    Zustimmungen:
    4
    Punkte für Erfolge:
    3
    N'Abend DEB-Gemeinde...

    Ich brauche eure Hilfe.

    System: GoPal 7.5 ME Build 97587 mit SlimLauncher_win_v1.1 auf E4435

    Problem : Start über den GoPAL-Button im SlimLauncher-Menü, Ladebildschirm von GoPAL 7, danach die Fehlermeldung "CONFIGUE_AUDIO_FAILED" -> keine Sprachansage
    Eigenartig : Vom Slimlauncher-Menü aus öffnen des WinCE-Desktop, starten des WinExplorers, "My Flash Disk\Programme\mnavdce.exe" per Doppelklick starten -> vorhandene Sprachausgabe

    Hat jemand eine Lösung, wie man die eine Sprachausgabe hat, wenn man aus dem SlimLauncher-Menü Gopal startet?


    Danke für eure Bemühungen
    TN

    edit:
    Hab experimentiert und alles bis auf den Befehl 'Run "\My Flash Disk\Navigation\mnavdce.exe"' aus der slim_gopal.mscr rausgeschmissen.
    Diese in "My Flash Disk\Programme\Tools\MortScript\Slim" kopiert und nun ist die Sprachausgabe da.

    Grüße
    TN
     
    Zuletzt bearbeitet: 13. Februar 2014
    #1
  2. MedionService
    Offline

    MedionService Newbie

    Registriert:
    6. August 2010
    Beiträge:
    18
    Zustimmungen:
    1.837
    Punkte für Erfolge:
    78
    AW: [SlimLAUNCHER 1.1] GoPAL 7.5 "CONFIGUE_AUDIO_FAILED" - gelöst

    @testnutzer

    jepp,funzt, jedoch kann man nach dem beenden von GoPal 7.x kein anderes Naviprogramm, wie z.b. Navigon oder iGO Primo starten, das funktioniert erst wieder nach einem Softreset! Also irgendwie wird GoPal 7.x nicht richtig beendet, vermute ich mal !

    Gruss
     
    #2
  3. UFO1
    Offline

    UFO1 Elite Lord Supporter

    Registriert:
    8. Juli 2009
    Beiträge:
    4.485
    Zustimmungen:
    15.302
    Punkte für Erfolge:
    113
    Geschlecht:
    männlich
    AW: [SlimLAUNCHER 1.1] GoPAL 7.5 "CONFIGUE_AUDIO_FAILED" - gelöst

    Hallo
    Das sollte eigentlich auch ohne Softreset gehen nach beenden von Gopal !
    Gopal wird aber beendet und du kommst zurück zum Startmenü ?
    Welches Navi hast du ?
    Das Startmenü ist das SlinLauncher1.1 ?
    Hast du einen Skin installiert oder nur den Exit-Button ?

    Mfg
     
    #3
    drugban, MedionService und pieter gefällt das.
  4. MedionService
    Offline

    MedionService Newbie

    Registriert:
    6. August 2010
    Beiträge:
    18
    Zustimmungen:
    1.837
    Punkte für Erfolge:
    78
    AW: [SlimLAUNCHER 1.1] GoPAL 7.5 "CONFIGUE_AUDIO_FAILED" - gelöst

    Hallo UFO1,

    ja, ich komme ohne Probleme zurück zum Startmenü ! Habe ein E4440 mit GoPal 7.5 97587 und nur das Startmenü Slimlauncher 1.1, allerdings leicht modifiziert, so das es über zwei Seiten läuft (Seite1 GoPal & Navigon und Seite2 iGO Primo und Becker) ! Ich kann es gern mal hochladen, evtl. erkennst du ja einen Fehler !

    Hier mal das Startmenü!
    Startmenü



    Gruss


     
    Zuletzt bearbeitet: 23. Februar 2014
    #4
    zuja, andiking, liki11 und 17 anderen gefällt das.
  5. UFO1
    Offline

    UFO1 Elite Lord Supporter

    Registriert:
    8. Juli 2009
    Beiträge:
    4.485
    Zustimmungen:
    15.302
    Punkte für Erfolge:
    113
    Geschlecht:
    männlich
    AW: [SlimLAUNCHER 1.1] GoPAL 7.5 "CONFIGUE_AUDIO_FAILED" - gelöst

    Hallo
    So habe das mal auf meinen Testnavi 4210 getestet und ich muss feststellen du hast recht ohne ein Softreset
    startet keine andere Navisoftware !
    Ich habe alle Möglichkeiten die ich kenne durchgespielt ohne Erfolg ,habe es auch mit ein anderen
    Startmenü versucht leider das selbe Ergebnis !
    Woran es liegen kann weiß ich leider nicht ,vielleicht meldet sich noch ein anderer User !

    Mfg UFO1
     
    #5
    MedionService gefällt das.
  6. MedionService
    Offline

    MedionService Newbie

    Registriert:
    6. August 2010
    Beiträge:
    18
    Zustimmungen:
    1.837
    Punkte für Erfolge:
    78
    AW: [SlimLAUNCHER 1.1] GoPAL 7.5 "CONFIGUE_AUDIO_FAILED" - gelöst

    Hallo UFO1,

    vielen Dank für deine Hilfe, evtl. kann das ja noch jemand 'hinbiegen' ! Ich habe noch festgestellt, das wenn man GoPal 7.5 startet und über den Exitbutton beendet, und anschließend GoPal 7.5 nochmals startet, ist der 'CONFIGURE_AUDIO_FAILED' Fehler auch wieder vorhanden ! Das ist wirklich schade, aber wie gesagt, hoffentlich bekommt das noch jemand hin !

    Gruss
     
    Zuletzt bearbeitet: 23. Februar 2014
    #6
  7. UFO1
    Offline

    UFO1 Elite Lord Supporter

    Registriert:
    8. Juli 2009
    Beiträge:
    4.485
    Zustimmungen:
    15.302
    Punkte für Erfolge:
    113
    Geschlecht:
    männlich
    AW: [SlimLAUNCHER 1.1] GoPAL 7.5 "CONFIGUE_AUDIO_FAILED" - gelöst

    Hallo
    Ja vielleicht meldet sich ja noch ein User würde mich auch interessieren wo der Haken ist !
    Das kann ich nicht bestätigen bei mir kommt dieser Fehler nicht egal wie oft ich Gopal neu starte !
    Hast den Exit-Button selbst eingebaut und was löst dieser Button aus ?

    Mfg
     
    #7
  8. MedionService
    Offline

    MedionService Newbie

    Registriert:
    6. August 2010
    Beiträge:
    18
    Zustimmungen:
    1.837
    Punkte für Erfolge:
    78
    AW: [SlimLAUNCHER 1.1] GoPAL 7.5 "CONFIGUE_AUDIO_FAILED" - gelöst

    Hallo UFO1,

    beim SlimLauncher 1.1 Startmenü kann man GoPal 7.x ja über den 'Startmenü' Button verlassen, welcher sich ja im Menü 'Extras' befindet! Oder man erstellt sich einen ExitButton in der Datei 'PFSkin.skn' über das PressedEvent: 2063597577 ! Andere wiederum bevorzugen den GoPal eigenen Standard Exitbutton auf der linken Seite des Hauptmenüs, so wie es der User mülle hier beschrieben hat! Nun ist es bei mir egal welchen Exitbutton ich benutze um ins SlimLauncher Startmenü zurück zu kommen, beim nochmaligen Start von GoPal 7.x kommt dann immer wieder der 'CONFIGURE_AUDIO_FAILED' Fehler!

    Gruss
     
    #8
  9. UFO1
    Offline

    UFO1 Elite Lord Supporter

    Registriert:
    8. Juli 2009
    Beiträge:
    4.485
    Zustimmungen:
    15.302
    Punkte für Erfolge:
    113
    Geschlecht:
    männlich
    AW: [SlimLAUNCHER 1.1] GoPAL 7.5 "CONFIGUE_AUDIO_FAILED" - gelöst

    Hallo
    Da dieser Fehler bei meinen Testnavi nicht kommt ,habe ich GP7.5 + dein Startmenü mal auf meinen E4440 installiert !
    Nach den Start von Gopal beende ich Gopal wieder über den Button "Startmenü" im Extras-Menü komme dann zurück
    zum Startmenü und starte erneut Gopal bei mir kommt aber nicht die genannte Fehlermeldung !
    Ich weiß leider nicht warum das bei dir kommt !
    Man könnte als Notlösung über den Exit-Button einen Softreset auslösen und so Gopal beenden um zum Startmenü
    zu kommen ,danach könnte mal auch gleich zB Navigon starten !

    Mfg UFO1
     
    #9
    MedionService gefällt das.
  10. wavemaster80
    Offline

    wavemaster80 Newbie

    Registriert:
    3. Mai 2010
    Beiträge:
    26
    Zustimmungen:
    0
    Punkte für Erfolge:
    1
    AW: [SlimLAUNCHER 1.1] GoPAL 7.5 "CONFIGUE_AUDIO_FAILED" - gelöst

    Hallo.
    Könnt mir jemand Schritt für Schritt erklären wie ich das SlimLauncher Startmenü auf das P4445 mit GoPal 7 bekomme? Versuche das jetzt schon seid Tagen vergeblich.

    Und könnte mir jemand das Startmenü zum Download bereitstellen, da es aus dem anderen Thread nicht downloadbar ist. Ich bekomm da nur ein haufen Müll auf meinen PC installiert und kein Startmenü gedownloadet.

    Danke ich Voraus
     
    #10
  11. UFO1
    Offline

    UFO1 Elite Lord Supporter

    Registriert:
    8. Juli 2009
    Beiträge:
    4.485
    Zustimmungen:
    15.302
    Punkte für Erfolge:
    113
    Geschlecht:
    männlich
    AW: [SlimLAUNCHER 1.1] GoPAL 7.5 "CONFIGUE_AUDIO_FAILED" - gelöst

    Hallo
    Das Startmenü ist eigentlich für Gopal6 gedacht ,solte aber auch bei Gopal7 laufen ob es Störungsfrei läuft
    kann ich nicht sagen !
    Ich habe die MODULE.XML mal auf Gopal7 geändert ,du brauchst nur den die 37.rar runterladen und entpacken
    dann den Ordner37 auf die SD Karte kopieren und ein Softreset machen jetzt sollte das Startmenü installiert werden !
    Wenn ein Fenster bei der Installation aufgehen dieses bei "yes to all" bestätigen !
    Ich habe es hier mal hochgeladen Du mußt dich Registrieren um diesen Link sehen zu können. Hier klicken und kostenlos Registrieren ,15sec abwarten dann kommt der Button zum
    runterladen !
    Wenn noch was unklar ist wieder melden !

    Mfg UFO1
     
    #11
    wavemaster80 und salatin gefällt das.
  12. wavemaster80
    Offline

    wavemaster80 Newbie

    Registriert:
    3. Mai 2010
    Beiträge:
    26
    Zustimmungen:
    0
    Punkte für Erfolge:
    1
    AW: [SlimLAUNCHER 1.1] GoPAL 7.5 "CONFIGUE_AUDIO_FAILED" - gelöst

    @ UFO1 Ersteinmal herzlichen Dank, das du mich meiner angenommen hast. Und vor Allem für den Download.

    Habe das Startmenü jetzt drauf und es läuft erstmal.
    Aber beim Navigon-Button passiert nichts, wenn ich drauf klicke.
    Und das Problem mit "CONFIGUE_AUDIO_FAILED" bei GoPal hab ich leider auch. Egal ob ich zum Menü zurückkehre oder ein Softreset mache.

    Kannst du mir in den 2 Sachen noch helfen? Bitte
     
    #12
  13. UFO1
    Offline

    UFO1 Elite Lord Supporter

    Registriert:
    8. Juli 2009
    Beiträge:
    4.485
    Zustimmungen:
    15.302
    Punkte für Erfolge:
    113
    Geschlecht:
    männlich
    AW: [SlimLAUNCHER 1.1] GoPAL 7.5 "CONFIGUE_AUDIO_FAILED" - gelöst

    Hallo
    Das mit der Fehlermeldung kann man mit bestimmten Einträgen in der slim_gopal.mscr in den Grif bekommen das hat User mülle
    mal geändert ich könnte das geänderte Startmenü hochladen aber das bringt dir leider nichts da das Problem mit den Navigon-Button
    weiter besteht und dafür habe ich keine Lösung gefunden !
    Das Problem wurde ja auch schon vor deinen ersten Beitrag hier behandelt !
    Ich empfehle dir dringend auf Gopal6.1 umzusteigen
    https://www.digital-eliteboard.com/...6-1-PE-Build-94809-Installationsdaten-SD-Card
    dazu diesen Skin https://www.digital-eliteboard.com/...uild-94809-Ideal-Skin-Final-2012-Extended-3-2
    und anschließend das Startmenü installieren dann bist du alle Probleme los !
    Was willst du machen ?

    Mfg UFO1
     
    #13
  14. wavemaster80
    Offline

    wavemaster80 Newbie

    Registriert:
    3. Mai 2010
    Beiträge:
    26
    Zustimmungen:
    0
    Punkte für Erfolge:
    1
    AW: [SlimLAUNCHER 1.1] GoPAL 7.5 "CONFIGUE_AUDIO_FAILED" - gelöst

    Hallo UFO1.

    Hab jetzt GoPal 6.1 drauf, aber ohne diesen Skin, weil der nicht downloadbar ist (oder ich zu blöd). Dein Startmenü läuft da jetzt auch ohne Probleme mit GoPal.
    Nur bekomme ich Navigon nicht gestartet. Ich hab diese https://www.digital-eliteboard.com/...N-MN-7-6-x-und-h%F6her-Kommen-hier-rein/page7 geladen und bekam da 2 Ordner ( Navigon und MonileNavigator ). Den NAVIGON hab ich auf die SD kopiert, aber leider startet es nicht auf dem Navi
     
    #14
  15. UFO1
    Offline

    UFO1 Elite Lord Supporter

    Registriert:
    8. Juli 2009
    Beiträge:
    4.485
    Zustimmungen:
    15.302
    Punkte für Erfolge:
    113
    Geschlecht:
    männlich
    AW: [SlimLAUNCHER 1.1] GoPAL 7.5 "CONFIGUE_AUDIO_FAILED" - gelöst

    Hallo
    Du solltest diese Version für dein MEDION nehmen https://www.digital-eliteboard.com/...SD-Ready-Version-f%FCr-Medion-mit-3D-CityView
    diese sollte ohne Probleme laufen !
    Der Ordner Navigon kommt auf die SD-Karte und wird dann über den Navigon-Button gestartet !


    Mfg

    EDIT:
    Ich weiss nicht was bei dir beim runterladen immer schief geht ,ging bei mir ohne Probleme ,
    ich habe den Skin hier mal hochgeladen Du mußt dich Registrieren um diesen Link sehen zu können. Hier klicken und kostenlos Registrieren
     
    Zuletzt bearbeitet: 18. März 2014
    #15
    drugban, wavemaster80 und salatin gefällt das.

Direkt Antworten

Überprüfung:
Der Entwurf wurde gespeichert Der Entwurf wurde gelöscht

Diese Seite empfehlen

OK Mehr information

Diese Seite verwendet Cookies. Mit Ihrem Klick auf OK stimmen Sie der Verwendung von Cookies zu. Andernfalls ist die Funktionalität dieser Website beschränkt.