Digital Eliteboard - Das große Technik Forum

Registriere dich noch heute kostenloses um Mitglied zu werden! Sobald du angemeldet bist, kannst du auf unserer Seite aktiv teilnehmen, indem du deine eigenen Themen und Beiträge erstellst und dich über deinen eigenen Posteingang mit anderen Mitgliedern unterhalten kannst! Zudem bekommst du Zutritt zu Bereiche, welche für Gäste verwehrt bleiben

  • Derzeit stellt SKY die Verschlüsselung um, wonach alle V13 Karten nicht mehr hell werden. Dies nutzen derzeit vermehrt Betrüger aus, welche euch überzeugend mitteilen, dass es eine Lösung gibt. Diese Lösung kostet Geld, welches Ihr am besten mit Bitcoin überweisen möchtet. Von dem Betrüger werdet Ihr im Anschluss nix mehr hören. Wenn es eine Lösung gibt, werden wir euch darüber informieren!!!!!

Problem...Demuxer #0 no suitable readers found that can...

ghandini

Ist gelegentlich hier
Registriert
9. Oktober 2012
Beiträge
44
Punkte Reaktionen
4
Erfolgspunkte
8
Hallo Freunde,

mein laufender Oscam-Server(gleichzeitig Client)(Dream 500HD) hat sich gestern einfach mal abgemeldet.

Es wurden keine Änderung vorgenommen, damit es zu diesem Ausfall gekommen ist.

Das erste was meinerseits schon unternommen worden ist..

..Fritzbox checken nach aktuellster Software.. OK!
..Internetverbindung besteht.. OK!
..WebIF läuft.. OK!
..Dream hat Verbindung.. OK!
..FTP-Verbindung möglich.. OK!
.. Karte bis 18.02.2016 noch aktiviert.. OK!
..Neustart - Oscam, - Box, - vom Strom komplett genommen OK!

Das hat alles leider dieses mal nicht geholfen...ich habe die Configs hier anbei eingefügt..wäre toll wenn jmd. das Haar in der Suppe findet.

Was im Log-File durchgehend kommt ist das:

2016/01/27 14:38:18 68F618 c [DVBAPI] Demuxer #0 (re)starting decodingrequests on all 3 ecmpids!
2016/01/27 14:38:19 68F618 c [DVBAPI] Demuxer #0 no suitable readers found that can be used for decoding

oscam.dvbapi
##### SKY Deutschland #####
#
P: 098C
#
I: 0

# HDplus HD01 Card (white)
#M: 1830 1830:003411
P: 1830
#I: 1834:000000

oscam.server
# oscam.server generated automatically by Streamboard OSCAM 1.20-unstable_svn SVN r9888
# Read more:
Bitte, Anmelden oder Registrieren um URL-Inhalte anzeigen!

[reader]
label = skyv14
protocol = internal
device = /dev/sci0
services = hd+
caid = 098C
boxid = 12345678
ins7e11 = 15
detect = cd
mhz = 450
cardmhz = 2700
group = 1
emmcache = 1,1,0
blockemm-unknown = 1
blockemm-u = 1
blockemm-s = 1
blockemm-g = 1
saveemm-u = 1
ndsversion = 2

#[reader]
#label = hd+
#protocol = cccam
#device = xxxx.yyyy.zz,12134
#user = xxxx
#password = xxxx
#inactivitytimeout = 30
#group = 1,2
#cccversion = 2.1.1


oscam.user
# oscam.user generated automatically by Streamboard OSCAM 1.20-unstable_svn SVN r9888
# Read more:
Bitte, Anmelden oder Registrieren um URL-Inhalte anzeigen!


[account]
user = dvbapi
au = skyv14,
group = 1,2

[account]
user = xxxx
pwd = xxxx
uniq = 3
keepalive = 1
allowedprotocols = cccam
group = 1


oscam.conf
# oscam.conf generated automatically by Streamboard OSCAM 1.20-unstable_svn SVN r9888
# Read more:
Bitte, Anmelden oder Registrieren um URL-Inhalte anzeigen!

[global]
logfile = /usr/keys/oscam.log
nice = -1
maxlogsize = 100
preferlocalcards = 2
emmlogdir = /usr/keys/
ecmfmt = c&p/s/i/l
[cache]
[cs357x]
port = 12134
[cccam]
port = 12134
nodeid = 3C869E3810A61482
version = 2.3.0
reshare = 0
updateinterval = 300
[dvbapi]
enabled = 1
au = 1
user = dvbapi
boxtype = dreambox
[webif]
httpport = 83
httpuser = xxxxxx
httppwd = xxxxxxx
httphelplang = de
httprefresh = 10
httppollrefresh = 10
httpallowed = 1.0.0.1-192.168.255.255
httpdyndns = xxx.dyndns.xx
hideclient_to = 30
httposcamlabel = dreambox
http_status_log = 1


ps.: Also die Karte wird erkannt im WebIF mit CardOK aber ich weiß leider nicht welchem debug Modus man bei einem Oscam-Start die Infos herauslesen kann, 1x habe ich es per Zufall gesehen.
 
Registriert
18. Mai 2010
Beiträge
17.610
Punkte Reaktionen
5.172
Erfolgspunkte
1.083
AW: Problem...Demuxer #0 no suitable readers found that can...

warum hast du hd+ services bei der v14 , soll das evtl !hd+ sein zum blocken der hd+ sender ?
 
OP
G

ghandini

Ist gelegentlich hier
Registriert
9. Oktober 2012
Beiträge
44
Punkte Reaktionen
4
Erfolgspunkte
8
AW: Problem...Demuxer #0 no suitable readers found that can...

Der Server erhält normal ein HD+ Signal als Client, das hat aber zuletzt nicht funktioniert, wahrscheinlich ist auch hier noch ein Fehler drin den ich bisher nicht lösen konnte.
 
Registriert
18. Mai 2010
Beiträge
17.610
Punkte Reaktionen
5.172
Erfolgspunkte
1.083
AW: Problem...Demuxer #0 no suitable readers found that can...

entferne beim reader zeile mit services
 
OP
G

ghandini

Ist gelegentlich hier
Registriert
9. Oktober 2012
Beiträge
44
Punkte Reaktionen
4
Erfolgspunkte
8
AW: Problem...Demuxer #0 no suitable readers found that can...

@4gx35: Der Server erhält normal ein HD+ Signal als Client, das hat aber zuletzt nicht funktioniert, wahrscheinlich ist auch hier noch ein Fehler drin den ich bisher nicht lösen konnte.

Zeile habe ich entfernt!

@DreamHD: meinst du das?
2016/01/27 16:21:25 68F618 c [DVBAPI] Demuxer #0 no suitable readers found that can be used for decoding!
2016/01/27 16:21:26 68F618 c [DVBAPI] Demuxer #0 (re)starting decodingrequests on all 3 ecmpids!
2016/01/27 16:21:26 68F618 c [DVBAPI] Demuxer #0 no suitable readers found that can be used for decoding!
2016/01/27 16:21:26 68F618 c [DVBAPI] Demuxer #0 (re)starting decodingrequests on all 3 ecmpids!
2016/01/27 16:21:26 68F618 c [DVBAPI] Demuxer #0 no suitable readers found that can be used for decoding!
2016/01/27 16:21:27 68F618 c [DVBAPI] Demuxer #0 (re)starting decodingrequests on all 3 ecmpids!
2016/01/27 16:21:27 68F618 c [DVBAPI] Demuxer #0 no suitable readers found that can be used for decoding!
2016/01/27 16:21:27 68F618 c [DVBAPI] Demuxer #0 (re)starting decodingrequests on all 3 ecmpids!
2016/01/27 16:21:28 68F618 c [DVBAPI] Demuxer #0 no suitable readers found that can be used for decoding!
2016/01/27 16:21:28 68F618 c [DVBAPI] Demuxer #0 (re)starting decodingrequests on all 3 ecmpids!
2016/01/27 16:21:28 68F618 c [DVBAPI] Demuxer #0 no suitable readers found that can be used for decoding!
2016/01/27 16:21:29 68F618 c [DVBAPI] Demuxer #0 (re)starting decodingrequests on all 3 ecmpids!
2016/01/27 16:21:29 68F618 c [DVBAPI] Demuxer #0 no suitable readers found that can be used for decoding!
2016/01/27 16:21:29 69F9F8 c knukas16 (098C&000000/0083/025B/98): rejected group (0 ms) (no matching reader)
2016/01/27 16:21:29 68F618 c [DVBAPI] Demuxer #0 (re)starting decodingrequests on all 3 ecmpids!
2016/01/27 16:21:29 68F618 c [DVBAPI] Demuxer #0 no suitable readers found that can be used for decoding!
2016/01/27 16:21:30 68F618 c [DVBAPI] Demuxer #0 (re)starting decodingrequests on all 3 ecmpids!
2016/01/27 16:21:30 68F618 c [DVBAPI] Demuxer #0 no suitable readers found that can be used for decoding!
2016/01/27 16:21:30 68F618 c [DVBAPI] Demuxer #0 (re)starting decodingrequests on all 3 ecmpids!
2016/01/27 16:21:31 68F618 c [DVBAPI] Demuxer #0 no suitable readers found that can be used for decoding!
2016/01/27 16:21:31 68F618 c [DVBAPI] Demuxer #0 (re)starting decodingrequests on all 3 ecmpids!
2016/01/27 16:21:31 68F618 c [DVBAPI] Demuxer #0 no suitable readers found that can be used for decoding!
2016/01/27 16:21:32 68F618 c [DVBAPI] Demuxer #0 (re)starting decodingrequests on all 3 ecmpids!
2016/01/27 16:21:32 68F618 c [DVBAPI] Demuxer #0 no suitable readers found that can be used for decoding!
2016/01/27 16:21:32 68F618 c [DVBAPI] Demuxer #0 (re)starting decodingrequests on all 3 ecmpids!
2016/01/27 16:21:32 68F618 c [DVBAPI] Demuxer #0 no suitable readers found that can be used for decoding!
2016/01/27 16:21:33 68F618 c [DVBAPI] Demuxer #0 (re)starting decodingrequests on all 3 ecmpids!
2016/01/27 16:21:33 68F618 c [DVBAPI] Demuxer #0 no suitable readers found that can be used for decoding!
2016/01/27 16:21:33 68F618 c [DVBAPI] Demuxer #0 (re)starting decodingrequests on all 3 ecmpids!
2016/01/27 16:21:34 68F618 c [DVBAPI] Demuxer #0 no suitable readers found that can be used for decoding!
2016/01/27 16:21:34 0 >> OSCam << cardserver log switched, version 1.20-unstable_svn, build r9888 (mipsel-openpli40-linux-gnu-ssl-libusb-pcsc)
2016/01/27 16:21:34 68F618 c [DVBAPI] Demuxer #0 (re)starting decodingrequests on all 3 ecmpids!
2016/01/27 16:21:34 68F618 c [DVBAPI] Demuxer #0 no suitable readers found that can be used for decoding!
2016/01/27 16:21:35 68F618 c [DVBAPI] Demuxer #0 (re)starting decodingrequests on all 3 ecmpids!
2016/01/27 16:21:35 68F618 c [DVBAPI] Demuxer #0 no suitable readers found that can be used for decoding!
 
Registriert
18. Mai 2010
Beiträge
17.610
Punkte Reaktionen
5.172
Erfolgspunkte
1.083
AW: Problem...Demuxer #0 no suitable readers found that can...

da du keine oscam.srvid verwendest, ist dein problem unklar,
welche sender werden denn nun nicht hell, kann man im log überhaupt nicht sehen

ein log postet man im spoiler immer vom oscam start an bis zum 1. sender
 
Zuletzt bearbeitet:
OP
G

ghandini

Ist gelegentlich hier
Registriert
9. Oktober 2012
Beiträge
44
Punkte Reaktionen
4
Erfolgspunkte
8
AW: Problem...Demuxer #0 no suitable readers found that can...

Also es läuft wieder, kann es an den Veränderungen liegen die ihr mir gesagt habt? """""DANKE"""" erstmal

Ja das mit dem Log, welchen Debugmodus muss ich auswählen damit er mir das anzeigt? Also im WebIF auf Oscam Neustart und dann unter Status bzw. Life Log sollte das von allein kommen oder?

Hat jmd. eventuell noch eine Lösung wie der Server von einem anderen Server(CCCam) die HD+ Kanäle empfangen kann? Welche Einstellungen(Zeilen) muss ich dort hinzufügen?

lg

ps.: die Wolke ging komplett nicht, also nicht nur einzelne Sender.
 
Zuletzt bearbeitet:
Registriert
18. Mai 2010
Beiträge
17.610
Punkte Reaktionen
5.172
Erfolgspunkte
1.083
AW: Problem...Demuxer #0 no suitable readers found that can...

hast du doch oben schon drin, nur # entfernen und version 2.3.0 nehmen, group=1
bei v14 hd+ services blocken !

services mal posten, muss caid 098c drin sein
 
OP
G

ghandini

Ist gelegentlich hier
Registriert
9. Oktober 2012
Beiträge
44
Punkte Reaktionen
4
Erfolgspunkte
8
AW: Problem...Demuxer #0 no suitable readers found that can...

Ok also

# oscam.server generated automatically by Streamboard OSCAM 1.20-unstable_svn SVN r9888# Read more:
Bitte, Anmelden oder Registrieren um URL-Inhalte anzeigen!







[reader]


label = skyv14
protocol = internal
device = /dev/sci0
caid = 098C
boxid = 12345678
ins7e11 = 15
detect = cd
mhz = 450
cardmhz = 2700
group = 1
emmcache = 1,1,0
blockemm-unknown = 1
blockemm-u = 1
blockemm-s = 1
blockemm-g = 1
saveemm-u = 1
ndsversion = 2






[reader]


label = hd+
protocol = cccam
device = *******.dyndns.xx,12134
user = *****
password = *******
inactivitytimeout = 30
group = 1
cccversion = 2.3.0

Wo muss ich das machen? "v14 hd+ services blocken"

services
[hd+]caid = 098C
srvid = 0002,2777,30D4,277E,EF10,EF11,EF14,EF15,EF74,EF75,EF76,EF77,5273,5274,1519,2E9B,151A,157F,157C,1581,EF78,2774,2EAF
 
Zuletzt bearbeitet:
Registriert
18. Mai 2010
Beiträge
17.610
Punkte Reaktionen
5.172
Erfolgspunkte
1.083

webman2

Moderator
Teammitglied
Registriert
6. Februar 2011
Beiträge
12.438
Punkte Reaktionen
6.272
Erfolgspunkte
1.073
Ort
Ruhrpott
AW: Problem...Demuxer #0 no suitable readers found that can...

Schau' mal meine Konfigvorschläge an.
 

hwmmc

DEB König
Registriert
14. August 2009
Beiträge
5.712
Punkte Reaktionen
3.269
Erfolgspunkte
373
AW: Problem...Demuxer #0 no suitable readers found that can...

Ich würde HD+ Services nach NAGRA und NDS strickt trennen!
 
Registriert
18. Mai 2010
Beiträge
17.610
Punkte Reaktionen
5.172
Erfolgspunkte
1.083
AW: Problem...Demuxer #0 no suitable readers found that can...

wozu soll das gut sein ? dass er 2 services beim proxy setzen muss ?
 
OP
G

ghandini

Ist gelegentlich hier
Registriert
9. Oktober 2012
Beiträge
44
Punkte Reaktionen
4
Erfolgspunkte
8
AW: Problem...Demuxer #0 no suitable readers found that can...

Hier die abgeänderten Dateien!

[hd+]caid = 1830,1843,09c4,098c
srvid = 0002,2777,30D4,277E,EF10,EF11,EF14,EF15,EF74,EF75,EF76,EF77,5273,5274,1519,2E9B,151A,157F,157C,1581,EF78,2774,2EAF

# oscam.server generated automatically by Streamboard OSCAM 1.20-unstable_svn SVN r9888# Read more:
Bitte, Anmelden oder Registrieren um URL-Inhalte anzeigen!







[reader]


label = skyv14


protocol = internal


device = /dev/sci0


caid = 098C


boxid = 12345678


ins7e11 = 15


detect = cd


mhz = 450


cardmhz = 2700


group = 1


emmcache = 1,1,0


blockemm-unknown = 1


blockemm-u = 1


blockemm-s = 1


blockemm-g = 1


saveemm-u = 1


ndsversion = 2




services = !hd+


[reader]


label = hd+
protocol = cccam
device = ******.dyndns.tv,12134
user = *****
password = *****
inactivitytimeout = 30
group = 1
cccversion = 2.3.0
services = hd+


Das finde ich leider im WebIF nicht, müsste doch eigentlich unter Readers stehen?
-->beim cccam reader dann noch keepalive anhaken ( sonst kann man es bestimmt manuell eintragen keepalive = ?? )

Eine neuere Oscam-Version würde ich in Angriff nehmen, wenn der Rest erst mal läuft damit ich eine vernünftige Basis habe, ausser du sagst natürlich das es mit dieser Version unmöglich ist?!

@webman danke aber ich befürchte das ich mir dann alles schrotte!


Ach ja also bis jetzt läuft es noch nicht, liegt wahrscheinlich an dem "Keepalive = ??" ?
 
Zuletzt bearbeitet:
Oben