Information ausblenden
Das Digital Eliteboard ist ein Kostenloses Forum. Wenn du alle Bereiche sehen möchtest oder Fragen hast, musst du dich zunächst Registrieren.

Jetzt Registrieren

Oscam updaten ?

Dieses Thema im Forum "Oscam Talk Archiv" wurde erstellt von chris787878, 12. April 2013.

  1. chris787878
    Offline

    chris787878 Freak

    Registriert:
    3. Mai 2011
    Beiträge:
    219
    Zustimmungen:
    7
    Punkte für Erfolge:
    18
    Brauche unbedingt eure Hilfe.

    Habe eine Dream 500c (clone Blackbox 500c).
    Wollte eine neue oscam updaten.
    Meine alte (OSCAM 1.20-unstable_svn build r8414).
    Die neue (oscam-svn8560-mipsel-webif-ssl).

    Habe die alte deaktiviert über BP Gemini und die neue per FTP die alte ersetzt und unbenannt in (oscam).
    Oscam wieder aktiviert und die neue startet gar nicht ! Auch nicht über Telnet. Ist das vieleicht die falsche version ?

    Nun hab ich wieder die alte per FTP ersetzt und jetzt startet die alte auch nur noch über Telnet ( /var/bin/oscam -c /var/tuxbox/config/ ).
    Was mache ich falsch ? Vieleicht anders unbenennen ? Oder hab ich einfach nur die falsche version.
    Hoffe jemand könnte mir helfen.
     
    #1
  2. czutok
    Offline

    czutok VIP

    Registriert:
    17. März 2009
    Beiträge:
    25.382
    Zustimmungen:
    9.981
    Punkte für Erfolge:
    113
    Ort:
    Unter ne Brücke
    AW: Oscam updaten ?

    hast die rechte auch vergeben ??
     
    #2
  3. 4gx35
    Offline

    4gx35 VIP

    Registriert:
    18. Mai 2010
    Beiträge:
    17.063
    Zustimmungen:
    4.663
    Punkte für Erfolge:
    113
    AW: Oscam updaten ?

    oscam heisst im startscript evtl. nicht oscam sonder oscam_1.0 oder so,
    sieh mal hier nach, korrekte version ist enthalten, eigentlich wird keine neuere als 8414 benötigt,
    hat sich nichts entscheidendes geändert
     
    #3
  4. kastro39
    Offline

    kastro39 Newbie

    Registriert:
    2. September 2009
    Beiträge:
    15
    Zustimmungen:
    2
    Punkte für Erfolge:
    3
    AW: Oscam updaten ?

    Falsche oscam richtig ist oscam-svn8560 powerpc tuxbox--webif-ssl
     
    #4
  5. chris787878
    Offline

    chris787878 Freak

    Registriert:
    3. Mai 2011
    Beiträge:
    219
    Zustimmungen:
    7
    Punkte für Erfolge:
    18
    habe jetzt ( oscam-svn8616-powerpc-tuxbox-old-webif-Distribution.tar.gz ) in var/bin unbenannt kopiert und neustart.

    Startet nicht ! Habe versucht über Telnet /var/bin/oscam -c /var/tuxbox/config/.
    Dann kommt die meldung ( oscam not fount )
    Liegt das Problem vieleicht bei tar.gz ?
    Muss ich das vieleicht noch insterlieren ?
     
    #5
  6. maxblank
    Offline

    maxblank Elite User

    Registriert:
    3. Oktober 2008
    Beiträge:
    1.682
    Zustimmungen:
    560
    Punkte für Erfolge:
    113
    Ort:
    @home
    AW: Oscam updaten ?

    Das ist auf jeden Fall ein Installationpack.
     
    #6
  7. chris787878
    Offline

    chris787878 Freak

    Registriert:
    3. Mai 2011
    Beiträge:
    219
    Zustimmungen:
    7
    Punkte für Erfolge:
    18
    Re: AW: Oscam updaten ?

    Habe ich versucht über Manuell insterlieren.
    In var/tmp kopiert und er hat es auch gefunden aber dann kommt die meldung Insterlation nicht möglich.
     
    #7
  8. chris787878
    Offline

    chris787878 Freak

    Registriert:
    3. Mai 2011
    Beiträge:
    219
    Zustimmungen:
    7
    Punkte für Erfolge:
    18
    Re: AW: Oscam updaten ?

    Habe die tar.gz 2 mal entpackt und dann die alte ersetzt und sie ist gestartet.
    Kann das so bleiben oder werde ich probleme bekommen nach einiger zeit ?

    - - - - - - - - - -

    Jetzt bekomme ich seit neustem immer alle paar sec. diese meldung im webif:

    ( um02 [nagra] DVBApi emmtype=shared, len=150, idx=53, cnt=1: written (455 ms) )

    Was bedeutet das ?
     
    #8

Direkt Antworten

Überprüfung:
Der Entwurf wurde gespeichert Der Entwurf wurde gelöscht

Diese Seite empfehlen

OK Mehr information

Diese Seite verwendet Cookies. Mit Ihrem Klick auf OK stimmen Sie der Verwendung von Cookies zu. Andernfalls ist die Funktionalität dieser Website beschränkt.