Information ausblenden
Das Digital Eliteboard ist ein Kostenloses Forum. Wenn du alle Bereiche sehen möchtest oder Fragen hast, musst du dich zunächst Registrieren.

Jetzt Registrieren

Problem MN 7.7.5 und Zoom

Dieses Thema im Forum "Navigon 7 Support" wurde erstellt von ruderbernd, 21. Februar 2014.

  1. ruderbernd
    Offline

    ruderbernd VIP

    Registriert:
    6. Juli 2009
    Beiträge:
    5.336
    Zustimmungen:
    19.753
    Punkte für Erfolge:
    113
    Geschlecht:
    männlich
    Beruf:
    KFZ-Schlosser
    Ort:
    Am "großen" Wasser
    Zu dem Thema ZOOM.ini muß ich hier den Thread mal wieder nach oben befördern :dfingers:


    Ich nutze auf meinem E4440 MN775. Es funktioniert alles prächtig, allerdings ist mir der gezeigte Kartenausschnitt viiiiiel zu groß. Wenn ich ihne Navigation fahre sind Strassen nur ein dürrer Strich und ich kann weit über den Horizont hinaus schauen. Auf meinem Arbeitsweg gibt es einen Kreisverkehr, der ist selbst in der Navigationsansicht kaum zu erkennen.
    Welche Werte in welcher Datei muß man ändern das der allegemeine Zoom einen kleineren Kartenausschnitt darstellt?
    Ich habe mal mit einem anderen Navigon Gerät verglichen, da war das alles viel näher ran gezoomt.

    In der Navigationsansicht habe ich schon von Standard auf kleineren Ausschnitt eingestellt, aber auch das ist noch nicht ideal für mich ​


    PS: habe das mal aus meinem Eintrag im Archiv kopiert, sorry für den doppelten Post. Aber im Archiv sieht das vielleicht niemand
     
    #1
    LionHeart66 und 7132helmut gefällt das.
  2. razr
    Online

    razr Guest

    AW: MN 7.7.5 und Zoom

    Hallo Ruderbernd

    Viel kannst du da auf einem 4,3 Zoll Gerät nicht machen. Wenn du einfach nur in die Karte hinein zoomst, dann geht dir der Horizont verloren. Änderst du nun dazu noch den Blickwinkel bis der Horizont wieder erscheint, dann hast du einen recht starken "Korridor Effekt". Besser wäre da ein Gerät mit größerem display.
    Wenn du versuchen möchtest, es ein wenig deinen Wünschen anzupassen, dann beschäftige dich mit diesen Einträgen: :JC_hmmm:
    Einstellung -> Darstellung der Karte -> Zoomfaktor -> Kleinerer Kartenausschnitt

    Die Zoom Einstellungen findest du in der autozoom.ini ( Navigon/Settings).

    Suche zuerst diese Zeile:

    ### This section gives the values for non-terrain ###

    Die Zoom Werte richten sich nach der Geschwindigkeit, diese stehen unter dieser Zeile:

    [SpeedSteps_NonTerrain]

    ### Speed steps in km/h for non-terrain use ###


    Danach gehst du runter zu deiner Auflösung, wahrscheinlich 480x272, dort kannst du dich dann austoben mit eigenen Einstellungen.
    Werte unter diesen Zeilen -> kleinere Werte = Zoom in die Karte bzw. flacherer Blickwinkel.

    [ZoomSteps_NonTerrain_480x272]

    Values for LOW 2.5D-Resolution "Resolution, Kind of Interpolation

    Values for 2.5D-ViewAngle "Angle, Kind of Interpolation

    Values for 2.5D-Observer-Distance "Observer-Distance, Kind of Interpolation



    Ich denke je stärker der Zoom, desto schlechter wird die Übersichtlichkeit. Aber die Geschmäcker sind ja verschieden..

    [​IMG]
     
    #2
  3. ruderbernd
    Offline

    ruderbernd VIP

    Registriert:
    6. Juli 2009
    Beiträge:
    5.336
    Zustimmungen:
    19.753
    Punkte für Erfolge:
    113
    Geschlecht:
    männlich
    Beruf:
    KFZ-Schlosser
    Ort:
    Am "großen" Wasser
    AW: MN 7.7.5 und Zoom

    Danke, das werde ich mir dann mal die Tage anschauen :)
     
    #3

Direkt Antworten

Überprüfung:
Der Entwurf wurde gespeichert Der Entwurf wurde gelöscht

Diese Seite empfehlen

OK Mehr information

Diese Seite verwendet Cookies. Mit Ihrem Klick auf OK stimmen Sie der Verwendung von Cookies zu. Andernfalls ist die Funktionalität dieser Website beschränkt.