Funktioniert MN7.4.7 auf dem Navigon 7310 ?

Dieses Thema im Forum "Navigon 7 Support" wurde erstellt von Kenjie-San, 29. April 2011.

  1. Kenjie-San
    Offline

    Kenjie-San Newbie

    Registriert:
    30. Juli 2009
    Beiträge:
    10
    Zustimmungen:
    0
    Punkte für Erfolge:
    1
    Servus,

    hab ein 7310 mit WinCE 5 und MN7.4.3, geht da auch die 7.4.7?
    Kann man wo nachlesen was das an Features bringt?
     
    #1
  2. phantom

    Nervigen User Advertisement

  3. Boss71
    Offline

    Boss71 Moderator Digital Eliteboard Team

    Registriert:
    30. Mai 2009
    Beiträge:
    10.775
    Zustimmungen:
    28.011
    Punkte für Erfolge:
    113
    Ort:
    Vor Ort
    AW: Funktioniert MN7.4.7 auf dem Navigon 7310 ?

    Hallo.
    Es gibt keine Höhere Version für dein Navi als du jetzt drauf hast.
    Und jetzt geht es ins Softwaresupport zu Navigon 7 Bereich. :ja
    Verschoben [​IMG]
     
    #2
    JOJOKLAUS gefällt das.

Diese Seite empfehlen

OK Mehr information

Diese Seite verwendet Cookies. Mit Ihrem Klick auf OK stimmen Sie der Verwendung von Cookies zu. Andernfalls ist die Funktionalität dieser Website beschränkt.