Digital Eliteboard - Das große Technik Forum

Registriere dich noch heute kostenloses um Mitglied zu werden! Sobald du angemeldet bist, kannst du auf unserer Seite aktiv teilnehmen, indem du deine eigenen Themen und Beiträge erstellst und dich über deinen eigenen Posteingang mit anderen Mitgliedern unterhalten kannst! Zudem bekommst du Zutritt zu Bereiche, welche für Gäste verwehrt bleiben

diese steckt in einem smargo und wird trotzdem mit oscam nicht hell ...

babajaga

Newbie
Registriert
9. März 2010
Beiträge
4
Punkte Reaktionen
0
Erfolgspunkte
1
ich habe ein ähnliches problem mit meiner tnk hd/nc+ karte
diese steckt in einem smargo und wird trotzdem mit oscam nicht hell ...

hier sind mal meine einstellungen:

52-smargo-reader.rules Datei mit 644 Rechten erstellt und in /etc/udev/rules.d geuploaded.
SUBSYSTEMS=="usb", KERNEL=="ttyUSB*", ATTRS{serial}=="Reader XXXXXDC", SYMLINK+="TNK_HD"

oscam.server
[reader]
label = tnk_hd
enable = 0
protocol = smartreader+
device = /dev/TNK_HD
pincode = 1234
caid = 0B01
rsakey = richtig eingegeben!
detect = cd
mhz = 534
cardmhz = 343
.
.
.

smargo einstellungen
Mode: Auto
Frequency: 3,69
T Mode: T0
EGT: 0

Smargo wird von der Dreambox erkannt und die Karte steckt auch richtig im smargo drin.

Jemand ne Idee? :)
 
Zuletzt bearbeitet von einem Moderator:

Tec-Hi

Moderator
Teammitglied
Registriert
15. Oktober 2011
Beiträge
2.547
Punkte Reaktionen
2.554
Erfolgspunkte
383
AW: diese steckt in einem smargo und wird trotzdem mit oscam nicht hell ...

Hi

wird die Karte von Oscam eingelesen, wenn sie eingesteckt wird ?
bei Readers auf I bei tnk_hd gehst werden "Entitlements for tnk_hd" angezeigt ?

HF
 

Rohrby

DEB König
Registriert
28. März 2010
Beiträge
7.195
Punkte Reaktionen
2.894
Erfolgspunkte
373
AW: diese steckt in einem smargo und wird trotzdem mit oscam nicht hell ...

Und wie siehts aus wenn du den Reader mal an machst!? enable = 1
 
OP
B

babajaga

Newbie
Registriert
9. März 2010
Beiträge
4
Punkte Reaktionen
0
Erfolgspunkte
1
AW: diese steckt in einem smargo und wird trotzdem mit oscam nicht hell ...

ok, funzt

hab das protocol in mouse geändert und nun ist es hell :)
 

Tec-Hi

Moderator
Teammitglied
Registriert
15. Oktober 2011
Beiträge
2.547
Punkte Reaktionen
2.554
Erfolgspunkte
383
AW: diese steckt in einem smargo und wird trotzdem mit oscam nicht hell ...

Hi

ja , ist doch klar ...:D

HF
 
Oben