Support Auf E4430 Version 5.x oder 6.x?

Dieses Thema im Forum "GoPal 5.x" wurde erstellt von asterix0, 27. April 2012.

  1. asterix0
    Offline

    asterix0 Newbie

    Registriert:
    9. März 2009
    Beiträge:
    1
    Zustimmungen:
    0
    Punkte für Erfolge:
    1
    Hallo
    ich habe einen E4430 bekommen.
    Leider ist die Version 4.5 mit Karten von 2008.
    Soll man die 5er oder 6er installieren?
    Neu ist eigendlich besser aber geht das auch wegen der Performance und Speicher?
    Nav und Telefon reicht aus.
    Und... der Akku taugt nichts mehr bestelle gleich einen neuen - mit dem Update warten bis der Akku da ist oder geht das Update auch nur per SD Karte?
    Danke für eure Tips
     
    #1
  2. JJ Navi
    Offline

    JJ Navi Super Elite User Supporter

    Registriert:
    1. Juli 2011
    Beiträge:
    2.881
    Zustimmungen:
    6.152
    Punkte für Erfolge:
    113
    #2
    wiscal gefällt das.

Diese Seite empfehlen

OK Mehr information

Diese Seite verwendet Cookies. Mit Ihrem Klick auf OK stimmen Sie der Verwendung von Cookies zu. Andernfalls ist die Funktionalität dieser Website beschränkt.