1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Talk Welche Server Version ? Verbindungs Probleme trotz UnderWorld 2.27

Dieses Thema im Forum "Diablo WIFI/LAN/GSM" wurde erstellt von tequila123, 27. März 2013.

  1. tequila123
    Offline

    tequila123 Ist gelegentlich hier

    Registriert:
    21. Oktober 2009
    Beiträge:
    40
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Hallo bitte wirklich mal um eure Hilfe habe hier schon alles durch gelesen komme aber nicht weiter habe ein altes Diablo 2.4 UnderWorld 2.19 mit diesem klappt die Verbindung mit CCCam zu einen externen Server ohne Probleme per DNS oder IP. Nun mein Problem mit meinen neuen Diablo 2.6 UnderWorld 2.27 bekomme ich keine Verbindung zum externen Server No Conect Wlan Verbindung steht, alle möglichen ein Stellungen am Diablo ausprobiert beim der 2.19 geht es ja auch, die Tricks die hier so beschrieben werden auch schon versucht. Warum hat die Neue Software solche Probleme mit den Servern. Welche minderst Voraussetzung Version muss der Server bei der Serverversion haben gegen über der Alten 2.19 Version. Kann da das Problem liegen. Das die Serverversion vielleicht zu alt ist.Ich verstehe nicht warum daran nicht gearbeitet wird. Die meisten können sich mit den neuen Diablos nicht verbinden extern ,hier wird leider nur über das Problem im Heimnetzwerk eingegangen wie soll das dann mit dem GSM Wifi gehen wenn es so nicht mal geht. Ich verstehe das nicht mehr. Deswegen werden ja immer noch Mondpreise für die alten Wifis geboten.
    Danke im Voraus
     
    #1
  2. phantom

    Nervigen User Advertisement

  3. saywa
    Offline

    saywa Hacker

    Registriert:
    28. August 2012
    Beiträge:
    454
    Zustimmungen:
    45
    Punkte für Erfolge:
    0
    AW: Welche Server Version ? Verbindungs Probleme trotz UnderWorld 2.27

    ist auf dem server eine oscam-version >7666 installiert und der parameter "receive timeout" in der cccam-config von 2000 auf 4000 gestellt?
     
    #2
  4. tequila123
    Offline

    tequila123 Ist gelegentlich hier

    Registriert:
    21. Oktober 2009
    Beiträge:
    40
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    AW: Welche Server Version ? Verbindungs Probleme trotz UnderWorld 2.27

    Das ist die Frage der server steht bei einem Bekannten von einem Bekannten ist diese Version zwingend notwendig für das Diablo 2.6 was mich nur verwirt ist warum das jetzt so ein Problem ist beim Wifi 2.4 hat das über haupt nicht Interessiert und jetzt so ein Aufriss.
     
    #3
  5. hanselpeter
    Offline

    hanselpeter Hacker

    Registriert:
    25. August 2010
    Beiträge:
    312
    Zustimmungen:
    42
    Punkte für Erfolge:
    28
    AW: Welche Server Version ? Verbindungs Probleme trotz UnderWorld 2.27

    ja, es ist zwingend notwendig.
    satzzeichen helfen manchmal enorm beim lesen!

    komm wir essen opa.
     
    #4
  6. bvteam
    Offline

    bvteam Newbie

    Registriert:
    30. März 2013
    Beiträge:
    1
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    AW: Welche Server Version ? Verbindungs Probleme trotz UnderWorld 2.27

    Hallo Zusammen,

    kann mir jmd evtl. sagen, welche CCCAM-Version innerhalb von Underworld genutzt wird?
    Oder Emuliert der nur eine CCCAM ?

    Mein Problem ist, dass der "CCCAM-Dienst" keine Versionsnummer durchreicht.
    Sprich bei der Anmeldung am Server gibt er keine Versionsnummer mit und wird somit rausgeworfen...

    Danke und Gruß
     
    #5
  7. hanselpeter
    Offline

    hanselpeter Hacker

    Registriert:
    25. August 2010
    Beiträge:
    312
    Zustimmungen:
    42
    Punkte für Erfolge:
    28
    AW: Welche Server Version ? Verbindungs Probleme trotz UnderWorld 2.27

    nein, es wird keine version angegeben.
    warum lässt du nicht einfach alle cccam-versionen am server zu? ist doch quatsch das einzuschränken.
     
    #6
  8. tequila123
    Offline

    tequila123 Ist gelegentlich hier

    Registriert:
    21. Oktober 2009
    Beiträge:
    40
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    AW: Welche Server Version ? Verbindungs Probleme trotz UnderWorld 2.27

    Das sind die Server Voraussetzungen die ich habe.

    Auf dem server05.test.com ueber Port 11252 laeuft jetzt ein OSCam 1.20 Build #8087 mit einem receive tiemout von
    4000 ms.
    Meldet sich als CCcam 2.0.11.

    Bekomme aber trotzdem keine Verbindung,kann jemand was dazu sagen

    Danke
     
    #7
  9. Rickk
    Offline

    Rickk Super Elite User

    Registriert:
    11. September 2009
    Beiträge:
    2.568
    Zustimmungen:
    1.213
    Punkte für Erfolge:
    113
    Geschlecht:
    männlich
    AW: Welche Server Version ? Verbindungs Probleme trotz UnderWorld 2.27

    weil sich keiner wirklich mit der uw befasst sondern nur zaubert, es kann doch schon nicht sein das z.b. ein ftp zugang der vorhanden war nicht mehr funktioniert, und jetzt kommt von irgendwo her das ein neuer wifi chip verbaut wurde, da kann ich nur lachen
    ich hab den eindruck hier gehts nur noch um den verkauf und sonst nichts, deswegen passiert was um die leute bei laune zu halten
     
    #8
  10. tequila123
    Offline

    tequila123 Ist gelegentlich hier

    Registriert:
    21. Oktober 2009
    Beiträge:
    40
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    AW: Welche Server Version ? Verbindungs Probleme trotz UnderWorld 2.27

    Das sehe ich ähnlich dabei müssten diese Module die Zukunft sein. Wer kauft einen HDTV mit Tuner und USB Aufnahme/ Timeshift und stellt sich einen hässlichen Receiver daneben und operiert dann wieder mit 2 Fernbedienungen und extra Kabel in der Wohnung.Schon aus dem Grunde der HD Sender macht es nicht wirklich Sinn mit externen Tunern zu arbeiten.Ich verstehe auch nicht wie das GSM Diablo eine externe Verbindung zu einem Server bekommt wenn die Wifis meistens nur im Heimnetz laufen.Kein wunder das die alten Diablos noch so Teuer gehandelt werden.
     
    #9
  11. hanselpeter
    Offline

    hanselpeter Hacker

    Registriert:
    25. August 2010
    Beiträge:
    312
    Zustimmungen:
    42
    Punkte für Erfolge:
    28
    AW: Welche Server Version ? Verbindungs Probleme trotz UnderWorld 2.27

    ist das modul wirklich im wlan eingebunden? du kannst im ci-menü deines tv's schon einen test machen, ob du zum server überhaupt connecten kannst.
    ich kann nur sagen: es ist sicherlich nicht mehr super einfach die dinger zu konfigurieren, aber wenn es erstmal läuft, dann läuft es. ich habe mittlerweile 5 von den neuen diablos konfiguriert und alle laufen einwandfrei.

    der wert für "receive timeout" wird unter der cccam-config eingegeben. hast du das gemacht?
    hast du im diablo im ci-menü die wifi-verbindung aktiviert, den emu eingeschaltet, die prio auf "1: emu 2 cards" gesetzt, sind alle verschlüsselungssysteme auf "on" etc....
     
    #10
  12. tequila123
    Offline

    tequila123 Ist gelegentlich hier

    Registriert:
    21. Oktober 2009
    Beiträge:
    40
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    AW: Welche Server Version ? Verbindungs Probleme trotz UnderWorld 2.27

    Habe ich alles habe auch eine Verbindung zur Fritzbox mit dem alten 2.4 Diablo geht es ja auch was unterscheidet die Konfiguration der beiden eigentlich das es solche Probleme gibt?
     
    #11

Diese Seite empfehlen