1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Problem USB Problem

Dieses Thema im Forum "Nintendo Wii" wurde erstellt von Ralli 1, 24. April 2012.

  1. Ralli 1
    Offline

    Ralli 1 Ist gelegentlich hier

    Registriert:
    16. Dezember 2008
    Beiträge:
    59
    Zustimmungen:
    21
    Punkte für Erfolge:
    0
    Beruf:
    Zerspanungstechniker
    Ort:
    NRW
    Hallo Leute
    Habe unsere Wii, dank den super Anleitungen von hier,jetzt schon längere Zeit mit Festplatte am laufen.
    Nun habe ich mehrere We sing Spiele auf der Platte.Micros von Logitech besorgt und nun kommt mein Problem.
    Zuerst viel mir auf,daß die FP nur auf dem vorderen USB Port funzt.Die Micros werden auf dem Hinteren auch nicht angezeigt.
    Habe dann USB Ports mit und ohne externe Stromversorgung getestet,also FP und Micro im ersten USB Anschluss zusammen,hat aber auch nichts gebracht.
    Könnte es sein,daß der zweite USB Anschluss defekt ist oder muss der zugeschaltet werden oder oder oder???
    Kennt jemand dieses Problem?Vielleicht habe ich ja nur einen Denkfehler.Über Hilfe wäre ich sehr dankbar.
    Achso,Wii ist eine 4.3E
    LG Ralli 1
     
    #1
  2. phantom

    Nervigen User Advertisement

  3. Sandra75
    Offline

    Sandra75 Hacker

    Registriert:
    7. Mai 2009
    Beiträge:
    317
    Zustimmungen:
    124
    Punkte für Erfolge:
    0
    Stell im USB Loader ein: We sing 1, 2 und Robbie Williams auf cIOS223 , We sing Deutsche Hits, UK und Rock auf 224. Bei U Sing 2 auf 224, die älteren wie 1 oder Girls Night auf 223. Die Sing It Star Reihe auf 223.

    Die HDD stöpselst du, wenn die Wii liegt in den unteren Port, die Micros in den oberen. Die Micros stöpselst du am besten ein, wenn die Wii aus ist! Nicht erst während des Spiels, dann werden die Micros nicht erkannt.
    Wenn du dennoch Probleme haben solltest kannst du mal versuchen an den unteren Port ein Hub anzuklemmen, daran dann die HDD und die Micros. Aber normal funktionieren die Micros in dem oberen Port einwandfrei.
     
    #2
    Ralli 1 gefällt das.
  4. Ralli 1
    Offline

    Ralli 1 Ist gelegentlich hier

    Registriert:
    16. Dezember 2008
    Beiträge:
    59
    Zustimmungen:
    21
    Punkte für Erfolge:
    0
    Beruf:
    Zerspanungstechniker
    Ort:
    NRW
    Hallo Sandra
    Erstmal vielen Dank für Deine Antwort.Mit den cIOS umstellen krieg ich noch nicht so gebacken.Muss mich leider erstmal wieder einlesen.Leider fehlt mir heute die Zeit dazu.
    Werde aber Erfolg oder Misserfolg dann hier vermelden,sobald ich die Zeit habe.
    LG Ralli 1
     
    #3
  5. schlabi71
    Offline

    schlabi71 Spezialist

    Registriert:
    29. August 2010
    Beiträge:
    553
    Zustimmungen:
    199
    Punkte für Erfolge:
    43
    Hi, hier meine Testreihe:
    Habe auch die letzte Woche mit den Micros versuche gemacht.
    Folgendes möchte ich berichten:
    HDD natürllich im ersten USB Slot
    We-sing DH, We-sing RW, We-sing pop, U-Sing, Abba, Disney sing it
    USB Loader GX 2.3 sowie Wiiflow 2.2. R416
    Microphone aus Hongkong:
    Nur das Disney sing erkannte ein Microfone, über einen USB Hub gar nichts.
    Versuchte die verschiedenen IOS im USB GX loader sowie AUTO im Wiiflow.

    Habe mir dann zwei Original We-Sing von Logitech gegönnt, inkl. We-Sing USB Hub:
    Alle Spiele ausser U-Sing wurden beide Micros über den USB Hub sofort erkannt. Bei U-Sing konnte nur ein Micro, direkt im USB Slot erkannt werden.
    Dies im Wiiflow ohne Umstellung der IOS, alles im Auto modus.
     
    #4
  6. I_probier_alles
    Offline

    I_probier_alles Newbie

    Registriert:
    12. Mai 2012
    Beiträge:
    1
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Hallo
    Hatte das gleiche Problem.
    HBC neu auf IOS 58 installiert und läuft ohne Probs.
     
    #5

Diese Seite empfehlen