1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

USB port defekt??

Dieses Thema im Forum "Nintendo Wii" wurde erstellt von luca11, 14. Januar 2011.

  1. luca11
    Offline

    luca11 Ist oft hier

    Registriert:
    20. Dezember 2009
    Beiträge:
    152
    Zustimmungen:
    34
    Punkte für Erfolge:
    28
    Hey leute,vieleicht kann mir hier jemand helfen!!!Habe ne wii mit 4,3 softmode drauf gemacht aber der USB Loader ( der neue GX oder CFG ) erkent keine platte!!!Ja den richtigen port habe ich.Wenn ich aber ein film auf den stick mache kann ich den über WIIMC schauen,also geht der port.Ich habe an meiner wii 3 festplatten versucht,da gehen alle.Es sind 2 mal 2,5 zoll und 1 mal ne 3,5 zoll.Aber die neue wii erkennt nichts!!!
     
    #1
  2. phantom

    Nervigen User Advertisement

  3. Bastisdad
    Offline

    Bastisdad VIP

    Registriert:
    2. Dezember 2007
    Beiträge:
    2.530
    Zustimmungen:
    1.896
    Punkte für Erfolge:
    0
    Ort:
    in der Nähe von
    AW: USB port defekt??

    - mit welchem Softmod gemacht?
    - schon mal einen Syscheck gemacht?
    - sind die Platten partitioniert?
    - schon mal den Stick mit wbfs-Manager formatiert und mit einem Spiel getestet?
     
    #2
  4. luca11
    Offline

    luca11 Ist oft hier

    Registriert:
    20. Dezember 2009
    Beiträge:
    152
    Zustimmungen:
    34
    Punkte für Erfolge:
    28
    AW: USB port defekt??

    ja alles gemacht!!Wie gesagt,meine eigene wii mit der gleichen soft geht!!Habe schon SD karten getauscht,stick mit WBFS,Fat,Fat32,NTSF formatiert aber nichts!!!
    da der check


    sysCheck GX v1.0.0 by Erik Spyder

    sysCheck GX is running under IOS58 (rev 6176).

    Console ID:
    Region: PAL.
    Hollywood v0x11.
    Boot2 v4.
    System Menu v514 (4.3E).
    BC v6.
    MIOS v10.


    Found 69 titles.
    Found 35 IOS and 12 IOS Stubs on this console.

    Priiloader is installed.


    IOS 4 (rev 65280): Stub
    IOS 9 (rev 1034)
    IOS 10 (rev 768): Stub
    IOS 11 (rev 256): Stub
    IOS 12 (rev 526)
    IOS 13 (rev 1032)
    IOS 14 (rev 1032)
    IOS 15 (rev 1032)
    IOS 16 (rev 512): Stub
    IOS 17 (rev 1032)
    IOS 20 (rev 256): Stub
    IOS 21 (rev 1039)
    IOS 22 (rev 1294)
    IOS 28 (rev 1807)
    IOS 30 (rev 2816): Stub
    IOS 31 (rev 3608)
    IOS 33 (rev 3608)
    IOS 34 (rev 3608)
    IOS 35 (rev 3608)
    IOS 36 (rev 3351): Trucha Bug, ES_Identify, NAND Access
    IOS 37 (rev 5663)
    IOS 38 (rev 4124)
    IOS 40 (rev 3072): Stub
    IOS 41 (rev 3607)
    IOS 43 (rev 3607)
    IOS 45 (rev 3607)
    IOS 46 (rev 3607)
    IOS 48 (rev 4124)
    IOS 50 (rev 5120): Stub
    IOS 51 (rev 4864): Stub
    IOS 52 (rev 5888): Stub
    IOS 53 (rev 5663)
    IOS 55 (rev 5663)
    IOS 56 (rev 5662)
    IOS 57 (rev 5919)
    IOS 58 (rev 6176): USB 2.0
    IOS 60 (rev 6400): Stub
    IOS 61 (rev 5662)
    IOS 70 (rev 6912): Stub
    IOS 80 (rev 6944)
    IOS202 (rev 4): Trucha Bug, ES_Identify, USB 2.0
    IOS222 (rev 65535): Trucha Bug, ES_Identify, NAND Access, USB 2.0
    IOS223 (rev 65535): Trucha Bug, ES_Identify, NAND Access, USB 2.0
    IOS236 (rev 65535): Trucha Bug, ES_Identify, NAND Access
    IOS249 (rev 20): Trucha Bug, ES_Identify, NAND Access
    IOS250 (rev 65535): Trucha Bug, ES_Identify, NAND Access
    IOS254 (rev 65281)

    Report generated on 2011-01-13.
     
    Zuletzt bearbeitet: 26. Januar 2011
    #3
  5. Sandra75
    Offline

    Sandra75 Hacker

    Registriert:
    7. Mai 2009
    Beiträge:
    317
    Zustimmungen:
    124
    Punkte für Erfolge:
    0
    AW: USB port defekt??

    Auch auf die Gefahr, dass ich jetzt Müll rede, weil ich von den IOSen keinen Plan habe, aber wieso steht bei dir beim IOS 58: USB 2 und warum hast du IOS 222, 223 aber kein 224?
    Ich dachte IOS 58 ist für den HBC, da sollte doch gar kein USB neben stehen..... oder ist das jetzt neu?
     
    #4
  6. M@libu
    Offline

    M@libu VIP

    Registriert:
    13. Januar 2011
    Beiträge:
    873
    Zustimmungen:
    764
    Punkte für Erfolge:
    0
    Ort:
    IOS80
    AW: USB port defekt??

    Hi

    Nein, das stimmt eigentlich schon. Ich lade gleich eine SysCheck app in die Datenbank, die auch ausliest, auf welchen Ios der HBC rennt. Sollte normal schon IOS58 sein.
    Nach welcher Anleitung hast Du den gemacht? Bzw. wer hat das gemacht? 249 sollte auch USB sein, da der GX Loader drüber startet.
    Ausserdem sind einige Stub Ios zuviel drin .. die raus gehören.
    Momentchen ...

    Dieser Link ist nur für Mitglieder!!! Jetzt kostenlos Registrieren ?



    Und dann natürlich noch mal den Sys herzeigen - Bitte in einem Spoiler :)
     
    Zuletzt bearbeitet: 14. Januar 2011
    #5
  7. luca11
    Offline

    luca11 Ist oft hier

    Registriert:
    20. Dezember 2009
    Beiträge:
    152
    Zustimmungen:
    34
    Punkte für Erfolge:
    28
    AW: USB port defekt??

    hast pn!!!!
     
    #6
  8. M@libu
    Offline

    M@libu VIP

    Registriert:
    13. Januar 2011
    Beiträge:
    873
    Zustimmungen:
    764
    Punkte für Erfolge:
    0
    Ort:
    IOS80
    AW: USB port defekt??

    Hi

    Sorry, hab 4.2 Wii gelesen. Is ja eine 4.3 - In dem Fall passt der Syslog schon soweit, bis auf das IOS58. Das passt nicht.
    Auf 254 feht zwar noch der BootMii, kann jetzt aber auch an der alten version von Syscheck liegen.
    Hast auch ne PN.
     
    #7
  9. Sandra75
    Offline

    Sandra75 Hacker

    Registriert:
    7. Mai 2009
    Beiträge:
    317
    Zustimmungen:
    124
    Punkte für Erfolge:
    0
    AW: USB port defekt??

    Dann klär uns doch mal auf M@libu, mich interessiert des Rätsels Lösung schon sehr. Was hat er denn gemacht? Die 249 auf 58 installiert statt auf die 57? :JC_hmmm: Wenn das überhaupt gehen sollte. :dfingers:
     
    #8
  10. M@libu
    Offline

    M@libu VIP

    Registriert:
    13. Januar 2011
    Beiträge:
    873
    Zustimmungen:
    764
    Punkte für Erfolge:
    0
    Ort:
    IOS80
    AW: USB port defekt??

    Hi

    Vermutlich. Was genau er gemacht hat, kann ich auch nicht sagen.
    Wahrscheinlich, oder eigentlich fast ganz sicher einen kleinen Fehler beim cIOS patchen.
    Lösung: er macht das Tut, bzw. den Schritt nochmal, dann sollte der Fehler behoben sein.

    Nachtrag: Nur weil bei den IOS 202, 222, 223 hinten USB dran steht, heist das nicht, da MUSS die Festplatte dran, bzw. müssen die Spiele von dort starten.
    Das heist nur, dass diese IOS eine bessere USB Unterstützung haben, sprich schneller, besser. z.Bsp. für Guitar Hero
    Einige Spiele müssen wiederum auf gewissen IOS gestartet werden.
    Der USB Loader kann ohneweiters mit IOS36 gestartet werden. Er wird funktionieren :)

    Der USB Loader muss mit einem IOS gestartet werden, welches mit einem Trucha Bug versehen ist. Sonst startet kein USB Loader.
    Der USB Loader GX nimmt halt automatisch IOS249. das macht er,weil das so in den USB Loader GX Einstellungen voreingestellt ist.
     
    Zuletzt bearbeitet: 14. Januar 2011
    #9
    Sandra75 gefällt das.
  11. M@libu
    Offline

    M@libu VIP

    Registriert:
    13. Januar 2011
    Beiträge:
    873
    Zustimmungen:
    764
    Punkte für Erfolge:
    0
    Ort:
    IOS80
    AW: USB port defekt??

    Gleich noch einen Beitrag schnell dazu, bevor die Frage auftaucht .. Sein Ios 249 hat den Trucha Bug :)

    Ein IOS kann man mit einem Port auf dem PC vergleichen. Per IOS kann man in das Menü der Wii eingreifen. Es nennt sich daher auch IOS - Input Output System.

    Jetzt hat die Wii aber einen kleinen Nachteil. Die Wii kann immer nur ein IOS verwalten, bzw. öffnen.
    Zum Beispiel rennt der Homebrew Channel normalerweise auf IOS58.
    Habe ich auf dem Fernseh Bildschirm IOS58, sprich den HBC geöffnet, ist nur dieses eine IOS58 aktiv. Alle anderen sind zu, bzw. inaktiv.

    Starte ich jetzt den USB Loader, wird IOS58 geschlossen und IOS249 geöffnet. Und genau da wird das Problem bei luca11 bestehen. Wenn das IOS58 mit IOS249 gepachet wurde, kommt die Wii nimmer damit zurecht.

    Ich bin grade am überlegen, ob das Problem nicht mit dem einfachsten Weg behoben würde, wenn der HBC einfach neu installiert wird:whistle2: Wäre es meine Wii, würde ich es einfach probieren :) So kann ich aber nicht die Verantwortung übernehmen
     
    #10
  12. luca11
    Offline

    luca11 Ist oft hier

    Registriert:
    20. Dezember 2009
    Beiträge:
    152
    Zustimmungen:
    34
    Punkte für Erfolge:
    28
    AW: USB port defekt??

    also den hbc habe ich schon 2 mal neu drauf gemacht!!!
     
    #11
  13. M@libu
    Offline

    M@libu VIP

    Registriert:
    13. Januar 2011
    Beiträge:
    873
    Zustimmungen:
    764
    Punkte für Erfolge:
    0
    Ort:
    IOS80
    AW: USB port defekt??

    Hi

    Ehrlich gesagt, weiß ich jetzt auf die schnelle nicht mehr weiter. Schwierig, wenn ich die Wii nicht vor mir selber habe.

    Die Festplatte steckst Du an und schaltest ein, bevor Du die Wii startest?
    Bei der cIOS Installation, war da irgend ein USB Gerät angesteckt?

    Ich weiß nicht mehr welcher, ob Hermes oder waninkoko. Einer von beiden könnten oder verursachen Fehler bei der Installation.

    Des weiteren hab ich mit einem Spezi von mir geredet, der meinte wiederum, IOS58 mit USB sei okay. Das gibt der Syscheck GX nur anders aus. Aber ob das auch so stimmt, werde ich morgen mit meiner eigenen Wii testen und den Syscheck hier zum Vergleich rein stellen.

    Die Festplatte, die bei Dir nicht geht, geht bei Deinem Freund oder auf einer anderen Wii, die Du gestern gemacht hast?
    Deine Wii gibt mir Rätsel auf :)
     
    #12
  14. M@libu
    Offline

    M@libu VIP

    Registriert:
    13. Januar 2011
    Beiträge:
    873
    Zustimmungen:
    764
    Punkte für Erfolge:
    0
    Ort:
    IOS80
    AW: USB port defekt??

    Hi

    Gut, habe mich die halbe Nacht schlau gemacht, Dein Syscheck ist in Ordnung. Das mit IOS58 und USB passt auch - war mir selber neu. Man lernt nie aus.

    Wir müssen nochmal von vorne anfangen.
    Welcher USB Loader wird benutzt?
    Welche Festplatte? 2,5" 3,5", Externe Stromversorgung oder über USB?
    Welches Format hat die Festplatte?
    Wie oder mit welchen Programm wurde die Platte formatiert?
    Wie oder mit welchen Programm hast Du die Spiele auf die Platte kopiert?
    Zur Sicherheit: Wenn die Wii liegt, hast Du am unteren USB Port angeschlossen, bevor Du die Wii startest?

    Dann würde ich .. die CIOS Installation noch ein letztes mal machen, ohne dass irgend ein USB Gerät angesteckt ist.
    Geht noch nichts, hol Dir mal eine Festplatte von Deinem Freund, die bei ihm ganz sicher geht und häng sie an Deine Wii ran.

    Zu 97% sage ich mal, dass irgendwo mit dem Mod, der Platte oder Einstellungen nicht stimmt. Ferndiagnosen sind immer ein bissl schwieriger.
    Die restlichen 3% gehören zu einem defekten USB Port, wobei ich das jetzt selber noch nie hatte und auch noch nie gehört habe.

    Wie alt ist die Wii? Wann hast Du sie gekauft?
     
    #13
  15. luca11
    Offline

    luca11 Ist oft hier

    Registriert:
    20. Dezember 2009
    Beiträge:
    152
    Zustimmungen:
    34
    Punkte für Erfolge:
    28
    AW: USB port defekt??

    Also ich habe alles versucht!!§ mal 2,5 zoll platte 2 mal 3,5 zoll platte mit extern strom und 2 mal usb stick!!!formal alles was möglich ist WBFS,NTSF,FAT allllleeeessss.an meiner wii gehen 95% aller sachen und ich kann spielen.An der wii von meinem kumpel geht nichts!!Ich habe den neuen GX loader den cfg loader den Wiiflow,alles was da ist,nicht einer öffnet mir ne platte!!!!!
     
    #14
  16. M@libu
    Offline

    M@libu VIP

    Registriert:
    13. Januar 2011
    Beiträge:
    873
    Zustimmungen:
    764
    Punkte für Erfolge:
    0
    Ort:
    IOS80
    AW: USB port defekt??

    Hi

    Die Festplatte, die an Deiner Wii geht, geht an seiner Wii auch nicht?
    Wie alt ist die Wii?
    Hast mal eine andere SD Karte probiert?
     
    #15

Diese Seite empfehlen