1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Problem USB-Loader GX 3.0 - Einstellungen

Dieses Thema im Forum "Nintendo Wii" wurde erstellt von Schnauke, 5. März 2013.

  1. Schnauke
    Offline

    Schnauke Best Member

    Registriert:
    9. Januar 2008
    Beiträge:
    5.063
    Zustimmungen:
    4.658
    Punkte für Erfolge:
    113
    Ort:
    Sachsen
    Seit ich den USB-Loader 2.3 durch den 3.0 ersetzt habe, funktionieren einige Spiele nicht mehr. Verstelle ich dann planlos einiges an den Spieleinstellungen klappt es manchmal. Könnt Ihr mir Empfehlungen für "richtige" globale Einstellungen nennen? Danke!
     
    #1
    nuna7771 gefällt das.
  2. phantom

    Nervigen User Advertisement

  3. schlabi71
    Online

    schlabi71 Spezialist

    Registriert:
    29. August 2010
    Beiträge:
    553
    Zustimmungen:
    199
    Punkte für Erfolge:
    43
    AW: USB-Loader GX 3.0 - Einstellungen

    Hi Schnauke, sobald ich mit meiner Wii alleine bin lasse ich dir meine Einstellungen des USB loaders 3.0 durch. Ist mir nicht aufgefallen, dass vermehrt Spiele nicht gehen.
    O.k arbeite schon mehr mit dem Wii flow, aber der GX 3.0 läuft auch sehr zuverlässig.
    Bis später

    Gesendet von meinem iPad mit Tapatalk HD
     
    #2
    Schnauke gefällt das.
  4. schlabi71
    Online

    schlabi71 Spezialist

    Registriert:
    29. August 2010
    Beiträge:
    553
    Zustimmungen:
    199
    Punkte für Erfolge:
    43
    AW: USB-Loader GX 3.0 - Einstellungen

    [​IMG]


    Gesendet von meinem iPad mit Tapatalk HD[​IMG]

    Hier Fotos meiner Einstellungen.

    Welche Spiele gehen bei Dir nicht? Kann diese evt bei mir ausprobieren sofern ich sie in meiner Sammlung habe.
     
    #3
    Schnauke gefällt das.
  5. Schnauke
    Offline

    Schnauke Best Member

    Registriert:
    9. Januar 2008
    Beiträge:
    5.063
    Zustimmungen:
    4.658
    Punkte für Erfolge:
    113
    Ort:
    Sachsen
    AW: USB-Loader GX 3.0 - Einstellungen

    Danke, werde ich mal ausprobieren.
    Z.B. geht das "Kirbi" (nicht das mit dem Faden) nicht mehr. Es läuft bis das Bild gezeigt wird, wie die Fernbedienung gehalten wird. Danach weißer Bildschirm und Ruhe ist. Habe es schon neu geladen und auf der FP ersetzt. Ist jetzt als ISO auf der Platte. Auch Anno und MonopolyStreets liefen nicht mehr.
     
    #4
  6. schlabi71
    Online

    schlabi71 Spezialist

    Registriert:
    29. August 2010
    Beiträge:
    553
    Zustimmungen:
    199
    Punkte für Erfolge:
    43
    AW: USB-Loader GX 3.0 - Einstellungen

    Monopoly Street und Anno konnte ich bei mir testen, laufen. Kirbi habe ich nicht in meiner Sammlung.
    Vergleiche mal meine Einstellungen mit deiner Wii.
    Noch neh doofe Frage, der Softmode ist schon aktuell?

    Wünsche Gute Nacht



    Gesendet von meinem iPad mit Tapatalk HD
     
    #5
    Schnauke gefällt das.
  7. Schnauke
    Offline

    Schnauke Best Member

    Registriert:
    9. Januar 2008
    Beiträge:
    5.063
    Zustimmungen:
    4.658
    Punkte für Erfolge:
    113
    Ort:
    Sachsen
    AW: USB-Loader GX 3.0 - Einstellungen

    Danke für Deine Mühe! Wird erst morgen im Laufe des Tages. Ja, der Softmod ist aktuell und die Spiele "Anno" und "Monopoly Streets" laufen nach Änderung der Spieleeinstellungen auch wieder. Will es nicht behaupten, kann aber sein, dass die Kids an den Einstellungen rumgespielt haben. Die Festplatte hatte auch einen Fehler, also beim Anschluss an Windows-PC wurde das Laufwerk überprüft und repariert. Kirbi habe ich aber vollkommen neu mit Wii-BackUpManger aufgespielt und läuft nicht mehr.
     
    Zuletzt bearbeitet: 6. März 2013
    #6
    schlabi71 gefällt das.

Diese Seite empfehlen