1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

UFS922 - HD02 Dunkel obwohl Oscam Kommunikation vorhanden

Dieses Thema im Forum "Oscam Talk Archiv" wurde erstellt von black-belt, 28. November 2013.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. black-belt
    Offline

    black-belt Ist gelegentlich hier

    Registriert:
    28. Juni 2013
    Beiträge:
    71
    Zustimmungen:
    6
    Punkte für Erfolge:
    8
    Hallo,

    möchte meine HD02 Karte zuhause sharen. Habe als Server eine Gigablue Quad und als Client eine USF922. Beide laufen mit Oscam 1.20 als Protokoll Cccam. Die Kathrein hat die Orig. Image 2.10 drauf.Wenn ich auf dem Client umschalte passiert auf dem Server nichts. Dieser reagiert gar nicht.

    Wenn ich auf dem Client umschalte passiert auf dem Server nichts. Dieser reagiert gar nicht.

    Wenn ich auf dem Client umschalte passiert auf dem Server nichts. Dieser reagiert gar nicht.
    Mein Kathrein zeigt mir nur "verschlüsseltes Programm". Habe das ganze auch schon mit einer SKYV13 Karte probiert. Natürlich Config soweit angepasst. Leider gleiches Fehlerbild.

    Kann mir einer weiterhelfen? Kann auch gerne die Configs mal posten.

    Anbei noch die Logs:





    client log (nach restart):
    2013/11/28 20:33:51 0 s >> OSCam << cardserver started, version 1.20-emu, build r9024 (sh4-linux)
    2013/11/28 20:33:51 0 s creating pidfile /tmp/.oscam/oscam.pid with pid 667
    2013/11/28 20:33:51 0 s services reloaded: 0 services freed, 2 services loaded, rejected 0
    2013/11/28 20:33:51 0 s userdb reloaded: 1 accounts loaded, 0 expired, 0 disabled
    2013/11/28 20:33:51 0 s signal handling initialized
    2013/11/28 20:33:51 4FF770 h webif: decompressed 54473 bytes back into 155840 bytes
    2013/11/28 20:33:51 4FF770 h HTTP Server running. ip=0.0.0.0 port=8080
    2013/11/28 20:33:51 0 s oscamserver [cccam] creating thread for device 192.168.178.20
    2013/11/28 20:33:51 0 s loadbalancer: can't read from file /tmp/.oscam/stat
    2013/11/28 20:33:51 0 s waiting for local card init
    2013/11/28 20:33:51 505060 p 192.168.178.20: resolved ip=192.168.178.20
    2013/11/28 20:33:51 505060 p oscamserver [cccam] connecting to 192.168.178.20:18000
    2013/11/28 20:33:51 505060 p oscamserver [cccam] proxy initialized, server 192.168.178.20:18000
    client log (während ein HD Sender geöffnet ist):
    2013/11/28 20:37:11 510560 c [DVBAPI] Demuxer #0 impossible to descramble PID #4 CAID 1860 PROVID 000000 ECMPID 1ECC (NO MATCHING READER)
    2013/11/28 20:37:11 510560 c [DVBAPI] Demuxer #0 (re)starting decodingrequests on all 5 ecmpids!
    2013/11/28 20:37:12 510560 c [IGNORE PID 1] 1843:000000:19CC:0000 (no matching reader)
    2013/11/28 20:37:12 510560 c [IGNORE PID 0] 1830:000000:1CCC:0000 (no matching reader)
    2013/11/28 20:37:12 510560 c [IGNORE PID 2] 09C4:000000:1BCC:0000 (no matching reader)
    2013/11/28 20:37:12 510560 c [DVBAPI] Demuxer #0 no suitable readers found that can be used for decoding!
    2013/11/28 20:37:12 510560 c [DVBAPI] Demuxer #0 impossible to descramble PID #3 CAID 098C PROVID 000000 ECMPID 1ACC (NO MATCHING READER)
    2013/11/28 20:37:12 510560 c [DVBAPI] Demuxer #0 impossible to descramble PID #4 CAID 1860 PROVID 000000 ECMPID 1ECC (NO MATCHING READER)
    2013/11/28 20:37:12 510560 c [DVBAPI] Demuxer #0 (re)starting decodingrequests on all 5 ecmpids!
    2013/11/28 20:37:13 510560 c [IGNORE PID 1] 1843:000000:19CC:0000 (no matching reader)
    2013/11/28 20:37:13 510560 c [IGNORE PID 0] 1830:000000:1CCC:0000 (no matching reader)
    2013/11/28 20:37:13 510560 c [IGNORE PID 2] 09C4:000000:1BCC:0000 (no matching reader)
    2013/11/28 20:37:13 510560 c [DVBAPI] Demuxer #0 no suitable readers found that can be used for decoding!
    2013/11/28 20:37:13 510560 c [DVBAPI] Demuxer #0 impossible to descramble PID #3 CAID 098C PROVID 000000 ECMPID 1ACC (NO MATCHING READER)
    2013/11/28 20:37:13 510560 c [DVBAPI] Demuxer #0 impossible to descramble PID #4 CAID 1860 PROVID 000000 ECMPID 1ECC (NO MATCHING READER)
    2013/11/28 20:37:13 510560 c [DVBAPI] Demuxer #0 (re)starting decodingrequests on all 5 ecmpids!
    2013/11/28 20:37:13 510560 c [IGNORE PID 1] 1843:000000:19CC:0000 (no matching reader)
    2013/11/28 20:37:13 510560 c [IGNORE PID 0] 1830:000000:1CCC:0000 (no matching reader)
    2013/11/28 20:37:13 510560 c [IGNORE PID 2] 09C4:000000:1BCC:0000 (no matching reader)
    2013/11/28 20:37:13 510560 c [DVBAPI] Demuxer #0 no suitable readers found that can be used for decoding!
    2013/11/28 20:37:14 510560 c [DVBAPI] Demuxer #0 impossible to descramble PID #3 CAID 098C PROVID 000000 ECMPID 1ACC (NO MATCHING READER)
    2013/11/28 20:37:14 510560 c [DVBAPI] Demuxer #0 impossible to descramble PID #4 CAID 1860 PROVID 000000 ECMPID 1ECC (NO MATCHING READER)
    2013/11/28 20:37:14 510560 c [DVBAPI] Demuxer #0 (re)starting decodingrequests on all 5 ecmpids!
    2013/11/28 20:37:14 510560 c [IGNORE PID 1] 1843:000000:19CC:0000 (no matching reader)
    2013/11/28 20:37:14 510560 c [IGNORE PID 0] 1830:000000:1CCC:0000 (no matching reader)
    2013/11/28 20:37:14 510560 c [IGNORE PID 2] 09C4:000000:1BCC:0000 (no matching reader)
    2013/11/28 20:37:14 510560 c [DVBAPI] Demuxer #0 no suitable readers found that can be used for decoding!
    2013/11/28 20:37:15 510560 c [DVBAPI] Demuxer #0 impossible to descramble PID #3 CAID 098C PROVID 000000 ECMPID 1ACC (NO MATCHING READER)
    2013/11/28 20:37:15 510560 c [DVBAPI] Demuxer #0 impossible to descramble PID #4 CAID 1860 PROVID 000000 ECMPID 1ECC (NO MATCHING READER)


    server log (nach restart):
    2013/11/28 21:38:31 0 s >> OSCam << cardserver started, version 1.20-unstable_svn, build r8917 (mipsel-unknown-linux-gnu)
    2013/11/28 21:38:31 0 s creating pidfile /tmp/.oscam/oscam.pid with pid 29247
    2013/11/28 21:38:31 0 s services reloaded: 0 services freed, 2 services loaded, rejected 0
    2013/11/28 21:38:31 0 s userdb reloaded: 2 accounts loaded, 0 expired, 0 disabled
    2013/11/28 21:38:31 0 s signal handling initialized
    2013/11/28 21:38:31 0 s 157 service-id's loaded in 2ms
    2013/11/28 21:38:31 0 s cccam: initialized (fd=5, port=18000)
    2013/11/28 21:38:31 0 s hdplus [internal] creating thread for device /dev/sci0
    2013/11/28 21:38:31 0 s waiting for local card init
    2013/11/28 21:38:31 517488 r hdplus [internal] Reader initialized (device=/dev/sci0, detect=cd, mhz=368, cardmhz=357)
    2013/11/28 21:38:31 5231C0 h webif: decompressed 53612 bytes back into 154024 bytes
    2013/11/28 21:38:31 5231C0 h HTTP Server running. ip=0.0.0.0 port=8000
    2013/11/28 21:38:32 517488 r hdplus [internal] card detected
    2013/11/28 21:38:32 517488 r Warning reader hdplus: ATR is malformed, you better inspect it with a -d2 log!
    2013/11/28 21:38:32 517488 r hdplus [internal] ATR: 78 F8 48 00 F8 49 39 01 90 81 8C D9 0B 0D 41 51
    2013/11/28 21:38:32 517488 r hdplus [internal] ERROR: Could not read reader->convention
    2013/11/28 21:38:32 517488 r hdplus [internal] Error activating card.
    2013/11/28 21:38:33 517488 r hdplus [internal] ATR: 3F FF 95 00 FF 91 81 71 A0 47 00 44 4E 41 53 50 31 38 30 20 4D 65 72 30 30 30 28
    2013/11/28 21:38:33 517488 r hdplus [internal] Init card protocol T1, FI=9, F=512, D=16, N=255
    2013/11/28 21:38:33 517488 r hdplus [internal] Calculated work ETU is 8.70 us
    2013/11/28 21:38:35 517488 r hdplus [internal] ATR Fsmax is: 5 MHz, clocking card to 3.68
    2013/11/28 21:38:35 517488 r hdplus [internal] Card responded ok for ifsd request of 160
    2013/11/28 21:38:36 517488 r hdplus [internal] detect native nagra card
    2013/11/28 21:38:37 517488 r hdplus [internal] found card system nagra
    2013/11/28 21:38:37 517488 r hdplus [nagra] ROM: D N A S P 1 8 0
    2013/11/28 21:38:37 517488 r hdplus [nagra] REV: M e r 0 0 0
    2013/11/28 21:38:37 517488 r hdplus [nagra] SER: ############
    2013/11/28 21:38:37 517488 r hdplus [nagra] CAID: 1843
    2013/11/28 21:38:37 517488 r hdplus [nagra] Prv.ID: 00 00 34 11 (sysid)
    2013/11/28 21:38:37 517488 r hdplus [nagra] Prv.ID: 00 00 00 00
    2013/11/28 21:38:37 517488 r hdplus [nagra] IRD ID: ############
    2013/11/28 21:38:37 517488 r hdplus [nagra] active to: 2014/01/29 01:38
    2013/11/28 21:38:38 517488 r hdplus [nagra] -----------------------------------------
    2013/11/28 21:38:38 517488 r hdplus [nagra] |id |tier |valid from |valid to |
    2013/11/28 21:38:38 517488 r hdplus [nagra] +----+--------+------------+------------+
    2013/11/28 21:38:38 517488 r hdplus [nagra] |8011|0066 |2011/02/10 |2012/02/12 |
    2013/11/28 21:38:38 517488 r hdplus [nagra] |8011|0067 |2010/01/19 |2010/01/20 |
    2013/11/28 21:38:38 517488 r hdplus [nagra] |8011|0BEA |2013/08/20 |2014/09/25 |
    2013/11/28 21:38:38 517488 r hdplus [nagra] -----------------------------------------
    2013/11/28 21:38:38 517488 r hdplus [nagra] ready for requests
    2013/11/28 21:38:38 0 s init for all local cards done
    2013/11/28 21:38:38 0 s anti cascading disabled
    2013/11/28 21:38:38 528460 c plain dvbapi-client granted (DVBApi, au=auto (1 reader))
    2013/11/28 21:38:38 528460 c [DVBAPI] Detected /dev/dvb/adapter0/demux0 Api: 0, userconfig boxtype: 0
     
    #1
  2. phantom

    Nervigen User Advertisement

  3. dodo83
    Offline

    dodo83 Chef Mod Digital Eliteboard Team

    Registriert:
    3. Oktober 2008
    Beiträge:
    22.888
    Zustimmungen:
    16.196
    Punkte für Erfolge:
    113
    AW: UFS922 - HD02 Dunkel obwohl Oscam Kommunikation vorhanden

    sind die denn mit einander verbunden? poste mal deine configs von beiden (oscam.conf,-.server,-.user)
     
    #2
  4. black-belt
    Offline

    black-belt Ist gelegentlich hier

    Registriert:
    28. Juni 2013
    Beiträge:
    71
    Zustimmungen:
    6
    Punkte für Erfolge:
    8
    AW: UFS922 - HD02 Dunkel obwohl Oscam Kommunikation vorhanden


    Gesendet von meinem HTC One X+ mit Tapatalk
     
    Zuletzt von einem Moderator bearbeitet: 29. November 2013
    #3
  5. dodo83
    Offline

    dodo83 Chef Mod Digital Eliteboard Team

    Registriert:
    3. Oktober 2008
    Beiträge:
    22.888
    Zustimmungen:
    16.196
    Punkte für Erfolge:
    113
    AW: UFS922 - HD02 Dunkel obwohl Oscam Kommunikation vorhanden

    am client mal dem reader eine group zuweisen
    Code:
    [COLOR=#333333][reader][/COLOR]
    [COLOR=#333333]label = oscamserver[/COLOR]
    [COLOR=#333333]protocol = cccam[/COLOR]
    [COLOR=#333333]device = 192.168.178.20,18000[/COLOR]
    [COLOR=#333333]user = kathi[/COLOR]
    [COLOR=#333333]password = nichts[/COLOR]
    [COLOR=#333333]services = hdplus[/COLOR]
    [COLOR=#333333]inactivitytimeout = 30[/COLOR]
    [COLOR=#333333]cccversion = 2.3.0[/COLOR]
    [COLOR=#333333]ccckeepalive = 1[/COLOR]
    [COLOR=#333333]cccreshare = 0
    [/COLOR][COLOR=#ff0000]group = 1[/COLOR]
    
    und neu starten
     
    #4
  6. szonic
    Offline

    szonic MFC Digital Eliteboard Team

    Registriert:
    4. März 2009
    Beiträge:
    10.220
    Zustimmungen:
    8.445
    Punkte für Erfolge:
    113
    AW: UFS922 - HD02 Dunkel obwohl Oscam Kommunikation vorhanden

    Hallo, bitte unterlasse Doppelpostings, hier ist Dein "alter" Thread:

    Dieser Link ist nur für Mitglieder!!! Jetzt kostenlos Registrieren ?



    Hier ist nun zu.

    Grüsse
    szonic
     
    #5
    bombadil und Pilot gefällt das.
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen