1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Startmenu on 7000T with iGO Primo and MN 7.4.3

Dieses Thema im Forum "Navigon Archiv" wurde erstellt von Jaybeam, 28. Juli 2010.

  1. Jaybeam
    Offline

    Jaybeam Newbie

    Registriert:
    26. Juli 2010
    Beiträge:
    24
    Zustimmungen:
    0
    Punkte für Erfolge:
    1
    Hello,

    I have a Navigon 7000t and I ran MN 7.4.3 for more than a year without problems.
    Now I made myself a sart menu to be able to run iGO Primo and MN 7.4.3 from one SD card (thanks @ 180er for the menu files).
    Since then I can no longer run MN7.
    It keeps crashing with a "Fatal Error" during startup or when I start to navigate.

    This is how my SD card looks:

    Dieser Link ist nur für Mitglieder!!! Jetzt kostenlos Registrieren ?



    The yellow files are the ones for starting the menu, the other 2 are needed to recognize my SD card.

    My skin.ini

    GLOBALSETTINGS
    StartUpAnimation = FlyDown
    X = 0
    Y = 0
    Width = 480
    Height = 272
    Arrange = No
    QuitOnDoubleClick = no
    BackgroundBitmap = background.bmp
    Accelerated = yes
    TopMost = no

    ICONXPBUTTON
    x = 2
    y = 31
    Command = Storage Card\NAVIGON\navigon.exe
    SizeNormal = 100
    SizePushed = 100
    ScaleAlpha = 100
    IconNormal = Icons\Navigon_button_off.ico
    ScaleAlpha = 100
    AddGray = 30
    IconPushed = Icons\Navigon_button_on.ico

    ICONXPBUTTON
    x = 2
    y = 104
    Command = Storage Card\IGO\Primo\iGO.exe
    SizeNormal = 100
    SizePushed = 100
    ScaleAlpha = 100
    IconNormal = Icons\Igo_Button_off.ico
    ScaleAlpha = 100
    AddGray = 30
    IconPushed = Icons\Igo_Button_on.ico

    ICONXPBUTTON
    x = 415
    y = 31
    Command = Storage Card\GPSTacho\GPSTacho.exe
    SizeNormal = 100
    SizePushed = 100
    ScaleAlpha = 100
    IconNormal = Icons\GPSTacho_Button_off.ico
    ScaleAlpha = 100
    AddGray = 30
    IconPushed = Icons\GPSTacho_Button_on.ico

    ICONXPBUTTON
    x = 415
    y = 104
    Command = Storage Card\Programs\CECMD.exe
    SizeNormal = 100
    SizePushed = 100
    ScaleAlpha = 100
    IconNormal = Icons\Media_Button_off.ico
    ScaleAlpha = 100
    AddGray = 30
    IconPushed = Icons\Media_Button_on.ico

    ICONXPBUTTON
    x = 2
    y = 177
    Command = Storage Card\Programs\PowerOff.exe
    SizeNormal = 60
    SizePushed = 65
    ScaleAlpha = 90
    IconNormal = Icons\Shutdown.ico
    ScaleAlpha = 100
    AddGray = 30
    IconPushed = Icons\Shutdown.ico

    ICONXPBUTTON
    x = 415
    y = 177
    Command = Storage Card\Programs\Restart.exe
    SizeNormal = 60
    SizePushed = 65
    ScaleAlpha = 90
    IconNormal = Icons\Restart.ico
    ScaleAlpha = 100
    AddGray = 30
    IconPushed = Icons\Restart.ico

    BATTERY
    x = 192
    y = 252
    Height = 14
    Width = 100
    ColorBattery = 999999
    ColorHigh = 999999
    ColorLow = 00FF00
    ColorCritical = 962301
    Segments = 10

    DATE
    x = 65
    y = 252
    Color = 999999
    Format = dd'.'MM'.'yyyy
    Size = 15
    Weight = 800
    CreateFont


    TIME
    x = 352
    y = 252
    Interval = 1000
    Format = HH':'mm':'ss
    Color = 999999
    Size = 15
    Weight = 800
    CreateFont

    When I remove the SD card with the menu and put my previous 7.4.3 install back, it crashes also.
    But when I do a hard reset it works again.

    Can anyone help me figuring out what's wrong?

    Greetings,
    Jaybeam
     
    #1
  2. phantom

    Nervigen User Advertisement

  3. rocketchef
    Offline

    rocketchef <img src="http://www.digital-eliteboard.com/images

    Registriert:
    20. Mai 2009
    Beiträge:
    9.418
    Zustimmungen:
    18.387
    Punkte für Erfolge:
    113
    AW: Startmenu on 7000T with iGO Primo and MN 7.4.3

    I think you have to start MN 7.4.3 with the mortscript, not with navigon.exe.
    To start MN 7.4.3 on 7000T you need max free memory and this is in the normal version done by mortscript.
     
    #2
  4. Jaybeam
    Offline

    Jaybeam Newbie

    Registriert:
    26. Juli 2010
    Beiträge:
    24
    Zustimmungen:
    0
    Punkte für Erfolge:
    1
    I tried this but still get this error:

    "Application navigon.exe has performed an ilegal operation and will be shut down"
    Program: navigon.exe
    Exception: 0xC0000005
    Address: 00493200
     
    #3
  5. Jaybeam
    Offline

    Jaybeam Newbie

    Registriert:
    26. Juli 2010
    Beiträge:
    24
    Zustimmungen:
    0
    Punkte für Erfolge:
    1
    After some endless searching I was able to resolve the problem.
    Seems like I forgot to put one .nfs file in my maps folder. :emoticon-0145-shake
     
    #4

Diese Seite empfehlen