1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Problem Spdif-Ausgang hat kein Signal

Dieses Thema im Forum "Edision Argus Piccollo/Piccollo plusHDip" wurde erstellt von hoyfeix, 26. November 2011.

  1. hoyfeix
    Offline

    hoyfeix Newbie

    Registriert:
    4. Juni 2011
    Beiträge:
    4
    Zustimmungen:
    1
    Punkte für Erfolge:
    3
    Habe versucht meinen Pico an meine samsung BD -Anlage anzuschließen. Habe aber leider nur Stereoton. wenn ich Spdif anschließe kommt nix an. Audio steht auf Auto, mehr ist ja wohl nicht einzustellen. Kabel und Anlage funktionieren an 2. Receiver, der leider nicht die Sachen kann, die der pico so kann. was kann man tun :emoticon-0113-sleep. MfG hoyfeix
     
    #1
  2. phantom

    Nervigen User Advertisement

  3. sunnyi
    Offline

    sunnyi Ist oft hier

    Registriert:
    4. März 2011
    Beiträge:
    157
    Zustimmungen:
    277
    Punkte für Erfolge:
    0
    AW: Spdif-Ausgang hat kein Signal

    Eventuell die Einstellung im Menü "System Einstellungen" > "Audio + Video" > "Digital Audio Out" auf Dolby für TV/Verstärker stellen.
     
    #2
    Pilot gefällt das.
  4. scorpi
    Offline

    scorpi Elite Lord Supporter

    Registriert:
    1. Januar 2010
    Beiträge:
    6.210
    Zustimmungen:
    6.514
    Punkte für Erfolge:
    113
    AW: Spdif-Ausgang hat kein Signal

    Ich hab meinen Mini an einen LG Blu-Ray-Receiver HN 905 hängen. Audio solltest du wohl auch eine Funktion Dolby an finden und dann Digital out an.
     
    #3
    Pilot gefällt das.

Diese Seite empfehlen