1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Talk Sky mit CCCam funktioniert nur einige Wochen

Dieses Thema im Forum "Dreambox Anleitungen & allg. Support" wurde erstellt von rainer22, 7. Oktober 2012.

  1. rainer22
    Offline

    rainer22 Ist oft hier

    Registriert:
    18. August 2010
    Beiträge:
    157
    Zustimmungen:
    18
    Punkte für Erfolge:
    18
    Ort:
    Allgäu
    Hallo Zusammen,

    meine originale DM8000 HD hat im Schacht eine Sky S02 Karte. Mit CCCam bringe ich sie zum Laufen. Ca. alle 6 Wochen muss ich die Karte mit z.B. SCam frei schalten. Ich nutze das aktuelle Oozoon Image und habe das Gemini3 installiert.

    Habe keinen Thread dazu gefunden. Gibt es Erfahrungen?

    Danke für Antworten!
     
    #1
  2. phantom

    Nervigen User Advertisement

  3. Kermit
    Offline

    Kermit Guest

    AW: Sky mit CCCam funktioniert nur einige Wochen

    Hi,

    welche CCcam verwendest du denn? Eigentlich sollte CCcam die S02 ohne Probleme mit EMMs versorgen können. Poste doch mal deine CCcam.cfg.

    Grüße

    Kermit
     
    #2
  4. rainer22
    Offline

    rainer22 Ist oft hier

    Registriert:
    18. August 2010
    Beiträge:
    157
    Zustimmungen:
    18
    Punkte für Erfolge:
    18
    Ort:
    Allgäu
    AW: Sky mit CCCam funktioniert nur einige Wochen

    Hi Kermit,

    danke für die schnelle Hilfe,

    darauf bin ich noch gar nicht gekommen. Nutze die 2.3 und habe mich um die config eigentlich nie gekümmert.

    Da ist sie:

    ##############################>ServerDream<###########################################################
    # Friends Home
    F: 1 passw 1 0 0 { 1702:000000:1, 1830:003411:1 }
    ###############################Robert################################################
    # Friends Internet
    F: test passw 0 0 0 { 1702:000000:1, 1830:003411:1 }
    #################################################################################################
    SERVER LISTEN PORT :
    ZAP OSD TIME : 2
    OSD USERNAME : root
    OSD PASSWORD : password
    OSD PORT : 80
    ALLOW WEBINFO: yes
    ALLOW TELNETINFO: yes
    SHOW EXTENEDED CLIENT INFO : yes
    WEBINFO USERNAME :
    WEBINFO PASSWORD :
    WEBINFO LISTEN PORT :
    TELNETINFO LISTEN PORT :
    TELNETINFO USERNAME :
    TELNETINFO PASSWORD :
    SMARTCARD CLOCK FREQUENCY: /dev/sci0 6000000
    SERIAL READER : /dev/tts/0
    SERIAL READER : /dev/sci/0
    #SERIAL READER : /dev/usb/tts/0 smartreader+
    #SERIAL READER : /dev/usb/tts/1 smartreader+
    #SERIAL READER : /dev/usb/tts/2 smartreader+
    #SERIAL READER : /dev/usb/tts/3 smartreader+
    #SERIAL READER : /dev/usb/tts/4 smartreader+
    #SERIAL READER : /dev/usb/tts/5 smartreader+
    #SERIAL READER : /dev/usb/tts/6 smartreader+
    #SERIAL READER : /dev/usb/tts/7 smartreader+
    #SMARTCARD CLOCK FREQUENCY: /dev/usb/tts/0 3570000 #ORF
    #SMARTCARD CLOCK FREQUENCY: /dev/usb/tts/1 6000000 #SF DRS
    #SMARTCARD CLOCK FREQUENCY: /dev/usb/tts/2 3570000 #HD+
    #SMARTCARD CLOCK FREQUENCY: /dev/usb/tts/3 4200000
    #SMARTCARD CLOCK FREQUENCY: /dev/usb/tts/4 4200000
    #SMARTCARD CLOCK FREQUENCY: /dev/usb/tts/5 4200000
    #SMARTCARD CLOCK FREQUENCY: /dev/usb/tts/6 4200000
    #SMARTCARD CLOCK FREQUENCY: /dev/usb/tts/7 4200000
    #BOXKEY: /dev/usb/tts/0 0B 55 35 32
    #BOXKEY: /dev/usb/tts/1 0B 55 35 32
    #BOXKEY: /dev/usb/tts/2 0B 55 35 32
    #BOXKEY: /dev/usb/tts/3 0B 55 35 32
    #BOXKEY: /dev/usb/tts/4 0B 55 35 32
    #BOXKEY: /dev/usb/tts/5 0B 55 35 32
    #BOXKEY: /dev/usb/tts/6 0B 55 35 32
    #BOXKEY: /dev/usb/tts/7 0B 55 35 32
    SHOW TIMING : yes
    DEBUG : no
    DISABLE EMM : yes
    EXTRA EMM LEVEL : no
    SOFTKEY FILE : /usr/keys/SoftCam.Key
    AUTOROLL FILE : /usr/keys/AutoRoll.Key
    STATIC CW FILE : /usr/keys/constant.cw
    CAID PRIO FILE : /etc/CCcam.prio
    LOG WARNINGS : /tmp/warnings.txt
    GLOBAL LIMITS : { 0600:000000:0, 0100:000000:0, 091f:000000:0, 0d00:000000:0, 1700:000000:0, 1800:003411:0, 1803:000000:0, 1801:000000:0, 2600:000000:0, 1702:000000:0 }
    ############################################################################################################
    ##{1702:0, 1801:0, 1803:0, 1800:0, 1700:0, 0500:0, 0d05:0, 0100:0, 0600:0, 091f:0, 0d00:0, 2600:0, 1830:0 }##
    ##1702:0 Sky##
    ##0d05:0 ORF##
    ##091f:0 Pink##
    ##0500:023800 SWISS##
    ##0500:024400 FreeXTV Dorcel XDream##
    ##0d00:0 Digiturk##
    ##0100:0 CanalSat France##
    ##1801:0 Polsat##
    ##1830:0 HD+##


    Da steht in einer Zeile disable EMM. Ist das das Problem?
     
    Zuletzt von einem Moderator bearbeitet: 7. Oktober 2012
    #3
  5. Kermit
    Offline

    Kermit Guest

    AW: Sky mit CCCam funktioniert nur einige Wochen

    Hi,

    wenn mich meine Erinnerungen nicht ganz im Stich lassen, so kommentiere mal diesen Eintrag
    DISABLE EMM : yes
    aus, indem du einfach eine # davor setzt.

    Edit:
    Anschließend auf Sky Krimi schalten und im WebIf von CCcam überprüfen ob auch EMMs auf die Karte geschrieben werden.

    Grüße

    Kermit
     
    Zuletzt von einem Moderator bearbeitet: 7. Oktober 2012
    #4
  6. rainer22
    Offline

    rainer22 Ist oft hier

    Registriert:
    18. August 2010
    Beiträge:
    157
    Zustimmungen:
    18
    Punkte für Erfolge:
    18
    Ort:
    Allgäu
    AW: Sky mit CCCam funktioniert nur einige Wochen

    Hi Kermit,

    habe soeben die Raute gesetzt. Unter welchem Eintrag im CCcam Interface erkenne ich jetzt ob die Karte die EMMs empfängt?

    Sorry habe mich echt noch nie damit befasst und danke für Deine schnelle Antwort vom frühen Abend!!
     
    #5

Diese Seite empfehlen