1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Sky IT 09CD mit Smargo FW 1.5?!

Dieses Thema im Forum "Oscam Talk Archiv" wurde erstellt von amassidda, 5. August 2012.

  1. amassidda
    Offline

    amassidda Meister

    Registriert:
    30. Mai 2010
    Beiträge:
    786
    Zustimmungen:
    336
    Punkte für Erfolge:
    63
    Beruf:
    Informatiker
    Hallo Leute

    Ich habe ein Problem mit meiner Sky IT 09CD Karte.

    Ich möchte sie mit meinem Smargo FW 1.5 auf meinem Server betreiben aber leider kommt immer der ein und der selbe Error.

    Hier ist der Error vom Log:

    2012/08/05 14:48:29 892F9D0 r skyit [mouse] Reader initialized (device=/dev/SKYIT, detect=cd, mhz=500, cardmhz=357)
    2012/08/05 14:48:30 892F9D0 r skyit [mouse] card detected
    2012/08/05 14:48:36 892F9D0 r skyit [mouse] ATR: 3F FD FF 25 02 50 80 0F 54 B0 04 69 FF 4A 50 D0 80 00 49 54 03
    2012/08/05 14:48:36 892F9D0 r skyit [mouse] Warning: F=0 is invalid, forcing FI=1
    2012/08/05 14:48:37 892F9D0 r skyit [mouse] Maximum frequency for this card is formally 5 Mhz, clocking it to 5.00 Mhz
    2012/08/05 14:48:38 892F9D0 r skyit [mouse] card system not supported
    2012/08/05 14:48:38 892F9D0 r skyit [mouse] Normal mode failed, reverting to Deprecated Mode
    2012/08/05 14:48:45 892F9D0 r skyit [mouse] ATR: 3F FD FF 25 02 50 80 0F 54 B0 04 69 FF 4A 50 D0 80 00 49 54 03
    2012/08/05 14:48:45 892F9D0 r skyit [mouse] Warning: F=0 is invalid, forcing FI=1
    2012/08/05 14:48:46 892F9D0 r skyit [mouse] Maximum frequency for this card is formally 5 Mhz, clocking it to 5.00 Mhz
    2012/08/05 14:48:47 892F9D0 r skyit [mouse] card system not supported
    2012/08/05 14:48:47 86507B0 r skyit [mouse] card initializing error

    Meine oscam.server einstellungen sehen so aus:
    [reader]
    label = skyit
    description = sky
    enable = 0
    protocol = mouse
    device = /dev/SKYIT
    device_out_endpoint = 0x82
    smargopatch = 1
    caid = 09CD
    boxid = ########
    detect = cd
    mhz = 500
    cardmhz = 357
    ident = 09CD:000000
    group = 8
    emmcache = 1,3,2
    blockemm-unknown = 1
    blockemm-s = 1
    blockemm-g = 1
    lb_weight = 500
    audisabled = 1
    ndsversion = 2

    Als Oscam Version benutze ich die 1.20-unstable_svn build #7231 die auch wunderbar mit meiner Tivusat,Orf und Canal Digitaal Karte läuft.

    Leider weiß ich aber nicht wie ich meinen Smargo einstellen soll. Ich denke nämlich das deshalb die Karte im Smargo nicht erkannt wird. Die Karte läuft nämlich in meinem Pingulux ohne Probleme und dazu kann ich auch noch einen Log hinzufügen.

    Hier der Log vom Pingulux:

    2012/08/05 15:56:30 504DD8 r skyit [internal] card detected
    2012/08/05 15:56:32 504DD8 r skyit [internal] ATR: 3F FD FF 25 02 50 80 0F 54 B0 04 69 FF 4A 50 D0 80 00 49 54 03
    2012/08/05 15:56:32 504DD8 r skyit [internal] Warning: F=0 is invalid, forcing FI=1
    2012/08/05 15:56:34 504DD8 r skyit [internal] Maximum frequency for this card is formally 5 Mhz, clocking it to 5.00 Mhz
    2012/08/05 15:56:36 504DD8 r skyit [internal] parental lock setting: FF FF FF FF
    2012/08/05 15:56:36 504DD8 r skyit [internal] type: VideoGuard Sky Italia (09CD), caid: 09CD
    2012/08/05 15:56:36 504DD8 r skyit [internal] serial: ########, BoxID: ########, baseyear: 1997
    2012/08/05 15:56:36 504DD8 r skyit [internal] ready for requests
    2012/08/05 15:56:36 504DD8 r skyit [internal] found cardsystem videoguard2
    2012/08/05 15:56:36 504DD8 r skyit [videoguard2] card detected
    2012/08/05 15:56:36 504DD8 r skyit [videoguard2] type: VideoGuard Sky Italia (09CD)
    2012/08/05 15:56:36 504DD8 r skyit [videoguard2] tier: 000b, expiry date: 2012/09/23-00:00:00
    2012/08/05 15:56:36 504DD8 r skyit [videoguard2] tier: 021a, expiry date: 2012/09/24-00:00:00
    2012/08/05 15:56:36 504DD8 r skyit [videoguard2] tier: 021b, expiry date: 2012/09/24-00:00:00
    2012/08/05 15:56:36 504DD8 r skyit [videoguard2] tier: 022e, expiry date: 2012/09/24-00:00:00
    2012/08/05 15:56:36 504DD8 r skyit [videoguard2] tier: 029a, expiry date: 2012/09/24-00:00:00
    2012/08/05 15:56:36 504DD8 r skyit [videoguard2] tier: 029c, expiry date: 2012/09/24-00:00:00
    2012/08/05 15:56:36 504DD8 r skyit [videoguard2] tier: 02f3, expiry date: 2012/09/24-00:00:00

    Der Pingulux benutzt die Oscam 1.20-unstable_svn build #7180 und liest die Karte intern ohne Probleme aber wenn ich versuche die Karte mit dem Smargo zu lesen dann kommt der gleiche Error wie oben am Server.

    Meine Smargo einstellungen sind zu Zeit so:

    Mode: Autoswitsch

    Kernel: Normal

    T-mode: T=0

    EGT: 0

    Aber die Karte wird einfach nicht erkannt. Ich habe auch schon andere Smargos versucht die auch die FW 1.5 oder die FW 1.7 hatten aber die machen den gleichen Error.

    Liegt es vieleicht daran das die Smargo Setting nicht richtig sind oder kommt der Smargo mit der 09CD Karte von Sky IT nicht klar?

    danke im voraus

    gruß

    amassidda
     
    #1
  2. phantom

    Nervigen User Advertisement

  3. Mujo
    Offline

    Mujo Ist gelegentlich hier

    Registriert:
    6. Februar 2010
    Beiträge:
    81
    Zustimmungen:
    39
    Punkte für Erfolge:
    18
    Beruf:
    Zeitsklave
    Ort:
    Hesse
    AW: Sky IT 09CD mit Smargo FW 1.5?!

    hi amassidda

    hab auch einen smargo mit
    1.5 eingestellt hab ich den bei mir auto normal 0 0
    meine server.cfg

    Code:
    [reader]
    label                         = skyitalia
    protocol                      = smartreader
    device                        = Serial:Reader XXXXXXX
    services                      = sky_ita-sd,sky_ita-hd,sky_ita-radio,sky_ita-option
    caid                          = 09CD
    boxid                         = 12345678
    ecmwhitelist                  = B7
    detect                        = cd
    mhz                           = 600
    cardmhz                       = 357
    ident                         = 09CD:000000
    group                         = 1
    emmcache                      = 1,3,2
    blockemm-unknown              = 1
    blockemm-g                    = 1
    
    bei mir gabs noch nie einen error oder not found timeouts garnix die karte läuft und läuft im smargo und das seit jahren :)
    was hast du den für ein server wo die karten gelesen werden ?? kannst du nicht auf

    protocol = smartreader

    umstellen


    probiers ansonsten mal mit dieser einstellung gilt jetzt für mouse protocol

    smargo mit 1.5 auf fix freq600 0 0

    server.cfg

    Code:
    [reader]
    label                         = skyit
    description                   = sky
    protocol                      = mouse
    device                        = /dev/SKYIT
    smargopatch                   = 1
    caid                          = 09CD
    boxid                         = 12345678
    detect                        = cd
    mhz                           = 600
    cardmhz                       = 357
    ident                         = 09CD:000000
    group                         = 8
    emmcache                      = 1,3,2
    blockemm-unknown              = 1
    blockemm-g                    = 1
    
    wie gesagt würde wenn es geht auf smartreader protocol umsteigen wenn es bei dir möglich ist was hast du für ein server ??

    P.S blos nie auf smargo 1.7 updaten :) 1.5 läuft doch bestens mit den blauen dinger ^^

    Mfg

    viel Erfolg
     
    #2
  4. amassidda
    Offline

    amassidda Meister

    Registriert:
    30. Mai 2010
    Beiträge:
    786
    Zustimmungen:
    336
    Punkte für Erfolge:
    63
    Beruf:
    Informatiker
    AW: Sky IT 09CD mit Smargo FW 1.5?!

    Hier der Log:
    2012/08/07 14:13:06 8E651B8 h skyit [mouse] Restarting reader
    2012/08/07 14:13:06 8E651B8 h skyit [mouse] creating thread for device /dev/SKYIT
    2012/08/07 14:13:08 8D79C00 r skyit [mouse] Reader initialized (device=/dev/SKYIT, detect=cd, mhz=600, cardmhz=357)
    2012/08/07 14:13:08 8D79C00 r skyit [mouse] card detected
    2012/08/07 14:13:13 8D79C00 r skyit [mouse] ATR: 3F FD FF 25 02 50 80 0F 54 B0 04 69 FF 4A 50 D0 80 00 49 54 03
    2012/08/07 14:13:13 8D79C00 r skyit [mouse] Warning: F=0 is invalid, forcing FI=1
    2012/08/07 14:15:12 8D79C00 r skyit [mouse] card system not supported
    2012/08/07 14:15:12 8D79C00 r skyit [mouse] Normal mode failed, reverting to Deprecated Mode
    2012/08/07 14:15:16 8D79C00 r skyit [mouse] ATR: 3F FD FF 25 02 50 80 0F 54 B0 04 69 FF 4A 50 D0 80 00 49 54 03
    2012/08/07 14:15:16 8D79C00 r skyit [mouse] Warning: F=0 is invalid, forcing FI=1
    2012/08/07 14:15:17 8D79C00 r skyit [mouse] Maximum frequency for this card is formally 5 Mhz, clocking it to 6.00 Mhz
    2012/08/07 14:15:18 8D79C00 r skyit [mouse] card system not supported
    2012/08/07 14:15:18 8D79C00 r skyit [mouse] card initializing error

    Habe es jetzt mit Smargo und einem Easymouse 2 versucht. Beide das selbe Ergebniss.

    Was denkt ihr soll ich das System neu aufspielen? Also mein IPC neu installieren? Habe einen Igel Thin Client mit 1GB Arbetisspeicher.

    danke im voraus

    gruß

    amassidda
     
    #3
  5. Mujo
    Offline

    Mujo Ist gelegentlich hier

    Registriert:
    6. Februar 2010
    Beiträge:
    81
    Zustimmungen:
    39
    Punkte für Erfolge:
    18
    Beruf:
    Zeitsklave
    Ort:
    Hesse
    AW: Sky IT 09CD mit Smargo FW 1.5?!

    nein da musst du nicht alles neu aufsetzen nur weil die eine karte nicht läuft die andern beiden gehn doch auch also muss es nur an der einstellung des reader sein also wie du den smargo einstellst oder es liegt nur an der oscam.config :)

    hab dir ne pn geschick
     
    #4
  6. amassidda
    Offline

    amassidda Meister

    Registriert:
    30. Mai 2010
    Beiträge:
    786
    Zustimmungen:
    336
    Punkte für Erfolge:
    63
    Beruf:
    Informatiker
    AW: Sky IT 09CD mit Smargo FW 1.5?!

    Hi leute ich bin jetzt so weit das ich diesen Error bekomme:

    2012/08/07 16:37:44 9932960 h skyit [mouse] Restarting reader
    2012/08/07 16:37:44 9932960 h skyit [mouse] creating thread for device /dev/SKYIT
    2012/08/07 16:37:47 B723E088 r skyit [mouse] Reader initialized (device=/dev/SKYIT, detect=cd, mhz=1200, cardmhz=500)
    2012/08/07 16:37:47 B723E088 r skyit [mouse] card detected
    2012/08/07 16:37:57 B723E088 r skyit [mouse] Error activating card
    2012/08/07 16:38:08 B723E088 r skyit [mouse] Error activating card.
    2012/08/07 16:38:19 B723E088 r skyit [mouse] Error activating card.
    2012/08/07 16:38:19 B723E088 r skyit [mouse] card initializing error

    Mit dem Easymouse natürlich. Ist auf 5 Mhz und 12Mhz für die Karte

    Ich weiß jetzt nicht ob das gut oder schlecht ist aber es sieht besser aus als vorher

    Für jede Hilfe wäre ich echt dankbar da ich schon seit fast einer Woche damit kämpfe.

    Bin auch schon am überlegen ob ich das System neu aufsetze da ich langsam denke das dies daran Schuld ist

    danke im voraus

    gruß

    amassidda
     
    #5
  7. amassidda
    Offline

    amassidda Meister

    Registriert:
    30. Mai 2010
    Beiträge:
    786
    Zustimmungen:
    336
    Punkte für Erfolge:
    63
    Beruf:
    Informatiker
    AW: Sky IT 09CD mit Smargo FW 1.5?!

    hallo alle zusammen

    Habe jetzt meinen Server neu aufgespielt

    nun bekomme ich ganz am ende diesen Error

    2012/08/07 22:53:23 0 skyit [smartreader] SR: USB bulk read failed with error 1

    was kann das denn sein?

    danke im voraus

    gruß

    amassidda
     
    #6
  8. Pilot
    Online

    Pilot MFC Digital Eliteboard Team

    Registriert:
    29. Mai 2008
    Beiträge:
    28.373
    Zustimmungen:
    23.795
    Punkte für Erfolge:
    113
    Beruf:
    Technologe
    AW: Sky IT 09CD mit Smargo FW 1.5?!

    2012/08/07 22:53:23 0 skyit [smartreader] SR: USB bulk read failed with error 1

    Server neu gebootet? Denn nach dem booten verschwindet meist diese Fehlermeldung.


    Mlg piloten
     
    #7
    amassidda gefällt das.
  9. amassidda
    Offline

    amassidda Meister

    Registriert:
    30. Mai 2010
    Beiträge:
    786
    Zustimmungen:
    336
    Punkte für Erfolge:
    63
    Beruf:
    Informatiker
    AW: Sky IT 09CD mit Smargo FW 1.5?!

    Hi danke Piloten

    Habe den Error hier : 2012/08/07 22:53:23 0 skyit [smartreader] SR: USB bulk read failed with error 1

    nicht mehr aber die Karte wird trozdem nicht gelesen

    Weder mit Smargo+ noch mit Easymouse2.

    Habe auch schon versucht die Karte mit CCcam zu lesen aber dort wird sie garnicht erkannt.

    Weiß auch nicht mehr weiter habe jetzt schon alles versucht.

    Wo ist eigentlich Meister85? Der hat immer einen Tipp gehabt :JC_hmmm:

    Ich befürchte das die Karte geheiratet hat was aber kaum möglich ist bei Sky IT Karten.

    Lasse mich aber gerne vom gegenteil überzeugen.

    Ich bin für jede Hilfe zu haben. Werde langsam verrückt mit dieser Karte :emoticon-0175-drunk. Mache jetzt schon 1 Woche rum und sie geht nur in meinem Pingulux mit Internem Reader.

    bitte dringend um jede Hilfe

    danke an alle die mir bis jetzt geholfen haben

    gruß

    amassidda
     
    #8
  10. ezflashback
    Offline

    ezflashback Ist oft hier

    Registriert:
    24. Dezember 2009
    Beiträge:
    182
    Zustimmungen:
    31
    Punkte für Erfolge:
    28
    AW: Sky IT 09CD mit Smargo FW 1.5?!

    deine jumper einstellungen von deiner eaysymouse sind nicht ganz richtig.
    deine config habe ich mir nicht angeschaut.
    lass dir von jemandem hier sagen, wie du die jumper richtig setzen musst.

    gruß

    ez
     
    #9
  11. kabanett
    Offline

    kabanett Ist gelegentlich hier

    Registriert:
    24. April 2012
    Beiträge:
    95
    Zustimmungen:
    18
    Punkte für Erfolge:
    8
    AW: Sky IT 09CD mit Smargo FW 1.5?!

    Nimm mal bitte "enable = 0" raus!
     
    #10
  12. amassidda
    Offline

    amassidda Meister

    Registriert:
    30. Mai 2010
    Beiträge:
    786
    Zustimmungen:
    336
    Punkte für Erfolge:
    63
    Beruf:
    Informatiker
    AW: Sky IT 09CD mit Smargo FW 1.5?!

    Werde das morgen alles mal testen.

    Wie sollte den der Easymouse 2 eingestellt werden?

    Danke im voraus

    Gruß

    amassidda
     
    #11
  13. amassidda
    Offline

    amassidda Meister

    Registriert:
    30. Mai 2010
    Beiträge:
    786
    Zustimmungen:
    336
    Punkte für Erfolge:
    63
    Beruf:
    Informatiker
    AW: Sky IT 09CD mit Smargo FW 1.5?!

    Hat leider nicht geklappt.

    Der Error bleibt der gleiche.

    Hoffe ihr habt mir noch einen Tipp.

    Danke im voraus

    Gruß

    amassidda
     
    #12
  14. reppo
    Offline

    reppo Stamm User

    Registriert:
    3. März 2008
    Beiträge:
    1.258
    Zustimmungen:
    701
    Punkte für Erfolge:
    113
    Beruf:
    Selbständig
    Ort:
    Alderaan
    AW: Sky IT 09CD mit Smargo FW 1.5?!

    Habe selbst ne Sky Italia da. Updates mache ich nur im Original Sky Receiver. Wer über OScam EMMs auf die Karte lässt, ist selbst Schuld. Dann ist die Karte hin.
     
    #13
  15. amassidda
    Offline

    amassidda Meister

    Registriert:
    30. Mai 2010
    Beiträge:
    786
    Zustimmungen:
    336
    Punkte für Erfolge:
    63
    Beruf:
    Informatiker
    AW: Sky IT 09CD mit Smargo FW 1.5?!

    Das komische ist ja das die Karte in einem Pingulux mit Oscam intern läuft.

    Heißt also das die Karte noch geht nur halt mit Smargo nicht.

    Gruß

    amassidda
     
    #14
  16. reppo
    Offline

    reppo Stamm User

    Registriert:
    3. März 2008
    Beiträge:
    1.258
    Zustimmungen:
    701
    Punkte für Erfolge:
    113
    Beruf:
    Selbständig
    Ort:
    Alderaan
    AW: Sky IT 09CD mit Smargo FW 1.5?!

    Auf Debian mit smartreader protokoll rennt die aber wie ne 1.
     
    #15

Diese Seite empfehlen