1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Talk SKY A2 bring sie nicht zum laufen Suse linux

Dieses Thema im Forum "OScam Archiv" wurde erstellt von chris111, 15. Juni 2012.

  1. chris111
    Offline

    chris111 Newbie

    Registriert:
    15. Juni 2012
    Beiträge:
    12
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Hallo,

    kann mir bitte einer helfen.
    Bring das Oscam einfach nicht zu laufen.Wenn ich nach der Fehlermeldung suche kommt auch nichts das mich weiterbring.
    Oscam hat ja schon die Karte gefunden, aber .....


    Fehlermeldung:
    2012/06/15 20:44:46 0 s starting thread check
    2012/06/15 20:44:46 0 s check thread started
    2012/06/15 20:44:46 0 s creating thread for device 002:020
    2012/06/15 20:44:46 0 s waiting for local card init
    2012/06/15 20:44:46 81BEE98 r Using 0x82 as endpoint for smartreader hardware detection
    2012/06/15 20:44:46 81BEE98 r Found smartreader device 002:020
    2012/06/15 20:44:46 81C06D0 h HTTP Server listening on port 55555
    2012/06/15 20:44:46 81BEE98 r reader a02 initialized (device=002:020, detect=cd, mhz=357, cardmhz=600)
    2012/06/15 20:44:47 81BEE98 r a02 card detected
    2012/06/15 20:44:58 81BEE98 r usb bulk write failed : ret = -7
    2012/06/15 20:45:08 81BEE98 r usb bulk write failed : ret = -7

    Oscam.conf:
    [global]
    serverip = 192.168.0.100
    usrfile = /usr/local/bin/oscam/logs/oscamuser.log
    logfile = /usr/local/bin/oscam/logs/oscam.log
    cwlogdir = /usr/local/bin/oscam/logs/cw
    clienttimeout = 99000
    clientmaxidle = 200
    cachedelay = 300
    bindwait = 30
    nice = -1
    maxlogsize = 100
    saveinithistory = 1
    lb_mode = 1
    lb_save = 100
    lb_min_ecmcount = 10
    lb_savepath = /usr/local/bin/oscam/logs/osstats
    max_cache_time = 101

    [monitor]
    hideclient_to = 15
    appendchaninfo = 0

    [cccam]
    port = 33333
    reshare = 3
    version = 2.1.1
    nodeid = 39E9307D1027143A

    [dvbapi]
    enabled = 1
    au = 1
    boxtype = dreambox
    user = local

    [webif]
    httpport = 55555
    httpuser = oscam
    httppwd = oscam
    httprefresh = 10
    httpallowed = 192.168.0.1-192.168.0.255

    Oscam.server:

    [reader]
    label = a02
    protocol = smartreader
    device = 002:020
    caid = 1833
    rsakey = BAdastehtnochwas834C79
    boxkey = A7xxxxxxxxxxx37C
    detect = cd
    mhz = 357
    cardmhz = 600
    group = 1
    emmcache = 1,1,2

    Verwendet wird ein Smargo mit der vers. 1,7
    Ich habe bereits diverse Einstellungen ausprobiert, die einzige die läuft ist.
    FIX
    9,60
    New
    T1
    0

    Ich glaube nicht das es am Smargo liegt da er ja etwas ausliest.
    Wer kann mir da ein bischen weiterhelfen?

    Danke Chris
     
    Zuletzt von einem Moderator bearbeitet: 15. Juni 2012
    #1
  2. phantom

    Nervigen User Advertisement

  3. Kermit
    Offline

    Kermit Guest

    AW: SKY A2 bring sie nicht zum laufen Suse linux

    Hi,

    sprich mal deinen Smargo über das Protokoll mouse an und das passende Device (/dev/ttyUSBx) oder wenn du das Protokoll smartreader verwenden willst über device = Serial:.....
    Die Serial kannst du ja über das Tool für den Smargo bei Firmware 1.7 frei vergeben.

    Grüße

    Kermit
     
    #2
  4. chris111
    Offline

    chris111 Newbie

    Registriert:
    15. Juni 2012
    Beiträge:
    12
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    AW: SKY A2 bring sie nicht zum laufen Suse linux

    Hallo Kermit,

    Die Fehlermeldung schaut jetz so aus.

    Geändert habe ich
    protocol = smartreader
    device = Serial:22222222

    Rechner habe ich auch neu gestartet.
     
    #3
  5. Kermit
    Offline

    Kermit Guest

    AW: SKY A2 bring sie nicht zum laufen Suse linux

    und was passiert, wenn du den Smargo über das Protokoll mouse ansteuerst?
     
    #4
  6. chris111
    Offline

    chris111 Newbie

    Registriert:
    15. Juni 2012
    Beiträge:
    12
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Kommt das gleiche "usb bulk write failed : ret = -7"

    Jetzt habe ich nochmal mit dem Protokoll mouse versucht und den rechner neu gestartet.
    Jetz kommt Error activating card.

    2012/06/15 22:35:47 F72006A8 h HTTP Server listening on port 55555
    2012/06/15 22:35:50 81BEE98 r reader a02 initialized (device=/dev/ttyUSB0, detect=cd, mhz=357, cardmhz=600)
    2012/06/15 22:35:50 81BEE98 r a02 card detected
    2012/06/15 22:36:01 81BEE98 r Error activating card.
    2012/06/15 22:36:12 81BEE98 r Error activating card.
    2012/06/15 22:36:23 81BEE98 r Error activating card.
    2012/06/15 22:36:24 81BEE98 r card initializing error
    2012/06/15 22:36:24 0 s init for all local cards done
    2012/06/15 22:36:24 0 s anti cascading disabled
    2012/06/15 22:36:24 81D9038 c plain dvbapi-client granted (anonymous, au=off)
    2012/06/15 22:36:24 81D9038 c dvbapi: Warning: line containing in oscam.dvbapi not recognized, ignoring line
    2012/06/15 22:36:24 81D9038 c dvbapi: Warning: line containing in oscam.dvbapi not recognized, ignoring line
    2012/06/15 22:36:24 81D9038 c dvbapi: Warning: line containing in oscam.dvbapi not recognized, ignoring line
    2012/06/15 22:36:24 81D9038 c dvbapi: 9 entries read from oscam.dvbapi
    2012/06/15 22:36:24 81D9038 c dvbapi: could not detect api version
     
    Zuletzt von einem Moderator bearbeitet: 15. Juni 2012
    #5
  7. Kermit
    Offline

    Kermit Guest

    AW: SKY A2 bring sie nicht zum laufen Suse linux

    Hi,

    ohne Konfig können wir nur raten. Entweder stimmt deine Konfig nicht oder der Smargo ist falsch eingestellt.

    Grüße

    Kermit
     
    #6
  8. chris111
    Offline

    chris111 Newbie

    Registriert:
    15. Juni 2012
    Beiträge:
    12
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Sorry,

    anbei aktuelle Config:

    Oscam.conf
    [global]
    serverip = 192.168.0.100
    usrfile = /usr/local/bin/oscam/logs/oscamuser.log
    logfile = /usr/local/bin/oscam/logs/oscam.log
    cwlogdir = /usr/local/bin/oscam/logs/cw
    clienttimeout = 99000
    clientmaxidle = 200
    cachedelay = 300
    bindwait = 30
    nice = -1
    maxlogsize = 100
    saveinithistory = 1
    lb_mode = 1
    lb_save = 100
    lb_min_ecmcount = 10
    lb_savepath = /usr/local/bin/oscam/logs/osstats
    max_cache_time = 101

    [monitor]
    hideclient_to = 15
    appendchaninfo = 0

    [cccam]
    port = 33333
    reshare = 3
    version = 2.1.1
    nodeid = 39E9307D1027143A

    [dvbapi]
    enabled = 1
    au = 1
    boxtype = dreambox
    user = local

    [webif]
    httpport = 55555
    httpuser = oscam
    httppwd = oscam
    httprefresh = 10
    httpallowed = 192.168.0.1-192.168.0.255

    Oscam.user
    [account]
    description = dvbapi
    User = local
    Pwd =
    Group = 1


    [account]
    user = User1
    pwd = Pass1
    group = 3
    au = 1

    Oscam.server

    [reader]
    label = a02
    protocol = mouse
    #device = Serial:22222222
    device = /dev/ttyUSB0
    caid = 1833
    rsakey = BA38xxxxxxxxxxxxxxxxxxxxxxxxxD9B834C79
    boxkey = A764xxxxxx6D37C
    detect = cd
    mhz = 357
    cardmhz = 600
    group = 1
    emmcache = 1,1,2

    Oscam.services

    [sky]
    caid = 1702,1833
    provid =
    srvid = 0008,0009,000A,000B,000C,000D,000E,0010,0011,0013,0014,0015,0016,0017,0018,0019,001A,001B,001C,001D,0021,0022,0023,0024,0025,0026,0027,0029,002A,002B,0032,0034,001E,0037,0038,0039,003A,003C,003D,003E,003F,0040,0041,0042,0043,0044,0046,0069,0070,0071,0072,006A,006B,006C,006E,006F,0074,0075,0076,0077,0078,0079,007C,0081,0082,0083,0084,00A8,00DD,00DE,00DF,00FB,00FC,00FD,00FE,0105,0106,0107,0108,010F,0110,0111,0119,011A,011B,0123,0124,0125,012D,012E,012F,0137,0138,0139,0141,0142,0143,014B,014C,014D,0156,0159,0160,0163,016B,016D,0175,0201,0203,0204,0206,07FF,2EFE,3331,4461,4462,6FB8,6FF1,7001,7009,700A
    [hd+]
    caid = 1830,1843
    provid =
    srvid = 1519,151A,2E9A,5273,5274,EF10,EF11,EF14,EF15,EF74,EF75,EF76,EF77

    aktuelle fehlermeldung nach neustart.
    Kommt das vom dvbapi?

    2012/06/15 23:13:22 0 s creating thread for device /dev/ttyUSB0
    2012/06/15 23:13:22 0 s waiting for local card init
    2012/06/15 23:13:22 F72006A8 h HTTP Server listening on port 55555
    2012/06/15 23:13:25 81BEE98 r reader a02 initialized (device=/dev/ttyUSB0, detect=cd, mhz=357, cardmhz=600)
    2012/06/15 23:13:25 81BEE98 r a02 card detected
    2012/06/15 23:13:36 81BEE98 r Error activating card.
    2012/06/15 23:13:48 81BEE98 r Error activating card.
     
    Zuletzt von einem Moderator bearbeitet: 16. Juni 2012
    #7
  9. *Neptun*
    Offline

    *Neptun* Meister

    Registriert:
    16. März 2012
    Beiträge:
    759
    Zustimmungen:
    497
    Punkte für Erfolge:
    0
    Beruf:
    Rentner der Langeweile hat!!
    Ort:
    Über den Wolken!!
    AW: SKY A2 bring sie nicht zum laufen Suse linux

    Hi,
    mal grob rübergeflogen, A02 ist doch identisch der S02, RSA usw. brauchste nichts, Caid beim Reader fehlt was!!


    [reader]
    label = a02
    protocol = mouse
    device = /dev/xxx # anpassen
    caid = 1702
    boxkey = 1122334455667788
    detect = cd
    mhz = 600
    cardmhz = 600
    group = 1
    emmcache = 1,3,2
    blockemm-unknown = 1
     
    #8
  10. chris111
    Offline

    chris111 Newbie

    Registriert:
    15. Juni 2012
    Beiträge:
    12
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Jetzt kommt

    hallo,

    Die OScam.Server schaut jetz so aus.
    [reader]
    label = a02
    enable = 1
    protocol = mouse
    device = /dev/ttyUSB0
    caid = 1702,1833
    boxkey = A7xxxxx37C
    detect = cd
    mhz = 600
    cardmhz = 600
    group = 1
    emmcache = 1,3,2
    blockemm-unknown = 1
    Log
    12/06/15 23:39:36 0 s creating thread for device /dev/ttyUSB0
    2012/06/15 23:39:36 0 s waiting for local card init
    2012/06/15 23:39:36 F7001CA0 h HTTP Server listening on port 55555
    2012/06/15 23:39:38 81BEE98 r reader a02 initialized (device=/dev/ttyUSB0, detect=cd, mhz=600, cardmhz=600)
    2012/06/15 23:39:39 81BEE98 r a02 card detected
    2012/06/15 23:39:49 81BEE98 r Error activating card.
    2012/06/15 23:40:01 81BEE98 r Error activating card.
    2012/06/15 23:40:13 81BEE98 r Error activating card.
    2012/06/15 23:40:14 81BEE98 r card initializing error
    2012/06/15 23:40:14 0 s init for all local cards done
    2012/06/15 23:40:14 0 s anti cascading disabled
    2012/06/15 23:40:14 81C06D0 c plain dvbapi-client granted (dvbapi, au=off)
    2012/06/15 23:40:14 81C06D0 c dvbapi: 2 entries read from oscam.dvbapi
    2012/06/15 23:40:14 81C06D0 c dvbapi: could not detect api version

    hallo,

    Wenn ich die config auf Smartreader umstelle kommt
    [reader]
    label = a02
    enable = 1
    protocol = smartreader
    device = Serial:22222222
    caid = 1702,1833
    boxkey = A7xxxxxxxxxxxxx37C
    detect = cd
    mhz = 600
    cardmhz = 600
    group = 1
    emmcache = 1,3,2
    blockemm-unknown = 1

    2012/06/15 23:57:38 0 s waiting for local card init
    2012/06/15 23:57:38 81BEE98 r Using 0x82 as endpoint for smartreader hardware detection
    2012/06/15 23:57:38 F7001CA0 h HTTP Server listening on port 55555
    2012/06/15 23:57:39 81BEE98 r Found reader with serial 22222222 at 002:004
    2012/06/15 23:57:39 81BEE98 r Found smartreader device Serial:22222222
    2012/06/15 23:57:39 81BEE98 r reader a02 initialized (device=Serial:22222222, detect=cd, mhz=600, cardmhz=600)
    2012/06/15 23:57:40 81BEE98 r a02 card detected
    2012/06/15 23:57:50 81BEE98 r usb bulk write failed : ret = -7
     
    Zuletzt von einem Moderator bearbeitet: 16. Juni 2012
    #9
  11. *Neptun*
    Offline

    *Neptun* Meister

    Registriert:
    16. März 2012
    Beiträge:
    759
    Zustimmungen:
    497
    Punkte für Erfolge:
    0
    Beruf:
    Rentner der Langeweile hat!!
    Ort:
    Über den Wolken!!
    AW: SKY A2 bring sie nicht zum laufen Suse linux

    Wie ist der Smartreader eingestellt??

    und machmal boxkey= 1122334455667788
     
    #10
  12. campino28
    Offline

    campino28 Ist oft hier

    Registriert:
    9. Februar 2012
    Beiträge:
    171
    Zustimmungen:
    40
    Punkte für Erfolge:
    28
    AW: SKY A2 bring sie nicht zum laufen Suse linux

    Hi Chris hier mal meine config vom ocam.server! Meine A02 läuft so perfekt mit den Einstellungen!!
    Ich hab ne Smartmouse als Reader, ich tippe stark das was mit der Einstellung beim Smargo nicht passt!

    [reader]
    label = sky
    description = sky-A02
    protocol = mouse
    device = /dev/ttyUSB4
    caid = 1702,1833
    boxkey = 1122334455667788
    detect = cd
    mhz = 600
    cardmhz = 600
    group = 3
    emmcache = 1,3,2
    lb_weight = 300
     
    #11
  13. chris111
    Offline

    chris111 Newbie

    Registriert:
    15. Juni 2012
    Beiträge:
    12
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Hallo Neptun,

    Einstellungen vers. 1.07
    FIX
    9,60
    NEW
    T1
    0
    Boxkey habe ich auf diene Nummer geändert.

    Fehlermeldung:
    2012/06/16 00:12:01 0 s starting thread check
    2012/06/16 00:12:01 0 s check thread started
    2012/06/16 00:12:01 0 s creating thread for device /dev/ttyUSB0
    2012/06/16 00:12:01 0 s waiting for local card init
    2012/06/16 00:12:01 F72006A8 h HTTP Server listening on port 55555
    2012/06/16 00:12:04 81BEE98 r reader a02 initialized (device=/dev/ttyUSB0, detect=cd, mhz=600, cardmhz=600)
    2012/06/16 00:12:04 81BEE98 r a02 card detected
    2012/06/16 00:12:15 81BEE98 r Error activating card.
    2012/06/16 00:12:27 81BEE98 r Error activating card.
    2012/06/16 00:12:39 81BEE98 r Error activating card.
    2012/06/16 00:12:39 81BEE98 r card initializing error
    2012/06/16 00:12:40 0 s init for all local cards done
    2012/06/16 00:12:40 0 s anti cascading disabled
    2012/06/16 00:12:40 81DC638 c plain dvbapi-client granted (dvbapi, au=off)
    2012/06/16 00:12:40 81DC638 c dvbapi: 2 entries read from oscam.dvbapi
    2012/06/16 00:12:40 81DC638 c dvbapi: could not detect api version
    Habe zwischezeitlich sicher schon 5 x neu gestartet und 1 mal hat er das ausgegeben --> aber nicht mehr.
    Karte habe ich in die Dream getan um wirklich sicher zu sein das sie geht.
    Laut unterem Datum ist sie abgelaufen --> kann aber Sky schauen??? also ist sie aktiv
    2012/06/16 00:02:36 xxxxxxr chid: 0276, date: 2011/10/02 - 2012/06/12
    2012/06/16 00:02:36 xxxxxr chid: 04CE, date: 2011/10/02 - 2012/06/12
    2012/06/16 00:02:36 xxxxr chid: 05DF, date: 2011/07/11 - 2012/03/21

    Hallo campino,

    habe deine Config versucht.
    Gleicher Fehler.
    Na dann Spiel ich mal mit den Settings vom smargo.

    2012/06/16 00:20:55 F72006A8 h HTTP Server listening on port 55555
    2012/06/16 00:20:58 81BEE98 r reader a02 initialized (device=/dev/ttyUSB0, detect=cd, mhz=600, cardmhz=600)
    2012/06/16 00:20:59 81BEE98 r a02 card detected
    2012/06/16 00:21:10 81BEE98 r Error activating card.
     
    Zuletzt von einem Moderator bearbeitet: 16. Juni 2012
    #12
  14. *Neptun*
    Offline

    *Neptun* Meister

    Registriert:
    16. März 2012
    Beiträge:
    759
    Zustimmungen:
    497
    Punkte für Erfolge:
    0
    Beruf:
    Rentner der Langeweile hat!!
    Ort:
    Über den Wolken!!
    AW: SKY A2 bring sie nicht zum laufen Suse linux

    Machmal so!
    Lange her mit Smargo, ich mag sie nicht mit CCcam gut, Oscam nur Probs!!

    Smargo Einstellung:

    Mode: Autoswitch
    Kernel: Normal
    T-mode T=0
    EGT: 0
     
    #13
  15. campino28
    Offline

    campino28 Ist oft hier

    Registriert:
    9. Februar 2012
    Beiträge:
    171
    Zustimmungen:
    40
    Punkte für Erfolge:
    28
    AW: SKY A2 bring sie nicht zum laufen Suse linux

    device=/dev/ttyUSB0 haste eingestellt und Protokoll auf Mouse hm sollte eigentlich so gehen ...
    Jetzt weis ich warum ich meine Smargos gegen Smartmouse getauscht hab, ich find die viel
    angenehmer beim einrichten zb !!!
    Leider bei den Einstellungen des Smargos kann ich leider nicht weiter helfen...aber gibts genug
    Spezialisten hier neptun zb ;) Oder du wartest mal bis morgen dann ist Kermit wieder online
    der kennt sich super aus mit den Smargos ;)

     
    #14
  16. chris111
    Offline

    chris111 Newbie

    Registriert:
    15. Juni 2012
    Beiträge:
    12
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    AW: SKY A2 bring sie nicht zum laufen Suse linux

    klappt nicht


     
    #15

Diese Seite empfehlen