1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

seltsames problem mit orf ice d95

Dieses Thema im Forum "Oscam Talk Archiv" wurde erstellt von head999, 9. Oktober 2013.

  1. head999
    Offline

    head999 Hacker

    Registriert:
    5. Dezember 2010
    Beiträge:
    341
    Zustimmungen:
    48
    Punkte für Erfolge:
    28
    folgende konfiguration:
    1.server vuduo mit o.g. karte intern,oscam r8917 unstable
    2.client xtrend 9200 mit r8522 unstable,internes nw

    problem:
    client schaut ein orf programm,decodiert durch den server,wenn ich aus irgendeinem grund die oscam beim server neustarte friert das bild beim client ein und es bleibt einfach dabei,egal wie lange man wartet.wenn aber kurz auf ein anderes prog gezappt wird funzt alles wieder.dasselbe passiert wenn man beim client die oscam beendet und anschliessend neustartet.
    prob vermutlich clientseitig,was meint ihr könnte das verursachen?

    das sind die client configs:
    hier der user:

    [account]
    user = dvbapi
    group = 1
    cccmaxhops = 1

    der server:

    [reader]
    label = myserver
    protocol = cccam
    device = 192.168.0.1,12000
    user = userxx
    password = passxx
    reconnecttimeout = 2
    group = 1
    cccversion = 2.3.0
    cccmaxhops = 1
    ccckeepalive = 1

    hier die cfg:

    [global]
    nice = -1
    WaitForCards = 0
    preferlocalcards = 0
    saveinithistory = 0
    disablelog = 1
    disableuserfile = 1
    lb_mode = 1
    lb_save = 100
    lb_savepath = tmp/.oscam/stat
    lb_auto_betatunnel = 1
    fallbacktimeout = 2500
    cachedelay = 120
    bindwait = 120
    unlockparental = 1

    [dvbapi]
    enabled = 1
    au = 0
    user = dvbapi
    boxtype = dreambox

    help leutz!
     
    Zuletzt bearbeitet: 12. Oktober 2013
    #1
  2. phantom

    Nervigen User Advertisement

  3. head999
    Offline

    head999 Hacker

    Registriert:
    5. Dezember 2010
    Beiträge:
    341
    Zustimmungen:
    48
    Punkte für Erfolge:
    28
    AW: seltsames problem mit orf ice d95

    inzwischen bin ich schlauer geworden und das problem gelöst.es gibt mehrere user die ähnliches verhalten beobachtet haben mit neueren oscam versionen und auch andere karten.es soll durch den lb der neueren vers. vorkommen.bei einem oscam restart des servers werden beim client die reader einfach blockiert und es kommt zu timeout.so zumindest im streambord beschrieben.
    ich habe den lb zuvor deaktiviert und einpaar einstellungen ergebnisslos ausprobiert.sobald ich beim client eine ältere oscam(7***) installiert hab hat alles problemlos gefunzt.auch mit der 1.10 stable lief alles ohne macken.
    also neuere oscam beim clientonly werde ich eine zeit lang vermeiden,mal sehen ob die fachleutz es in griff bekommen.
     
    #2

Diese Seite empfehlen