1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Sagem dbox startet nicht

Dieses Thema im Forum "Debug Modus" wurde erstellt von subzero123, 17. Oktober 2008.

  1. subzero123
    Offline

    subzero123 Newbie

    Registriert:
    17. Oktober 2008
    Beiträge:
    2
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Hallo,
    ich habe auf meine Sagem dbox 1x ein neues Image aufgespielt. Seither bleibt die Box beim Starten bei loading kernel hängel und startet nach kurzer Zeit neu.
    Auch das einspielen eines neuen Image über den Bootmanager bzw. Hallenberg geht nicht.
    Kennt jemand für dieses Problem eine Lösung?


    Code:
          Kernel stack overflow in process c1d88000, r1=c1d88450
      NIP: C0004C3C XER: 20000000 LR: C38A50E4 SP: C1D88450 REGS: c1d883a0 TRAP: 0900 
         Not tainted
      MSR: 00009032 EE: 1 PR: 0 FP: 0 ME: 1 IR/DR: 11
      TASK = c1d88000[64] 'insmod' Last syscall: 6 
      last math 00000000 last altivec 00000000
      GPR00: 00000000 C1D88450 C1D88000 00009032 0000005C C01302EC 0000001B C1D8803C 
      GPR08: C1D88000 00000000 C38B0000 C0004C30 C0150000 100ABD3C 00000001 10080000 
      GPR16: 00000001 C38B0000 C38B0000 C38B0000 C38B0000 00000000 C38B0000 C38B0000 
      GPR24: 00007D0E C38AF000 0000000C C38B0000 0000005C 00000000 C0150000 00001296 
      Call backtrace: 
      C38AF000 C38A57B0 C38A69C0 C38A633C C38A673C C38A6AC0 C38A6364 
      C38A673C C38A6AC0 C38A6364 C38A673C C38A6AC0 C38A6364 C38A673C 
      C38A6AC0 C38A6364 C38A673C C38A6AC0 C38A6364 C38A673C C38A6AC0 
      C38A6364 C38A673C C38A6AC0 C38A6364 C38A673C C38A6AC0 C38A6364 
      C38A673C C38A6AC0 C38A6364 C38A673C C38A6AC0 
      Kernel panic: kernel stack overflow
       <0>Rebooting in 180 seconds..debug: DDF: Calibrating delay loop... debug: DDF: 
      66.76 BogoMIPS
      debug: WATCHDOG RESET
      debug: BMon V1.2  mID 03
      debug: feID 00    enxID 03
      debug: fpID 52     dsID 01-ac.86.bb.07.00.00-34
      debug: HWrev 21  FPrev 0.23
      debug: B/Ex/Fl(MB) 32/00/08
      WATCHDOG reset enabled
      dbox2:root> debug: 
      BOOTP/TFTP bootstrap loader (v0.3)
      debug: 
      debug: Transmitting BOOTP request via broadcast
      debug: Given up BOOTP/TFTP boot
      boot net failed
       
      Flash-FS bootstrap loader (v1.5)
       
      Found Flash-FS superblock version 3.1
      Found file /root/platform/sagem-dbox2/kernel/os in Flash-FS
      debug: Got Block #0040
       
      will verify ELF image, start= 0x800000, size= 149536
      verify sig: 262
      Branching to 0x40000
       
       
      U-Boot 1.1.4 (Tuxbox) (Jul 26 2006 - 05:58:23)
       
      CPU:   PPC823ZTnnB2 at 66 MHz: 2 kB I-Cache 1 kB D-Cache
      Board: DBOX2, Sagem, BMon V1.2
             Watchdog enabled
      I2C:   ready
      DRAM:  32 MB
      FLASH:  8 MB
      Scanning JFFS2 FS: ............ done.
      FB:    ready
      LCD:   ready
      In:    serial
      Out:   serial
      Err:   serial
      Net:   SCC ETHERNET
       
      Options:
        1: Console on null
        2: Console on ttyS0
        3: Console on framebuffer
      Select option (1-3), other keys to stop autoboot:  0 
      ### FS (jffs2) loading 'vmlinuz' to 0x100000
      ### FS load complete: 646793 bytes loaded to 0x100000
      ...............................................................
      Un-Protected 63 sectors
      ## Booting image at 00100000 ...
         Image Name:   dbox2
         Image Type:   PowerPC Linux Kernel Image (gzip compressed)
         Data Size:    646729 Bytes = 631.6 kB
         Load Address: 00000000
         Entry Point:  00000000
         Verifying Checksum ... OK
         Uncompressing Kernel Image ... OK
      Linux version 2.4.34-dbox2 (GLJ-Team@JD) (gcc version 3.4.4) #1 Fr 21. Mr 20:09:
      22 CET 2008
      On node 0 totalpages: 8192
      zone(0): 8192 pages.
      zone(1): 0 pages.
      zone(2): 0 pages.
      Kernel command line: console=ttyS0 root=/dev/mtdblock2 rw rootfstype=jffs2
      Decrementer Frequency = 247500000/60
      m8xx_wdt: active wdt found (SWTC: 0xFFFF, SWP: 0x1)
      m8xx_wdt: keep-alive trigger installed (PITC: 0x2000)
      Console: colour dummy device 80x25
      Calibrating delay loop... 65.74 BogoMIPS
      Memory: 30872k available (1100k kernel code, 336k data, 60k init, 0k highmem)
      Dentry cache hash table entries: 4096 (order: 3, 32768 bytes)
      Inode cache hash table entries: 2048 (order: 2, 16384 bytes)
      Mount cache hash table entries: 512 (order: 0, 4096 bytes)
      Buffer cache hash table entries: 1024 (order: 0, 4096 bytes)
      Page-cache hash table entries: 8192 (order: 3, 32768 bytes)
      POSIX conformance testing by UNIFIX
      Linux NET4.0 for Linux 2.4
      Based upon Swansea University Computer Society NET3.039
      Initializing RT netlink socket
      Starting kswapd
      devfs: v1.12c (20020818) Richard Gooch (rgooch@atnf.csiro.au)
      devfs: boot_options: 0x1
      JFFS2 version 2.2. (NAND) (C) 2001-2003 Red Hat, Inc.
      i2c-core.o: i2c core module version 2.6.1 (20010830)
      i2c-dev.o: i2c /dev entries driver module version 2.6.1 (20010830)
      CPM UART driver version 0.04
      ttyS0 at 0x0280 is on SMC1 using BRGttyS1 at 0x0380 is on SMC2 using BRG2
      pty: 256 Unix98 ptys configured
      half-duplex mode enabled<6>eth0: CPM ENET Version 0.2.dbox2 on SCC2, 00:50:9c:31
      :37:47
      D-Box 2 flash driver (size->0x800000 mem->0x10000000)
      D-Box 2 flash memory: Found 1 x16 devices at 0x0 in 16-bit bank
       Intel/Sharp Extended Query Table at 0x0031
      Using buffer write method
      cfi_cmdset_0001: Erase suspend on write enabled
      Creating 5 MTD partitions on "D-Box 2 flash memory":
      0x00000000-0x00020000 : "BR bootloader"
      0x00020000-0x00040000 : "FLFS (U-Boot)"
      0x00040000-0x00800000 : "var (jffs2)"
      0x00020000-0x00800000 : "Flash without bootloader"
      0x00000000-0x00800000 : "Complete Flash"
      Linux video capture interface: v1.00
      mice: PS/2 mouse device common for all mice
      NET4: Linux TCP/IP 1.0 for NET4.0
      IP Protocols: ICMP, UDP, TCP
      IP: routing cache hash table of 512 buckets, 4Kbytes
      TCP: Hash tables configured (established 2048 bind 4096)
      NET4: Unix domain sockets 1.0/SMP for Linux NET4.0.
      VFS: Mounted root (jffs2 filesystem).
      Mounted devfs on /dev
      Freeing unused kernel memory: 60k init
      init started:  BusyBox v1.2.1 (2008.07.25-12:01+0000) multi-call Thu Jan  1 01:0
      0:00 UTC 1970
      event: $Id: event.c,v 1.12 2003/09/30 05:45:38 obi Exp $
      Detected STB:
              Vendor: Sagem
              Model: D-BOX2 
      [i2c-8xx]: mpc 8xx i2c init
      [i2c-8xx]: adapter: 0
      cam.c,v 1.31 13th of May satsuse
      $Id: avia_napi.c,v 1.18 2003/11/24 09:53:01 obi Exp $
      DVB: registering new adapter - GLJ-Team (JohnDoe,g5401) (C-Cube AViA GTX/eNX wit
      h AViA 500/600).
      ves1x93: Detected ves1993
      DVB: registering frontend - http://glj.6x.to 0:0 (VES1993)...
      dvb_i2c_bridge: enabled DVB i2c bridge to PowerPC 8xx I2C adapter
      $Id: cam_napi.c,v 1.8 2003/09/30 05:45:34 obi Exp $
      avia_av: $Id: avia_av_core.c,v 1.99 2006/01/08 21:36:22 carjay Exp $
      avia_av_core: Starting avia_av_wdt thread.
      avia_av_event: $Id: avia_av_event.c,v 1.11 2003/10/26 16:32:51 obi Exp $
      avia_av: status timeout - chip didn't accept command 0x802D
      avia_av_event: $Id: avia_av_event.c,v 1.11 2003/10/26 16:32:51 obi Exp $
      avia_av: status timeout - chip didn't accept command 0x802D
      avia_av_event: $Id: avia_av_event.c,v 1.11 2003/10/26 16:32:51 obi Exp $
      avia_av: status timeout - chip didn't accept command 0x802D
      avia_av_event: $Id: avia_av_event.c,v 1.11 2003/10/26 16:32:51 obi Exp $
      avia_av: status timeout - chip didn't accept command 0x802D
      
      
     
    #1
  2. phantom

    Nervigen User Advertisement

  3. subzero123
    Offline

    subzero123 Newbie

    Registriert:
    17. Oktober 2008
    Beiträge:
    2
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    AW: Sagem dbox startet nicht

    Problem hat sich erledigt. Flashen mit einem anderen PC hat funktioniert
     
    #2
  4. Nasher
    Offline

    Nasher Administrator Digital Eliteboard Team

    Registriert:
    12. März 2008
    Beiträge:
    14.427
    Zustimmungen:
    17.051
    Punkte für Erfolge:
    113
    Ort:
    Rhein Energie S
    AW: Sagem dbox startet nicht

    du mußt immer drauf achten.....
    wenn "bootnet failed" in deinem log auftaucht, hast du ein netzwerkproblem.
    da es mit einem anderen rechner geklappt hat, denke ich mal das es an deiner firewall lag, wenn du beim anderen rechner alles genauso gemacht hast.
     
    #3

Diese Seite empfehlen