1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

S-ATA Festplatte in Vip2 einbauen

Dieses Thema im Forum "Edision Argus VIP 2" wurde erstellt von scheppo, 16. Mai 2010.

  1. scheppo
    Offline

    scheppo Ist gelegentlich hier

    Registriert:
    26. Januar 2010
    Beiträge:
    57
    Zustimmungen:
    24
    Punkte für Erfolge:
    0
    inspiriert durch diesen beitrag;

    Dieser Link ist nur für Mitglieder!!! Jetzt kostenlos Registrieren ?


    habe ich den sata anschluss im vip2 nachgerüstet,

    vielen dank an gagamel1989 für seine bilder und hilfe

    hier ein paar bilder:


    zuerst besorgt man sich einen sata lötpfosten, ich habe meinen von
    einem alten motherboard ausgelötet



    [​IMG]


    hier sieht man die lötpunkte auf dem board des vip2

    [​IMG]


    die lötpunkte CE11 bis CE14 sind für kondensatoren, ich habe
    fälschlicherweise gedacht es kommen brücken dahin also sind
    die bilder mit den brücken falsch

    [​IMG]


    nun lötet man die beiden äusseren und die 4 inneren lötaugen frei

    ich habe dafür einen dünnen draht genommen den man, wenn das
    lot weich ist, immer bewegt damit er nicht festbackt
    [​IMG]


    da ich die 3 massepunkte in der mitte nicht offen bekam
    (wollte nicht mit zuviel hitze dran) habe ich vor jedem lötpunkt den
    lack abgekratzt damit ich die beinchen so auflöten kann

    [​IMG]


    danach die steckleiste von oben einführen und festlöten

    hier kann
    man sehen das die drei massebeinchen vorne verlötet wurden
    ACHTUNG: die 4 lötbrücken sind FALSCH dort kommen kondensatoren hin
    [​IMG]

    [​IMG]


    als nächstes müssen wir noch 5 und 12v abgreifen von der netzteilplatine

    dort ist unten rechts schon was vorgesehen. von einem alten netzteil
    habe ich einen sata stecker nebst kabel abgekniffen. von oben
    stecken wir die 4 kabel hinein, die reihenfolge ist gelb, 2x schwarz und rot.
    [​IMG]


    nun verlöten wir die kabel und legen noch eine brücke damit an
    diesem pin auch die 5volt ankommen

    [​IMG]


    hier habe ich den fehler mit den brücken korrigiert und habe 4 kondensatoren
    die auch auf dem motherboard waren angelötet.

    Vorsicht, hier unbedingt eine regelbare lötstation benutzen
    sonst heben sich die leiterbahnen ab.
    [​IMG]


    damit dachte ich der umbau sei fertig, das dachte ich aber auch nur.


    der vip2 erkennt tatsächlich eine festplatte am sata anschluss
    und spricht sie auch an. nurt wenn er drauf zugreift dann hängt der vip.


    auf dem letzten bild sieht man das dort 3 bauteile fehlen;
    CU35, RU8 und RU16. ich denke das diese noch angelötet werden
    müssen weiss aber die werte nicht.

    wenn einer vieleicht mal seinen vip1 aufmachen kann und schauen
    kann ob er auch die drei bauteile hat die nicht an derselben stelle
    sein müssen dann wären wir schon wieder einen schritt weiter denn
    beim vip1 soll es ja gehen.

    noch ein hinweis, die sache ist nichts für ungeduldige und leute
    die nur eine 100watt lötpistole haben, man hat sich die platine schneller
    geschossen als man gucken kann.
     
    #1
    check34j, Ranger79, stevetc und 6 anderen gefällt das.

Diese Seite empfehlen