1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Problem restoring factory settings Navi Startet nicht mehr.

Dieses Thema im Forum "Navigon 7 Support" wurde erstellt von Thereturns, 28. November 2011.

  1. Thereturns
    Offline

    Thereturns Ist gelegentlich hier

    Registriert:
    21. Mai 2008
    Beiträge:
    33
    Zustimmungen:
    8
    Punkte für Erfolge:
    0
    Hallo

    ich weiß nicht wie aber ich habe mist gebaut bei meinen Premium 70 LIVE .

    Ich hatte neue karten auf den Gerät Probiert da war noch alles gut dann habe ich die karten auf die sd karte geschoben da ist das navi einmal gestartet und danach kommt nur noch "restoring factory settings "
    auch ohne SD karte ,ich habe mir vor einige Zeit mit TC eine Sicherrung gemacht vom System aber ich weiß nicht wie man es zurück spielt .

    Für Hilfe wäre ich Dankbar .

    Gute nacht

    Thomas
     
    #1
  2. phantom

    Nervigen User Advertisement

  3. rocketchef
    Offline

    rocketchef <img src="http://www.digital-eliteboard.com/images

    Registriert:
    20. Mai 2009
    Beiträge:
    9.418
    Zustimmungen:
    18.386
    Punkte für Erfolge:
    113
    AW: restoring factory settings Navi Startet nicht mehr.

    TC = Totalcommander?
    Was heißt System gesichert (den ganzen Navigon Ordner)?

    Über Navigon Fresh könntest du dein Gerät wiederherstellen lassen (die Software).
     
    #2
    Thereturns gefällt das.
  4. Thereturns
    Offline

    Thereturns Ist gelegentlich hier

    Registriert:
    21. Mai 2008
    Beiträge:
    33
    Zustimmungen:
    8
    Punkte für Erfolge:
    0
    AW: restoring factory settings Navi Startet nicht mehr.

    Hallo
    das habe ich gemacht vor einige zeit

    Dieser Link ist nur für Mitglieder!!! Jetzt kostenlos Registrieren ?


    jetzt habe ich nochmal ein Hardreset gemacht jetzt läuft er wieder ,wäre aber mal schön zu wissen wie man die daten zurück spielt wenn man mal den Flash zerschossen hat.
    Lg.
    Thomas
     
    #3
  5. Boss71
    Offline

    Boss71 Moderator Digital Eliteboard Team

    Registriert:
    30. Mai 2009
    Beiträge:
    10.746
    Zustimmungen:
    27.963
    Punkte für Erfolge:
    113
    Ort:
    Vor Ort
    AW: restoring factory settings Navi Startet nicht mehr.

    @Thereturns
    Wenn das Laufwerk von dem PC erkannt wird dann formatierst du in, kopierst deine Sicherung und speicherst auf dein Navi.
    In der Regeln heißt der Laufwerk - NAVIGON (ist dein Flash) und für SD Karte – NAVIGONSD.
    Schließ dein Navi an PC und öffne den NAVIGON Laufwerk dann siehst du wie es aussehen muss.
     
    #4
    rocketchef und Thereturns gefällt das.

Diese Seite empfehlen