1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Talk RaspPi & 2x USB-Cardreader: Absturz nach 30min

Dieses Thema im Forum "Raspberry Pi" wurde erstellt von janosch111, 16. März 2013.

  1. janosch111
    Offline

    janosch111 Ist gelegentlich hier

    Registriert:
    28. Januar 2010
    Beiträge:
    98
    Zustimmungen:
    26
    Punkte für Erfolge:
    18
    Beruf:
    Web- und Netzwerkschrauber
    Ort:
    127.0.0.1
    Hi Community,

    mache gerade meine ersten Praxistests mit einem Raspberrey Pi (Typ B, 512MB). Habe erfolgreich nach der oben festgepinnten Anleitung IPC mit Oscam an's Rennen gebracht. Die Oscam Configs konnte ich fast 1 zu 1 vom Igel rüberschaufeln.
    Nun habe ich zwei Cardreader (Easymouse und Apollo) direkt an die vorhandenen beiden USB Buchsen drangehängt und mit entsprechenden Abo-Smartcards bestückt. Das ganze habe ich dann mit nur einem Client getestet... nach 30min war der RasPi eingefroren und nicht mehr über eine IP erreichbar.

    Bei der Ursachensuche ist nun meine erste Idee, dass der Gute evtl. mit dem Stromhunger der angeschlossenen Reader überlastet war, zumal das vom Händler für den RasPi mitgelieferte Netzteil eh nur 1A Saft liefert... und die könnten im Worstcase ja schon alleine von den beiden USB Geräten weggesaugt werden.

    Wäre es also einen Versuch wert, die beiden Cardreader an einen aktiven 4er USB Hub zu hängen?

    Beste Grüße und stay tuned,
    Janosch111
     
    #1
  2. phantom

    Nervigen User Advertisement

  3. 0815flieger
    Offline

    0815flieger Freak

    Registriert:
    14. November 2012
    Beiträge:
    217
    Zustimmungen:
    100
    Punkte für Erfolge:
    43
    Ort:
    Norddeutschland
    AW: RaspPi & 2x USB-Cardreader: Absturz nach 30min

    Dieser Link ist nur für Mitglieder!!! Jetzt kostenlos Registrieren ?



    Liegt definitiv an einem fehlenden aktiven USB Hub.
    Kann ich ein Lied von singen.
    Nimm bitte keinen Billigheimer Hub, hab auch 2 Stk zuvor probiert und wieder die Abstürze gehabt.
    Bin nun bei einem akt. Hub von Fa. D-Link gelandet....für 1 € in der Bucht geschossen...ist zwar schon ein etwas älters Modell, aber läuft seitdem wie geschmiert.

    Gruß vom Flieger
     
    #2
    janosch111 und ysimmerath gefällt das.

Diese Seite empfehlen