1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Raspberry Pi mit G02 und Smargo auf Dreambox 500 Hd

Dieses Thema im Forum "Oscam Talk Archiv" wurde erstellt von haubach1, 6. Oktober 2013.

  1. haubach1
    Offline

    haubach1 Ist oft hier

    Registriert:
    20. August 2010
    Beiträge:
    131
    Zustimmungen:
    5
    Punkte für Erfolge:
    18
    meine G02 läuft in der Dream klasse, jedoch möchte ich das über Smargo zum laufen bekommen.
    Raspberry eingerichtet und läßt sich nun über Browser bearbeiten.
    Leider habe ich mit Oscam keine Erfahrung und trotz lesen und "small english" komme ich nicht sorecht vorran.
    Kann mir mal jemand unter die Arme greifen?
    Gruss
    Haubach
     
    #1
  2. phantom

    Nervigen User Advertisement

  3. mxer
    Offline

    mxer Moderator Digital Eliteboard Team

    Registriert:
    20. September 2008
    Beiträge:
    13.906
    Zustimmungen:
    6.216
    Punkte für Erfolge:
    113
    AW: Raspberry Pi mit G02 und Smargo auf Dreambox 500 Hd

    Brauchst Du Hilfe bei der Installation von oscam auf dem Raspi oder Hilfe zur Einrichtung von Server, Client etc in oscam auf dem Raspi?
    Weil das 2 verschiedene Bereiche sind.

    Ersteres ist hier als Oberbegriff:

    Dieser Link ist nur für Mitglieder!!! Jetzt kostenlos Registrieren ?

     
    #2
  4. haubach1
    Offline

    haubach1 Ist oft hier

    Registriert:
    20. August 2010
    Beiträge:
    131
    Zustimmungen:
    5
    Punkte für Erfolge:
    18
    AW: Raspberry Pi mit G02 und Smargo auf Dreambox 500 Hd

    Den Raspberry pi habe ich bereits eingerichtet.
    Ich habe aber mit den configs probleme.
    Fange gerade bei Null an. Verstehe nur Bahnhof.
    Der Raspberry läuft dank Anleitung von Stonev.
    Ich komme jetzt mit Webinteface rein.

    HIer mal was das Webinterface anzeigt:
    2013/10/05 23:45:59 0 s signal handling initialized
    2013/10/05 23:45:59 0 s newcamd: initialized (fd=5, port=22000)
    2013/10/05 23:45:59 0 s -> CAID: 1830 PROVID: 003411
    2013/10/05 23:45:59 0 s loadbalancer: can't read from file /tmp/.oscam/stat
    2013/10/05 23:45:59 0 s waiting for local card init
    2013/10/05 23:45:59 380360 h webif: decompressed 52414 bytes back into 154648 bytes
    2013/10/05 23:45:59 380360 h HTTP Server running. ip=0.0.0.0 port=16002
    2013/10/05 23:45:59 0 s init for all local cards done
    2013/10/05 23:45:59 0 s anti cascading disabled
    2013/10/06 08:13:18 380360 h Refresh Clients requested by WebIF from 192.168.178.41
    2013/10/06 08:15:52 0 --- Skipped 1 duplicated log lines ---
    2013/10/06 08:15:52 380360 h Refresh Server requested by WebIF from 192.168.178.41
    2013/10/06 09:43:39 0 --- Skipped 1 duplicated log lines ---
    2013/10/06 09:43:39 380360 h HD+ [mouse] Restarting reader
    2013/10/06 09:43:39 380360 h HD+ [mouse] creating thread for device /dev/ttyUSB8
    2013/10/06 09:43:39 38FD48 r HD+ [mouse] ERROR: Opening device /dev/ttyUSB8 (errno=2 No such file or directory)
    2013/10/06 09:43:39 38FD48 r HD+ [mouse] Cannot open device: /dev/ttyUSB8
    2013/10/06 09:44:09 380360 h HD+ [mouse] Restarting reader
    2013/10/06 09:44:09 380360 h HD+ [mouse] creating thread for device /dev/ttyUSB0
    2013/10/06 09:44:09 392070 r HD+ [mouse] Reader initialized (device=/dev/ttyUSB0, detect=cd, mhz=357, cardmhz=357)
    2013/10/06 09:44:10 392070 r HD+ [mouse] card detected
    2013/10/06 09:44:12 392070 r HD+ [mouse] ATR: 2F FD 11 3F FD 31 25 02 50 00 03 33 B0 15 69 FF 4A 50 F0 80 03
    2013/10/06 09:44:12 392070 r HD+ [mouse] Init card protocol T5, FI=1, F=372, D=1, N=253
    2013/10/06 09:44:12 392070 r HD+ [mouse] Setting baudrate to 9600 bps
    2013/10/06 09:44:12 392070 r HD+ [mouse] Calculated work ETU is 104.20 us
    2013/10/06 09:44:12 392070 r HD+ [mouse] ERROR: Parse_ATR returned error
    2013/10/06 09:44:12 392070 r HD+ [mouse] Error activating card.
    2013/10/06 09:44:15 392070 r HD+ [mouse] ATR: 2F FD 3F FD 31 25 02 50 00 03 33 B0 15 69 FF 4A 50 F0 80 03 4B
    2013/10/06 09:44:16 392070 r HD+ [mouse] Warning: D=0 is invalid, forcing D=1
    2013/10/06 09:44:16 392070 r HD+ [mouse] Init card protocol T5, FI=3, F=744, D=1, N=17
    2013/10/06 09:44:16 392070 r HD+ [mouse] Setting baudrate to 4800 bps
    2013/10/06 09:44:16 392070 r HD+ [mouse] Calculated work ETU is 208.40 us
    2013/10/06 09:44:16 392070 r HD+ [mouse] ERROR: Parse_ATR returned error
    2013/10/06 09:44:16 392070 r HD+ [mouse] Error activating card.
    2013/10/06 09:44:19 392070 r HD+ [mouse] ATR: 2F FD 3F FD 31 25 02 50 00 03 33 B0 15 69 FF 4A 50 F0 80 03 4B
    2013/10/06 09:44:20 392070 r HD+ [mouse] Warning: D=0 is invalid, forcing D=1
    2013/10/06 09:44:20 392070 r HD+ [mouse] Init card protocol T5, FI=3, F=744, D=1, N=17
    2013/10/06 09:44:20 392070 r HD+ [mouse] Setting baudrate to 4800 bps
    2013/10/06 09:44:20 392070 r HD+ [mouse] Calculated work ETU is 208.40 us
    2013/10/06 09:44:20 392070 r HD+ [mouse] ERROR: Parse_ATR returned error
    2013/10/06 09:44:20 392070 r HD+ [mouse] Error activating card.
    2013/10/06 09:44:21 392070 r HD+ [mouse] card initializing error
    2013/10/06 09:44:53 380360 h camd3emu [camd35] Restarting reader
    2013/10/06 09:44:53 380360 h camd3emu [camd35] creating thread for device 127.0.0.1
    2013/10/06 09:44:53 38FD48 p camd35 proxy 127.0.0.1:20248
    2013/10/06 09:44:53 38FD48 p camd3emu [camd35] proxy initialized, server 127.0.0.1:20248
    2013/10/06 09:45:34 380360 h Refresh Clients requested by WebIF from 192.168.178.41
    2013/10/06 09:46:18 380360 h Refresh Server requested by WebIF from 192.168.178.41

    - - - - - - - - - -

    habe atr geändert.
     
    Zuletzt von einem Moderator bearbeitet: 6. Oktober 2013
    #3
  5. mxer
    Offline

    mxer Moderator Digital Eliteboard Team

    Registriert:
    20. September 2008
    Beiträge:
    13.906
    Zustimmungen:
    6.216
    Punkte für Erfolge:
    113
    AW: Raspberry Pi mit G02 und Smargo auf Dreambox 500 Hd

    Error activating Card
    Für die KArte HD01 ( 1830 ) muß 368MHz und CardMHz eingetragen sein.
    Danach nochmal oscam rebooten.
     
    #4

Diese Seite empfehlen