1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Probleme mit Ali Universal Fixer

Dieses Thema im Forum "Smart MX 04 CI" wurde erstellt von hermes120468, 19. Oktober 2008.

  1. hermes120468
    Offline

    hermes120468 VIP

    Registriert:
    18. Oktober 2008
    Beiträge:
    7.499
    Zustimmungen:
    6.449
    Punkte für Erfolge:
    0
    Beruf:
    Technikfreak
    Ort:
    Oberfranken
    Hallo,

    ich habe eine mx 04 ci zurzeit mit der magello software V1.03P4*
    am laufen (mit custom IS 01001-1001) möchte mal die neue software
    für edison ci d.h. die neue FW 1600ci.ILTV.030708.bin ausprobieren
    leider kommte immer eine Fehlermeldung wenn den ALI-Fixer starte

    "Die Komponente 'comctl32.ocx' oder eine ihrer Abhängigkeiten ist nicht
    registiert: Eine Datei fehlt oder ist ungültig."

    Mein PC hat Vista 32bit Ultimate habe auch schon die bat. datei im driver-
    verzeichnis von AliFixer 1.4b gestartet die läuft leider auch nicht sauber durch. Hat jemand ne idee wie man das programm zum laufen bringt will ja nur die bin auf 1001 anstatt 1005 fixen.

    :105:
     
    #1
  2. phantom

    Nervigen User Advertisement

  3. little
    Offline

    little <img src="http://www.digital-eliteboard.com/images

    Registriert:
    29. Februar 2008
    Beiträge:
    1.773
    Zustimmungen:
    537
    Punkte für Erfolge:
    0
    Ort:
    na HIER... zumi
    AW: Probleme mit Ali Universal Fixer

    Ich kann dir nicht genau sagen ob das Proggi auch auf Vista läuft, aber das Prob mit

    "Die Komponente 'comctl32.ocx' oder eine ihrer Abhängigkeiten ist nicht
    registiert: Eine Datei fehlt oder ist ungültig."

    behebst du indem du unter dem Ordner Drivers die Datei "registrar_OCX.bat" startest!!!
     
    #2
  4. hermes120468
    Offline

    hermes120468 VIP

    Registriert:
    18. Oktober 2008
    Beiträge:
    7.499
    Zustimmungen:
    6.449
    Punkte für Erfolge:
    0
    Beruf:
    Technikfreak
    Ort:
    Oberfranken
    AW: Probleme mit Ali Universal Fixer

    Hallo,
    hatte ich auch schon gemacht, bestimmte dateien kann ich dann bestätigen
    bei zwei kommt aber dann fehlermeldung sie wären nich da, obwohl sie im driver verzeichniss stehen.
    Ich hatte es auch so gemacht wie es beschieben hast, wenn glatt läuft muß man 5 mal mit ok bestätigen, dann wäre es ok, aber bei kommen 2 mal wie gesagt Fehlermeldungen. muss das programm in einem bestimmten verzeichniss stehen???
    oder andere FRAGE kann man die FW mit einem normalen hexeditor auch ändern????

    Nachtrag: Fehler bei Comctl32.ocx und RICGTX32.OCX "Modul kann nicht gefunden werden" stehen aber im drivers verzeichniss!!!
     
    #3
  5. Sense
    Offline

    Sense Guest

    AW: Probleme mit Ali Universal Fixer

    Hi Hermes,

    versuche das mal auf ´nem XP Rechner....
    (...weiß schon warum ich Wixta nich will!)
     
    #4
  6. hermes120468
    Offline

    hermes120468 VIP

    Registriert:
    18. Oktober 2008
    Beiträge:
    7.499
    Zustimmungen:
    6.449
    Punkte für Erfolge:
    0
    Beruf:
    Technikfreak
    Ort:
    Oberfranken
    AW: Probleme mit Ali Universal Fixer

    Vielen dank Sense,

    gut daß ich noch virtuelle pc mit xp auf vista habe ali, fixer läuft nach starten der bat datei.
    und bat-datei läuft problemlos durch.
    kannst du mir noch die welche soft von ichliebedich (edi 1600 ci) empfehlen
    für den mx04 ci


    gruß hermes120468

    und flog davon
     
    #5
  7. Sense
    Offline

    Sense Guest

    AW: Probleme mit Ali Universal Fixer

    Moin Schwarzer,
    die vom 15.04.08 in der

    Dieser Link ist nur für Mitglieder!!! Jetzt kostenlos Registrieren ?

    ist die Neueste.
     
    #6

Diese Seite empfehlen