1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Problema HD+ con Oscam

Dieses Thema im Forum "OScam (Italiana)" wurde erstellt von Amauri 8, 8. April 2012.

  1. Amauri 8
    Offline

    Amauri 8 Ist oft hier

    Registriert:
    25. November 2009
    Beiträge:
    185
    Zustimmungen:
    39
    Punkte für Erfolge:
    0
    Ciao e buona Pasqua Ragazzi,

    ho un problema con la mia HD+ con la Oscam Compilata da me la Oscam 6197 e queste Confic


    Oscam.confic

    [global]
    logfile = /var/log/hdplus.log
    cachedelay = 120
    nice = -19
    maxlogsize = 2000
    saveinithistory = 1
    waitforcards = 1

    [newcamd]
    port = 30300@1830:003411
    key = 0102030405060708091011121314

    [webif]
    httpuser = ??????????
    httppwd = ?????????
    httpport = ????
    httprefresh = 5
    httpallowed = 192.168.1.0-192.168.1.255

    Oscam.server

    [reader]
    label = hdplus
    enable = 1
    protocol = smartreader
    device = Serial:Reader 231
    caid = 1830
    detect = cd
    mhz = 500
    cardmhz = 357
    ident = 003411
    group = 1
    emmcache = 1,1,2
    lb_weight = 100
    rsakey = ?????????????????????????????????????????????????????????????????????????????????????????????????????????
    boxkey = ????????????????

    Oscam.user

    [account]
    user = hdplusp3
    pwd = hdplusp3
    group = 1
    au = 1
    caid = 1830
    ident = 003411

    la Carta viene letta tranquillamente e va na bomba. Pero con queste stesse Confic ho Compilato la Oscam 6590 e la carta viene riconoscuta viene letta la ATR giusta nel log tutto aposto fino a questo punto

    Oscam.log

    2012/04/08 02:02:41 B7200790 r [nagra-reader] ready for requests
    2012/04/08 02:02:42 0 s init for all local cards done
    2012/04/08 02:02:42 0 s anti cascading disabled
    2012/04/08 02:02:42 B7202CA8 c client connected to 30300 port
    2012/04/08 02:02:42 B7202CA8 c encrypted newcamd:30300-client 127.0.0.1 granted (hdplusp3, au=auto (1 reader))
    2012/04/08 02:02:42 B7202CA8 c user hdplusp3 authenticated successfully (CCcam)
    2012/04/08 02:02:42 B7202CA8 c AU enabled for user hdplusp3 on reader hdplus
    2012/04/08 02:02:42 B7202CA8 c hdplusp3 (1830&003411/0000/EF10/92:7830): rejected group (120 ms) (0 of 0) (no matching reader)
    2012/04/08 02:02:43 B7200790 r hdplusp3 emmtype=global, len=150, idx=0, cnt=1: written (457 ms) by hdplus
    2012/04/08 02:02:44 B7202CA8 c hdplusp3 (1830&003411/0000/EF74/92:CD7E): rejected group (120 ms) (0 of 0) (no matching reader)
    2012/04/08 02:02:45 B7202CA8 c hdplusp3 (1830&003411/0000/EF74/92:FCA1): rejected group (120 ms) (0 of 0) (no matching reader)
    2012/04/08 02:02:48 B7200790 r hdplusp3 emmtype=global, len=150, idx=1, cnt=1: written (458 ms) by hdplus
    2012/04/08 02:02:49 B7202CA8 c hdplusp3 (1830&003411/0000/EF10/92:A2C7): rejected group (120 ms) (0 of 0) (no matching reader)
    2012/04/08 02:02:50 B7202CA8 c hdplusp3 (1830&003411/0000/EF76/92:DEA7): rejected group (120 ms) (0 of 0) (no matching reader)
    2012/04/08 02:02:52 B7200790 r hdplusp3 emmtype=global, len=150, idx=2, cnt=1: written (458 ms) by hdplus
    2012/04/08 02:02:54 B7202CA8 c hdplusp3 (1830&003411/0000/EF75/92:154E): rejected group (120 ms) (0 of 0) (no matching reader)
    2012/04/08 02:02:55 B7202CA8 c hdplusp3 (1830&003411/0000/EF10/92:276D): rejected group (120 ms) (0 of 0) (no matching reader)
    2012/04/08 02:02:56 B7200790 r hdplusp3 emmtype=global, len=150, idx=3, cnt=1: written (457 ms) by hdplus
    2012/04/08 02:03:00 B7200790 r hdplusp3 emmtype=global, len=150, idx=4, cnt=1: written (458 ms) by hdplus
    2012/04/08 02:03:01 B7202CA8 c hdplusp3 (1830&003411/0000/EF75/92:FCA0): rejected group (120 ms) (0 of 0) (no matching reader)
    2012/04/08 02:03:02 B7202CA8 c hdplusp3 (1830&003411/0000/EF10/92:9AF2): rejected group (120 ms) (0 of 0) (no matching reader)
    2012/04/08 02:03:08 B7202CA8 c hdplusp3 (1830&003411/0000/EF10/92:0CA7): rejected group (120 ms) (0 of 0) (no matching reader)
    2012/04/08 02:03:11 B7200790 r hdplusp3 emmtype=global, len=150, idx=5, cnt=1: written (458 ms) by hdplus
    2012/04/08 02:03:15 B7202CA8 c hdplusp3 (1830&003411/0000/EF10/92:C347): rejected group (120 ms) (0 of 0) (no matching reader)

    e non ho luce non capisco il perche. Faccio ripartire la HD+ con la Oscam 6197 Compilata con le stesse confic e mi funziona con la Oscam 6590 NON mi da visione e mi dice come vedete nel log ( no matching reader ). spero che mi potete dare na mano. Grazie

    Oggi 08.04.2012 o trovato questo nel streamboard ce uno che chiede di questo problema

    Can someone tell me why from oscam ubuntu 10.04 version 6460 and higher oscam dont work ?
    rejected group (150 ms) (0 of 0) (no matching reader)
    but my group in user and reader is same 1.
    with version 6460 works all good with same cfg.
    Thx for answear

    Come risolvere questo problema ??????

    Saluti Amauri 8
     
    Zuletzt bearbeitet: 8. April 2012
    #1
  2. phantom

    Nervigen User Advertisement

  3. Sirjo
    Offline

    Sirjo Newbie

    Registriert:
    16. Januar 2010
    Beiträge:
    8
    Zustimmungen:
    0
    Punkte für Erfolge:
    1
    perche metti cosi nel device ? --> device = Serial:Reader 231

    prova a mettere il tuo device mouse reader o che sia

    smargo : /dev/ttyUSB0
    lettore internal : /dev/sci0
     
    #2
  4. Amauri 8
    Offline

    Amauri 8 Ist oft hier

    Registriert:
    25. November 2009
    Beiträge:
    185
    Zustimmungen:
    39
    Punkte für Erfolge:
    0
    Ciao Sirjo

    io metto cosi perche io i miei smargo mi li chiamo con il nummero seriale del smargo e questo e solo possibile con il firmware 1.4 su i smargo. Poi non e un problema del DEVICE perche il lettore viene trovato se vedi nel oscam.log e la carta viene letta fino ad un certo punto.

    Me non ce nesuno che a avuto sto problema ho che ne a sentito parlare in giro e sa come risolvere. Grazie
     
    #3
  5. meister85
    Offline

    meister85 VIP

    Registriert:
    21. September 2009
    Beiträge:
    7.927
    Zustimmungen:
    5.229
    Punkte für Erfolge:
    113
    Metti cosi:

    Oscam.server

    [reader]
    label = hdplus
    enable = 1
    protocol = smartreader
    device = Serial:Reader 231
    caid = 1830
    detect = cd
    mhz = 500
    cardmhz = 357
    ident = 1830:000000,003411,008011
    group = 1
    emmcache = 1,1,2
    lb_weight = 100
    rsakey = ?????????????????????????????????????????????????????????????????????????????????????????????????????????
    boxkey = ????????????????

    Oscam.user

    [account]
    user = hdplusp3
    pwd = hdplusp3
    group = 1
    au = hdplus
    caid = 1830
    ident = 1830:000000,003411,008011
     
    #4
  6. Amauri 8
    Offline

    Amauri 8 Ist oft hier

    Registriert:
    25. November 2009
    Beiträge:
    185
    Zustimmungen:
    39
    Punkte für Erfolge:
    0
    No non mi funziona neanche cosi con la oscam 6197 tutto ok con la 6590 niente da fare. Ma ha a che fare con il group ???

    mi da errore rejected group (120 ms) (0 of 0) (no matching reader)
     
    #5
  7. meister85
    Offline

    meister85 VIP

    Registriert:
    21. September 2009
    Beiträge:
    7.927
    Zustimmungen:
    5.229
    Punkte für Erfolge:
    113
    Le hai prese le configs che ti ho postato??? dopo avere modificato le configs, hai fatto un oscam restart?
     
    #6
  8. Amauri 8
    Offline

    Amauri 8 Ist oft hier

    Registriert:
    25. November 2009
    Beiträge:
    185
    Zustimmungen:
    39
    Punkte für Erfolge:
    0
    si ho preso le tue configs e ho fatto anche un restart del oscam poi faccio partire la oscam vecchia compilatta e mi funziona e con la oscam compilatta nuova con le stesse configs mi fa sto scherzo bohhhh non so che cosa sia
     
    #7
  9. meister85
    Offline

    meister85 VIP

    Registriert:
    21. September 2009
    Beiträge:
    7.927
    Zustimmungen:
    5.229
    Punkte für Erfolge:
    113
    La N-Line come l´hai impostata?
     
    #8
  10. Amauri 8
    Offline

    Amauri 8 Ist oft hier

    Registriert:
    25. November 2009
    Beiträge:
    185
    Zustimmungen:
    39
    Punkte für Erfolge:
    0
    N: 127.0.0.1 30300 hdplusp3 hdplusp3 01 02 03 04 05 06 07 08 09 10 11 12 13 14 256
     
    #9
  11. meister85
    Offline

    meister85 VIP

    Registriert:
    21. September 2009
    Beiträge:
    7.927
    Zustimmungen:
    5.229
    Punkte für Erfolge:
    113
    Quale CCCam Versione usi?

    Metti nella oscam.conf la porta per la newcamd cosi:

    port = 30300@1830:000000,003411,008011

    Non dimenticare poi un oscam restart!
     
    #10
    Amauri 8 gefällt das.
  12. Amauri 8
    Offline

    Amauri 8 Ist oft hier

    Registriert:
    25. November 2009
    Beiträge:
    185
    Zustimmungen:
    39
    Punkte für Erfolge:
    0
    CCcam 2.1.3
     
    #11
  13. meister85
    Offline

    meister85 VIP

    Registriert:
    21. September 2009
    Beiträge:
    7.927
    Zustimmungen:
    5.229
    Punkte für Erfolge:
    113
    Hai cambiato la porta della newcamd?
     
    #12
    Amauri 8 gefällt das.
  14. Amauri 8
    Offline

    Amauri 8 Ist oft hier

    Registriert:
    25. November 2009
    Beiträge:
    185
    Zustimmungen:
    39
    Punkte für Erfolge:
    0
    EEE Vaiiiiiiiii Grazie Meister85, ma mo per capire che cosa cera che non andava di precisso ???
     
    #13
  15. meister85
    Offline

    meister85 VIP

    Registriert:
    21. September 2009
    Beiträge:
    7.927
    Zustimmungen:
    5.229
    Punkte für Erfolge:
    113
    Certo ci mancava l´ident....
     
    #14
  16. Amauri 8
    Offline

    Amauri 8 Ist oft hier

    Registriert:
    25. November 2009
    Beiträge:
    185
    Zustimmungen:
    39
    Punkte für Erfolge:
    0
    Allora significa che con le oscam nuove ci vuole perforza perche con una oscam vecchia funzionava ?
     
    #15

Diese Seite empfehlen