1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Problem Problem mit tomtom Start XL - 2GB TTS

Dieses Thema im Forum "One ohne SD Kartenslot" wurde erstellt von MillenniumFurby, 14. April 2013.

  1. MillenniumFurby
    Offline

    MillenniumFurby Newbie

    Registriert:
    15. Juni 2011
    Beiträge:
    2
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Hallo,

    ich habe hier ein tomtom Start XL - 2GB TTS Navi von einem Bekanten.

    Problem ist volgendes:

    Beim einschalten erscheint das TomTom Logo danach der Start bildschirm mit dem Laufwerkssymbol unten links.
    Zu dem Blinkt ein Roter keis mit einem x darin auf.

    Verbinde ich das Gerät mit dem PC zeigt mir der PC das er das gerät erkant hat und es verwendet werden könne, leider kann ich vom PC aus nicht aufs Navi zugreifen.
    Im Navi kommt eine abbildung des Navis mit USB kabel.
    Vermutlich die anzeige für die PC verbindung.

    In der Bedinungsanleitung stand man müße die verbindung zum PC mit " Ja " Bestätigen. Diese Bestätigung wird nicht angezeigt.

    Meine Fragen nun:

    Welche Software brauche ich um auf dem Gerät die Aktuelste Firmware zu installieren ?
    Desweiteren wie Bekomme ich die verbindung zwischen PC und dem Navi wieder hin ?
    Das Aktualle Kartenmaterial " DACH " möchte ich auch noch darauf installieren mit POI Blitzerwarner.

    Was Brauche ich alles dafür ?

    Infos die ich zu dem Gerät habe:

    TomTom Start XL - 2GB TTS

    Im dos wird angezeigt:

    TomTom ONE
    Hardware type: TomTom XL
    Bootloader Version: S5.5274 clist#540743 RVCT
    Memory: 64MB
    Startup mode: Sleep

    Typenschild:
    TomTom XL Model: 4ET03

    Das Gerät hat keinen SD Karten Slot.

    Fals das nicht das Richtige Forensparte ist bitte entsprechend verschieben.

    Ich hoffe ihr könnt mir Helfen.

    LG
    Furby:dance3:
     
    #1
  2. phantom

    Nervigen User Advertisement

  3. Sebastian79r
    Offline

    Sebastian79r Moderator Digital Eliteboard Team

    Registriert:
    14. August 2009
    Beiträge:
    4.720
    Zustimmungen:
    35.659
    Punkte für Erfolge:
    113
    Ort:
    Polen
    AW: Problem mit tomtom Start XL - 2GB TTS

    Hallo

    Dieser Link ist nur für Mitglieder!!! Jetzt kostenlos Registrieren ?


    Wilkommen bei DEB.
    Das wichtigste ist das du deine Navi mit den PC verbindest. Ohne das geht garnichts. Wenn du es ans PC anschliest und es reagiert nicht dann versuchs die verbindung zu erzwingen. Da machst so das wenn der na PC angeschlossen ist erst dann es einschalten. Hast mal nachgeschaut ob der Kabel nicht beschadigt ist ? Wenn das schon abgehackt ist dann update uber TTHome das neuste Navcore, da soltest kommen auf Orginal NC 9.xxx, weiss nicht welches fur Start vorgesehen worde, dazu eine Karte aus der 905.4754 nehmen, NC Patchen und Karte Freischalten mit FastActivate oder Easyusetool Fronted, fur beide gibt es Bebilderte Anleitungen Hier in Board. Zu empfehlen sind auch die Wichtigen Themen in Algemeine Fragen Bereich zu lesen, damit du einen uberblick bekommst.
    Viel spass beim lesen.
     
    #2
  4. MillenniumFurby
    Offline

    MillenniumFurby Newbie

    Registriert:
    15. Juni 2011
    Beiträge:
    2
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    AW: Problem mit tomtom Start XL - 2GB TTS

    Hallo,

    Ja habe ich es ausprobiert.
    Mit mehreren USB Kabeln.
    Eine verbindung zum PC ist nicht möglich.
    Was kann ich machen um die verbindung her zu stellen ?


    LG
    Furby
     
    #3
  5. Sebastian79r
    Offline

    Sebastian79r Moderator Digital Eliteboard Team

    Registriert:
    14. August 2009
    Beiträge:
    4.720
    Zustimmungen:
    35.659
    Punkte für Erfolge:
    113
    Ort:
    Polen
    AW: Problem mit tomtom Start XL - 2GB TTS

    Da ist schwer was vorzuschlagen, da es scheint das es ein mechanischer Fehler ist. Das erzwingen der verbindung, die ich oben vorgeschlagen nicht geht, dann vielleicht versuchen es zu verbinden beim anderen Windows, zb XP oder Win7 Ultimate, halt einen anderen den du hast. Sonst sich halt wenden an einen der sich mit elektronic auskennt und repariert das was anscheinend beschadigt ist. Tut mir leid, aber da kann nicht mehr helfen, ohne verbindung mit den PC kannst da nichts machen.
     
    #4

Diese Seite empfehlen