1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Problem mit abspielen von einigen mkv's (AC3!)

Dieses Thema im Forum "Dreambox 800 HD" wurde erstellt von TheHuman, 19. Mai 2010.

  1. TheHuman
    Offline

    TheHuman Newbie

    Registriert:
    25. Januar 2009
    Beiträge:
    24
    Zustimmungen:
    3
    Punkte für Erfolge:
    3
    moin Gemeinde,

    ich habe seit einiger Zeit ein Problem mit einigen Filmchen die auf meiner internen HDD der Dream liegen mit dem Newnigma2 Image.

    Kein Bild, kein Ton. Film wird einfach nicht abgespielt.

    Mit Stop und OK kommt man wieder ins normal TV-Programm.

    Das Problem bestand auch schon mit mit früheren Versionen, irgendwann nach einem Update. Die Filmchen liefen also schon einmal unter Newnigma2!
    Hab gestern das neue Newnigma2 3.0 draufgebügelt und gehofft, dass das Prob damit hinfällig ist, dem ist leider nicht so!

    Unter Gimini2 gehen diese Filme komischerweise!
    Ich möchte allerdings gern das NN2 behalten, den mit dem GP2 kann ich mich nicht so recht anfreunden!

    Wäre super wenn jemand helfen könnte, diese Problemchen zu beseitigen!

    Vielen Dank

    (Bitte keine Tipps, einen externen Mediaplayer zuzulegen - den hab ich schon :emoticon-0105-wink: )
     
    #1
  2. phantom

    Nervigen User Advertisement

  3. hwmmc
    Offline

    hwmmc Elite Lord

    Registriert:
    14. August 2009
    Beiträge:
    5.503
    Zustimmungen:
    3.042
    Punkte für Erfolge:
    113
    AW: Problem mit abspielen von einigen mkv's (AC3!)

    Schon mal versucht in *.ts das Ganze umzuwandeln. AUf Box und abspielen ...
    Poste mal die MediaInfo von den Videos die nicht gehen.
     
    #2
  4. TheHuman
    Offline

    TheHuman Newbie

    Registriert:
    25. Januar 2009
    Beiträge:
    24
    Zustimmungen:
    3
    Punkte für Erfolge:
    3
    AW: Problem mit abspielen von einigen mkv's (AC3!)

    Also Danke, das du versuchst zu Helfen.

    in ts umwandeln, seh ich keinen Sinn. Hab ja geschrieben, das ich noch nen Mediaplayer (WD-TV HD) habe. Ist ja auch kein Beinbruch das die Filme nicht laufen.
    Aber eine Sache ist z.B. die komplette Season 04 von Supernatural.
    Da hab ich alle Teile von der Dream geschaut, weil ich da noch gar keine WD-TV hatte.

    mediainfo von nem Movie der net geht sieht z.B. so aus:
    Code:
     
    Format                           : Matroska
    Dateigr÷▀e                       : 5,81 GiB
    Dauer                            : 2h 12min
    Gesamte Bitrate                  : 6 277 Kbps
    Kodierungs-Datum                 : UTC 2010-02-18 07:31:41
    Kodierendes Programm             : mkvmerge v3.1.0 ('Happy up here') gebaut am Jan 19 2010 12:09:24
    verwendete Encoder-Bibliothek    : libebml v0.7.9 + libmatroska v0.8.1
    Video
    ID                               : 1
    Format                           : AVC
    Format/Info                      : Advanced Video Codec
    Format-Profil                    : [EMAIL="High@L4.1"]High@L4.1[/EMAIL]
    Format-Einstellungen f³r CABAC   : Ja
    Format-Einstellungen f³r ReFrame : 8 frames
    Muxing-Modus                     : Container [EMAIL="profile=Unknown@4.1"]profile=Unknown@4.1[/EMAIL]
    Codec-ID                         : V_MPEG4/ISO/AVC
    Dauer                            : 2h 12min
    Bitrate                          : 5 384 Kbps
    nominale Bitrate                 : 5 512 Kbps
    Breite                           : 1 280 Pixel
    H÷he                             : 540 Pixel
    Bildseitenverhõltnis             : 2,35:1
    Bildwiederholungsrate            : 23,976 FPS
    Aufl÷sung                        : 8 bits
    Colorimetrie                     : 4:2:0
    Scantyp                          : progressiv
    Bits/(Pixel*Frame)               : 0.325
    Stream-Gr÷▀e                     : 4,98 GiB (86%)
    verwendete Encoder-Bibliothek    : x264 core 80 r1376M 3feaec2
    Kodierungseinstellungen          : cabac=1 / ref=8 / deblock=1:-3:-3 / analyse=0x3:0x113 / me=umh / subme=9 / psy=1 / psy_rd=1.0:0.3 / mixed_ref=1 / me_range=24 / chroma_me=1 / trellis=2 / 8x8dct=1 / cqm=0 / deadzone=21,11 / fast_pskip=0 / chroma_qp_offset=-4 / threads=6 / sliced_threads=0 / nr=0 / decimate=0 / mbaff=0 / constrained_intra=0 / bframes=4 / b_pyramid=0 / b_adapt=2 / b_bias=0 / direct=1 / wpredb=1 / wpredp=2 / keyint=250 / keyint_min=25 / scenecut=40 / rc=2pass / mbtree=0 / bitrate=5512 / ratetol=1.0 / qcomp=0.80 / qpmin=10 / qpmax=51 / qpstep=4 / cplxblur=20.0 / qblur=0.5 / ip_ratio=1.10 / pb_ratio=1.10 / aq=1:0.50
    Audio #1
    ID                               : 2
    Format                           : AC-3
    Format/Info                      : Audio Coding 3
    Codec-ID                         : A_AC3
    Dauer                            : 2h 12min
    Bitraten-Modus                   : konstant
    Bitrate                          : 384 Kbps
    Kanõle                           : 6 Kanõle
    Kanal-Positionen                 : Front: L C R, Surround: L R, LFE
    Samplingrate                     : 48,0 KHz
    Video Verz÷gerung                : 2s 512ms
    Stream-Gr÷▀e                     : 364 MiB (6%)
    Sprache                          : Deutsch
    Audio #2
    ID                               : 3
    Format                           : AC-3
    Format/Info                      : Audio Coding 3
    Codec-ID                         : A_AC3
    Dauer                            : 2h 12min
    Bitraten-Modus                   : konstant
    Bitrate                          : 384 Kbps
    Kanõle                           : 6 Kanõle
    Kanal-Positionen                 : Front: L C R, Surround: L R, LFE
    Samplingrate                     : 48,0 KHz
    Stream-Gr÷▀e                     : 364 MiB (6%)
    Sprache                          : Englisch
    Text
    ID                               : 4
    Format                           : UTF-8
    Codec-ID                         : S_TEXT/UTF8
    Codec-ID/Info                    : UTF-8 Plain Text
    Sprache                          : Englisch
    
    und unter Gimini läuft das ja - nur mag ich das Image net wirklich
    dachte halt, das es vielleicht Treiber gibt oder so womit man das wieder zum rennen bekommt!
    #

    so nu geh ich aber ins Bett

    Gn8:emoticon-0113-sleep
     
    #3
  5. TheHuman
    Offline

    TheHuman Newbie

    Registriert:
    25. Januar 2009
    Beiträge:
    24
    Zustimmungen:
    3
    Punkte für Erfolge:
    3
    AW: Problem mit abspielen von einigen mkv's (AC3!)

    Hat keiner ne Idee, woran das liegen könnte?
     
    #4
  6. hwmmc
    Offline

    hwmmc Elite Lord

    Registriert:
    14. August 2009
    Beiträge:
    5.503
    Zustimmungen:
    3.042
    Punkte für Erfolge:
    113
    AW: Problem mit abspielen von einigen mkv's (AC3!)

    Vergleiche mal die MediaInfo bei einen Film wo es geht.
     
    #5

Diese Seite empfehlen