1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Talk Plötzlich -> UNKNOWN (21 entitlements)

Dieses Thema im Forum "OScam Archiv" wurde erstellt von danyh, 12. April 2012.

  1. danyh
    Offline

    danyh Hacker

    Registriert:
    15. Februar 2010
    Beiträge:
    429
    Zustimmungen:
    101
    Punkte für Erfolge:
    43
    Hi

    Habe da ein Problem.

    Dieses ist heute Nacht das erste mal eingetreten.

    Mein System ist ein Igel Thin mit 1 GHz und 512MB + debian und Oscam 1.20 #6583

    im 1 Apollo Reader steckt eine v13 Full
    in der easymouse2 steckt eine I12 von Sky Full
    im 2ten Apollo steckt eine S02 Full
    im internen Schacht steckt eine UM02 mit UM AllStar TV

    so nun zu meinem Problem.

    Jede Nacht um 3:59 startet Oscam neu laut crontab als ich heute morgen aufgestanden bin habe ich kurz ins Webif geschaut und dort stand
    bei der V13 :
    UNKNOWN (21 entitlements)
    und bei der i12 :
    UNKNOWN (13 entitlements)
    ..... die anderen beiden wurden mit CARDOK und entitlements korrekt angezeigt.

    habe den Igel komplett neu gebootet und die Karten waren wieder da.

    Vor 10 Minuten hab ich das Webif aufgerufen und alle Karten wurden korrekt angezeigt....jetzt eben gerade sehe ich das die beiden Karten wieder mit diesem Fehler angezeigt werden.
    UNKNOWN(21 entitlements)
    und
    UNKNOWN (13 entitlements)
    wieder die v13 und die i12 die anderen sind korrekt.

    Wie kann das sein das auf einmal das CARDOK verschwindet? Die Karten sind auch nicht mehr ansprechbar und ein neustart des einzelnen Reader bringt nix.

    Wenn ich den Igel aber neu boote stehen die Karten wieder mit CARDOK da..

    Schonmal jemand ähnlich Erfahrung/Probleme gehabt?

    LOG

    [h=1]2012/04/12 22:23:37 90604B8 r ERROR opening device /dev/reader1 (errno=2 No such file or directory)
    2012/04/12 22:23:37 90604B8 r Cannot open device: /dev/reader1
    2012/04/12 22:23:37 9011E48 r ERROR opening device /dev/reader2 (errno=2 No such file or directory)
    2012/04/12 22:23:37 9011E48 r Cannot open device: /dev/reader2[/h]

    Hoffe mir kann jemand helfen ;)

    Danke

    LG
     
    Zuletzt bearbeitet: 12. April 2012
    #1
  2. phantom

    Nervigen User Advertisement

  3. T1x
    Offline

    T1x VIP

    Registriert:
    11. Juni 2010
    Beiträge:
    3.859
    Zustimmungen:
    2.719
    Punkte für Erfolge:
    113
    Ohne Configs wird das hier nichts.
     
    #2
  4. danyh
    Offline

    danyh Hacker

    Registriert:
    15. Februar 2010
    Beiträge:
    429
    Zustimmungen:
    101
    Punkte für Erfolge:
    43
    v13 :

    [reader]
    label = skyv13
    description = skyv13
    protocol = mouse
    device = /dev/reader1
    services = sky-v13,skyhd,sky-hdplus,!skyselect,!skyblue,!sky3d
    fallback = 1
    caid = 09C4,1838
    boxid = 12345678
    ins7e11 = 15
    boxkey = 1122334455667788
    detect = cd
    mhz = 357
    cardmhz = 358
    ident = 09C4:000000
    group = 1
    emmcache = 1,1,2
    lb_weight = 500
    ccchop = 2


    i12:

    [reader]
    label = um_i12
    description = kabel_i12
    protocol = mouse
    device = /dev/reader2
    services = um-i12-full,!sky-hdplus,!skyselect,!skyblue,!sky3d,!um_kino,!um-ppv,!um-bb
    showcls = 0
    caid = 1722,1835
    boxkey = 1122334455667788
    detect = cd
    mhz = 500
    cardmhz = 500
    ident = 1722:000000
    group = 2
    lb_weight = 300
    dropbadcws = 1
    ccchop = 2


    Danke... ;)

    Aber die Karten laufen ja ;) und mittendrin ist der Port nicht mehr ansprechbar.

    LG
     
    #3
  5. T1x
    Offline

    T1x VIP

    Registriert:
    11. Juni 2010
    Beiträge:
    3.859
    Zustimmungen:
    2.719
    Punkte für Erfolge:
    113
    Hast du eine udev Regel gebaut?
    Starte den Server mal neu...
     
    #4
  6. danyh
    Offline

    danyh Hacker

    Registriert:
    15. Februar 2010
    Beiträge:
    429
    Zustimmungen:
    101
    Punkte für Erfolge:
    43
    Hi T1x

    Ja alles in udev Regel eingebaut und die Ports werden auch sauber angesprochen und dann mit einmal kommt der besagte Fehler da hilft nur noch ein ServerReboot und dann gehen die Karten auch wieder!

    Wenn ich das mache werden die Karten wieder ganz vernünftig von Oscam erkannt.

    LG
     
    #5
  7. T1x
    Offline

    T1x VIP

    Registriert:
    11. Juni 2010
    Beiträge:
    3.859
    Zustimmungen:
    2.719
    Punkte für Erfolge:
    113
    Dann hast du doch deine Antwort.
    Schau ins Syslog was da los ist, warum die Reader raus fliegen^^
     
    #6
    danyh gefällt das.
  8. danyh
    Offline

    danyh Hacker

    Registriert:
    15. Februar 2010
    Beiträge:
    429
    Zustimmungen:
    101
    Punkte für Erfolge:
    43
    Danke...

    Kannst du mir sagen wo ich das finde bin nicht so der linux freak ;-)
    Heute morgen war übrigens die s02 unknow

    lg
     
    #7
  9. vdrschlucke
    Offline

    vdrschlucke Meister

    Registriert:
    15. Mai 2010
    Beiträge:
    829
    Zustimmungen:
    196
    Punkte für Erfolge:
    0
    Ort:
    unterm dach
    /var/log/syslog
     
    #8
    danyh gefällt das.
  10. jidi
    Offline

    jidi Ist gelegentlich hier

    Registriert:
    19. Mai 2010
    Beiträge:
    97
    Zustimmungen:
    65
    Punkte für Erfolge:
    18
    Geschlecht:
    männlich
    Ort:
    Kölschland
    Hallo,

    ich würde die Udev Regel mal checken.
    Apollo proggt sie ja schon vor (Reader1,Reader2 usw.)

    Welcher Reader welche Nummer bei ihm hat, kannst Du mit

    Code:
    ls /dev|grep Reader
    rausfinden

    Im Mischbetrieb (Apollo,Smargo) hatte ich früher das hier in der Udev Regel

    Code:
    SUBSYSTEMS=="usb", ATTRS{idProduct}=="6001", ATTRS{idVendor}=="0403", ATTRS{product}=="Reader*", SYMLINK+="$attr{product}", KERNEL=="ttyUSB*", MODE="0666"
    SUBSYSTEMS=="usb", KERNEL=="ttyUSB*", ATTRS{serial}=="Reader 5Exxxxx", SYMLINK+="skyde"
    SUBSYSTEMS=="usb", KERNEL=="ttyUSB*", ATTRS{serial}=="Reader 62xxxxx", SYMLINK+="skyde2"
    Die erste Zeile ist für die Apollo Reader, Zeile zwei und drei waren Smargos ......

    Aufgefallen ist mir bei Dir, dass Du reader1,reader2 schreibst...ich spreche die Apollos mit Reader1,Reader2 an! Linux achtet auf Groß -und Kleinschreibung!
     
    #9
    danyh gefällt das.

Diese Seite empfehlen