1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Problem Pioneer F10BT defekt?

Dieses Thema im Forum "Pioneer Navigation" wurde erstellt von gorch1981, 10. Dezember 2012.

  1. gorch1981
    Offline

    gorch1981 Newbie

    Registriert:
    16. September 2010
    Beiträge:
    15
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Guten Morgen zusammen,

    ich könnte mal eure Hilfe gebrauchen.

    Ich komme erstmal schnell auf den Punkt.....mein F10BT scheint defekt zu sein.
    Ich wollte heute Morgen, nach einer verschneiten Nacht meinen Wagen starten. Das F10BT schien auch ganz normal zu starten, die Bedienknöpfe gingen an und das Display wurde schwarz, soweit ganz normal. Bevor jedoch das "Navgate-Logo" kam,zeigte das komplette Display erst Weiß/Rosa-Punkte an um dann kurz danach Schwarz/Weiße horizontale Streifen anzuzeigen. Die verschwanden dann kurz darauf und das Display wurde wieder schwarz und nichts weiter passierte. Die Beleuchtung der Knöpfe blieb weiter an. Das Display lässt sich auch mit längerem Drücken des rechten Knopfes öffnen. Mehr lässt sich aber nicht machen und passiert auch nicht. Musik oder ähnliches lässt sich nicht abspielen, auch das Handy lässt sich per Bluetooth nicht verbinden.

    Ich habe den Wagen gestern abend (draußen) abgestellt und da funktionierte es noch tadellos. In der Nacht von Samstag auf Sonntag hat es ja auch stark geschneit und das F10BT lief ohne Probleme.

    Habt ihr vielleicht eine Ahnung was das Problem sein könnte? Die Werkstatt, die es eingebaut hat, ist sehr weit weg und nicht vor dem Wochenende zu erreichen. Die Kfz-Werkstatt wird mir da bestimmt nicht großartig weiterhelfen können oder?

    Vielen Dank schonmal im Voraus.
     
    Zuletzt bearbeitet: 10. Dezember 2012
    #1
  2. phantom

    Nervigen User Advertisement

  3. Scrat
    Offline

    Scrat MFC Digital Eliteboard Team

    Registriert:
    21. August 2007
    Beiträge:
    3.120
    Zustimmungen:
    5.144
    Punkte für Erfolge:
    113
    AW: Pioneer F10BT defekt?

    klingt nach einem Display welches zu oft zu großer kälte bzw zu großen Temperaturachwankungen ausgesetzt ist/war
     
    #2
  4. gorch1981
    Offline

    gorch1981 Newbie

    Registriert:
    16. September 2010
    Beiträge:
    15
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    AW: Pioneer F10BT defekt?

    Hallo,
    erstmal danke für deine Antwort.
    Ich glaube nicht, dass ich in besonders kalten Regionen lebe und wo große Temperaturschwankungen vorkommen.

    Was würde das bedeuten, wenn deine Vermutung zutrifft? Kann sich das von selbst regulieren?
     
    #3
  5. gorch1981
    Offline

    gorch1981 Newbie

    Registriert:
    16. September 2010
    Beiträge:
    15
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    AW: Pioneer F10BT defekt?

    Ich habe jetzt mal die Standheizung angemacht und lasse die 30 Minuten durchlaufen. Mal schauen ob es was bringt.
     
    #4
  6. gorch1981
    Offline

    gorch1981 Newbie

    Registriert:
    16. September 2010
    Beiträge:
    15
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    AW: Pioneer F10BT defekt?

    Auch die Standheizung brachte keinen Erfolg :(
     
    #5

Diese Seite empfehlen