1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

PIngu bringt kein Bild

Dieses Thema im Forum "Pingulux" wurde erstellt von tissalt, 5. März 2011.

  1. tissalt
    Offline

    tissalt Newbie

    Registriert:
    14. Februar 2011
    Beiträge:
    20
    Zustimmungen:
    6
    Punkte für Erfolge:
    0
    Hallo,

    ich habe zwei Pingus getestet. Beide haben Pobleme ein Bild anzuzeigen. Egal ob Cinch oder HDMI. Beide Formate bringen das OSD und KEINE Meldung, dass keine Signal oder schwaches Signal da wäre. Ich hatte ein/zwei Mal Glück und ein Bild gesehen. Dann klappte auch HD ARD/ZDF etc. ruckelfrei.

    Auch die Sendersuche klappte nur einmal. Die anderen Male, wo kein Bild da ist, klappt auch die SeSu nicht.

    Woran kann es liegen? Irgendjemand eine Idee? Setup it ohne Zwitch, also direkt an einem LNB.
     
    #1
  2. phantom

    Nervigen User Advertisement

  3. chrishano
    Offline

    chrishano Guest

    AW: PIngu bringt kein Bild

    Welche Firmware-Version hast denn drauf?
    eventuell mal neu flashen.

    Antenneneinstellungen sind korrekt?
    Auto-DiseqC mal probiert?
     
    #2
  4. tissalt
    Offline

    tissalt Newbie

    Registriert:
    14. Februar 2011
    Beiträge:
    20
    Zustimmungen:
    6
    Punkte für Erfolge:
    0
    AW: PIngu bringt kein Bild

    System 1.1.29
    App 1.1.29
    DB 1.0.0
    Kernel 2.6.23-6
    uboot 1.3.1-11

    ich habe auch auto disecq gemacht. habe zwar keien zwitsch, brachte aber auch nichts.... wie gesagt: mit göück kommt mal ein bild. aber glück ist mir das zu wenig :wacko1:
     
    #3
  5. chrishano
    Offline

    chrishano Guest

    AW: PIngu bringt kein Bild

    da du 2 Pingus da hast schließe ich mal einen Hardwaredefekt bei beiden Geräten aus.

    Ergo bleibt ein möglicher Defekt an der Zuleitung bzw. LNB.
    Andere Geräte an der Leitung funken einwandfrei?
     
    #4
  6. Xoroi
    Offline

    Xoroi Ist gelegentlich hier

    Registriert:
    11. Februar 2011
    Beiträge:
    80
    Zustimmungen:
    15
    Punkte für Erfolge:
    8
    AW: PIngu bringt kein Bild

    hi,

    mein pingulux hat auch 1.29 als fw drauf (von haus aus).

    mußte nur anschließen. Senderliste war hinterlegt.

    Hast du die F-Stecker mal kontrolliert?
    sind die ordentlich angebracht?
    funktionieren andere receiver an der Leitung normal?
     
    #5
  7. tissalt
    Offline

    tissalt Newbie

    Registriert:
    14. Februar 2011
    Beiträge:
    20
    Zustimmungen:
    6
    Punkte für Erfolge:
    0
    AW: PIngu bringt kein Bild

    Yepp. Wenn ich gleich danach DBOX2 oder Tyran anschließe ist Bild da. Nur beim Pingu nicht. Habe alle möglichen Setups probiert (12V an/aus) etc. Was mir auber auffält: hatten fürhere LBN nicht 13/14V? Ich sehe beim Pingu 13/18V. Kann das der Grund sein? Oder benötige ich nur 13V? Vieleicht liegts mit am LNB.... Benötigt man einen Speziellen für HDTV? Die neuen Receiver?

    Habe lange nichts mehr an der Anlage gemacht... Denn: auch der dritte geht nicht...
     
    Zuletzt bearbeitet: 5. März 2011
    #6
  8. Pilot
    Offline

    Pilot MFC Digital Eliteboard Team

    Registriert:
    29. Mai 2008
    Beiträge:
    28.382
    Zustimmungen:
    23.798
    Punkte für Erfolge:
    113
    Beruf:
    Technologe
    AW: PIngu bringt kein Bild

    Hallo tissalt,

    es kann an deinem LNB liegen. Vielleicht hast du noch einen analoges uraltes LNB.
    ein spezielles für HD brauchts du nicht. Aber ein Universal LNB von heute. Die bringen digitale plus analoge Signale. Die Schaltung 13/18 V auf dem pingu ist ok.

    Mlg piloten
     
    #7
  9. tissalt
    Offline

    tissalt Newbie

    Registriert:
    14. Februar 2011
    Beiträge:
    20
    Zustimmungen:
    6
    Punkte für Erfolge:
    0
    AW: PIngu bringt kein Bild

    Ich werd' leicht nervös. Jetzt habe ich (bis auf den Teller selbst) ausgetauscht: neues LNB, neue Kabel. Und: Bidl schwarz, OSD da. :( Kann es sein, dass es das HDMI Kabel ist? Denn: ich habe HDMI mal herausgezogen und nur Chinch angeschlossen und auf 576 gestellt. Nach Neustart war Bild ohne HDMI da...?????
     
    #8
  10. Pilot
    Offline

    Pilot MFC Digital Eliteboard Team

    Registriert:
    29. Mai 2008
    Beiträge:
    28.382
    Zustimmungen:
    23.798
    Punkte für Erfolge:
    113
    Beruf:
    Technologe
    AW: PIngu bringt kein Bild

    Langsam versteh ich dein Problem.
    Du mu-t deinem TV sagen, was f[r Eing'nge er nehmen soll.
    Steck dein HDMI Kabel noch mal in beiden Geräten. Dann nimm die Fernbedienung deines TV. Such dort eine Taste Input.
    Da findest du dann auf dem Bildschirm verschiedene Eingänge. Unter anderem auch HDMI Eingaenge. Da must du den raussuchen, wo du Bild bekommst.
    Leider machen das nicht all e TVs allein.

    Mlg piloten
     
    #9
  11. tissalt
    Offline

    tissalt Newbie

    Registriert:
    14. Februar 2011
    Beiträge:
    20
    Zustimmungen:
    6
    Punkte für Erfolge:
    0
    AW: PIngu bringt kein Bild

    Leider liegt es nicht daran. Ich nehme den HDMI Kanal am TV. Dann schalte ich mit gestecktem HDMI Kabel den Pingu an. Am TV sehe ich nur das(/den/die?) OSD. Kein Bild. Mache ich das gleiche auf dem Kanal, wo der Chinch dransteckt und fahren dann die Box hoch (mit 576) dann sehe ich sofort ein Bild. Irgendwie hat die Box eine Macke mit HDMI :(((
     
    #10
  12. Pilot
    Offline

    Pilot MFC Digital Eliteboard Team

    Registriert:
    29. Mai 2008
    Beiträge:
    28.382
    Zustimmungen:
    23.798
    Punkte für Erfolge:
    113
    Beruf:
    Technologe
    AW: PIngu bringt kein Bild

    Dann taugt dein HDMI Kabel nichts.
    Hol dir ein Neues,

    Mlg piloten
     
    #11
  13. tissalt
    Offline

    tissalt Newbie

    Registriert:
    14. Februar 2011
    Beiträge:
    20
    Zustimmungen:
    6
    Punkte für Erfolge:
    0
    AW: PIngu bringt kein Bild

    Da wäre dann das geringste Problem. Frage: kennst Du dich ein wenig mit HDMI aus? Warum sehe ich das OSD, nicht aber das Fernseh bild? Sind das etwa getrennte Datenströme?
     
    #12
    1 Person gefällt das.
  14. Pilot
    Offline

    Pilot MFC Digital Eliteboard Team

    Registriert:
    29. Mai 2008
    Beiträge:
    28.382
    Zustimmungen:
    23.798
    Punkte für Erfolge:
    113
    Beruf:
    Technologe
    AW: PIngu bringt kein Bild

    keine Ahnung. So firm bin ich in der Sache nicht.
    Muß aber ehrlich sagen: so ein Fall wie deiner ist mir bisher nicht vorgekommen.
    Nicht dass dein Receiver ein Ding weg hat.
    Teste es nochmal mit einem anderen HDMI Kabel. Oder noch besser: hast du in der Bekanntschaft, Verwandtschaft deinen Receiver mit anderer Satananlage und anderem TV zu testen, obs da läuft.

    Mlg piloten
     
    #13
  15. tissalt
    Offline

    tissalt Newbie

    Registriert:
    14. Februar 2011
    Beiträge:
    20
    Zustimmungen:
    6
    Punkte für Erfolge:
    0
    AW: PIngu bringt kein Bild

    Tja, mir auch nicht :) Dass alle drei Receiver den Fehler zeigen lässt mich hoffen, dass es das Kabel oder der TV ist.
     
    Zuletzt von einem Moderator bearbeitet: 6. März 2011
    #14
    1 Person gefällt das.
  16. frank1111
    Offline

    frank1111 Newbie

    Registriert:
    26. April 2009
    Beiträge:
    8
    Zustimmungen:
    8
    Punkte für Erfolge:
    0
    AW: PIngu bringt kein Bild

    Ich habe genau dasselbe Problem. OSD wird angezeigt aber kein Fehrnsehbild. Nach langen experimentieren habe ich dann mal eine Hdd angeschlossen. Mit aktivierten Timeshift habe ich jetzt ein Bild.Das ist natürlich ziemlich nervig da man das Timeshift nach jeden Umschalten neu anschalten muss.

    Wenn bis Montag keine Lösung gefunden ist geht der Pingu zurück.
    Wobei ich beim nächsten Problem wäre.Funktioniert der neue Pingu dann besser? Da tissalt schon 2 Problemfälle hatte, hält sich mein Optimismuss in Grenzen.
    Hat jemand noch einen Tip für mich?

    mfg Frank
     
    #15
    1 Person gefällt das.

Diese Seite empfehlen