1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Philips Dbox2 Festplatte defekt?

Dieses Thema im Forum "Debug Modus" wurde erstellt von Paule79, 14. November 2009.

  1. Paule79
    Offline

    Paule79 Ist oft hier

    Registriert:
    13. März 2008
    Beiträge:
    159
    Zustimmungen:
    2
    Punkte für Erfolge:
    0
    Hi @ll,

    brauche mal wieder Euer Fachwissen.
    Ich habe hier ne Philips Sat-Box mit nem neuen IDE Inteface und ner neuen Sata 160gb platte drin.
    Habe schon Glj,Keywelt und Petze probiert...jedoch sagt er mir immer das er die Festplatte nicht findet :-(.Ist Die nagelneue Platte defekt?
    Könnt Ihr mir da weiterhelfen?

    Gruß,Paule

    EDIT: Die Platte klackert beim hochfahren...Rote LED blinkt dann auch beim klackern.
    Wenn Die Box hochgefahren ist leuchtet die rote LED dauerhaft
     
    #1
  2. phantom

    Nervigen User Advertisement

  3. Nasher
    Offline

    Nasher Administrator Digital Eliteboard Team

    Registriert:
    12. März 2008
    Beiträge:
    14.427
    Zustimmungen:
    17.051
    Punkte für Erfolge:
    113
    Ort:
    Rhein Energie S
    AW: Philips Dbox2 Festplatte defekt?

    nimm mal das zebra und mache damit die anfangskonfiguration.
    wenn die platte danach immer noch nicht erkannt wird, wird die einen weg haben.
     
    #2
  4. Paule79
    Offline

    Paule79 Ist oft hier

    Registriert:
    13. März 2008
    Beiträge:
    159
    Zustimmungen:
    2
    Punkte für Erfolge:
    0
    AW: Philips Dbox2 Festplatte defekt?

    Danke @

    Dieser Link ist nur für Mitglieder!!! Jetzt kostenlos Registrieren ?

    für Deine schnelle Hilfe.
    Haut auch soweit hin...jedoch wenn ich einen Neustart mache,
    dann findet er die Platte nicht mehr wieder...
    Ich mache dann nen HDD-RESET und gehe dann auf FESTPLATTE ÜBERPRÜFEN...Dann ist die Platte wieder da.
    Wie kann das angehen? Speichert die Box die Einstellungen nicht?

    Gruß, Paule
     
    #3
  5. Nasher
    Offline

    Nasher Administrator Digital Eliteboard Team

    Registriert:
    12. März 2008
    Beiträge:
    14.427
    Zustimmungen:
    17.051
    Punkte für Erfolge:
    113
    Ort:
    Rhein Energie S
    AW: Philips Dbox2 Festplatte defekt?

    das sollte die eigentlich.....
    ich hab leider kein hdd, sonst könnte ich dir da besser helfen.

    das einzig das ich dir noch vorschlagen kann, ist das ng image.
    ich kann mich da aber auch mal schlau machen :)
     
    #4
  6. marcus.past
    Offline

    marcus.past VIP

    Registriert:
    3. August 2009
    Beiträge:
    2.284
    Zustimmungen:
    487
    Punkte für Erfolge:
    0
    AW: Philips Dbox2 Festplatte defekt?

    hast Du die Möglichkeit mal nen log vom Start der Box zu machen, dort sollt man mehr sehen ;)
     
    #5
  7. H2K
    Offline

    H2K Newbie

    Registriert:
    21. November 2008
    Beiträge:
    18
    Zustimmungen:
    6
    Punkte für Erfolge:
    3
    AW: Philips Dbox2 Festplatte defekt?

    Hast du zusätzlich ein MC drin?
     
    #6
  8. hi-babe
    Offline

    hi-babe Ist gelegentlich hier

    Registriert:
    12. Februar 2009
    Beiträge:
    91
    Zustimmungen:
    12
    Punkte für Erfolge:
    8
    AW: Philips Dbox2 Festplatte defekt?

    Hatte ähnliches Problem auch schon, bei mir war die Verbindung zum Modemport nicht ok, lag am Verbindungskabel, klingt nach IRQ-Problem, wie schon weiter oben geschrieben, ist anhand des log´s rauszukriegen, ohne Multicam Standardtreiber, mit MC Alternativer Treiber IRQ6.
    Konntest Du schonmal auf die Platte zugreifen/ formatieren?
    Schon mal Deinen IDE/ SATA Adapter überprüft?
    Die Seiten mancher Hersteller der IDE Interface´s bieten gute Hilfestellung, wie Logauswertung online und FAQ´s, viel Glück bei der Fehlersuche!
     
    #7
  9. luigisogno
    Offline

    luigisogno Newbie

    Registriert:
    14. Januar 2009
    Beiträge:
    28
    Zustimmungen:
    3
    Punkte für Erfolge:
    0
    AW: Philips Dbox2 Festplatte defekt?

    Identische Symptome hatte ich vor einiger Zeit auch mit meinem IDE-Interface plötzlich. Da hatte sich herausgestellt, dass die Plastikschraube, welche das Interface gegen den Anschluß auf dem Dbox-Mainboard gesprungen war und dadurch ein Wackelkontakt entstand.
    Es ist ganz wichtig, das Interface nicht einfach "aufzusetzen". Es muß festgeschraubt werden. Sonst kommt es irgendwann zu einem Wackelkontakt.
     
    #8
  10. Paule79
    Offline

    Paule79 Ist oft hier

    Registriert:
    13. März 2008
    Beiträge:
    159
    Zustimmungen:
    2
    Punkte für Erfolge:
    0
    AW: Philips Dbox2 Festplatte defekt?

    Hi @ll,

    wie mache ich denn so einen Log?
    Ein MC ist nicht in der Box.
    Das haut auch soweit hin mit dem ZEBRADEM IMAGE...jedoch wenn ich einen Neustart mache,
    dann findet er die Platte nicht mehr wieder...
    Ich mache dann nen HDD-RESET und gehe dann auf FESTPLATTE ÜBERPRÜFEN...Dann ist die Platte wieder da.
    Das kann dann ja auch nicht was mit nem Wackelkontakt sein,oder?
    Die Platte läuft 100%ig bis zum Neustart...beim booten der Box KLACKERT die Platte auch ganz komisch.
    Aber wenn die Box hochgefahren ist, ist das KLACKERN dann komischerweise wech.
    Ich weiss leider auch nicht von welchen Hersteller das IDE Interface ist :-(.
    Ist auf jedenfall erst 2 Wochen alt das ganze.
     
    Zuletzt bearbeitet: 21. November 2009
    #9
  11. hi-babe
    Offline

    hi-babe Ist gelegentlich hier

    Registriert:
    12. Februar 2009
    Beiträge:
    91
    Zustimmungen:
    12
    Punkte für Erfolge:
    8
    AW: Philips Dbox2 Festplatte defekt?

    d box bootmanager in der database downloaden, nullmodemkabel an box und pc, ip der box im bootmanager einstellen, comport öffnen, com1, 9600 dann mal auf start drücken, log posten.
     
    #10
  12. marcus.past
    Offline

    marcus.past VIP

    Registriert:
    3. August 2009
    Beiträge:
    2.284
    Zustimmungen:
    487
    Punkte für Erfolge:
    0
    AW: Philips Dbox2 Festplatte defekt?

    wie haste die hdd denn mit Strömlingen versorgt? probier mal eine externe Versorgung
     
    #11
  13. Paule79
    Offline

    Paule79 Ist oft hier

    Registriert:
    13. März 2008
    Beiträge:
    159
    Zustimmungen:
    2
    Punkte für Erfolge:
    0
    AW: Philips Dbox2 Festplatte defekt?

    Hallo,
    hier der log beim Start der Box. Hdd wird nicht erkannt. Warum?

    debug: DDF: Calibrating delay loop... debug: DDF: 66.76 BogoMIPS
    debug: BMon V1.0 mID 02
    debug: feID 00 enxID 03
    debug: fpID 52 dsID 01-09.37.cd.07.00.00-a0
    debug: HWrev 01 FPrev 0.30
    debug: B/Ex/Fl(MB) 32/00/08
    dbox2:root> debug:
    BOOTP/TFTP bootstrap loader (v0.3)
    debug:
    debug: Transmitting BOOTP request via broadcast
    debug: Given up BOOTP/TFTP boot
    boot net failed

    Flash-FS bootstrap loader (v1.5)

    Found Flash-FS superblock version 3.1
    Found file /root/platform/philips-dbox2/kernel/os in Flash-FS
    debug: Got Block #0040

    will verify ELF image, start= 0x800000, size= 163284
    verify sig: 262
    Branching to 0x40000


    U-Boot 1.2.0 (Tuxbox) (Apr 24 2009 - 03:01:50)

    CPU: PPC823ZTnnB2 at 66 MHz: 2 kB I-Cache 1 kB D-Cache
    Board: DBOX2, Philips, BMon V1.0
    Watchdog enabled
    I2C: ready
    DRAM: 32 MB
    FLASH: 8 MB
    Scanning JFFS2 FS: .... done.
    env: found console with value ttyS0
    env: found lcd_inverse with value 0
    env: found lcd_contrast with value 15
    FB: ready
    In: serial
    Out: serial
    Err: serial
    Net: SCC ETHERNET
    LCD: ready

    Options:
    1: Console on null
    2: Console on ttyS0
    3: Console on framebuffer
    Select option (1-3), other keys to stop autoboot: 0
    ### FS (squashfs) loading 'vmlinuz' to 0x100000
    ### FS load complete: 670495 bytes loaded to 0x100000
    ............................................................... done
    Un-Protected 63 sectors
    ## Booting image at 00100000 ...
    Image Name: dbox2
    Image Type: PowerPC Linux Kernel Image (gzip compressed)
    Data Size: 670431 Bytes = 654.7 kB
    Load Address: 00000000
    Entry Point: 00000000
    Verifying Checksum ... OK
    Uncompressing Kernel Image ... OK
    Linux version 2.4.37-dbox2 (zebradem@Zebradem-Image) (gcc version 3.4.6) #72 Fr
    24. Apr 03:02:18 CEST 2009
    On node 0 totalpages: 8192
    zone(0): 8192 pages.
    zone(1): 0 pages.
    zone(2): 0 pages.
    Kernel command line: console=ttyS0,9600 dbox_duplex= root=/dev/mtdblock2 rootfst
    ype=squashfs
    Decrementer Frequency = 247500000/60
    m8xx_wdt: active wdt found (SWTC: 0xFFFF, SWP: 0x1)
    m8xx_wdt: keep-alive trigger installed (PITC: 0x2000)
    Console: colour dummy device 80x25
    Calibrating delay loop... 65.74 BogoMIPS
    Memory: 30824k available (1140k kernel code, 344k data, 60k init, 0k highmem)
    Dentry cache hash table entries: 4096 (order: 3, 32768 bytes)
    Inode cache hash table entries: 2048 (order: 2, 16384 bytes)
    Mount cache hash table entries: 512 (order: 0, 4096 bytes)
    Buffer cache hash table entries: 1024 (order: 0, 4096 bytes)
    Page-cache hash table entries: 8192 (order: 3, 32768 bytes)
    POSIX conformance testing by UNIFIX
    Linux NET4.0 for Linux 2.4
    Based upon Swansea University Computer Society NET3.039
    Initializing RT netlink socket
    Starting kswapd
    devfs: v1.12c (20020818) Richard Gooch (rgooch@atnf.csiro.au)
    devfs: boot_options: 0x1
    JFFS2 version 2.2. (NAND) (C) 2001-2003 Red Hat, Inc.
    squashfs: version 3.0 (2006/03/15) Phillip Lougher
    i2c-core.o: i2c core module version 2.6.1 (20010830)
    i2c-dev.o: i2c /dev entries driver module version 2.6.1 (20010830)
    CPM UART driver version 0.04
    ttyS0 at 0x0280 is on SMC1 using BRGttyS1 at 0x0380 is on SMC2 using BRG2
    pty: 256 Unix98 ptys configured
    half-duplex mode enabled
    eth0: CPM ENET Version 0.2.dbox2 on SCC2, 00:50:9c:2b:bd:6b
    loop: loaded (max 8 devices)
    D-Box 2 flash driver (size->0x800000 mem->0x10000000)
    D-Box 2 flash memory: Found 2 x16 devices at 0x0 in 32-bit bank
    Intel/Sharp Extended Query Table at 0x0035
    cfi_cmdset_0001: Erase suspend on write enabled
    Creating 6 MTD partitions on "D-Box 2 flash memory":
    0x00000000-0x00020000 : "BR bootloader"
    0x00020000-0x00040000 : "FLFS (U-Boot)"
    0x00040000-0x004c0000 : "root (squashfs+lzma)"
    0x004c0000-0x00800000 : "var (jffs2)"
    0x00020000-0x00800000 : "Flash without bootloader"
    0x00000000-0x00800000 : "Complete Flash"
    Linux video capture interface: v1.00
    mice: PS/2 mouse device common for all mice
    NET4: Linux TCP/IP 1.0 for NET4.0
    IP Protocols: ICMP, UDP, TCP
    IP: routing cache hash table of 512 buckets, 4Kbytes
    TCP: Hash tables configured (established 2048 bind 4096)
    NET4: Unix domain sockets 1.0/SMP for Linux NET4.0.
    VFS: Mounted root (squashfs filesystem) readonly.
    Mounted devfs on /dev
    Freeing unused kernel memory: 60k init
    init started: BusyBox v1.7.2 (2009-04-24 03:11:30 CEST)
    mount: using /etc/fstab
    mount: mounting /dev/ide/host0/bus0/target0/lun0/part2 on /hdd failed: No such d
    evice
    event: $Id: event.c,v 1.12 2003/09/30 05:45:38 obi Exp $
    Lade MMC2 Treiber
    tuxbox: IDE-Interface detected, Vendor: DboxBaer or kpt.ahab/Stingray
    Lade HDD-Treiber
    mmc2 Driver $Id: mmc2.c,v 1.4 2007/05/20 13:42:05 satsuse Exp $
    mmc2: Hardware init
    mmc: Card init
    mmc: Card init
    mmc: error in mmc_card_init (1)
    mmc: error in mmc_init (-1)
    [i2c-8xx]: mpc 8xx i2c init
    [i2c-8xx]: adapter: 0
    Uniform Multi-Platform E-IDE driver Revision: 7.00beta4-2.4
    ide: Assuming 50MHz system bus speed for PIO modes; override with idebus=xx
    dboxide: $Id: main.c,v 1.13 2009/01/13 22:13:23 dbt Exp $
    ide: late registration of driver.
    dboxide: activating cs2
    dboxide: address space of IDE-Interface is at: 0xc38ba000
    dboxide: IDE-Interface detected, Vendor: DboxBaer or kpt.ahab/Stingray
    dboxide: sreset failed, status: 0x000a
    Probing IDE interface ide0...
    mount: mounting /dev/mmc/disc0/part1 on /mmc failed: No such file or directory
    Detected STB:
    Vendor: Philips
    Model: D-BOX2
    SD/MMC Karte konnte nicht gemountet werden
    $Id: cam.c,v 1.30 2004/01/10 16:36:34 alexw Exp $
    $Id: avia_napi.c,v 1.18 2003/11/24 09:53:01 obi Exp $
    DVB: registering new adapter (C-Cube AViA GTX/eNX with AViA 500/600).
    dvb_i2c_bridge: enabled DVB i2c bridge to PowerPC 8xx I2C adapter
    HDD nicht erkannt
    $Id: cam_napi.c,v 1.8 2003/09/30 05:45:34 obi Exp $
    avia_av: $Id: avia_av_core.c,v 1.99 2006/01/08 21:36:22 carjay Exp $
    avia_av_core: Starting avia_av_wdt thread.
    CF Karte nicht erkannt
    avia_av_event: $Id: avia_av_event.c,v 1.11 2003/10/26 16:32:51 obi Exp $
    avia_av_proc: $Id: avia_av_proc.c,v 1.15 2007/07/29 18:14:12 papst Exp $
    avia_gt_core: $Id: avia_gt_core.c,v 1.48 2004/12/20 01:01:22 carjay Exp $
    avia_gt_core: autodetecting chip type... eNX
    avia_gt_enx: $Id: avia_gt_enx.c,v 1.21 2003/09/30 05:45:35 obi Exp $
    avia_gt_accel: $Id: avia_gt_accel.c,v 1.19 2003/09/30 05:45:35 obi Exp $
    avia_gt_dmx: $Id: avia_gt_dmx.c,v 1.210 2004/06/26 16:08:15 carjay Exp $
    avia_gt_ucode: loaded ucode v0014
    avia_gt_ucode: ucode section filters disabled.
    avia_gt_dmx: warning, misaligned queue 0 (is 0xFD200, size 65536), aligning...
    avia_gt_gv: $Id: avia_gt_gv.c,v 1.39 2004/08/28 16:44:56 carjay Exp $
    avia_gt_gv: set_input_size (width=720, height=576)
    avia_gt_pcm: $Id: avia_gt_pcm.c,v 1.29 2004/01/29 19:38:20 zwen Exp $
    avia_gt_pcm_set_rate(44100)
    avia_gt_capture: $Id: avia_gt_capture.c,v 1.32 2003/09/30 05:45:35 obi Exp $
    avia_gt_pig: $Id: avia_gt_pig.c,v 1.40 2003/09/30 05:45:35 obi Exp $
    avia_gt_vbi: $Id: avia_gt_vbi.c,v 1.26 2003/08/01 17:31:22 obi Exp $
    avia_gt_core: Loaded AViA eNX/GTX driver
    avia_av_core: Starting avia_gt_wdt thread.
    avia_gt_fb: $Id: avia_gt_fb_core.c,v 1.54 2004/03/17 18:42:18 zwen Exp $
    avia_gt_gv: set_input_mode (mode=2)
    avia_gt_gv: set_input_size (width=720, height=576)
    avia_gt_gv: set_input_mode (mode=2)
    avia_gt_gv: set_input_size (width=720, height=576)
    avia_gt_gv: set_input_mode (mode=2)
    avia_gt_gv: set_input_size (width=720, height=576)
    Console: switching to colour frame buffer device 82x32
    avia_gt_fb: fb0: AViA eNX/GTX Framebuffer frame buffer device
    lcd.o: init lcd driver module
    lcd.o: found KS0713/SED153X lcd interface
    avia_gt_lirc: $Id: avia_gt_lirc.c,v 1.14 2003/09/30 05:45:35 obi Exp $
    avia_gt_ir: $Id: avia_gt_ir.c,v 1.30 2003/09/30 05:45:35 obi Exp $
    avia_oss: $Id: avia_gt_oss.c,v 1.28 2009/03/22 12:37:58 rhabarber1848 Exp $
    avia_gt_pcm_set_rate(44100)
    avia_gt_v4l2: $Id: avia_gt_v4l2.c,v 1.12 2003/09/30 04:54:03 obi Exp $
    DVB: registering frontend 0:0 (TDA8044H QPSK Demodulator)...
    avia_av_napi.c: $Id: avia_av_napi.c,v 1.33 2004/03/11 15:30:27 derget Exp $
    avia_gt_napi: $Id: avia_gt_napi.c,v 1.203 2005/01/05 05:49:56 carjay Exp $
    Loading /share/keymaps/i386/qwertz/de-latin1.kmap.gz

    Please press Enter to activate this console. Thu Jan 1 01:00:00 CET 1970
    $Id: sectionsd.cpp,v 1.288 2009/02/28 13:57:50 seife Exp $
    [sectionsd] Caching max 6000 events
    [sectionsd] Caching 14 days
    [sectionsd] Caching 6 hours Extended Text
    [sectionsd] Events are old 60min after their end time
    /var/tuxbox/config/zapit/epgfilter.xml: No such file or directory
    /var/tuxbox/config/mybouquets.xml: No such file or directory
    [timerd] woke up from timer? false!
    $Id: zapit.cpp,v 1.425 2009/03/22 22:06:22 rhabarber1848 Exp $
    [frontend] uncommitted_switch_mode 0 auto_fec 0
    /tmp/currentservices.xml: No such file or directory
    [controld] Boxtype detected: (2, Philips D-BOX2)
    [controld]: ROUTEVIDEO v1 = 1 a1 = 1 v2 = 1 a2 = 1 v3 = 1 a3 = 1 fblk=1
    SET VSW: 0 1
    SET VSW: 1 1
    SET VSW: 2 1
    void controld_main():782
    [CVideo::setVideoFormat] output format: 4:3(LB)
    [CVideo::setCroppingMode] setting to letterbox
    [yhttpd] Webserver nhttpd/3.1.8 (yhttpd_core/1.2.0)
    [LCDFONT] initializing core...
    [LCDFONT] adding font /share/fonts/micron.ttf...OK (Micron/Regular)
    [LCDFONT] adding font /share/fonts/micron_bold.ttf...OK (Micron/Bold)
    [LCDFONT] adding font /share/fonts/pakenham.ttf...OK (Pakenham/Regular)
    [LCDFONT] Intializing font cache...
    [basicsocket] send_data: Resource temporarily unavailable
    [basicsocket] send_data: Resource temporarily unavailable
    [yhttpd] Webserver starting...
    [camd] ca system id: 1702
    neutrino: /lib/libpng12.so.0: no version information available (required by neut
    rino)
    starting /bin/neutrino
    [neutrino] frameBuffer Instance created
    812k video mem
    avia_gt_gv: set_input_mode (mode=2)
    avia_gt_gv: set_input_size (width=720, height=576)
    [neutrino] enable flash
    [neutrino] Software update enabled
    [lcdd] time-skin not found -> using default...
    [lcdd] weekday-skin not found -> using default...
    [lcdd] date-skin not found -> using default...
    [lcdd] month-skin not found -> using default...
    [LCDFONT] initializing core...
    [LCDFONT] adding font /share/fonts/12.pcf.gz...OK (Fix12/Regular)
    [LCDFONT] adding font /share/fonts/14B.pcf.gz...OK (Fix14/Bold)
    [LCDFONT] adding font /share/fonts/15B.pcf.gz...OK (Fix15/Bold)
    [LCDFONT] Intializing font cache...
    [LCDFONT] FTC_Face_Requester (Fix14/Bold)
    /dev/input/event1: No such file or directory
    [neutrino] menue setup
    [neutrino] can not use input repeat on fd_rc[0]: 22 (Invalid argument)
    [neutrino] setRepeat: delay=250 period=0 use kernel-repeat: no
    [neutrino] received 18 sats
    [neutrino] registering as event client
    [basicsocket] send_data: Resource temporarily unavailable
    [LCDFONT] FTC_Face_Requester (Fix15/Bold)
    [sectionsd] getUTC: read: Connection timed out
    [neutrino] no file /var/tuxbox/config/init.end was found
    [neutrino] initialized everything
    zap failed!
     
    #12
  14. marcus.past
    Offline

    marcus.past VIP

    Registriert:
    3. August 2009
    Beiträge:
    2.284
    Zustimmungen:
    487
    Punkte für Erfolge:
    0
    AW: Philips Dbox2 Festplatte defekt?

    haste die hdd auf CS stehen? probier mal bitte diese als master zu jumpern
     
    #13
  15. Paule79
    Offline

    Paule79 Ist oft hier

    Registriert:
    13. März 2008
    Beiträge:
    159
    Zustimmungen:
    2
    Punkte für Erfolge:
    0
    AW: Philips Dbox2 Festplatte defekt?

    Hey..

    habe eine WD1600BEVT die ich auf RPS u. SSC jumpern kann. Leider sagt mir das garnichts. Im mom ist sie auf default also ohne jumper.
     
    #14
  16. marcus.past
    Offline

    marcus.past VIP

    Registriert:
    3. August 2009
    Beiträge:
    2.284
    Zustimmungen:
    487
    Punkte für Erfolge:
    0
    AW: Philips Dbox2 Festplatte defekt?

    ohje - ich glaub die beiden jumper waren für andere Funktionen bei der SATA :(

    hast Du mal direkt bei WD geschaut, ob sich dort nen Tipp oder tool findet um die Platte "festzulegen"?
     
    #15

Diese Seite empfehlen