1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

oscam ubuntu mit sky 1702 nicht hell

Dieses Thema im Forum "Oscam Talk Archiv" wurde erstellt von josi438, 11. Juni 2013.

  1. josi438
    Offline

    josi438 Ist gelegentlich hier

    Registriert:
    10. August 2009
    Beiträge:
    75
    Zustimmungen:
    1
    Punkte für Erfolge:
    8
    Hallo

    wollte fragen ob jemand mir helfen kann mit der coniguration habe ein ubuntu pc
    wollte sky 1702 full hd am lauen bringen leider seit wochen probiere ich habe nicht geschaft ich lege meine conig ihr rein vielleicht sehr ihr was ich falsch gemacht habe,
    die karte erkennter aber es wird nichts hell.
    oscam user
    [account]
    user = User1
    pwd = user1
    group = 1
    au = sky
    caid = 1702
    suppresscmd08 = 1
    betatunnel = 1702

    oscam config
    [global]
    disablelog = 1
    disableuserfile = 1
    fallbacktimeout = 2500
    clientmaxidle = 120
    nice = -1
    maxlogsize = 500
    waitforcards = 1
    preferlocalcards = 1

    [dvbapi]
    enabled = 1
    au = 1
    boxtype = dreambox
    user = local
    pmt_mode = 0

    [newcamd]
    port = 2063@1702:00000
    key = 0102030405060708091011121314
    allowed = 0.0.0.0-255.255.255.255
    keepalive = 0
    mgclient = 0
    oscam server

    [reader]
    label = sky
    protocol = smartreader
    device = 001:003
    enable = 1
    detect = cd
    group = 1
    caid = 1702
    ident = 1702:000000
    mhz = 600
    cardmhz = 800
    ccam config

    N: 127.0.0.1 2063 User1 user1 01 02 03 04 05 06 07 08 09 10 11 12 13 14

    127.0.0.1:2063 |00d 00:13:07|newcamd| | | 1 |remote 1702:000000 119(0)
     
    Zuletzt von einem Moderator bearbeitet: 11. Juni 2013
    #1
  2. phantom

    Nervigen User Advertisement

  3. laila-no1
    Offline

    laila-no1 Moderator Digital Eliteboard Team

    Registriert:
    20. Oktober 2011
    Beiträge:
    4.065
    Zustimmungen:
    3.280
    Punkte für Erfolge:
    113
    AW: oscam ubuntu mit sky 1702 nicht hell

    hi,

    meine Frage ist warum du das über das Newcamd-Protokoll machst?
    Welchen Clientreciever hast du in Verwendung?

    ich würde dir vorschlagen das du in der Oscam.conf das Cccam-Protokoll aktivierst!

    Oscam.conf - CccamProtokoll aktivieren!
    Code:
    [cccam]
    port                          = 55555
    reshare                       = 1
    version                       = 2.3.0
    keepconnected                 = 0
    

    dann auf deiner Clientbox einfach eine C-line einrichten.

    Cccam.cfg - auf der Clientbox!
    Code:
    C:IPDEINESUBUNTUSERVERS 55555 user1 user1
    
     
    #2
  4. SR-88
    Offline

    SR-88 Freak

    Registriert:
    18. April 2012
    Beiträge:
    288
    Zustimmungen:
    67
    Punkte für Erfolge:
    28
    AW: oscam ubuntu mit sky 1702 nicht hell

    Was ist das für eine Karte? Ne S02?!

    Bau mal die oscam.user so

    User = User1
    Pwd = Password1
    group = 1

    Mach mal in oscam.conf alles weg bis auf global und webif dann füge


    [cccam]
    port = 15000
    version = 2.2.1

    ein.


    Karte wird sauber ausgelesen?! Wenn ja dann ist jetzt deine cccam.cfg für den Clienten

    CCcam.cfg
    "C: Serverip 15000 User1 Password1"

    Einfach am Clienten cccam installieren und die cccam.cfg je nach Receiver in /etc/ schieben, neustart, fertig

    Gesendet von meinem HTC One mit Tapatalk 2
     
    #3
  5. josi438
    Offline

    josi438 Ist gelegentlich hier

    Registriert:
    10. August 2009
    Beiträge:
    75
    Zustimmungen:
    1
    Punkte für Erfolge:
    8
    sorry konnte ich nicht antworten war in krankenhause
    habe probiert was du mir gesagt hast aber geht leider nicht
    habe eine S02 wollte gern über oscam haben mit ccam 2.13

    LG

    Log

    2013/06/17 21:50:20 1237 c02 User1 (0000&000000/0083/9D:3D95): not found (1 ms)
    2013/06/17 21:50:20 1235 c01 test (0000&000000/0083/9D:3D95): not found (1 ms)
    2013/06/17 21:50:26 1039 s client(3) connect from (pid=1833, pipfd=14)
    2013/06/17 21:50:26 1833 c03 user linlu is trying to connect but doesnt exist ! (using client 4343)
    2013/06/17 21:50:26 1833 c03 plain newcamd-client rejected (no such user)
    2013/06/17 21:50:27 1237 c02 User1 (0000&000000/0083/9D[​IMG]D5F): not found (0 ms)
    2013/06/17 21:50:27 1235 c01 test (0000&000000/0083/9D[​IMG]D5F): not found (0 ms)
    2013/06/17 21:50:32 1237 c02 Connection closed to client
    2013/06/17 21:50:32 1237 c02 User1 disconnected from 127.0.0.1

    -------------------------------------------------------------------------------
    >> OSCam << cardserver started at Mon Jun 17 21:50:34 2013
    -------------------------------------------------------------------------------
    2013/06/17 21:50:34 1975 s version=0.99.4svn, build #1939, system=i686-pc-linux, nice=0
    2013/06/17 21:50:34 1975 s max. clients=509, client max. idle=120 sec
    2013/06/17 21:50:34 1975 s max. logsize=unlimited
    2013/06/17 21:50:34 1975 s client timeout=5000 ms, fallback timeout=2500 ms, cache delay=0 ms
    2013/06/17 21:50:34 1975 s shared memory initialized (size=4188032, id=32768)
    2013/06/17 21:50:34 1975 s auth size=4752
    2013/06/17 21:50:34 1975 s Cannot open file "/usr/local/etc/oscam.services" (errno=2)
    2013/06/17 21:50:34 1975 s userdb reloaded: 0 accounts freed, 2 accounts loaded, 0 expired, 0 disabled
    2013/06/17 21:50:34 1975 s signal handling initialized (type=sysv)
    2013/06/17 21:50:34 1975 s can't open file "/usr/local/etc/oscam.srvid" (err=2), no service-id's loaded
    2013/06/17 21:50:34 1976 s monitor: disabled
    2013/06/17 21:50:34 1976 s camd 3.3x: disabled
    2013/06/17 21:50:34 1976 s camd 3.5x: disabled
    2013/06/17 21:50:34 1976 s cs378x: disabled
    2013/06/17 21:50:34 1976 s newcamd: initialized (fd=6, port=2063, crypted)
    2013/06/17 21:50:34 1976 s CAID: 1702
    2013/06/17 21:50:34 1976 s provid #0: 000000
    2013/06/17 21:50:34 1976 s cccam: disabled
    2013/06/17 21:50:34 1976 s radegast: disabled
    2013/06/17 21:50:34 1976 s resolver thread started
    2013/06/17 21:50:34 1976 s logger started (pid=1979)
    2013/06/17 21:50:34 1976 s resolver started (pid=1980, delay=30 sec)
    2013/06/17 21:50:34 1976 s http started (pid=1981)
    2013/06/17 21:50:34 1976 s reader started (pid=1982, device=001:003, detect=cd, mhz=600, cardmhz=600)
    2013/06/17 21:50:34 1981 h HTTP Server listening on port 0
    2013/06/17 21:50:34 1976 s waiting for local card init
    2013/06/17 21:50:34 1976 s init for all local cards done
    2013/06/17 21:50:34 1976 s anti cascading disabled
    2013/06/17 21:50:34 1982 r03 Found smartreader device 001:003
    2013/06/17 21:50:34 1982 r03 card detected
    2013/06/17 21:50:37 1976 s client(1) connect from (pid=1984, pipfd=12)
    2013/06/17 21:50:37 1984 c01 user linlu is trying to connect but doesnt exist ! (using client 4343)
    2013/06/17 21:50:37 1984 c01 plain newcamd-client rejected (no such user)
    2013/06/17 21:50:38 1976 s client(1) connect from (pid=1985, pipfd=12)
    2013/06/17 21:50:38 1985 c01 encrypted newcamd:2063-client granted (test, au=sky)
    2013/06/17 21:50:38 1985 c01 user test authenticated successfully (using client 4343)
    2013/06/17 21:50:38 1985 c01 AU wont be used on this port -> disable AU
    2013/06/17 21:50:41 1982 r03 Not setting F and D as we're in Irdeto mode
    2013/06/17 21:50:43 1982 r03 Error activating card.
    2013/06/17 21:50:44 1976 s client(2) connect from 127.0.0.1 (pid=2011, pipfd=13)
    2013/06/17 21:50:44 2011 c02 encrypted newcamd:2063-client 127.0.0.1 granted (User1, au=sky)
    2013/06/17 21:50:44 2011 c02 user User1 authenticated successfully (using client 4343)
    2013/06/17 21:50:44 2011 c02 AU wont be used on this port -> disable AU
    2013/06/17 21:50:45 1979 l exit with signal 15

    -------------------------------------------------------------------------------
    >> OSCam << cardserver started at Mon Jun 17 21:51:12 2013
    -------------------------------------------------------------------------------
    2013/06/17 21:51:12 1002 s version=0.99.4svn, build #1939, system=i686-pc-linux, nice=0
    2013/06/17 21:51:12 1002 s max. clients=509, client max. idle=120 sec
    2013/06/17 21:51:12 1002 s max. logsize=unlimited
    2013/06/17 21:51:12 1002 s client timeout=5000 ms, fallback timeout=2500 ms, cache delay=0 ms
    2013/06/17 21:51:12 1002 s shared memory initialized (size=4188032, id=0)
    2013/06/17 21:51:12 1002 s auth size=4752
    2013/06/17 21:51:12 1002 s Cannot open file "/usr/local/etc/oscam.services" (errno=2)
    2013/06/17 21:51:12 1002 s userdb reloaded: 0 accounts freed, 2 accounts loaded, 0 expired, 0 disabled
    2013/06/17 21:51:12 1002 s signal handling initialized (type=sysv)
    2013/06/17 21:51:12 1002 s can't open file "/usr/local/etc/oscam.srvid" (err=2), no service-id's loaded
    2013/06/17 21:51:12 1004 s monitor: disabled
    2013/06/17 21:51:12 1004 s camd 3.3x: disabled
    2013/06/17 21:51:12 1004 s camd 3.5x: disabled
    2013/06/17 21:51:12 1004 s cs378x: disabled
    2013/06/17 21:51:12 1004 s newcamd: initialized (fd=6, port=2063, crypted)
    2013/06/17 21:51:12 1004 s CAID: 1702
    2013/06/17 21:51:12 1004 s provid #0: 000000
    2013/06/17 21:51:12 1004 s cccam: disabled
    2013/06/17 21:51:12 1004 s radegast: disabled
    2013/06/17 21:51:12 1004 s resolver thread started
    2013/06/17 21:51:12 1004 s logger started (pid=1007)
    2013/06/17 21:51:12 1004 s resolver started (pid=1008, delay=30 sec)
    2013/06/17 21:51:12 1004 s http started (pid=1009)
    2013/06/17 21:51:12 1004 s reader started (pid=1010, device=001:003, detect=cd, mhz=600, cardmhz=600)
    2013/06/17 21:51:12 1009 h HTTP Server listening on port 0
    2013/06/17 21:51:12 1004 s waiting for local card init
    2013/06/17 21:51:12 1004 s init for all local cards done
    2013/06/17 21:51:12 1004 s anti cascading disabled
    2013/06/17 21:51:12 1010 r03 Found smartreader device 001:003
    2013/06/17 21:51:12 1010 r03 card detected
    2013/06/17 21:51:14 1004 s client(1) connect from (pid=1012, pipfd=12)
    2013/06/17 21:51:14 1012 c01 encrypted newcamd:2063-client granted (test, au=sky)
    2013/06/17 21:51:14 1012 c01 user test authenticated successfully (using client 4343)
    2013/06/17 21:51:14 1012 c01 AU wont be used on this port -> disable AU
    2013/06/17 21:51:18 1004 s client(2) connect from (pid=1013, pipfd=13)
    2013/06/17 21:51:18 1013 c02 user linlu is trying to connect but doesnt exist ! (using client 4343)
    2013/06/17 21:51:18 1013 c02 plain newcamd-client rejected (no such user)
    2013/06/17 21:51:19 1010 r03 Not setting F and D as we're in Irdeto mode
    2013/06/17 21:51:21 1012 c01 test (0000&000000/0083/9D:E389): timeout (5008 ms)
    2013/06/17 21:51:21 1012 c01 Connection closed to client
    2013/06/17 21:51:21 1012 c01 test disconnected from
    2013/06/17 21:51:21 1004 s client(1) connect from (pid=1014, pipfd=12)
    2013/06/17 21:51:21 1014 c01 encrypted newcamd:2063-client granted (test, au=sky)
    2013/06/17 21:51:21 1014 c01 user test authenticated successfully (using client 4343)
    2013/06/17 21:51:21 1014 c01 AU wont be used on this port -> disable AU
    2013/06/17 21:51:21 1010 r03 Error activating card.
    2013/06/17 21:51:23 1004 s client(2) connect from 127.0.0.1 (pid=1057, pipfd=13)
    2013/06/17 21:51:23 1057 c02 encrypted newcamd:2063-client 127.0.0.1 granted (User1, au=sky)
    2013/06/17 21:51:23 1057 c02 user User1 authenticated successfully (using client 4343)
    2013/06/17 21:51:23 1057 c02 AU wont be used on this port -> disable AU
    2013/06/17 21:51:29 1004 s client(3) connect from (pid=1272, pipfd=14)
    2013/06/17 21:51:29 1272 c03 user linlu is trying to connect but doesnt exist ! (using client 4343)
    2013/06/17 21:51:29 1272 c03 plain newcamd-client rejected (no such user)
    2013/06/17 21:51:29 1010 r03 Not setting F and D as we're in Irdeto mode
     
    Zuletzt von einem Moderator bearbeitet: 17. Juni 2013
    #4

Diese Seite empfehlen