1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Problem OSCAM Problem mit mehreren Readern

Dieses Thema im Forum "OScam Archiv" wurde erstellt von Andre0207, 10. Dezember 2011.

  1. Andre0207
    Offline

    Andre0207 Newbie

    Registriert:
    5. Dezember 2011
    Beiträge:
    14
    Zustimmungen:
    5
    Punkte für Erfolge:
    0
    Hallo zusammen,

    habe ein merkwürdiges Problem und komme leider nicht weiter:

    Ich habe eine Fritzbox 7270 (Keywelt Freetz - OSCAM 1.20 build #6059) mit einen aktiven USB-Hub und einer D02 (in Smargo).

    Jetzt wollte ich heute eine weitere G09 hinzufügen. Wenn beide Reader aktiv sind wird die D02 nicht initialisiert (card system not supported).
    Einzeln funktionieren die Reader aber problemlos... (also nur D02 enabled oder G09 enabled)

    Hier meine server.conf:
    Code:
    [reader]
    label                         = d02
    protocol                      = mouse
    device                        = /dev/ttyUSB0
    caid                          = 1722,1834
    boxkey                        = 1122334455667788
    detect                        = cd
    mhz                           = 600
    cardmhz                       = 600
    group                         = 1
    emmcache                      = 1,3,2
    
    
    [reader]
    label                         = g09
    enable                        = 0
    protocol                      = mouse
    device                        = /dev/ttyUSB1
    caid                          = 09C7
    boxid                         = 12345678
    detect                        = cd
    mhz                           = 500
    cardmhz                       = 500
    group                         = 2
    emmcache                      = 1,3,2
    

    bekomme immer folgendes Log:

    Code:
    
    2011/12/10 21:32:20 0 s creating thread for device /dev/ttyUSB0
    2011/12/10 21:32:20 0 s creating thread for device /dev/ttyUSB1
    2011/12/10 21:32:20 574840 h HTTP Server listening on port 83
    2011/12/10 21:32:20 0 s loadbalancer: can't read from file /tmp/.oscam/stat
    2011/12/10 21:32:20 0 s waiting for local card init
    2011/12/10 21:32:23 573130 r reader g09 initialized (device=/dev/ttyUSB1, detect=cd, mhz=357, cardmhz=357)
    2011/12/10 21:32:23 571A20 r reader sky initialized (device=/dev/ttyUSB0, detect=cd, mhz=600, cardmhz=600)
    2011/12/10 21:32:23 0 sky card detected
    2011/12/10 21:32:23 0 g09 card detected
    2011/12/10 21:32:28 571A20 r ATR: xxxx
    2011/12/10 21:32:29 571A20 r Maximum frequency for this card is formally 6 Mhz, clocking it to 6.00 Mhz
    2011/12/10 21:32:30 573130 r ATR: xxxx
    2011/12/10 21:32:30 571A20 r detect irdeto tunneled nagra card
    2011/12/10 21:32:30 571A20 r no rsa key configured -> using irdeto mode
    2011/12/10 21:32:30 571A20 r detect irdeto card
    2011/12/10 21:32:30 571A20 r caid: 1722, acs: 3.84, country code: TEL
    2011/12/10 21:32:30 571A20 r providers: 4, ascii serial: xxxxx, hex serial: xxxxx, hex base: 1A
    2011/12/10 21:32:31 573130 r Maximum frequency for this card is formally 5 Mhz, clocking it to 3.57 Mhz
    2011/12/10 21:32:34 573130 r [videoguard2-reader] parental lock setting: FF FF FF FF
    2011/12/10 21:32:34 573130 r [videoguard2-reader] type: VideoGuard Kabel Deutschland (09C7), caid: 09C7
    2011/12/10 21:32:34 573130 r [videoguard2-reader] serial: xxxxxxx, BoxID: 12345678, baseyear: 2004
    2011/12/10 21:32:34 573130 r [videoguard2-reader] ready for requests
    2011/12/10 21:32:34 573130 r found cardsystem videoguard2
    2011/12/10 21:32:34 573130 r [videoguard2-reader] g09 card detected
    2011/12/10 21:32:34 573130 r [videoguard2-reader] type: VideoGuard Kabel Deutschland (09C7)
    2011/12/10 21:32:34 573130 r [videoguard2-reader] tier: 00f3, expiry date: 2012/02/26-00:00:00
    2011/12/10 21:32:34 573130 r [videoguard2-reader] tier: 00f4, expiry date: 2012/02/26-00:00:00
    2011/12/10 21:32:34 573130 r [videoguard2-reader] tier: 00fa, expiry date: 2012/02/26-00:00:00
    2011/12/10 21:32:34 573130 r [videoguard2-reader] tier: 00fe, expiry date: 2012/02/26-00:00:00
    2011/12/10 21:32:34 573130 r [videoguard2-reader] tier: 0133, expiry date: 2012/03/06-00:00:00
    2011/12/10 21:32:34 573130 r [videoguard2-reader] tier: 0137, expiry date: 2012/03/06-00:00:00
    2011/12/10 21:32:39 571A20 r card system not supported
    2011/12/10 21:32:39 571A20 r Normal mode failed, reverting to Deprecated Mode
    
    Habe keine ahnung was ich falsch mache?! Kann mir hier jemand auf die Sprünge helfen?

    Vielen Dank vorab!!!!

    Grüße
     
    #1

Diese Seite empfehlen