1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Oscam HD+ Problem

Dieses Thema im Forum "Oscam Talk Archiv" wurde erstellt von medicus31, 27. März 2013.

  1. medicus31
    Offline

    medicus31 Newbie

    Registriert:
    1. August 2009
    Beiträge:
    7
    Zustimmungen:
    0
    Punkte für Erfolge:
    1
    Hallo Leute,

    ich als Newbie muss mir nach stundenlanger Tüftelei gestehen.... ich kriegs nicht hin.. ich brauch hilfe !!! Also, ich hab ne fritzbox 7170 mit freetz, den König usb-hub und eine easymouse 2...soweit zum server... als client soll der edision argus picollo herhalten, der sich per cccam auf meinen oscam-server verbinden soll.... leider bekomme ich eine fehlermeldung nach der anderen !!! wie zum Beispiel:

    Logfile

    2013/03/27 21:24:10 0 s >> OSCam << cardserver started, version 1.20-unstable_svn, build #5953 (mips-tuxbox-linux)
    2013/03/27 21:24:10 0 s version=1.20-unstable_svn, build #5953, system=mips-tuxbox-linux, nice=-1
    2013/03/27 21:24:10 0 s client max. idle=120 sec, debug level=0
    2013/03/27 21:24:10 0 s max. logsize=4000 Kb, loghistorysize=4096 bytes
    2013/03/27 21:24:10 0 s client timeout=5000 ms, fallback timeout=2000 ms, cache delay=120 ms
    2013/03/27 21:24:11 0 s services reloaded: 0 services freed, 1 services loaded, rejected 0
    2013/03/27 21:24:11 0 s userdb reloaded: 1 accounts loaded, 0 expired, 0 disabled
    2013/03/27 21:24:11 0 s signal handling initialized (type=sysv)
    2013/03/27 21:24:11 0 s oscam.srvid loading failed, old format
    2013/03/27 21:24:11 0 s 3 tier-id's loaded
    2013/03/27 21:24:11 0 s 4 provid's loaded
    2013/03/27 21:24:11 0 s 1 lengths for caid guessing loaded
    2013/03/27 21:24:11 0 s monitor: initialized (fd=6, port=5555)
    2013/03/27 21:24:11 0 s camd35: disabled
    2013/03/27 21:24:11 0 s cs378x: disabled
    2013/03/27 21:24:11 0 s newcamd: disabled
    2013/03/27 21:24:11 0 s cccam: initialized (fd=7, port=12001, crypted)
    2013/03/27 21:24:11 0 s radegast: disabled
    2013/03/27 21:24:11 0 s http thread started
    2013/03/27 21:24:11 0 s reader check thread started
    2013/03/27 21:24:11 577358 h HTTP Server listening on port 83
    2013/03/27 21:24:11 0 s check thread started
    2013/03/27 21:24:11 0 s creating thread for device /dev/ttyUSB0
    2013/03/27 21:24:11 0 s loadbalancer: can't read from file /tmp/.oscam/stat
    2013/03/27 21:24:11 0 s waiting for local card init
    2013/03/27 21:24:13 578A68 r reader hd+ initialized (device=/dev/ttyUSB0, detect=cd, mhz=368, cardmhz=368)
    2013/03/27 21:24:14 0 s init for all local cards done
    2013/03/27 21:24:14 0 s anti cascading disabled
    2013/03/27 21:24:26 57A178 c encrypted cccam-client 93.221.236.209 granted (xmedicus, au=auto (1 reader))
    2013/03/27 21:24:28 578A68 r Error processing ecm for caid 1830, srvid EF75 (servicename: 1830:EF75 unknown) on reader hd+.

    Meine Vermutung, die Karte sei defekt, hat sich zerschlagen. Im receiver funktioniert es und die kanäle werden hell.. leider läufts im server mit der easymouse nicht...... hier mal die configs und server dateien:

    oscam.config

    #
    # main configuration
    #
    [global]
    disablelog = 0
    disableuserfile = 0
    usrfileflag = 0
    clienttimeout = 5000
    fallbacktimeout = 2000
    clientmaxidle = 120
    cachedelay = 120
    bindwait = 120
    netprio = 0
    resolvedelay = 30
    unlockparental = 0
    nice = -1
    serialreadertimeout = 1500
    logfile = /var/media/ftp/uStor01/logs/oscam.log
    maxlogsize = 4000
    waitforcards = 1
    preferlocalcards = 1
    saveinithistory = 1


    [monitor]
    port = 5555
    aulow = 120
    hideclient_to = 0
    monlevel = 4
    appendchaninfo = 1


    [cccam]
    port = 12001
    reshare = 0
    version = 2.1.1
    minimizecards = 0
    stealth = 1
    updateinterval = 240
    keepconnected = 1
    forward_origin_card = 1


    [webif]
    httpport = 83
    httprefresh = 10
    httpuser = oscam
    httppwd = oscam
    httpallowed = 127.0.0.1,192.168.177.1-192.168.178.255
    httphideidleclients = 1
    httpreadonly = 0

    oscam.server

    [reader]
    label = hd+
    protocol = mouse
    device = /dev/ttyUSB0
    caid = 1830
    detect = cd
    mhz = 368
    cardmhz = 368
    group = 1
    emmcache = 1,3,2
    lb_weight = 300

    oscam.user

    [account]
    user = xmedicus
    pwd = xmedicus
    group = 1
    au = 1
    caid = 1830
    numusers = 0
    penalty = 0

    bin gerade einwenig ratlos....ich hoffe ihr könnt mir helfen....:emoticon-0150-hands

    vielen dank vorab

    medicus
     
    #1
  2. phantom

    Nervigen User Advertisement

  3. joopastron
    Offline

    joopastron Administrator Digital Eliteboard Team

    Registriert:
    3. März 2011
    Beiträge:
    19.326
    Zustimmungen:
    12.419
    Punkte für Erfolge:
    113
    Geschlecht:
    männlich
    Beruf:
    Immer bei der Sache
    AW: Oscam HD+ Problem

    Hi,

    für die HD+ Karte wird RSA und BOXKEY benötigt, ohne diesen wird die Karte nicht eingelesen.


    Sent from my iPhone using Tapatalk
     
    #2
  4. eckbert0815
    Offline

    eckbert0815 Meister

    Registriert:
    7. Dezember 2007
    Beiträge:
    962
    Zustimmungen:
    313
    Punkte für Erfolge:
    63
    Ort:
    Da wo es schön
    AW: Oscam HD+ Problem

    Die Codes gibt es bei mr google!
     
    #3
  5. bombadil
    Offline

    bombadil MFC Digital Eliteboard Team

    Registriert:
    2. Oktober 2008
    Beiträge:
    11.816
    Zustimmungen:
    9.118
    Punkte für Erfolge:
    113
    Beruf:
    Kaufmann
    Ort:
    Mittelerde
    AW: Oscam HD+ Problem

    Hi,

    dieses Programm hilft dir ebenfalls.

    Dieser Link ist nur für Mitglieder!!! Jetzt kostenlos Registrieren ?



    Grüße
    Bombadil
     
    #4
  6. medicus31
    Offline

    medicus31 Newbie

    Registriert:
    1. August 2009
    Beiträge:
    7
    Zustimmungen:
    0
    Punkte für Erfolge:
    1
    AW: Oscam HD+ Problem

    uuuppsss...

    rsa und boxkey hab ich in die oscam.server nachgetragen...leider immer noch diese fehlermeldung :-(

    2013/03/27 21:54:00 578A68 h HTTP Server listening on port 83
    2013/03/27 21:54:02 577358 r reader hd+ initialized (device=/dev/ttyUSB0, detect=cd, mhz=368, cardmhz=368)
    2013/03/27 21:54:03 0 hd+ card detected
    2013/03/27 21:54:12 577358 r Error activating card.

    wie gesagt...im receiver läufts....hmmm...vllt. steckt die nicht richtig drinnen ( vermutung, wegen erst verkehrte atr und nun das aktivierungsprogramm )... ich hab die ganz reingesteckt in die easymouse bis geht nicht mehr und dann ein paar mm wieder rausgezogen bis eine lampe kurz geleuchtet hat... ( hab ich hier irgendwo gelesen )...aber leider immer noch nichts...
     
    #5
  7. joopastron
    Offline

    joopastron Administrator Digital Eliteboard Team

    Registriert:
    3. März 2011
    Beiträge:
    19.326
    Zustimmungen:
    12.419
    Punkte für Erfolge:
    113
    Geschlecht:
    männlich
    Beruf:
    Immer bei der Sache
    AW: Oscam HD+ Problem

    Nein die Karte muss ganz rein, wie ist die Easymouse eingestellt ?

    5 Volt
    Phönix
    3,69 MHz


    Sent from my iPhone using Tapatalk
     
    #6
  8. medicus31
    Offline

    medicus31 Newbie

    Registriert:
    1. August 2009
    Beiträge:
    7
    Zustimmungen:
    0
    Punkte für Erfolge:
    1
    AW: Oscam HD+ Problem

    ja, ist so eingestellt...

    dip-schalter unten , unten, unten, unten...
     
    #7
  9. laila-no1
    Offline

    laila-no1 Moderator Digital Eliteboard Team

    Registriert:
    20. Oktober 2011
    Beiträge:
    4.065
    Zustimmungen:
    3.280
    Punkte für Erfolge:
    113
    AW: Oscam HD+ Problem

    hi,

    nach den Änderungen hast du Oscam neu gestartet?
     
    #8
    bombadil gefällt das.
  10. medicus31
    Offline

    medicus31 Newbie

    Registriert:
    1. August 2009
    Beiträge:
    7
    Zustimmungen:
    0
    Punkte für Erfolge:
    1
    AW: Oscam HD+ Problem

    ja, oscam neu gestartet..receiver gebooted... aber immer noch die gleichen fehlermeldungen ... :-(
     
    #9
  11. laila-no1
    Offline

    laila-no1 Moderator Digital Eliteboard Team

    Registriert:
    20. Oktober 2011
    Beiträge:
    4.065
    Zustimmungen:
    3.280
    Punkte für Erfolge:
    113
    AW: Oscam HD+ Problem

    hi,

    zeig bitte jetzt noch mal deinen aktuellen Reader-Einstellungen - Oscam.server!
    und einen kompletten Logfile vom Start von Oscam bis zum Fehler!

    grad nen Tip von einem Kollegen erhalten!
    boote auch die Fritte mal neu bitte nicht nur Oscam!
     
    #10
    Pilot und bombadil gefällt das.
  12. medicus31
    Offline

    medicus31 Newbie

    Registriert:
    1. August 2009
    Beiträge:
    7
    Zustimmungen:
    0
    Punkte für Erfolge:
    1
    AW: Oscam HD+ Problem

    hier der server

    [reader]
    label = hd+
    protocol = mouse
    device = /dev/ttyUSB0
    caid = 1830
    detect = cd
    rsakey = B...5
    boxkey = A..C
    mhz = 368
    cardmhz = 368
    group = 1
    emmcache = 1,3,2
    lb_weight = 300

    log

    >> OSCam << cardserver started at Wed Mar 27 23:09:07 2013
    -------------------------------------------------------------------------------
    2013/03/27 23:09:07 0 s >> OSCam << cardserver started, version 1.20-unstable_svn, build #5953 (mips-tuxbox-linux)
    2013/03/27 23:09:07 0 s version=1.20-unstable_svn, build #5953, system=mips-tuxbox-linux, nice=-1
    2013/03/27 23:09:07 0 s client max. idle=120 sec, debug level=0
    2013/03/27 23:09:07 0 s max. logsize=4000 Kb, loghistorysize=4096 bytes
    2013/03/27 23:09:07 0 s client timeout=5000 ms, fallback timeout=2000 ms, cache delay=120 ms
    2013/03/27 23:09:07 0 s services reloaded: 0 services freed, 1 services loaded, rejected 0
    2013/03/27 23:09:07 0 s userdb reloaded: 1 accounts loaded, 0 expired, 0 disabled
    2013/03/27 23:09:07 0 s signal handling initialized (type=sysv)
    2013/03/27 23:09:07 0 s oscam.srvid loading failed, old format
    2013/03/27 23:09:07 0 s 3 tier-id's loaded
    2013/03/27 23:09:07 0 s 4 provid's loaded
    2013/03/27 23:09:07 0 s 1 lengths for caid guessing loaded
    2013/03/27 23:09:07 0 s monitor: initialized (fd=6, port=5555)
    2013/03/27 23:09:07 0 s camd35: disabled
    2013/03/27 23:09:07 0 s cs378x: disabled
    2013/03/27 23:09:07 0 s newcamd: disabled
    2013/03/27 23:09:07 0 s cccam: initialized (fd=7, port=12001, crypted)
    2013/03/27 23:09:07 0 s radegast: disabled
    2013/03/27 23:09:07 0 s http thread started
    2013/03/27 23:09:07 0 s reader check thread started
    2013/03/27 23:09:07 577358 h HTTP Server listening on port 83
    2013/03/27 23:09:07 0 s check thread started
    2013/03/27 23:09:07 0 s creating thread for device /dev/ttyUSB0
    2013/03/27 23:09:07 0 s loadbalancer: can't read from file /tmp/.oscam/stat
    2013/03/27 23:09:07 0 s waiting for local card init
    2013/03/27 23:09:09 578A68 r reader hd+ initialized (device=/dev/ttyUSB0, detect=cd, mhz=368, cardmhz=368)
    2013/03/27 23:09:10 0 hd+ card detected
    2013/03/27 23:09:13 578A68 r ATR is malformed, it reports 15 historical bytes but there are only 0
    2013/03/27 23:09:14 578A68 r ATR: 3F FF 95 00 FF 91 81 71 FE 47 00 44
    2013/03/27 23:09:16 578A68 r Maximum frequency for this card is formally 5 Mhz, clocking it to 3.68 Mhz
    2013/03/27 23:09:18 578A68 r card system not supported
    2013/03/27 23:09:18 578A68 r Normal mode failed, reverting to Deprecated Mode
    2013/03/27 23:09:22 578A68 r ATR is malformed, it reports 15 historical bytes but there are only 12
    2013/03/27 23:09:23 578A68 r ATR: 3F FF 95 00 FF 91 81 71 FE 47 00 44 3F FF 95 00 FF 91 81 71 FE 47 00 44
    2013/03/27 23:09:24 578A68 r Maximum frequency for this card is formally 5 Mhz, clocking it to 3.68 Mhz
    2013/03/27 23:09:26 578A68 r card system not supported
    2013/03/27 23:09:26 578A68 r card initializing error
    2013/03/27 23:09:27 0 s init for all local cards done
    2013/03/27 23:09:27 0 s anti cascading disabled
    2013/03/27 23:11:18 57B4D0 c encrypted cccam-client 93.221.236.209 granted (xmedicus, au=auto (1 reader))
    2013/03/27 23:11:20 578A68 r Error processing ecm for caid 1830, srvid EF11 (servicename: 1830:EF11 unknown) on reader hd+.
    2013/03/27 23:11:20 57B4D0 c xmedicus (1830&000000/EF11/92:E09D): not found (10 ms) by hd+ - 1830:EF11 unknown
    2013/03/27 23:11:24 578A68 r Error processing ecm for caid 1830, srvid EF11 (servicename: 1830:EF11 unknown) on reader hd+.
    2013/03/27 23:11:24 57B4D0 c xmedicus (1830&000000/EF11/92:0BDC): not found (9 ms) by hd+ - 1830:EF11 unknown
    2013/03/27 23:11:31 578A68 r Error processing ecm for caid 1830, srvid EF11 (servicename: 1830:EF11 unknown) on reader hd+.
    2013/03/27 23:11:31 57B4D0 c xmedicus (1830&000000/EF11/92:6C83): not found (8 ms) by hd+ - 1830:EF11 unknown
    2013/03/27 23:11:38 578A68 r Error processing ecm for caid 1830, srvid EF11 (servicename: 1830:EF11 unknown) on reader hd+.
    2013/03/27 23:11:38 57B4D0 c xmedicus (1830&000000/EF11/92:9446): not found (8 ms) by hd+ - 1830:EF11 unknown
    2013/03/27 23:11:44 57B4D0 c cccam(s) xmedicus: connection closed by client.
    2013/03/27 23:11:44 57DD88 c encrypted cccam-client 93.221.236.209 granted (xmedicus, au=auto (1 reader))
    2013/03/27 23:11:46 578A68 r Error processing ecm for caid 1830, srvid EF11 (servicename: 1830:EF11 unknown) on reader hd+.
    2013/03/27 23:11:46 57DD88 c xmedicus (1830&000000/EF11/92:FC98): not found (8 ms) by hd+ - 1830:EF11 unknown
    2013/03/27 23:11:53 578A68 r Error processing ecm for caid 1830, srvid EF11 (servicename: 1830:EF11 unknown) on reader hd+.
    2013/03/27 23:11:53 57DD88 c xmedicus (1830&000000/EF11/92:BC20): not found (8 ms) by hd+ - 1830:EF11 unknown
    2013/03/27 23:12:00 578A68 r Error processing ecm for caid 1830, srvid EF11 (servicename: 1830:EF11 unknown) on reader hd+.
    2013/03/27 23:12:00 57DD88 c xmedicus (1830&000000/EF11/92:E2ED): not found (7 ms) by hd+ - 1830:EF11 unknown
    2013/03/27 23:12:07 578A68 r Error processing ecm for caid 1830, srvid EF11 (servicename: 1830:EF11 unknown) on reader hd+.
    2013/03/27 23:12:07 57DD88 c xmedicus (1830&000000/EF11/92:ED69): not found (8 ms) by hd+ - 1830:EF11 unknown
    2013/03/27 23:12:14 578A68 r Error processing ecm for caid 1830, srvid EF11 (servicename: 1830:EF11 unknown) on reader hd+.
    2013/03/27 23:12:14 57DD88 c xmedicus (1830&000000/EF11/92:7805): not found (9 ms) by hd+ - 1830:EF11 unknown
    2013/03/27 23:12:21 578A68 r Error processing ecm for caid 1830, srvid EF11 (servicename: 1830:EF11 unknown) on reader hd+.
    2013/03/27 23:12:21 57DD88 c xmedicus (1830&000000/EF11/92:66A0): not found (8 ms) by hd+ - 1830:EF11 unknown
     
    #11
  13. laila-no1
    Offline

    laila-no1 Moderator Digital Eliteboard Team

    Registriert:
    20. Oktober 2011
    Beiträge:
    4.065
    Zustimmungen:
    3.280
    Punkte für Erfolge:
    113
    AW: Oscam HD+ Problem

    die fritte auch schon neu gebootet?
    definitiv sicher das du eine Weisse HD+ (HD01) also die Caid 1830 hast?
     
    #12
  14. medicus31
    Offline

    medicus31 Newbie

    Registriert:
    1. August 2009
    Beiträge:
    7
    Zustimmungen:
    0
    Punkte für Erfolge:
    1
    AW: Oscam HD+ Problem

    yep... fritte gerade neu gebootet...und die karte ist auch ne weisse...hinten steht hd01 drauf..
     
    #13
  15. laila-no1
    Offline

    laila-no1 Moderator Digital Eliteboard Team

    Registriert:
    20. Oktober 2011
    Beiträge:
    4.065
    Zustimmungen:
    3.280
    Punkte für Erfolge:
    113
    AW: Oscam HD+ Problem

    hört sich eventuell blöd an, aber dreh mal die Karte um! Chip auf die andere Seite!
     
    #14
  16. bombadil
    Offline

    bombadil MFC Digital Eliteboard Team

    Registriert:
    2. Oktober 2008
    Beiträge:
    11.816
    Zustimmungen:
    9.118
    Punkte für Erfolge:
    113
    Beruf:
    Kaufmann
    Ort:
    Mittelerde
    AW: Oscam HD+ Problem

    Hi,

    es scheitert schon daran, dass der ATR nicht richtig ausgelesen wird. So sollte er für die HD01 sein


    • ATR: 3F FF 95 00 FF 91 81 71 FE 47 00 44 4E 41 53 50 31 34 32 20 52 65 76 47 43 36 61

    Gruß
    Bombadil
     
    #15

Diese Seite empfehlen