1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Oscam cccam mit dream 800se Client Problem

Dieses Thema im Forum "Oscam Talk Archiv" wurde erstellt von schmuhlhanf, 20. Dezember 2013.

  1. schmuhlhanf
    Offline

    schmuhlhanf Newbie

    Registriert:
    6. Juni 2009
    Beiträge:
    29
    Zustimmungen:
    1
    Punkte für Erfolge:
    3
    Hallo,
    ich bin am verzweifeln. Ich betreibe aktuell Homesharing mit folgender Konfiguration:
    Dreambox 800se(clone) als Server via cccam 1.4-oscam, als client eingebunden ist ein Opticum 9500, der auch problemlos läuft. Habe jetzt eine weitere Dreambox 800se(clone) erworben und möchte diese auch ins Homesharing einbinden.
    Leider wird die Box nicht hell.

    Habe folgende cccam.cfg auf dem clienten laufen:
    N: 192.168.0.1 33359 test3 test3 01 02 03 04 05 06 07 08 09 10 11 12 13 14
    c: 192.168.0.1 33359 test3 test3

    Auf dem Server ist folgende Konfiguration hinterlegt:

    # oscam.conf
    [global]
    logfile = /dev/null
    disablelog = 1
    disableuserfile = 1
    fallbacktimeout = 2500
    nice = -1
    maxlogsize = 0
    waitforcards = 1
    preferlocalcards = 1




    [newcamd]
    port = 33359@09C4:000000
    key = 0102030405060708091011121314
    allowed =
    keepalive = 1
    mgclient = 0


    [dvbapi]
    enabled = 1
    au = 1
    boxtype = dreambox
    user =
    pmt_mode = 0




    [webif]
    httpport = 10001
    httpuser = test
    httppwd = test
    httprefresh = 30
    httpallowed = 127.0.0.1,192.168.0.0-192.168.255.255
    httphideidleclients = 0
    httpreadonly = 0
    httpsavefullcfg = 0
    # oscam.server
    [reader]
    label = sky
    enable = 1
    protocol = internal
    device = /dev/sci0
    services =
    caid = 09C4
    boxid = 12345678
    detect = cd
    mhz = 357
    cardmhz = 357
    ident =
    group = 1
    emmcache = 1,3,2
    lb_weight = 100

    oscam.services
    [Sky]
    caid = 09C4
    srvid = 0008,0009,000A,000B,000C,000D,000E,0010,0011,0012,0013,0014,0015,0016,0017,


    0018,0019,001A,
    001B,001C,001D,0022,0024,0029,002A,002B,0032,0034,0035,0021,0023,0025,0026,


    0040,0041,0038,
    0039,003A,0045,0046,0069,0075,0077,007A,007B,007C,007D,007E,007F,0080,0081,


    0082,0083,0084,
    0096,0097,0098,0099,009A,009B,009C,00A8,00DD,00DE,00DF,00FB,00FC,00FD,00FE,


    0105,0106,0107,
    0108,010F,0110,0111,0119,011A,011B,0123,0124,0125,012D,012E,012F,0137,0138,


    0139,0141,0142,
    0143,014B,014C,014D,0156,0159,0160,0163,016B,016D,0175,0201,0203,0204,0206,


    07FF,2EFE,3331,
    4461,4462,6FF1,7009,700A,0071,006A,006B,0072,0070,006F,0078


    [Astra HD+]
    caid = 09C4
    srvid = EF10,EF11,EF14,EF15,EF74,EF75,EF76,EF77,277E,5273,5274

    oscam.user

    # oscam.user
    [account]
    user = test3
    pwd = test3
    group = 1
    monlevel = 2
    au = 1
    cccam2_1_4.cfg (server)

    N: 192.168.0.1 33359 test3 test3 01 02 03 04 05 06 07 08 09 10 11 12 13 14

    Desweiteren hängt noch eine cccam.cfg mit gleichem Eintrag wie oben rum.

    Am Client ist cccam 2.1.4 aktiv, leider bleibt aber alles dunkel.

    Kann mir jemand helfen wo mein Fehler liegt, wahrscheinlich ist es etwas ganz banales, aber ich bin echt ratlos.

    Vielen Dank schon im Voraus für Eure Unterstützung.

    Gruss
     
    Zuletzt von einem Moderator bearbeitet: 21. Dezember 2013
    #1
  2. phantom

    Nervigen User Advertisement

  3. 4gx35
    Offline

    4gx35 Chef Mod

    Registriert:
    18. Mai 2010
    Beiträge:
    16.767
    Zustimmungen:
    4.583
    Punkte für Erfolge:
    113
    AW: Oscam cccam mit dream 800se Client Problem

    Dieser Link ist nur für Mitglieder!!! Jetzt kostenlos Registrieren ?

    , ist ganz einfach, da du fast alles bereits hast
    nimm die v13 configs (zum vergleich und ergänze deine, vor allem cccam abschnitt oscam.conf), starte nur oscam auf dem server ohne cccam
    und lies dich mal etwas ein, mit oscam und dem webif geht alles leichter
     
    #2
  4. schmuhlhanf
    Offline

    schmuhlhanf Newbie

    Registriert:
    6. Juni 2009
    Beiträge:
    29
    Zustimmungen:
    1
    Punkte für Erfolge:
    3
    AW: Oscam cccam mit dream 800se Client Problem

    So habe jetzt am Server (Dream clone 800se) nur Oscam laufen, leider verbindet der client nicht. Dort läuft cccam 2.3.0

    Meine aktuelle Konfiguration:

    cccam.cfg (client)

    C: 192.168.0.1 33333 test test

    Wobei die IP, die IP des Routers ist, denke das ist richtig so !

    oscam.conf
    [global]
    logfile = /var/log/oscam.log
    maxlogsize = 200
    nice = -1
    preferlocalcards = 1
    fallbacktimeout = 2500


    [cccam]
    port = 33333
    reshare = 1
    ignorereshare = 0
    version = 2.3.0
    keepconnected = 1


    [dvbapi]
    enabled = 1
    au = 1
    boxtype = dreambox
    user = serverbox


    [webif]
    httpport = 17000
    httpuser = oscam
    httppwd = oscam
    httprefresh = 10
    httpallowed = 127.0.0.1,192.168.0.0-192.168.255.255
    aulow = 120


    oscam.server

    [reader]
    label = v13
    protocol = internal
    device = /dev/sci0
    boxid = 12345678
    #services = sky,hdplus
    #services = sky,!hdplus
    caid = 09C4
    detect = cd
    mhz = 357
    cardmhz = 357
    ins7e11 = 15
    ndsversion = 2
    group = 1
    emmcache = 1,1,2

    oscam.services

    [Sky]
    caid = 09C4
    srvid = 0008,0009,000A,000B,000C,000D,000E,0010,0011,0012,0013,0014,0015,0016,0017,


    0018,0019,001A,
    001B,001C,001D,0022,0024,0029,002A,002B,0032,0034,0035,0021,0023,0025,0026,


    0040,0041,0038,
    0039,003A,0045,0046,0069,0075,0077,007A,007B,007C,007D,007E,007F,0080,0081,


    0082,0083,0084,
    0096,0097,0098,0099,009A,009B,009C,00A8,00DD,00DE,00DF,00FB,00FC,00FD,00FE,


    0105,0106,0107,
    0108,010F,0110,0111,0119,011A,011B,0123,0124,0125,012D,012E,012F,0137,0138,


    0139,0141,0142,
    0143,014B,014C,014D,0156,0159,0160,0163,016B,016D,0175,0201,0203,0204,0206,


    07FF,2EFE,3331,
    4461,4462,6FF1,7009,700A,0071,006A,006B,0072,0070,006F,0078


    [Astra HD+]
    caid = 09C4
    srvid = EF10,EF11,EF14,EF15,EF74,EF75,EF76,EF77,277E,5273,5274

    oscam.user

    [account]
    user = serverbox
    group = 1
    au = v13


    [account]
    user = test
    pwd = test
    group = 1
    #au = v13


    [account]
    user = test1
    pwd = test1
    group = 1




    [account]
    user = test2
    pwd = test2
    group = 1
    Eine Datei ocsam.dvbapi habe ich nicht ins Verzeichnis kopiert, als ich die reinkopiert hatte, lief Oscam am Server nicht mehr.

    Leider funktioniert zwar Oscam auf dem Server - der Client bleibt dunkel, hat noch jemand ne Idee ?

    Vielen Dank !
     
    Zuletzt von einem Moderator bearbeitet: 21. Dezember 2013
    #3
  5. Pilot
    Online

    Pilot MFC Digital Eliteboard Team

    Registriert:
    29. Mai 2008
    Beiträge:
    28.373
    Zustimmungen:
    23.795
    Punkte für Erfolge:
    113
    Beruf:
    Technologe
    AW: Oscam cccam mit dream 800se Client Problem

    Wenn du es nicht testet, wirst du du es nicht wissen, ob es mit den Configs von 4gx35 läuft oder nicht.
    Teste es dich erts mal.
    Wichtig: nach jeder Ännderung: oscam neu starten.

    Mlg Pilot
     
    #4
  6. Brainbug01
    Offline

    Brainbug01 Board Guru

    Registriert:
    26. Februar 2013
    Beiträge:
    1.486
    Zustimmungen:
    831
    Punkte für Erfolge:
    113
    AW: Oscam cccam mit dream 800se Client Problem

    Die IP in der C Linie am Client soll zum Server gehen und nicht zum Router. Wenn du nur eine V13 hast dann kommt in die oscam.dvbapi rein:

    P:09C4
    I:0
     
    #5
    schmuhlhanf gefällt das.
  7. 4gx35
    Offline

    4gx35 Chef Mod

    Registriert:
    18. Mai 2010
    Beiträge:
    16.767
    Zustimmungen:
    4.583
    Punkte für Erfolge:
    113
    AW: Oscam cccam mit dream 800se Client Problem

    die cccam.cfg ist bei den configs, da steht ip server (nicht router) oder dyndns,
    bei homesharing muss auch keine port weiterleitung eingerichtet werden,
    inhalt der beigefügten oscam.dvbapi nicht gelesen, muss immer bearbeitet werden
     
    #6
    schmuhlhanf gefällt das.
  8. schmuhlhanf
    Offline

    schmuhlhanf Newbie

    Registriert:
    6. Juni 2009
    Beiträge:
    29
    Zustimmungen:
    1
    Punkte für Erfolge:
    3
    AW: Oscam cccam mit dream 800se Client Problem

    Ich kann es nur weihnachtlich schreiben: UND ES WARD LICHT !

    Herzlichen Dank für die tolle Unterstützung. Wünsche frohe Weihnachten.
     
    #7

Diese Seite empfehlen